<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>UFC Doctor Says Conor McGregor &#039;Is In The Best Shape He&#039;s Ever Seen&#039; &ndash; MiddleEasy.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://middleeasy.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#ee0000"> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.36';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5db21d0d0454ff0c3880719d/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2.jpg" /><link rel="icon" type="image/png" href="https://middleeasy.com/wp-content/uploads/2018/08/me_192.png"><meta name="description" content="Conor McGregor is making his return to his action at UFC 246. Ahead of the bout, the UFC&#039;s doctor says he is in the best shape ever seen." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UFC Doctor Says Conor McGregor &#039;Is In The Best Shape He&#039;s Ever Seen&#039; &ndash; MiddleEasy.com" /><meta property="og:description" content="Conor McGregor is making his return to his action at UFC 246. Ahead of the bout, the UFC&#039;s doctor says he is in the best shape ever seen." /><meta property="og:url" content="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" /><meta property="og:site_name" content="MiddleEasy.com" /><meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" /><meta property="article:tag" content="conor mcgregor" /><meta property="article:tag" content="dana white" /><meta property="article:tag" content="UFC" /><meta property="article:tag" content="UFC 246" /><meta property="article:section" content="MMA News" /><meta property="article:published_time" content="2020-01-13T21:59:21+00:00" /><meta property="article:modified_time" content="2020-01-13T22:11:25+00:00" /><meta property="og:updated_time" content="2020-01-13T22:11:25+00:00" /><meta property="fb:app_id" content="2276965822516781" /><meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2.jpg" /><meta property="og:image:secure_url" content="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2.jpg" /><meta property="og:image:width" content="890" /><meta property="og:image:height" content="569" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Conor McGregor is making his return to his action at UFC 246. Ahead of the bout, the UFC&#039;s doctor says he is in the best shape ever seen." /><meta name="twitter:title" content="UFC Doctor Says Conor McGregor &#039;Is In The Best Shape He&#039;s Ever Seen&#039; &ndash; MiddleEasy.com" /><meta name="twitter:site" content="@MiddleEasy" /><meta name="twitter:image" content="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2.jpg" /><meta name="twitter:creator" content="@aquabuddha7" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://middleeasy.com/#organization","name":"MiddleEasy.com - MMA News","url":"https://middleeasy.com/","sameAs":["https://www.facebook.com/middleeasydotcom/","https://www.instagram.com/middleeasy/","https://www.youtube.com/user/middleeasytv/","https://twitter.com/MiddleEasy"],"logo":{"@type":"ImageObject","@id":"https://middleeasy.com/#logo","url":"https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png","width":397,"height":125,"caption":"MiddleEasy.com - MMA News"},"image":{"@id":"https://middleeasy.com/#logo"}},{"@type":"WebSite","@id":"https://middleeasy.com/#website","url":"https://middleeasy.com/","name":"MiddleEasy.com","publisher":{"@id":"https://middleeasy.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://middleeasy.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://middleeasy.com/mma-news/doctor-conor-mcgregor/#primaryimage","url":"https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2.jpg","width":890,"height":569,"caption":"Conor Mcgregor"},{"@type":"WebPage","@id":"https://middleeasy.com/mma-news/doctor-conor-mcgregor/#webpage","url":"https://middleeasy.com/mma-news/doctor-conor-mcgregor/","inLanguage":"en-US","name":"UFC Doctor Says Conor McGregor &#039;Is In The Best Shape He&#039;s Ever Seen&#039; &ndash; MiddleEasy.com","isPartOf":{"@id":"https://middleeasy.com/#website"},"primaryImageOfPage":{"@id":"https://middleeasy.com/mma-news/doctor-conor-mcgregor/#primaryimage"},"datePublished":"2020-01-13T21:59:21+00:00","dateModified":"2020-01-13T22:11:25+00:00","description":"Conor McGregor is making his return to his action at UFC 246. Ahead of the bout, the UFC's doctor says he is in the best shape ever seen."},{"@type":"NewsArticle","@id":"https://middleeasy.com/mma-news/doctor-conor-mcgregor/#article","isPartOf":{"@id":"https://middleeasy.com/mma-news/doctor-conor-mcgregor/#webpage"},"author":{"@id":"https://middleeasy.com/#/schema/person/177cd8456447ad0cb5ea9edf3eaca896"},"headline":"UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s Ever Seen&#8217;","datePublished":"2020-01-13T21:59:21+00:00","dateModified":"2020-01-13T22:11:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://middleeasy.com/mma-news/doctor-conor-mcgregor/#webpage"},"publisher":{"@id":"https://middleeasy.com/#organization"},"image":{"@id":"https://middleeasy.com/mma-news/doctor-conor-mcgregor/#primaryimage"},"keywords":"conor mcgregor,dana white,UFC,UFC 246","articleSection":"Featured,MMA News,UFC","copyrightYear":"2020","copyrightHolder":{"@id":"https://middleeasy.com/#organization"}},{"@type":["Person"],"@id":"https://middleeasy.com/#/schema/person/177cd8456447ad0cb5ea9edf3eaca896","name":"Derek Hall","image":{"@type":"ImageObject","@id":"https://middleeasy.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=96&d=mm&r=g","caption":"Derek Hall"},"description":"I don't know a whole lot, but I can put words together pretty decently. I love all things violent, and MMA is my biggest passion. Just a guy with a keyboard and a sense of humor.","sameAs":["https://twitter.com/twitter.com/aquabuddha7"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="https://middleeasy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="https://middleeasy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s Ever Seen&#8217; Comments Feed" href="https://middleeasy.com/mma-news/doctor-conor-mcgregor/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://middleeasy.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-06b376a2864d18165601c6dd95424dba.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-a866b60456fab236618c5db99f5ebbbd.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='aawp-styles-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/css/styles.min-3.9.7.css' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min-13.1.2.5.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-4834170b2e520d43bb88941e9dc5d9bf.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://middleeasy.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _EPYT_ = {"ajaxurl":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","security":"ab39030e01","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}; /* ]]> */</script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min-13.1.2.5.js' defer></script> <link rel='https://api.w.org/' href='https://middleeasy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://middleeasy.com/?p=98893' /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#fff}.aawp .aawp-tb__row--highlight a{color:#fff}</style><script src="https://www.google.com/recaptcha/api.js?hl=en_US" async defer></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/middleeasy.com\/wp-admin\/","wpRestNonce":"a3c883c029","wpRestUrl":"https:\/\/middleeasy.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <style type="text/css">.td-post-featured-video .essb_totalcount{color:#fff!important}.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom{display:none}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d557323995","essb3_plugin_url":"https:\/\/middleeasy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/middleeasy.com\/","essb3_postfloat_stay":false,"post_id":98893};</script> <meta name="onesignal" content="wordpress-plugin" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://middleeasy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c40ba804-b777-4639-8d1a-35e9e4135922';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://middleeasy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.428d294a-5ce2-44bb-bee0-dec3149a5564";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://middleeasy.com/mma-news/doctor-conor-mcgregor/?amp"> <script>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</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://middleeasy.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/category/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/mma-news/doctor-conor-mcgregor/",
                    "name": "UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s Ever..."                                
                }
            }    
        ]
    }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://middleeasy.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#e00}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#e00}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#e00}.tdm-btn-style1{background-color:#e00}.tdm-btn-style2:before{border-color:#e00}.tdm-btn-style2{color:#e00}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #e00;-moz-box-shadow:0 2px 16px #e00;box-shadow:0 2px 16px #e00}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #e00;-moz-box-shadow:0 4px 26px #e00;box-shadow:0 4px 26px #e00}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#222}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#222}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#222}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#222}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a{line-height:80px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:80px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:80px}}</style><style id="tdw-css-placeholder">.reviews .td_block_text_with_title br{content:' '}.reviews .td_block_text_with_title p{margin-bottom:0}.reviews .td_block_text_with_title img{width:40px;margin:5px 0 0 0}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-98893 single-format-standard aawp-custom doctor-conor-mcgregor global-block-template-1 td-sport-stack td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Monday, January 13, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-64315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64315"><a href="https://middleeasy.com/about-middleeasy/">About</a></li><li id="menu-item-64314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64314"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64316" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64316"><a href="https://middleeasy.com/contact-us/">Contact</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> <span class="td-visual-hidden">MiddleEasy.com</span> </a></div><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64050"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://middleeasy.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://middleeasy.com/category/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s Ever...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-98893" class="post-98893 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-mma-news category-ufc-news tag-conor-mcgregor tag-dana-white tag-ufc tag-ufc-246" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li class="entry-category"><a href="https://middleeasy.com/category/ufc-news/">UFC</a></li></ul><header class="td-post-title"><h1 class="entry-title">UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s Ever Seen&#8217;</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://middleeasy.com/author/derekhall/">Derek Hall</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-13T13:59:21+00:00">January 13, 2020</time></span></div></header></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2.jpg" data-caption="Photo via Instagram @thenotoriousmma"><img width="696" height="445" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20445'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-696x445.jpg 696w, https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Conor Mcgregor" title="Ufc Doctor Says Conor Mcgregor &#8216;is In The Best Shape He&#8217;s Ever Seen&#8217;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-696x445.jpg" /><noscript><img width="696" height="445" class="entry-thumb td-modal-image" src="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-696x445.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-696x445.jpg 696w, https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Conor Mcgregor" title="Ufc Doctor Says Conor Mcgregor &#8216;is In The Best Shape He&#8217;s Ever Seen&#8217;"/></noscript></a><figcaption class="wp-caption-text">Photo via Instagram @thenotoriousmma</figcaption></figure></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_rainbow-retina essb_2082174853 print-no" id="essb_displayed_top_2082174853" data-essb-postid="98893" data-essb-position="top" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" data-essb-twitter-url="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" data-essb-instance="2082174853"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">1<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&t=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&t=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&#39;,&#39;facebook&#39;,&#39;2082174853&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&amp;url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;counturl=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=conormcgregor,danawhite,UFC,UFC246&#39;,&#39;twitter&#39;,&#39;2082174853&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&#39;,&#39;reddit&#39;,&#39;2082174853&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&#39;,&#39;flipboard&#39;,&#39;2082174853&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;2082174853&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&amp;url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&amp;url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&#39;,&#39;linkedin&#39;,&#39;2082174853&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2082174853&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;2082174853&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><h2>Dana White Says UFC Doctors Are Impressed By The Fitness Of Conor McGregor</h2><p><strong>UFC 246</strong> is just around the corner, so fans have been wondering what kind of <strong>Conor McGregor</strong> will show up. According to the <strong>UFC doctors,</strong> things are looking rather promising.</p><p>The buildup UFC 246 has been <strong>much quieter than the typical McGregor fight.</strong>The biggest talking points in the build to the fight have been <strong>surrounding Conor&#8217;s mindset for the fight.</strong> It is no secret that he <strong>has been rather distracted</strong> in recent years. Therefore, people are curious if the <a href="https://middleeasy.com/mma-news/kavanagh-on-conors-form/">reports of his invigoration</a> are true.</p><p>Ahead of the event, all signs point to the idea that <strong>McGregor is super focused.</strong> From <a href="https://middleeasy.com/mma-news/conor-mcgregor-jacked/">pictures of him</a> looking to <strong>be in great shape,</strong> to <a href="https://middleeasy.com/mma-news/conor-mcgregor-pad/">footage of him</a> hitting pads, <strong>he looks solid.</strong> UFC President <strong>Dana White</strong> confirmed this as well, when speaking to <a href="https://youtu.be/vz6Mb6DTYpk">TMZ</a>. Here, he said that not only does <strong>Conor seem mentally sound, but physically strong, too.</strong></p><blockquote><p>&#8220;I’m hearing that (mcGregor is) in phenomenal shape right now,&#8221; White explained. &#8220;The UFC doctor is actually saying he thinks Conor is in the best shape he’s ever seen him in.”</p><p>&#8220;head seems to be in the right place,&#8221; White continued. &#8220;Ring rust is real, I believe in it. We’ll see how that goes. And I think that the level of disrespect shown to ‘Cowboy’ Cerrone by the media, a lot of the fans, and definitely the sports books in Las Vegas, is insanity.&#8221;</p></blockquote><p>If what <strong>Dana White, and the UFC Doctor</strong> says is true, and <strong>Conor McGregor</strong> is in the best shape he has ever been in, it could be <strong>a bad night for Donald Cerrone.</strong> Nevertheless, you can never count out <a href="https://middleeasy.com/mma-news/cerrone-budweiser-custom-cans/">the man with the most finishes in UFC history.</a></p><div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-2"><div class="textwidget custom-html-widget">For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/">Facebook</a>, <a href="https://twitter.com/MiddleEasy">Twitter</a>, <a href="https://youtube.com/middleeasytv/">YouTube</a> and <a href="https://www.instagram.com/middleeasy/">Instagram</a></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_rainbow-retina essb_556342496 print-no" id="essb_displayed_bottom_556342496" data-essb-postid="98893" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" data-essb-twitter-url="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" data-essb-instance="556342496"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">1<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&t=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&t=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&#39;,&#39;facebook&#39;,&#39;556342496&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&amp;url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;counturl=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=conormcgregor,danawhite,UFC,UFC246&#39;,&#39;twitter&#39;,&#39;556342496&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&#39;,&#39;reddit&#39;,&#39;556342496&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&#39;,&#39;flipboard&#39;,&#39;556342496&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;556342496&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&amp;url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&amp;url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&#39;,&#39;linkedin&#39;,&#39;556342496&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;556342496&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;556342496&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-2093805216 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design5" data-position="belowcontent" data-design="design5"><div class="essb-subscribe-forced"><h4 class="essb-subscribe-form-content-title">Join our list</h4><form action="https://middleeasy.com/mma-news/doctor-conor-mcgregor?name=doctor-conor-mcgregor&#038;category_name=mma-news&#038;essb3_subscribe_nonce=58c2eb5bd0&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('2093805216', event);"></form><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" /> </path> </svg></div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div><div class="essb_break_scroll"></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "middleeasy-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "a0ae486ebefd05bc635c0ee5587f0317";
amzn_assoc_asins = "B07PGQYW39,B07PHQ4QH6,B07PJVJQ4G";
amzn_assoc_design = "in_content";
amzn_assoc_title = "Buy MiddleEasy Shirts at Amazon:";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://middleeasy.com/tag/conor-mcgregor/">conor mcgregor</a></li><li><a href="https://middleeasy.com/tag/dana-white/">dana white</a></li><li><a href="https://middleeasy.com/tag/ufc/">UFC</a></li><li><a href="https://middleeasy.com/tag/ufc-246/">UFC 246</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://middleeasy.com/mma-news/jessica-penne-gofundme/">Jessica Penne Team Starts GoFundMe Following USADA Suspension</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://middleeasy.com/mma-news/mcgregor-drank/">Conor McGregor Reveals He Drank During UFC 229 Fight Week</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://middleeasy.com/author/derekhall/">Derek Hall</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Hall"></span><meta itemprop="datePublished" content="2020-01-13T13:59:21+00:00"><meta itemprop="dateModified" content="2020-01-13T14:11:25-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"></span><meta itemprop="name" content="MiddleEasy.com"></span><meta itemprop="headline " content="UFC Doctor Says Conor McGregor &#039;Is In The Best Shape He&#039;s Ever Seen&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2.jpg"><meta itemprop="width" content="890"><meta itemprop="height" content="569"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_5e1cf7b105309_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5e1cf7b105309"><script>var block_td_uid_2_5e1cf7b105309 = new tdBlock();
block_td_uid_2_5e1cf7b105309.id = "td_uid_2_5e1cf7b105309";
block_td_uid_2_5e1cf7b105309.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e1cf7b105309_rand","td_column_number":3,"live_filter_cur_post_id":98893,"live_filter_cur_post_author":"87","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e1cf7b105309_rand","tdc_css_class_style":"td_uid_2_5e1cf7b105309_rand_style"}';
block_td_uid_2_5e1cf7b105309.td_column_number = "3";
block_td_uid_2_5e1cf7b105309.block_type = "td_block_related_posts";
block_td_uid_2_5e1cf7b105309.post_count = "6";
block_td_uid_2_5e1cf7b105309.found_posts = "2328";
block_td_uid_2_5e1cf7b105309.header_color = "";
block_td_uid_2_5e1cf7b105309.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e1cf7b105309.max_num_pages = "388";
tdBlocksArray.push(block_td_uid_2_5e1cf7b105309);</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e1cf7b108449" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e1cf7b105309" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e1cf7b10844f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e1cf7b105309" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e1cf7b105309 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/mcgregor-drank/" rel="bookmark" class="td-image-wrap" title="Conor McGregor Reveals He Drank During UFC 229 Fight Week"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-3--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/pjimage-3--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Conor McGregor" title="Conor McGregor Reveals He Drank During UFC 229 Fight Week" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-3--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-3--218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-3--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/pjimage-3--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Conor McGregor" title="Conor McGregor Reveals He Drank During UFC 229 Fight Week" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/mcgregor-drank/" rel="bookmark" title="Conor McGregor Reveals He Drank During UFC 229 Fight Week">Conor McGregor Reveals He Drank During UFC 229 Fight Week</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jessica-penne-gofundme/" rel="bookmark" class="td-image-wrap" title="Jessica Penne Team Starts GoFundMe Following USADA Suspension"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jessica Penne" title="Jessica Penne Team Starts GoFundMe Following USADA Suspension" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jessica Penne" title="Jessica Penne Team Starts GoFundMe Following USADA Suspension" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jessica-penne-gofundme/" rel="bookmark" title="Jessica Penne Team Starts GoFundMe Following USADA Suspension">Jessica Penne Team Starts GoFundMe Following USADA Suspension</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/johnny-walker-tristar/" rel="bookmark" class="td-image-wrap" title="Johnny Walker Moving To Tristar, Says Old Coach  Caused Stress"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Johnny Walker" title="Johnny Walker Moving To Tristar, Says Old Coach  Caused Stress" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Johnny Walker" title="Johnny Walker Moving To Tristar, Says Old Coach  Caused Stress" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/johnny-walker-tristar/" rel="bookmark" title="Johnny Walker Moving To Tristar, Says Old Coach  Caused Stress">Johnny Walker Moving To Tristar, Says Old Coach Caused Stress</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jon-jones-chooses-cowboy/" rel="bookmark" class="td-image-wrap" title="Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jon Jones" title="Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jon Jones" title="Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jon-jones-chooses-cowboy/" rel="bookmark" title="Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video">Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/mcgregor-challenge-cowboy/" rel="bookmark" class="td-image-wrap" title="Conor McGregor Challenges Donald Cerrone Not To Take Him Down"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/donald-cerrone-conor-mcgregor-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/donald-cerrone-conor-mcgregor-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Donald Cerrone Conor Mcgregor" title="Conor McGregor Challenges Donald Cerrone Not To Take Him Down" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/donald-cerrone-conor-mcgregor-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/donald-cerrone-conor-mcgregor-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/01/donald-cerrone-conor-mcgregor-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/donald-cerrone-conor-mcgregor-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Donald Cerrone Conor Mcgregor" title="Conor McGregor Challenges Donald Cerrone Not To Take Him Down" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/mcgregor-challenge-cowboy/" rel="bookmark" title="Conor McGregor Challenges Donald Cerrone Not To Take Him Down">Conor McGregor Challenges Donald Cerrone Not To Take Him Down</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/walt-harris-returns-after-tragedy/" rel="bookmark" class="td-image-wrap" title="Walt Harris Makes Long Awaited Return After Family Tragedy"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/04/walt-harris-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/04/walt-harris-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Walt Harris" title="Walt Harris Makes Long Awaited Return After Family Tragedy" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/04/walt-harris-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/04/walt-harris-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/04/walt-harris-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/04/walt-harris-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Walt Harris" title="Walt Harris Makes Long Awaited Return After Family Tragedy" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/walt-harris-returns-after-tragedy/" rel="bookmark" title="Walt Harris Makes Long Awaited Return After Family Tragedy">Walt Harris Makes Long Awaited Return After Family Tragedy</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e1cf7b105309" data-td_block_id="td_uid_2_5e1cf7b105309"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e1cf7b105309" data-td_block_id="td_uid_2_5e1cf7b105309"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mma-news/doctor-conor-mcgregor/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://middleeasy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha" data-sitekey="6LfB-G4UAAAAAM8oxznlqLv4QSZcDE4DHcPNeS9q" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98893' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_5e1cf7b10a272_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,189</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/103747824344" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,985</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/middleeasy#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">23,961</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/middleeasy" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">21,200</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/middleeasytv" target="_blank">Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_6_5e1cf7b10a6b7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5e1cf7b10a6b7"><script>var block_td_uid_6_5e1cf7b10a6b7 = new tdBlock();
block_td_uid_6_5e1cf7b10a6b7.id = "td_uid_6_5e1cf7b10a6b7";
block_td_uid_6_5e1cf7b10a6b7.atts = '{"custom_title":"Trending News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5e1cf7b10a6b7_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5e1cf7b10a6b7_rand","tdc_css_class_style":"td_uid_6_5e1cf7b10a6b7_rand_style"}';
block_td_uid_6_5e1cf7b10a6b7.td_column_number = "1";
block_td_uid_6_5e1cf7b10a6b7.block_type = "td_block_15";
block_td_uid_6_5e1cf7b10a6b7.post_count = "4";
block_td_uid_6_5e1cf7b10a6b7.found_posts = "2763";
block_td_uid_6_5e1cf7b10a6b7.header_color = "#";
block_td_uid_6_5e1cf7b10a6b7.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e1cf7b10a6b7.max_num_pages = "691";
tdBlocksArray.push(block_td_uid_6_5e1cf7b10a6b7);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending News</span></h4></div><div id=td_uid_6_5e1cf7b10a6b7 class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" rel="bookmark" class="td-image-wrap" title="UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s Ever Seen&#8217;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Conor Mcgregor" title="UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s Ever Seen&#8217;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/conor-mcgregor-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Conor Mcgregor" title="UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s Ever Seen&#8217;" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" rel="bookmark" title="UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s Ever Seen&#8217;">UFC Doctor Says Conor McGregor &#8216;Is In The Best Shape He&#8217;s...</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jessica-penne-gofundme/" rel="bookmark" class="td-image-wrap" title="Jessica Penne Team Starts GoFundMe Following USADA Suspension"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jessica Penne" title="Jessica Penne Team Starts GoFundMe Following USADA Suspension" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/jessica-penne-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jessica Penne" title="Jessica Penne Team Starts GoFundMe Following USADA Suspension" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jessica-penne-gofundme/" rel="bookmark" title="Jessica Penne Team Starts GoFundMe Following USADA Suspension">Jessica Penne Team Starts GoFundMe Following USADA Suspension</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/johnny-walker-tristar/" rel="bookmark" class="td-image-wrap" title="Johnny Walker Moving To Tristar, Says Old Coach  Caused Stress"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Johnny Walker" title="Johnny Walker Moving To Tristar, Says Old Coach  Caused Stress" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/johnny-walker-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Johnny Walker" title="Johnny Walker Moving To Tristar, Says Old Coach  Caused Stress" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/johnny-walker-tristar/" rel="bookmark" title="Johnny Walker Moving To Tristar, Says Old Coach  Caused Stress">Johnny Walker Moving To Tristar, Says Old Coach Caused Stress</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jon-jones-chooses-cowboy/" rel="bookmark" class="td-image-wrap" title="Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jon Jones" title="Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/08/jon-jones--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jon Jones" title="Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jon-jones-chooses-cowboy/" rel="bookmark" title="Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video">Jon Jones Picks Cowboy Over Conor in UFC 246 Prediction Video</a></h3></div></div></div></div></div><div class="clearfix"></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"><img class="alignnone wp-image-55421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2054'%3E%3C/svg%3E" alt="" width="196" height="54" data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="alignnone wp-image-55421" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="" width="196" height="54" /></noscript></a></p><p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p><div class="footer-social-wrap td-social-style-2"></div></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Trending Topics</span></h4><div class="textwidget"><ul><li><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li><a href="https://middleeasy.com/tag/jon-jones/">Jon Jones News</a></li><li><a href="https://middleeasy.com/tag/ronda-rousey">Ronda Rousey News</a></li><li><a href="https://middleeasy.com/tag/cris-cyborg/">Cris Cyborg News</a></li><li><a href="https://middleeasy.com/tag/nate-diaz/">Nate Diaz News</a></li><li><a href="https://middleeasy.com/tag/conor-mcGregor">Conor McGregor News</a></li><li><a href="https://middleeasy.com/tag/georges-st-pierre/">Georges St. Pierre News</a></li><li><a href="https://middleeasy.com/street-fights/">Street MMA</a></li><li><a href="https://middleeasy.com/tag/khabib-nurmagomedov/">Khabib Nurmagomedov News</a></li><li><a href="https://mmahits.com/tag/joanna-jedrzejczyk/">Joanna Jedrzejczyk News</a></li><li><a href="https://middleeasy.com/tag/rose-namajunas/">Rose Namajunas News</a></li><li><a href="https://middleeasy.com/tag/holly-holm/">Holly Holm News</a></li></ul></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e1cf7b10f20a_rand td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5e1cf7b10f20a"><script>var block_td_uid_8_5e1cf7b10f20a = new tdBlock();
block_td_uid_8_5e1cf7b10f20a.id = "td_uid_8_5e1cf7b10f20a";
block_td_uid_8_5e1cf7b10f20a.atts = '{"custom_title":"ME Ranking & Reviews","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"10727","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e1cf7b10f20a_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e1cf7b10f20a_rand","tdc_css_class_style":"td_uid_8_5e1cf7b10f20a_rand_style"}';
block_td_uid_8_5e1cf7b10f20a.td_column_number = "1";
block_td_uid_8_5e1cf7b10f20a.block_type = "td_block_7";
block_td_uid_8_5e1cf7b10f20a.post_count = "4";
block_td_uid_8_5e1cf7b10f20a.found_posts = "16";
block_td_uid_8_5e1cf7b10f20a.header_color = "#";
block_td_uid_8_5e1cf7b10f20a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e1cf7b10f20a.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_8_5e1cf7b10f20a);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">ME Ranking &amp; Reviews</span></h4></div><div id=td_uid_8_5e1cf7b10f20a class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/gear/gloves-sparring-review/" rel="bookmark" class="td-image-wrap" title="The Best Gloves for Sparring Reviewed (2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="image via @FrancisNgannou on Twitter" title="The Best Gloves for Sparring Reviewed (2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="image via @FrancisNgannou on Twitter" title="The Best Gloves for Sparring Reviewed (2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/gear/gloves-sparring-review/" rel="bookmark" title="The Best Gloves for Sparring Reviewed (2020)">The Best Gloves for Sparring Reviewed (2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T07:06:18+00:00">December 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/muay-thai-shorts-review/" rel="bookmark" class="td-image-wrap" title="The Best Muay Thai Shorts Reviewed 2020"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-34--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/11/pjimage-34--200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Image of Muay Thai fighter Eric Luna via Instagram @Lunateamaka" title="The Best Muay Thai Shorts Reviewed 2020" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-34--100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-34--100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-34--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/11/pjimage-34--200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Image of Muay Thai fighter Eric Luna via Instagram @Lunateamaka" title="The Best Muay Thai Shorts Reviewed 2020" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/muay-thai-shorts-review/" rel="bookmark" title="The Best Muay Thai Shorts Reviewed 2020">The Best Muay Thai Shorts Reviewed 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-23T08:04:52+00:00">November 23, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/muay-thai-pads/" rel="bookmark" class="td-image-wrap" title="Top 10: The Best Muay Thai Pads For Use In MMA"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/11/best-muay-thai-pads-100x70.png 100w, https://middleeasy.com/wp-content/uploads/2019/11/best-muay-thai-pads-200x140.png 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Best Muay Thai Pads" title="Top 10: The Best Muay Thai Pads For Use In MMA" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/11/best-muay-thai-pads-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/11/best-muay-thai-pads-100x70.png"  srcset="https://middleeasy.com/wp-content/uploads/2019/11/best-muay-thai-pads-100x70.png 100w, https://middleeasy.com/wp-content/uploads/2019/11/best-muay-thai-pads-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Best Muay Thai Pads" title="Top 10: The Best Muay Thai Pads For Use In MMA" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/muay-thai-pads/" rel="bookmark" title="Top 10: The Best Muay Thai Pads For Use In MMA">Top 10: The Best Muay Thai Pads For Use In MMA</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-19T20:25:13+00:00">November 19, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/punch-heavy-bag-gloves/" rel="bookmark" class="td-image-wrap" title="Should You Punch a Heavy Bag Without Gloves?"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-24--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/11/pjimage-24--200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Photo of Bare Knuckle Champion Bec Rawlings. Via @RowdyBec on Instagram" title="Should You Punch a Heavy Bag Without Gloves?" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-24--100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-24--100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-24--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/11/pjimage-24--200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Photo of Bare Knuckle Champion Bec Rawlings. Via @RowdyBec on Instagram" title="Should You Punch a Heavy Bag Without Gloves?" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/punch-heavy-bag-gloves/" rel="bookmark" title="Should You Punch a Heavy Bag Without Gloves?">Should You Punch a Heavy Bag Without Gloves?</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T16:03:33+00:00">November 15, 2019</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footmenu-container"><ul id="menu-footmenu" class="td-subfooter-menu"><li id="menu-item-36859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36859"><a href="https://middleeasy.com">Home</a></li><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64120"><a href="https://middleeasy.com/about-middleeasy/">About MiddleEasy.com</a></li><li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64313"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64121"><a href="https://middleeasy.com/advertise/">Advertise</a></li><li id="menu-item-64122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64122"><a href="https://middleeasy.com/contact-us/">Contact MiddleEasy</a></li><li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64307"><a href="https://middleeasy.com/dmca-policy/">DMCA Policy</a></li><li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-64123"><a href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2018 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved.<br /> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_sidebar_transition essb_sidebar_transition_slide essb_template_rainbow-retina essb_1116218378 essb_button_animation_legacy1 essb_mobile_hidden essb_tablet_hidden print-no" id="essb_displayed_sidebar_1116218378" data-essb-postid="98893" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" data-essb-twitter-url="https://middleeasy.com/mma-news/doctor-conor-mcgregor/" data-essb-instance="1116218378"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&t=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&t=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&#39;,&#39;facebook&#39;,&#39;1116218378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&amp;url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;counturl=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=conormcgregor,danawhite,UFC,UFC246&#39;,&#39;twitter&#39;,&#39;1116218378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&#39;,&#39;reddit&#39;,&#39;1116218378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&#39;,&#39;flipboard&#39;,&#39;1116218378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;1116218378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&amp;url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+Doctor+Says+Conor+McGregor+%27Is+In+The+Best+Shape+He%27s+Ever+Seen%27&amp;url=https://middleeasy.com/mma-news/doctor-conor-mcgregor/&#39;,&#39;linkedin&#39;,&#39;1116218378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1116218378&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;1116218378&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style>
<style type="text/css" media="screen">.entry-title{text-transform:capitalize}.td-banner-wrap-full{width:1164px}.td-post-template-default .td-post-featured-image img{width:100%}</style> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-31e168ef8a460d0e8d2986a0693b2280.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/js/scripts.min-3.9.7.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min-13.1.2.5.js' defer></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[98893]");
                });</script> <style>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</style> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-13bc6330fd8b45439d0ed3d59f1e2dd6.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://middleeasy.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
