<!DOCTYPE html><html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="description" content="A full-time health benefit plan could be coming for fighters according to UFC president Dana White. As things stand, fighters do not have a long-term health benefit plan that they &hellip;" />

<title>Dana White Reveals Post-Fight Career Health Benefits Coming For UFC Fighters | MiddleEasy</title>
<meta name="description" content="UFC president Dana White hinted that a long-term health benefit plan could be coming soon for former fighters of the promotion." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://middleeasy.com/mma-news/white-benefits-ufc-fighters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dana White Reveals Post-Fight Career Health Benefits Coming For UFC Fighters | MiddleEasy" />
<meta property="og:description" content="UFC president Dana White hinted that a long-term health benefit plan could be coming soon for former fighters of the promotion." />
<meta property="og:url" content="https://middleeasy.com/mma-news/white-benefits-ufc-fighters/" />
<meta property="og:site_name" content="MiddleEasy" />
<meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" />
<meta property="article:published_time" content="2021-06-01T23:41:30+00:00" />
<meta property="article:modified_time" content="2021-06-01T23:59:48+00:00" />
<meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MiddleEasy" />
<meta name="twitter:site" content="@MiddleEasy" />

<link rel="amphtml" href="https://middleeasy.com/mma-news/white-benefits-ufc-fighters/amp/" /><meta name="generator" content="AMP for WP 1.0.76.5" /><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//onesignal.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//i.ytimg.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy &raquo; Dana White Reveals Post-Fight Career Health Benefits Coming For UFC Fighters Comments Feed" href="https://middleeasy.com/mma-news/white-benefits-ufc-fighters/feed/" />
<style type="text/css" id="mv-trellis-custom-css">:root{--mv-trellis-color-link:var(--mv-trellis-color-primary);--mv-trellis-color-link-hover:var(--mv-trellis-color-secondary);--mv-trellis-font-body:system,-apple-system,".SFNSText-Regular","San Francisco","Roboto","Segoe UI","Helvetica Neue","Lucida Grande",sans-serif;--mv-trellis-font-heading:Georgia (Web Safe);--mv-trellis-font-size-sm:1.09375rem;--mv-trellis-font-size:1.25rem;--mv-trellis-font-size-lg:1.40625rem;--mv-trellis-color-primary:#000000;--mv-trellis-color-secondary:#ee2d00;--mv-trellis-max-logo-size:50px;--mv-trellis-gutter-small:12px;--mv-trellis-gutter:24px;--mv-trellis-gutter-double:48px;--mv-trellis-gutter-large:48px;--mv-trellis-color-background-accent:#fafafa;}</style><style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing__buttons a.button { padding: 12px; flex: 1; }.scriptlesssocialsharing__buttons .button.flipboard{ background-color:#e12828;background-color:rgba(225,40,40,.8); } .scriptlesssocialsharing-buttons .button.flipboard:hover{ background-color:#e12828 }
</style>
<link rel="stylesheet" class="mvt-styles" href="https://middleeasy.com/wp-content/mvt-critical/1/8d1b902bfda5e6956d3c940264b8de6c.c42d999c6c4f0af264bfd4537cfeb7be.secondary.css?ver=5.6.4" media="print" onload="this.media='all'"><noscript><link rel='stylesheet' id='mvt-uncritical-css'  href='https://middleeasy.com/wp-content/mvt-critical/1/8d1b902bfda5e6956d3c940264b8de6c.c42d999c6c4f0af264bfd4537cfeb7be.secondary.css?ver=5.6.4' type='text/css' media='all' />
</noscript><style>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</style> <script data-cfasync="false">
					window.$mediavine = window.$mediavine || {};
					window.$mediavine.web = window.$mediavine.web || {};
					window.$mediavine.web.localModel = {"optimize_mobile_pagespeed":true,"optimize_desktop_pagespeed":true,"content_selector":".mvt-content","footer_selector":"footer.footer","content_selector_mobile":".mvt-content","comments_selector":"","sidebar_atf_selector":".sidebar-primary .widget-container:nth-last-child(3)","sidebar_atf_position":"afterend","sidebar_btf_selector":"","content_stop_selector":"","sidebar_btf_stop_selector":"footer.footer","custom_css":"","ad_box":"true","native_html_templates":{"feed":"<aside class=\"mv-trellis-native-ad-feed\"><div class=\"native-ad-image\" style=\"min-height:180px;min-width:320px;\"><div style=\"display: none;\" data-native-size=\"[300, 250]\" data-native-type=\"video\"><\/div><div style=\"width:320px;height:180px;\" data-native-size=\"[320,180]\" data-native-type=\"image\"><\/div><\/div><div class=\"native-content\"><img class=\"native-icon\" data-native-type=\"icon\" style=\"max-height: 50px; width: auto;\"><h2 data-native-len=\"80\" data-native-d-len=\"120\" data-native-type=\"title\"><\/h2><div data-native-len=\"140\" data-native-d-len=\"340\" data-native-type=\"body\"><\/div><div class=\"cta-container\"><div data-native-type=\"sponsoredBy\"><\/div><a rel=\"nonopener sponsor\" data-native-type=\"clickUrl\" class=\"button article-read-more\"><span data-native-type=\"cta\"><\/span><\/a><\/div><\/div><\/aside>","content":"<aside class=\"mv-trellis-native-ad-content\"><div class=\"native-ad-image\"><div style=\"display: none;\" data-native-size=\"[300, 250]\" data-native-type=\"video\"><\/div><div data-native-size=\"[300,300]\" data-native-type=\"image\"><\/div><\/div><div class=\"native-content\"><img class=\"native-icon\" data-native-type=\"icon\" style=\"max-height: 50px; width: auto;\"><h2 data-native-len=\"80\" data-native-d-len=\"120\" data-native-type=\"title\"><\/h2><div data-native-len=\"140\" data-native-d-len=\"340\" data-native-type=\"body\"><\/div><div class=\"cta-container\"><div data-native-type=\"sponsoredBy\"><\/div><a data-native-type=\"clickUrl\" class=\"button article-read-more\"><span data-native-type=\"cta\"><\/span><\/a><\/div><\/div><\/aside>","sidebar":"<aside class=\"mv-trellis-native-ad-sidebar\"><div class=\"native-ad-image\"><div style=\"display: none;\" data-native-size=\"[300, 250]\" data-native-type=\"video\"><\/div><div data-native-size=\"[300,300]\" data-native-type=\"image\"><\/div><\/div><img class=\"native-icon\" data-native-type=\"icon\" style=\"max-height: 50px; width: auto;\"><h3 data-native-len=\"80\"><a rel=\"nonopener sponsor\" data-native-type=\"title\"><\/a><\/h3><div data-native-len=\"140\" data-native-d-len=\"340\" data-native-type=\"body\"><\/div><div data-native-type=\"sponsoredBy\"><\/div><a data-native-type=\"clickUrl\" class=\"button article-read-more\"><span data-native-type=\"cta\"><\/span><\/a><\/aside>","sticky_sidebar":"<aside class=\"mv-trellis-native-ad-sticky-sidebar\"><div class=\"native-ad-image\"><div style=\"display: none;\" data-native-size=\"[300, 250]\" data-native-type=\"video\"><\/div><div data-native-size=\"[300,300]\" data-native-type=\"image\"><\/div><\/div><img class=\"native-icon\" data-native-type=\"icon\" style=\"max-height: 50px; width: auto;\"><h3 data-native-len=\"80\" data-native-type=\"title\"><\/h3><div data-native-len=\"140\" data-native-d-len=\"340\" data-native-type=\"body\"><\/div><div data-native-type=\"sponsoredBy\"><\/div><a data-native-type=\"clickUrl\" class=\"button article-read-more\"><span data-native-type=\"cta\"><\/span><\/a><\/aside>","adhesion":"<aside class=\"mv-trellis-native-ad-adhesion\"><div data-native-size=\"[100,100]\" data-native-type=\"image\"><\/div><div class=\"native-content\"><img class=\"native-icon\" data-native-type=\"icon\" style=\"max-height: 50px; width: auto;\"><div data-native-type=\"sponsoredBy\"><\/div><h6 data-native-len=\"80\" data-native-d-len=\"120\" data-native-type=\"title\"><\/h6><\/div><div class=\"cta-container\"><a class=\"button article-read-more\" data-native-type=\"clickUrl\"><span data-native-type=\"cta\"><\/span><\/a><\/div><\/aside>"}};
				</script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"middleeasy.com","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type="text/javascript" id="gainwp-tracking-analytics-events-js" class="mv-trellis-script" src="https://middleeasy.com/wp-content/mvt-js/1/e676d382167c84d979c5ad589ba50c52.min.js" defer data-noptimize data-handle="gainwp-tracking-analytics-events"></script>
<script type="text/javascript" id="gainwp-pagescrolldepth-tracking-js" class="mv-trellis-script" src="https://middleeasy.com/wp-content/mvt-js/1/ad7567f44fc1894970b9031a7117b34c.min.js" defer data-noptimize data-handle="gainwp-pagescrolldepth-tracking"></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/middle-easy.js?ver=5.6.4' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://middleeasy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://middleeasy.com/wp-json/wp/v2/posts/130308" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://middleeasy.com/?p=130308' />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style><style type="text/css" id="mv-trellis-native-ads-css">:root{--mv-trellis-color-native-ad-background: var(--mv-trellis-color-background-accent,#fafafa);}[class*="mv-trellis-native-ad"]{display:flex;flex-direction:column;text-align:center;align-items:center;padding:10px;margin:15px 0;border-top:1px solid #eee;border-bottom:1px solid #eee;background-color:var(--mv-trellis-color-native-ad-background,#fafafa)}[class*="mv-trellis-native-ad"] [data-native-type="image"]{background-repeat:no-repeat;background-size:cover;background-position:center center;}[class*="mv-trellis-native-ad"] [data-native-type="sponsoredBy"]{font-size:0.875rem;text-decoration:none;transition:color .3s ease-in-out,background-color .3s ease-in-out;}[class*="mv-trellis-native-ad"] [data-native-type="title"]{line-height:1;margin:10px 0;max-width:100%;text-decoration:none;transition:color .3s ease-in-out,background-color .3s ease-in-out;}[class*="mv-trellis-native-ad"] [data-native-type="title"],[class*="mv-trellis-native-ad"] [data-native-type="sponsoredBy"]{color:var(--mv-trellis-color-link)}[class*="mv-trellis-native-ad"] [data-native-type="title"]:hover,[class*="mv-trellis-native-ad"] [data-native-type="sponsoredBy"]:hover{color:var(--mv-trellis-color-link-hover)}[class*="mv-trellis-native-ad"] [data-native-type="body"]{max-width:100%;}[class*="mv-trellis-native-ad"] .article-read-more{display:inline-block;font-size:0.875rem;line-height:1.25;margin-left:0px;margin-top:10px;padding:10px 20px;text-align:right;text-decoration:none;text-transform:uppercase;}@media only screen and (min-width:600px){.mv-trellis-native-ad-feed,.mv-trellis-native-ad-content{flex-direction:row;padding:0;text-align:left;}.mv-trellis-native-ad-feed .native-content,.mv-trellis-native-ad-content{padding:10px}}.mv-trellis-native-ad-feed [data-native-type="image"]{max-width:100%;height:auto;}.mv-trellis-native-ad-feed .cta-container,.mv-trellis-native-ad-content .cta-container{display:flex;flex-direction:column;align-items:center;}@media only screen and (min-width:600px){.mv-trellis-native-ad-feed .cta-container,.mv-trellis-native-ad-content .cta-container{flex-direction:row;align-items: flex-end;justify-content:space-between;}}@media only screen and (min-width:600px){.mv-trellis-native-ad-content{padding:0;}.mv-trellis-native-ad-content .native-content{max-width:calc(100% - 300px);padding:15px;}}.mv-trellis-native-ad-content [data-native-type="image"]{height:300px;max-width:100%;width:300px;}.mv-trellis-native-ad-sticky-sidebar,.mv-trellis-native-ad-sidebar{font-size:var(--mv-trellis-font-size-sm,0.875rem);margin:20px 0;max-width:300px;padding:0 0 var(--mv-trellis-gutter,20px);}.mv-trellis-native-ad-sticky-sidebar [data-native-type="image"],.mv-trellis-native-ad-sticky-sidebar [data-native-type="image"]{height:300px;margin:0 auto;max-width:100%;width:300px;}.mv-trellis-native-ad-sticky-sidebar [data-native-type="body"]{padding:0 var(--mv-trellis-gutter,20px);}.mv-trellis-native-ad-sticky-sidebar [data-native-type="sponsoredBy"],.mv-trellis-native-ad-sticky-sidebar [data-native-type="sponsoredBy"]{display:inline-block}.mv-trellis-native-ad-sticky-sidebar h3,.mv-trellis-native-ad-sidebar h3 [data-native-type="title"]{margin:15px auto;width:300px;}.mv-trellis-native-ad-adhesion{background-color:transparent;flex-direction:row;height:90px;margin:0;padding:0 20px;}.mv-trellis-native-ad-adhesion [data-native-type="image"]{height:120px;margin:0 auto;max-width:100%;transform:translateY(-20px);width:120px;}.mv-trellis-native-ad-adhesion [data-native-type="sponsoredBy"],.mv-trellis-native-ad-adhesion  .article-read-more{font-size:0.75rem;}.mv-trellis-native-ad-adhesion [data-native-type="title"]{font-size:1rem;}.mv-trellis-native-ad-adhesion .native-content{display:flex;flex-direction:column;justify-content:center;padding:0 10px;text-align:left;}.mv-trellis-native-ad-adhesion .cta-container{display:flex;align-items:center;}</style> <meta name="theme-color" content="#ee2d00" />
<link rel="manifest" href="https://middleeasy.com/manifest">

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://middleeasy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c40ba804-b777-4639-8d1a-35e9e4135922';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://middleeasy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.428d294a-5ce2-44bb-bee0-dec3149a5564";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/05/cropped-me-icon-1-150x150.png" sizes="32x32" />
<link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/05/cropped-me-icon-1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://middleeasy.com/wp-content/uploads/2020/05/cropped-me-icon-1-200x200.png" />
<meta name="msapplication-TileImage" content="https://middleeasy.com/wp-content/uploads/2020/05/cropped-me-icon-1-300x300.png" />
<script>
var gainwpDnt = false;
var gainwpProperty = 'UA-42513671-1';
var gainwpDntFollow = false;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CihmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsKCShpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLAoJbT1zLmdldEVsZW1lbnRzQnlUYWdOYW1lKG8pWzBdO2EuYXN5bmM9MTthLnNyYz1nO20ucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxtKQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2h0dHBzOi8vbWlkZGxlZWFzeS5jb20vd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2dvb2dsZS10cmFja2luZy9nYS02ZGYxNzg3YzRiZTgyZDFiYjI0ZjhiZmZhMTBjNzczOC5qcycsJ2dhJyk7CiAgZ2EoJ2NyZWF0ZScsICdVQS00MjUxMzY3MS0xJywgJ2F1dG8nKTsKICBnYSgncmVxdWlyZScsICdkaXNwbGF5ZmVhdHVyZXMnKTsKICBnYSgncmVxdWlyZScsICdsaW5raWQnKTsKICBnYSgnc2V0JywgJ2ZvcmNlU1NMJywgdHJ1ZSk7CiAgZ2EoJ3NldCcsICdkaW1lbnNpb24xJywgJ01NQSBOZXdzJyk7CiAgZ2EoJ3NldCcsICdkaW1lbnNpb24zJywgJ2RhbmEgd2hpdGUnKTsKICBnYSgnc2V0JywgJ2RpbWVuc2lvbjInLCAnZ3Vlc3QnKTsKICBnYSgnc2V0JywgJ2Fub255bWl6ZUlwJywgdHJ1ZSk7CiAgZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsK'></script>

<style type="text/css" id="wp-custom-css">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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-130308 single-format-standard mvt-no-js aawp-custom theme--mediavine-trellis wisteria-trellis elementor-default elementor-kit-106411">
<a href="#content" class="screen-reader-text">Skip to Content</a>
<div class="before-content">
<header class="header">
<div class="header-container">
<div class="nav">
<div class="wrapper nav-wrapper">
<button class="nav-toggle" aria-label="Menu"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" width="32px" height="32px">
<path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" />
</svg>
</button>
<nav id="primary-nav" class="nav-container nav-closed"><ul id="menu-mainmenu" class="nav-list"><li id="menu-item-104755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755"><a href="https://middleeasy.com/mma-news/"><span>MMA News</span></a></li>
<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/"><span>Rumors</span></a></li>
<li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/"><span>Street Fights</span></a></li>
<li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/"><span>Reviews</span></a></li>
<li id="menu-item-106834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834"><a href="https://middleeasy.com/category/guides/"><span>Guides</span></a></li>
<li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/"><span>MMA Top Lists</span></a></li>
<li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#"><span>More</span><span role="button" class="toggle-sub-menu"><svg class="icon-arrow-down" width="6" height="4" viewBox="0 0 6 4" fill="none" xmlns="http://www.w3.org/2000/svg"><path id="iconDown" fill-rule="evenodd" clip-rule="evenodd" d="M3 3.5L0 0L6 0L3 3.5Z" fill="#41A4A9" /></svg></span></a>
<ul class="sub-menu">
<li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li>
<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li>
<li id="menu-item-113361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113361"><a href="https://middleeasy.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
<li id="menu-item-113360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113360"><a href="https://middleeasy.com/category/boxing/">Boxing</a></li>
<li id="menu-item-113359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113359"><a href="https://middleeasy.com/category/bellator/">Bellator</a></li>
<li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li>
<li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li>
<li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li>
<li id="menu-item-113362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113362"><a href="https://middleeasy.com/category/fighters/">Fighters</a></li>
</ul>
</li>
<li class="search"><button class="search-toggle">
<span class="screen-reader-text">Search</span>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" height="24" width="24" viewBox="0 0 12 12" class="magnifying-glass">
<title>Magnifying Glass</title>
<path d="M10.37 9.474L7.994 7.1l-.17-.1a3.45 3.45 0 0 0 .644-2.01A3.478 3.478 0 1 0 4.99 8.47c.75 0 1.442-.24 2.01-.648l.098.17 2.375 2.373c.19.188.543.142.79-.105s.293-.6.104-.79zm-5.38-2.27a2.21 2.21 0 1 1 2.21-2.21A2.21 2.21 0 0 1 4.99 7.21z" />
</svg>
</button>
</li></ul></nav> </div>
</div>
<button class="search-toggle">
<span class="screen-reader-text">Search</span>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" height="24" width="24" viewBox="0 0 12 12" class="magnifying-glass">
<title>Magnifying Glass</title>
<path d="M10.37 9.474L7.994 7.1l-.17-.1a3.45 3.45 0 0 0 .644-2.01A3.478 3.478 0 1 0 4.99 8.47c.75 0 1.442-.24 2.01-.648l.098.17 2.375 2.373c.19.188.543.142.79-.105s.293-.6.104-.79zm-5.38-2.27a2.21 2.21 0 1 1 2.21-2.21A2.21 2.21 0 0 1 4.99 7.21z" />
</svg>
</button>
<div id="search-container">
<form role="search" method="get" class="searchform" action="https://middleeasy.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Enter search keywords" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
<button class="search-close">
<span class="screen-reader-text">Close Search</span>
&times;
</button>
</div>
<div class="header-logo-container">
<a href="https://middleeasy.com/" title="MiddleEasy" class="header-logo"><style>.header-logo img{display:block;width:auto;height:50px;}.wrapper-header .header-logo picture{display:flex;align-items:center;}</style><picture><source srcset="https://middleeasy.com/wp-content/uploads/2021/02/middleeasy-logo.png.webp, https://middleeasy.com/wp-content/uploads/2021/02/middleeasy-logo.png.webp 332w, https://middleeasy.com/wp-content/uploads/2021/02/middleeasy-logo-300x87.png.webp 300w" type="image/webp"><img src="https://middleeasy.com/wp-content/uploads/2021/02/middleeasy-logo.png" srcset="https://middleeasy.com/wp-content/uploads/2021/02/middleeasy-logo.png 332w, https://middleeasy.com/wp-content/uploads/2021/02/middleeasy-logo-300x87.png 300w" sizes="(max-width: 332px) 100vw, 332px" class="size-full size-ratio-full wp-image-124985 header-logo-img ggnoads" alt="MiddleEasy" data-pin-nopin="true" height="96" width="332"></picture></a> </div>
</div>
</header>
</div>
<div class="header-singular">
<div class="wrapper">
<style>p#breadcrumbs{display:none;}</style> <h1 class="article-heading">Dana White Reveals Post-Fight Career Health Benefits Coming For UFC Fighters</h1>
<h2 class="article-subheading">Former UFC fighters currently do not have any form of a long-term health benefit plan with White claiming in the past that it was something being worked on.</h2>
<div class="article-meta">
<p>
<span class="posted-on"><span class="screen-reader-text">Posted on </span>Last updated: <time class="entry-date" datetime="2021-06-01T18:59:48-05:00">June 1, 2021</time></span> By: <span class="byline"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://middleeasy.com/author/abhinav-kini/">Abhinav Kini</a></span> </p>
</div>
</div>
</div>

<div class="content">
<div class="wrapper wrapper-content">
<div class="content-container">
<main id="content">
<article class="article">
<img src="https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-816x427.jpg" srcset="https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-816x427.jpg 816w, https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-300x157.jpg 300w, https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-1024x536.jpg 1024w, https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-768x402.jpg 768w, https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-735x385.jpg 735w, https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-335x175.jpg 335w, https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-347x182.jpg 347w, https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-520x272.jpg 520w, https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3-640x335.jpg 640w, https://middleeasy.com/wp-content/uploads/2021/05/pjimage-2-1-3.jpg 1400w" sizes="(max-width: 816px) 100vw, 816px" class="size-featured size-ratio-featured wp-image-129520 article-featured-img aligncenter" alt="Dana White Reveals Post-Fight Career Health Benefits Coming For UFC Fighters" height="427" width="816"> <div id="post-130308" class="article-post post-130308 post type-post status-publish format-standard has-post-thumbnail hentry category-mma-news category-ufc-news tag-dana-white mv-content-wrapper mvt-content">
<style type="text/css">img#mv-trellis-img-3::before{padding-top:58.483754512635%; }img#mv-trellis-img-3{display:block;}img#mv-trellis-img-4::before{padding-top:34.061135371179%; }img#mv-trellis-img-4{display:block;}</style><div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon facebook" role="img" aria-hidden="true"> <use xlink:href="#facebook"></use> </svg><span class="screen-reader-text">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Dana%20White%20Reveals%20Post-Fight%20Career%20Health%20Benefits%20Coming%20For%20UFC%20Fighters&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F&amp;via=middleeasy&amp;related=middleeasy" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon twitter" role="img" aria-hidden="true"> <use xlink:href="#twitter"></use> </svg><span class="screen-reader-text">Twitter</span></a><a class="button flipboard" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/white-benefits-ufc-fighters/" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon flipboard" role="img" aria-hidden="true"> <use xlink:href="#flipboard"></use> </svg><span class="screen-reader-text">Flipboard</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon reddit-alien" role="img" aria-hidden="true"> <use xlink:href="#reddit-alien"></use> </svg><span class="screen-reader-text">Reddit</span></a><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Dana%20White%20Reveals%20Post-Fight%20Career%20Health%20Benefits%20Coming%20For%20UFC%20Fighters%20%E2%80%94%20https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon whatsapp" role="img" aria-hidden="true"> <use xlink:href="#whatsapp"></use> </svg><span class="screen-reader-text">WhatsApp</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F&amp;media=https%3A%2F%2Fmiddleeasy.com%2Fwp-content%2Fuploads%2F2021%2F05%2Fpjimage-2-1-3-1024x536.jpg&amp;description=White" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="White"><svg class="scriptlesssocialsharing__icon pinterest" role="img" aria-hidden="true"> <use xlink:href="#pinterest"></use> </svg><span class="screen-reader-text">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F&amp;title=Dana%20White%20Reveals%20Post-Fight%20Career%20Health%20Benefits%20Coming%20For%20UFC%20Fighters&amp;source=https%3A%2F%2Fmiddleeasy.com" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon linkedin" role="img" aria-hidden="true"> <use xlink:href="#linkedin"></use> </svg><span class="screen-reader-text">LinkedIn</span></a></div></div><p>A full-time health benefit plan could be coming for fighters according to UFC president Dana White.</p>
<p>As things stand, fighters do not have a long-term health benefit plan that they can utilize once their fighting careers are over.</p>
<p>While they are covered by a health insurance plan for any injuries sustained during a training camp or a fight, no such plan exists for long-term health issues.</p>
<p>Of course, the most notable long-term health issue with any combat sport is CTE, and <a href="https://middleeasy.com/mma-news/sanchez-fabia-campbell-ufc/" target="_blank" rel="noopener">as shown by the recent Diego Sanchez fiasco</a>, it&rsquo;s an issue the UFC take seriously from a legal standpoint.</p>
<p>And now, it looks like the UFC is finally working on a long-term health benefit plan.</p>
<h3>White Hints Plan Coming Soon</h3>
<p>UFC commentator Karyn Bryant recently <a href="https://www.instagram.com/p/CPeZReuhR43/" target="_blank" rel="noopener">held a Q&amp;A for fans to ask White any question</a> they wanted.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CPeZReuhR43/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CPeZReuhR43/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></p></a>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CPeZReuhR43/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Karyn Bryant (@kbheat)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>One fan decided to take the opportunity to ask White if the UFC would offer full-time health benefits to fighters post-retirement.</p>
<blockquote><p>&ldquo;Will the UFC ever offer their fighters full time health benefits so they can have them after their careers are over and possibly deal with life altering issues from fighting,&rdquo; the fan wrote.</p></blockquote>
<p><a href="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm.png"><noscript><img loading="lazy" class="alignnone size-full wp-image-130310" title="Dana White Reveals Post-fight Career Health Benefits Coming For Ufc Fighters" src="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm.png" alt="White" width="554" height="324" srcset="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm.png 554w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm-300x175.png 300w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm-335x196.png 335w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm-347x203.png 347w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm-520x304.png 520w" sizes="(max-width: 554px) 100vw, 554px" data-webp="true"></noscript><img loading="lazy" class="alignnone size-full wp-image-130310 lazyload" title="Dana White Reveals Post-fight Career Health Benefits Coming For Ufc Fighters" alt="White" width="554" height="324" sizes="(max-width: 554px) calc(100vw - 48px), 554px" data-webp="true" data-src="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm.png" data-pin-media="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm.png" data-srcset="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm.png 554w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm-300x175.png 300w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm-335x196.png 335w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm-347x203.png 347w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-25-pm-520x304.png 520w" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20554%20324'%3E%3Crect%20width='554'%20height='324'%20style='fill:%23e3e3e3'/%3E%3C/svg%3E" id="mv-trellis-img-3"></a></p>
<blockquote><p>&ldquo;Soon,&rdquo; White responded.</p></blockquote>
<p><a href="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm.png"><noscript><img loading="lazy" class="alignnone size-full wp-image-130309" title="Dana White Reveals Post-fight Career Health Benefits Coming For Ufc Fighters" src="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm.png" alt="" width="458" height="156" srcset="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm.png 458w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm-300x102.png 300w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm-335x114.png 335w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm-347x118.png 347w" sizes="(max-width: 458px) 100vw, 458px" data-webp="true"></noscript><img loading="lazy" class="alignnone size-full wp-image-130309 lazyload" title="Dana White Reveals Post-fight Career Health Benefits Coming For Ufc Fighters" alt="" width="458" height="156" sizes="(max-width: 458px) calc(100vw - 48px), 458px" data-webp="true" data-src="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm.png" data-pin-media="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm.png" data-srcset="https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm.png 458w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm-300x102.png 300w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm-335x114.png 335w, https://middleeasy.com/wp-content/uploads/2021/06/screen-shot-2021-06-01-at-7-30-43-pm-347x118.png 347w" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20458%20156'%3E%3Crect%20width='458'%20height='156'%20style='fill:%23e3e3e3'/%3E%3C/svg%3E" id="mv-trellis-img-4"></a></p>
<p>It should be noted that White has claimed the same in the past as per MMA Junkie.</p>
<p>That said, this is the first acknowledgement from the UFC head honcho of a benefits package since 2011 so for now, the signs are promising.</p>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><em>For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/" rel="noopener noreferrer" target="_blank">Facebook</a>, <a href="https://twitter.com/MiddleEasy" rel="noopener noreferrer" target="_blank">Twitter</a>, <a href="http://youtube.com/middleeasytv/" rel="noopener noreferrer" target="_blank">YouTube</a> and&nbsp;<a href="https://www.instagram.com/middleeasy/" rel="noopener noreferrer" target="_blank">Instagram</a></em></div></div></div><div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon facebook" role="img" aria-hidden="true"> <use xlink:href="#facebook"></use> </svg><span class="screen-reader-text">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Dana%20White%20Reveals%20Post-Fight%20Career%20Health%20Benefits%20Coming%20For%20UFC%20Fighters&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F&amp;via=middleeasy&amp;related=middleeasy" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon twitter" role="img" aria-hidden="true"> <use xlink:href="#twitter"></use> </svg><span class="screen-reader-text">Twitter</span></a><a class="button flipboard" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/white-benefits-ufc-fighters/" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon flipboard" role="img" aria-hidden="true"> <use xlink:href="#flipboard"></use> </svg><span class="screen-reader-text">Flipboard</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon reddit-alien" role="img" aria-hidden="true"> <use xlink:href="#reddit-alien"></use> </svg><span class="screen-reader-text">Reddit</span></a><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Dana%20White%20Reveals%20Post-Fight%20Career%20Health%20Benefits%20Coming%20For%20UFC%20Fighters%20%E2%80%94%20https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon whatsapp" role="img" aria-hidden="true"> <use xlink:href="#whatsapp"></use> </svg><span class="screen-reader-text">WhatsApp</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F&amp;media=https%3A%2F%2Fmiddleeasy.com%2Fwp-content%2Fuploads%2F2021%2F05%2Fpjimage-2-1-3-1024x536.jpg&amp;description=White" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="White"><svg class="scriptlesssocialsharing__icon pinterest" role="img" aria-hidden="true"> <use xlink:href="#pinterest"></use> </svg><span class="screen-reader-text">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fwhite-benefits-ufc-fighters%2F&amp;title=Dana%20White%20Reveals%20Post-Fight%20Career%20Health%20Benefits%20Coming%20For%20UFC%20Fighters&amp;source=https%3A%2F%2Fmiddleeasy.com" rel="noopener noreferrer nofollow"><svg class="scriptlesssocialsharing__icon linkedin" role="img" aria-hidden="true"> <use xlink:href="#linkedin"></use> </svg><span class="screen-reader-text">LinkedIn</span></a></div></div> </div>
<footer class="entry-footer">
<p>
</p>
<p><strong>Categories:</strong> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://middleeasy.com/category/mma-news/" rel="category tag">MMA News</a> / <a href="https://middleeasy.com/category/ufc-news/" rel="category tag">UFC</a></span></p>
<span class="tags-links"><span class="screen-reader-text">Tags </span><p class="tag-title">Tags</p><a href="https://middleeasy.com/tag/dana-white/" rel="tag">dana white</a></span> </footer>
</article>
<section class="article-navigation">
<a href="https://middleeasy.com/mma-news/tyron-woodley-paul-easiest-fight/" class="article-navigation-link article-navigation-prev">
<div class="article-navigation-img-wrap">
<style>img#mv-trellis-img-5::before{padding-top:75%; }img#mv-trellis-img-5{display:block;}</style><noscript><img src="https://middleeasy.com/wp-content/uploads/2021/06/tyron-woodley-jake-paul-1-320x240.jpg" srcset="https://middleeasy.com/wp-content/uploads/2021/06/tyron-woodley-jake-paul-1-320x240.jpg 320w, https://middleeasy.com/wp-content/uploads/2021/06/tyron-woodley-jake-paul-1-720x540.jpg 720w, https://middleeasy.com/wp-content/uploads/2021/06/tyron-woodley-jake-paul-1-480x360.jpg 480w" sizes="(max-width: 320px) 100vw, 320px" class="size-mv_trellis_4x3_low_res size-ratio-mv_trellis_4x3 wp-image-130306 article-navigation-img" alt="Tyron Woodley Jake Paul 1" height="240" width="320" loading="lazy" data-webp="true"></noscript><img sizes="(max-width: 320px) calc(100vw - 48px), 320px" class="size-mv_trellis_4x3_low_res size-ratio-mv_trellis_4x3 wp-image-130306 article-navigation-img lazyload" alt="Tyron Woodley Jake Paul 1" height="240" width="320" loading="lazy" data-webp="true" data-src="https://middleeasy.com/wp-content/uploads/2021/06/tyron-woodley-jake-paul-1-320x240.jpg" data-pin-media="https://middleeasy.com/wp-content/uploads/2021/06/tyron-woodley-jake-paul-1.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2021/06/tyron-woodley-jake-paul-1-320x240.jpg 320w, https://middleeasy.com/wp-content/uploads/2021/06/tyron-woodley-jake-paul-1-720x540.jpg 720w, https://middleeasy.com/wp-content/uploads/2021/06/tyron-woodley-jake-paul-1-480x360.jpg 480w" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20240'%3E%3Crect%20width='320'%20height='240'%20style='fill:%23e3e3e3'/%3E%3C/svg%3E" id="mv-trellis-img-5"> </div>
<div class="article-navigation-text">
<div class="article-navigation-title-wrap"><span class="article-navigation-title h3">Tyron Woodley Says Jake Paul Boxing Match Will Be 'Easiest Fight' And 'Biggest Payday' Of His Career</span>
</div>
<div class="article-navigation-direction title-alt">← Read Last Post</div>
</div>
</a>
<a href="https://middleeasy.com/mma-news/shogun-retiring-after-two/" class="article-navigation-link article-navigation-next">
<div class="article-navigation-img-wrap">
<style>img#mv-trellis-img-6::before{padding-top:75%; }img#mv-trellis-img-6{display:block;}</style><noscript><img src="https://middleeasy.com/wp-content/uploads/2021/06/pjimage-15--320x240.jpg" srcset="https://middleeasy.com/wp-content/uploads/2021/06/pjimage-15--320x240.jpg 320w, https://middleeasy.com/wp-content/uploads/2021/06/pjimage-15--720x540.jpg 720w, https://middleeasy.com/wp-content/uploads/2021/06/pjimage-15--480x360.jpg 480w" sizes="(max-width: 320px) 100vw, 320px" class="size-mv_trellis_4x3_low_res size-ratio-mv_trellis_4x3 wp-image-130314 article-navigation-img" alt="Image of Shogun Rua via Twitter" height="240" width="320" loading="lazy" data-webp="true"></noscript><img sizes="(max-width: 320px) calc(100vw - 48px), 320px" class="size-mv_trellis_4x3_low_res size-ratio-mv_trellis_4x3 wp-image-130314 article-navigation-img lazyload" alt="Image of Shogun Rua via Twitter" height="240" width="320" loading="lazy" data-webp="true" data-src="https://middleeasy.com/wp-content/uploads/2021/06/pjimage-15--320x240.jpg" data-pin-media="https://middleeasy.com/wp-content/uploads/2021/06/pjimage-15-.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2021/06/pjimage-15--320x240.jpg 320w, https://middleeasy.com/wp-content/uploads/2021/06/pjimage-15--720x540.jpg 720w, https://middleeasy.com/wp-content/uploads/2021/06/pjimage-15--480x360.jpg 480w" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20240'%3E%3Crect%20width='320'%20height='240'%20style='fill:%23e3e3e3'/%3E%3C/svg%3E" id="mv-trellis-img-6"> </div>
<div class="article-navigation-text">
<div class="article-navigation-title-wrap"><span class="article-navigation-title h3">Shogun Rua Wants Two More Fights Before Retiring from MMA, Would Feel Regret Stopping Too Early</span>
</div>
<div class="article-navigation-direction title-alt">Read Next Post →</div>
</div>
</a>
</section>
<style>.post-title::after{content: " on: Dana White Reveals Post-Fight Career Health Benefits Coming For UFC Fighters"}</style><div id="mv-trellis-comments" class="mv-trellis-comments" data-post-id="130308"> <div id="respond" class="">
<a rel="nofollow" id="cancel-comment-reply-link" href="/mma-news/white-benefits-ufc-fighters/#respond" style="display:none;">Click here to cancel reply.</a><form action="" method="post" id="" class="trellis-proxy-form">
</form> </div>
</div><style>#content{display:block;}</style> </main>
</div>
<aside class="sidebar-with-sticky-ad">
<section class="sidebar sidebar-primary">
<style type="text/css"></style>
<div id="recent-posts-2" class="widget-container widget_recent_entries">
<h3 class="widget-title">Latest News</h3>
<ul>
<li>
<a href="https://middleeasy.com/mma-news/lobov-vs-berinchyk/">Artem Lobov Returns to Bare Knuckle Fighting Against Denys Berinchyk for Mahatch FC on July 24th</a>
<span class="post-date">June 1, 2021</span>
</li>
<li>
<a href="https://middleeasy.com/mma-news/pearl-gonzalez-vs-charisa-sigala/">Pearl Gonzalez vs Charisa Sigala Slated for BKFC 18</a>
<span class="post-date">June 1, 2021</span>
</li>
<li>
<a href="https://middleeasy.com/mma-news/shogun-retiring-after-two/">Shogun Rua Wants Two More Fights Before Retiring from MMA, Would Feel Regret Stopping Too Early</a>
<span class="post-date">June 1, 2021</span>
</li>
<li>
<a href="https://middleeasy.com/mma-news/white-benefits-ufc-fighters/" aria-current="page">Dana White Reveals Post-Fight Career Health Benefits Coming For UFC Fighters</a>
<span class="post-date">June 1, 2021</span>
</li>
</ul>
</div><div id="text-10" class="mv_trellis_mobile_hide widget-container widget_text"><h3 class="widget-title">Trending Topics</h3> <div class="textwidget"><ul>
<li><a href="https://middleeasy.com/mma-news/">MMA News</a></li>
<li><a href="https://middleeasy.com/ufc-news/">UFC News</a></li>
<li><a href="https://middleeasy.com/tools/tdee-calculator/">TDEE Calculator</a></li>
<li><a href="https://middleeasy.com/tools/fasting-calculator/">Intermittent Fasting Calculator</a></li>
<li><a href="https://middleeasy.com/tools/carb-cycling-calculator/">Carb Cycling Calculator</a></li>
<li><a href="https://middleeasy.com/tools/weight-gain-calculator/">Weight Gain Calculator</a></li>
</ul>
</div>
</div> </section>
<div class="mv-sticky-slot">
<div class="mv_slot_target" data-slot="SidebarBtf" data-sticky-slot="false"></div>
</div>
</aside>
</div>
</div>
<footer class="footer">
<div class="wrapper wrapper-footer">
<div class="footer-container">
<div class="left-footer footer-widget-area"><style type="text/css">img#mv-trellis-img-7::before{padding-top:28.846153846154%; }img#mv-trellis-img-7{display:block;}</style><div id="text-8" class="widget-container widget_text"> <div class="textwidget"><p><a href="https://middleeasy.com/"><noscript><img loading="lazy" class="size-full wp-image-115516 aligncenter" title="MiddlEeasy: MMA News" src="https://middleeasy.com/wp-content/uploads/2020/11/middleeasy-mobile-logo.png" alt="MiddlEeasy: MMA News" width="208" height="60" data-webp="true"></noscript><img loading="lazy" class="size-full wp-image-115516 aligncenter lazyload" title="MiddlEeasy: MMA News" alt="MiddlEeasy: MMA News" width="208" height="60" data-webp="true" data-src="https://middleeasy.com/wp-content/uploads/2020/11/middleeasy-mobile-logo.png" data-pin-media="https://middleeasy.com/wp-content/uploads/2020/11/middleeasy-mobile-logo.png" sizes="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20208%2060'%3E%3Crect%20width='208'%20height='60'%20style='fill:%23e3e3e3'/%3E%3C/svg%3E" id="mv-trellis-img-7"></a></p>
<p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, MM Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p>
<p>Email: <span id="account-name_support@middleeasy.com" class="account-name collapse-text">support (at) middleeasy.com</span></p>
<p><em><strong>MiddleEasy:</strong> 3601 Walnut St, Denver, CO 80205. US</em></p>
</div>
</div> </div>
<div class="middle-footer footer-widget-area"><style type="text/css"></style><div id="nav_menu-2" class="widget-container widget_nav_menu"><div class="menu-footmenu-container"><ul id="menu-footmenu" class="menu"><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64120"><a href="https://middleeasy.com/about/"><span>About</span></a></li>
<li id="menu-item-100862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100862"><a href="https://middleeasy.com/syndication/"><span>Syndication</span></a></li>
<li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://middleeasy.com/writers-wanted/"><span>Writers Wanted</span></a></li>
<li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64121"><a href="https://middleeasy.com/advertise/"><span>Advertise</span></a></li>
<li id="menu-item-111688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111688"><a href="https://middleeasy.com/contact/"><span>Contact</span></a></li>
<li id="menu-item-101637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101637"><a href="https://middleeasy.com/scholarships/"><span>Scholarship</span></a></li>
<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://middleeasy.com/dmca-policy/"><span>DMCA Policy</span></a></li>
<li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64123"><a href="https://middleeasy.com/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul></div></div> </div>
<div class="right-footer footer-widget-area"><style type="text/css"></style><div id="text-12" class="widget-container widget_text"><h3 class="widget-title">Reviews</h3> <div class="textwidget"><ul class="postsbycategory widget_recent_entries"><li><a href="https://middleeasy.com/reviews/strongest-pre-workouts/" rel="bookmark">6 Strongest Pre-Workout Supplements (in 2021)</a></li><li><a href="https://middleeasy.com/reviews/best-low-calorie-protein/" rel="bookmark">8 Best Low Calorie Protein Powders</a></li><li><a href="https://middleeasy.com/reviews/leanbean-review/" rel="bookmark">LeanBean Review: Best Fat Burner for Women in 2021</a></li><li><a href="https://middleeasy.com/reviews/best-fat-burners-women/" rel="bookmark">8 Best Fat Burners for Women Ranked</a></li><li><a href="https://middleeasy.com/reviews/best-fat-burners/" rel="bookmark">10 Best Fat Burners for Men in 2021</a></li></ul>
</div>
</div> </div>
</div>
<div class="footer-copy"><p>Copyright &#xA9;&nbsp;2021 MiddleEasy</p></div> </div>
</footer>
<style>.aawp .aawp-product--horizontal .aawp-product__description { display: block; }</style>
<svg xmlns="http://www.w3.org/2000/svg" id="scriptlesssocialsharing-svg" style="display: none;" role="img">
<symbol id="envelope" viewBox="0 0 512 512">
<path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path>
</symbol>
<symbol id="envelope-square" viewBox="0 0 448 512">
<path d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zM178.117 262.104C87.429 196.287 88.353 196.121 64 177.167V152c0-13.255 10.745-24 24-24h272c13.255 0 24 10.745 24 24v25.167c-24.371 18.969-23.434 19.124-114.117 84.938-10.5 7.655-31.392 26.12-45.883 25.894-14.503.218-35.367-18.227-45.883-25.895zM384 217.775V360c0 13.255-10.745 24-24 24H88c-13.255 0-24-10.745-24-24V217.775c13.958 10.794 33.329 25.236 95.303 70.214 14.162 10.341 37.975 32.145 64.694 32.01 26.887.134 51.037-22.041 64.72-32.025 61.958-44.965 81.325-59.406 95.283-70.199z"></path>
</symbol>
<symbol id="facebook" viewBox="0 0 512 512">
<path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path>
</symbol>
<symbol id="facebook-f" viewBox="0 0 320 512">
<path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path>
</symbol>
<symbol id="facebook-square" viewBox="0 0 448 512">
<path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path>
</symbol>
<symbol id="get-pocket" viewBox="0 0 448 512">
<path d="M407.6 64h-367C18.5 64 0 82.5 0 104.6v135.2C0 364.5 99.7 464 224.2 464c124 0 223.8-99.5 223.8-224.2V104.6c0-22.4-17.7-40.6-40.4-40.6zm-162 268.5c-12.4 11.8-31.4 11.1-42.4 0C89.5 223.6 88.3 227.4 88.3 209.3c0-16.9 13.8-30.7 30.7-30.7 17 0 16.1 3.8 105.2 89.3 90.6-86.9 88.6-89.3 105.5-89.3 16.9 0 30.7 13.8 30.7 30.7 0 17.8-2.9 15.7-114.8 123.2z"></path>
</symbol>
<symbol id="linkedin" viewBox="0 0 448 512">
<path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path>
</symbol>
<symbol id="linkedin-in" viewBox="0 0 448 512">
<path d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path>
</symbol>
<symbol id="pinterest" viewBox="0 0 496 512">
<path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path>
</symbol>
 <symbol id="pinterest-p" viewBox="0 0 384 512">
<path d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path>
</symbol>
<symbol id="pinterest-square" viewBox="0 0 448 512">
<path d="M448 80v352c0 26.5-21.5 48-48 48H154.4c9.8-16.4 22.4-40 27.4-59.3 3-11.5 15.3-58.4 15.3-58.4 8 15.3 31.4 28.2 56.3 28.2 74.1 0 127.4-68.1 127.4-152.7 0-81.1-66.2-141.8-151.4-141.8-106 0-162.2 71.1-162.2 148.6 0 36 19.2 80.8 49.8 95.1 4.7 2.2 7.1 1.2 8.2-3.3.8-3.4 5-20.1 6.8-27.8.6-2.5.3-4.6-1.7-7-10.1-12.3-18.3-34.9-18.3-56 0-54.2 41-106.6 110.9-106.6 60.3 0 102.6 41.1 102.6 99.9 0 66.4-33.5 112.4-77.2 112.4-24.1 0-42.1-19.9-36.4-44.4 6.9-29.2 20.3-60.7 20.3-81.8 0-53-75.5-45.7-75.5 25 0 21.7 7.3 36.5 7.3 36.5-31.4 132.8-36.1 134.5-29.6 192.6l2.2.8H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z"></path>
</symbol>
<symbol id="reddit" viewBox="0 0 512 512">
<path d="M201.5 305.5c-13.8 0-24.9-11.1-24.9-24.6 0-13.8 11.1-24.9 24.9-24.9 13.6 0 24.6 11.1 24.6 24.9 0 13.6-11.1 24.6-24.6 24.6zM504 256c0 137-111 248-248 248S8 393 8 256 119 8 256 8s248 111 248 248zm-132.3-41.2c-9.4 0-17.7 3.9-23.8 10-22.4-15.5-52.6-25.5-86.1-26.6l17.4-78.3 55.4 12.5c0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.3 24.9-24.9s-11.1-24.9-24.9-24.9c-9.7 0-18 5.8-22.1 13.8l-61.2-13.6c-3-.8-6.1 1.4-6.9 4.4l-19.1 86.4c-33.2 1.4-63.1 11.3-85.5 26.8-6.1-6.4-14.7-10.2-24.1-10.2-34.9 0-46.3 46.9-14.4 62.8-1.1 5-1.7 10.2-1.7 15.5 0 52.6 59.2 95.2 132 95.2 73.1 0 132.3-42.6 132.3-95.2 0-5.3-.6-10.8-1.9-15.8 31.3-16 19.8-62.5-14.9-62.5zM302.8 331c-18.2 18.2-76.1 17.9-93.6 0-2.2-2.2-6.1-2.2-8.3 0-2.5 2.5-2.5 6.4 0 8.6 22.8 22.8 87.3 22.8 110.2 0 2.5-2.2 2.5-6.1 0-8.6-2.2-2.2-6.1-2.2-8.3 0zm7.7-75c-13.6 0-24.6 11.1-24.6 24.9 0 13.6 11.1 24.6 24.6 24.6 13.8 0 24.9-11.1 24.9-24.6 0-13.8-11-24.9-24.9-24.9z"></path>
</symbol>
<symbol id="reddit-alien" viewBox="0 0 512 512">
<path d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path>
</symbol>
<symbol id="reddit-square" viewBox="0 0 448 512">
<path d="M283.2 345.5c2.7 2.7 2.7 6.8 0 9.2-24.5 24.5-93.8 24.6-118.4 0-2.7-2.4-2.7-6.5 0-9.2 2.4-2.4 6.5-2.4 8.9 0 18.7 19.2 81 19.6 100.5 0 2.4-2.3 6.6-2.3 9 0zm-91.3-53.8c0-14.9-11.9-26.8-26.5-26.8-14.9 0-26.8 11.9-26.8 26.8 0 14.6 11.9 26.5 26.8 26.5 14.6 0 26.5-11.9 26.5-26.5zm90.7-26.8c-14.6 0-26.5 11.9-26.5 26.8 0 14.6 11.9 26.5 26.5 26.5 14.9 0 26.8-11.9 26.8-26.5 0-14.9-11.9-26.8-26.8-26.8zM448 80v352c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48zm-99.7 140.6c-10.1 0-19 4.2-25.6 10.7-24.1-16.7-56.5-27.4-92.5-28.6l18.7-84.2 59.5 13.4c0 14.6 11.9 26.5 26.5 26.5 14.9 0 26.8-12.2 26.8-26.8 0-14.6-11.9-26.8-26.8-26.8-10.4 0-19.3 6.2-23.8 14.9l-65.7-14.6c-3.3-.9-6.5 1.5-7.4 4.8l-20.5 92.8c-35.7 1.5-67.8 12.2-91.9 28.9-6.5-6.8-15.8-11-25.9-11-37.5 0-49.8 50.4-15.5 67.5-1.2 5.4-1.8 11-1.8 16.7 0 56.5 63.7 102.3 141.9 102.3 78.5 0 142.2-45.8 142.2-102.3 0-5.7-.6-11.6-2.1-17 33.6-17.2 21.2-67.2-16.1-67.2z"></path>
</symbol>
<symbol id="sms" viewBox="0 0 512 512">
<path d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7 1.3 3 4.1 4.8 7.3 4.8 66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32zM128.2 304H116c-4.4 0-8-3.6-8-8v-16c0-4.4 3.6-8 8-8h12.3c6 0 10.4-3.5 10.4-6.6 0-1.3-.8-2.7-2.1-3.8l-21.9-18.8c-8.5-7.2-13.3-17.5-13.3-28.1 0-21.3 19-38.6 42.4-38.6H156c4.4 0 8 3.6 8 8v16c0 4.4-3.6 8-8 8h-12.3c-6 0-10.4 3.5-10.4 6.6 0 1.3.8 2.7 2.1 3.8l21.9 18.8c8.5 7.2 13.3 17.5 13.3 28.1.1 21.3-19 38.6-42.4 38.6zm191.8-8c0 4.4-3.6 8-8 8h-16c-4.4 0-8-3.6-8-8v-68.2l-24.8 55.8c-2.9 5.9-11.4 5.9-14.3 0L224 227.8V296c0 4.4-3.6 8-8 8h-16c-4.4 0-8-3.6-8-8V192c0-8.8 7.2-16 16-16h16c6.1 0 11.6 3.4 14.3 8.8l17.7 35.4 17.7-35.4c2.7-5.4 8.3-8.8 14.3-8.8h16c8.8 0 16 7.2 16 16v104zm48.3 8H356c-4.4 0-8-3.6-8-8v-16c0-4.4 3.6-8 8-8h12.3c6 0 10.4-3.5 10.4-6.6 0-1.3-.8-2.7-2.1-3.8l-21.9-18.8c-8.5-7.2-13.3-17.5-13.3-28.1 0-21.3 19-38.6 42.4-38.6H396c4.4 0 8 3.6 8 8v16c0 4.4-3.6 8-8 8h-12.3c-6 0-10.4 3.5-10.4 6.6 0 1.3.8 2.7 2.1 3.8l21.9 18.8c8.5 7.2 13.3 17.5 13.3 28.1.1 21.3-18.9 38.6-42.3 38.6z"></path>
</symbol>
<symbol id="telegram" viewBox="0 0 496 512">
<path d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm121.8 169.9l-40.7 191.8c-3 13.6-11.1 16.9-22.4 10.5l-62-45.7-29.9 28.8c-3.3 3.3-6.1 6.1-12.5 6.1l4.4-63.1 114.9-103.8c5-4.4-1.1-6.9-7.7-2.5l-142 89.4-61.2-19.1c-13.3-4.2-13.6-13.3 2.8-19.7l239.1-92.2c11.1-4 20.8 2.7 17.2 19.5z"></path>
</symbol>
<symbol id="telegram-plane" viewBox="0 0 448 512">
<path d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path>
</symbol>
<symbol id="twitter" viewBox="0 0 512 512">
<path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
</symbol>
<symbol id="twitter-square" viewBox="0 0 448 512">
<path d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path>
</symbol>
<symbol id="whatsapp" viewBox="0 0 448 512">
<path d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path>
</symbol>
<symbol id="whatsapp-square" viewBox="0 0 448 512">
<path d="M224 122.8c-72.7 0-131.8 59.1-131.9 131.8 0 24.9 7 49.2 20.2 70.1l3.1 5-13.3 48.6 49.9-13.1 4.8 2.9c20.2 12 43.4 18.4 67.1 18.4h.1c72.6 0 133.3-59.1 133.3-131.8 0-35.2-15.2-68.3-40.1-93.2-25-25-58-38.7-93.2-38.7zm77.5 188.4c-3.3 9.3-19.1 17.7-26.7 18.8-12.6 1.9-22.4.9-47.5-9.9-39.7-17.2-65.7-57.2-67.7-59.8-2-2.6-16.2-21.5-16.2-41s10.2-29.1 13.9-33.1c3.6-4 7.9-5 10.6-5 2.6 0 5.3 0 7.6.1 2.4.1 5.7-.9 8.9 6.8 3.3 7.9 11.2 27.4 12.2 29.4s1.7 4.3.3 6.9c-7.6 15.2-15.7 14.6-11.6 21.6 15.3 26.3 30.6 35.4 53.9 47.1 4 2 6.3 1.7 8.6-1 2.3-2.6 9.9-11.6 12.5-15.5 2.6-4 5.3-3.3 8.9-2 3.6 1.3 23.1 10.9 27.1 12.9s6.6 3 7.6 4.6c.9 1.9.9 9.9-2.4 19.1zM400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zM223.9 413.2c-26.6 0-52.7-6.7-75.8-19.3L64 416l22.5-82.2c-13.9-24-21.2-51.3-21.2-79.3C65.4 167.1 136.5 96 223.9 96c42.4 0 82.2 16.5 112.2 46.5 29.9 30 47.9 69.8 47.9 112.2 0 87.4-72.7 158.5-160.1 158.5z"></path>
</symbol>
<symbol id="flipboard" viewBox="0 0 24 24">
<path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z" fill="white" /><rect x="0" y="0" width="24" height="24" fill="rgba(255, 255, 255, 0)" />
</symbol>
</svg><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sw\/|\/manifest\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/middleeasy.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='mv-trellis-js-extra'>
/* <![CDATA[ */
var mvt = {"version":"0.13.1","options":{"register_pwa":true,"require_name_email":true},"rest_url":"https:\/\/middleeasy.com\/wp-json\/","site_url":"https:\/\/middleeasy.com","img_host":"middleeasy.com","theme_directory":"https:\/\/middleeasy.com\/wp-content\/themes\/mediavine-trellis","pwa_version":"54076","comments":{"order":"asc"},"i18n":{"COMMENTS":"Comments","REPLY":"Reply","COMMENT":"Comment","COMMENT_PLACEHOLDER":"Write your comment...","REPLY_PLACEHOLDER":"Write your reply...","NAME":"Name","EMAIL":"Email","AT":"at","SHOW_MORE":"Show More Comments","LOADING":"Loading...","PLEASE_WAIT":"Please wait...","COMMENT_POSTED":"Comment posted!","FLOOD_MESSAGE":"Please wait before posting another comment.","FLOOD_HEADER":"Slow down, you're commenting too quickly!","DUPLICATE_MESSAGE":"It looks as though you've already said that!","DUPLICATE_HEADER":"Duplicate comment detected","INVALID_PARAM_MESSAGE":"Please check your email address.","INVALID_PARAM_HEADER":"Invalid email address","INVALID_CONTENT_MESSAGE":"Please check your comment before sending it again.","INVALID_CONTENT_HEADER":"Invalid content","AUTHOR_REQUIRED_MESSAGE":"Creating a comment requires valid author name and email values.","AUTHOR_REQUIRED_HEADER":"Missing some fields","GENERIC_ERROR":"Something went wrong."}};
/* ]]> */
</script>
<script id="mv-trellis-js" type="text/javascript" class="mv-trellis-script" src="https://middleeasy.com/wp-content/themes/mediavine-trellis/assets/dist/main.0.13.1.js?ver=0.13.1" defer data-noptimize data-handle="mv-trellis"></script><script type="text/javascript" id="remote_sdk-js" class="mv-trellis-script" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.4' async='async" defer data-noptimize data-handle="remote_sdk"></script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z" /></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z" /></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z" /></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z" /></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z" /></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z" /></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z" /></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z" /></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z" /></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z" /><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z" /><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z" /></symbol></svg> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"658ddbe17e0d05ca","token":"1fa50d1733d64f67b62ccb29c54f0c51","version":"2021.5.2","si":10}'></script>
</body>
</html>
