<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://middleeasy.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#ee0000"><meta name="theme-color" content="#ee2d00"><meta name="msapplication-navbutton-color" content="#ee2d00"><meta name="apple-mobile-web-app-status-bar-style" content="#ee2d00"> <title>UFC 252 Results: Daniel Pineda Upsets Herbert Burns And Wins By TKO (Highlights) &ndash; MiddleEasy.com</title><link rel="stylesheet" href="https://middleeasy.com/wp-content/cache/min/1/a821bcb06bc74c64ba83b428857d6a23.css" data-minify="1" /><meta name="description" content="Daniel Pineda defied the odds and defeated Herbert Burns by TKO in the second round. What a way to announce his return to the elite level!" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://middleeasy.com/mma-news/pineda-tko-burns/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UFC 252 Results: Daniel Pineda Upsets Herbert Burns And Wins By TKO (Highlights) &ndash; MiddleEasy.com" /><meta property="og:description" content="Daniel Pineda defied the odds and defeated Herbert Burns by TKO in the second round. What a way to announce his return to the elite level!" /><meta property="og:url" content="https://middleeasy.com/mma-news/pineda-tko-burns/" /><meta property="og:site_name" content="MiddleEasy.com" /><meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" /><meta property="article:published_time" content="2020-08-16T03:14:26+00:00" /><meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/08/herbert-burns-vs-daniel-pineda.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="733" /><meta property="fb:app_id" content="2276965822516781" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@MiddleEasy" /><meta name="twitter:site" content="@MiddleEasy" /><link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel='dns-prefetch' href='//onesignal.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="https://middleeasy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="https://middleeasy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; UFC 252 Results: Daniel Pineda Upsets Herbert Burns And Wins By TKO (Highlights) Comments Feed" href="https://middleeasy.com/mma-news/pineda-tko-burns/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2Citalic%2C500italic%2C700%7COpen+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=1.2.3' type='text/css' media='all' /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/middle-easy.js?ver=5.4.2'></script> <script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://middleeasy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://middleeasy.com/?p=111070' /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#fff}.aawp .aawp-tb__row--highlight a{color:#fff}</style><script src="https://www.google.com/recaptcha/api.js?hl=en_US" async defer></script> <link rel="preload" as="font" href="https://middleeasy.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin><style type="text/css">.td-post-featured-video .essb_totalcount{color:#fff!important}.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom{display:none}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"62a7defc11","essb3_plugin_url":"https:\/\/middleeasy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/middleeasy.com\/","essb3_postfloat_stay":false,"post_id":111070};</script> <meta name="onesignal" content="wordpress-plugin" /> <link rel="amphtml" href="https://middleeasy.com/mma-news/pineda-tko-burns/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/middleeasy.com\/#organization","url":"https:\/\/middleeasy.com\/","name":"MiddleEasy: MMA News","logo":{"@type":"ImageObject","url":"https:\/\/middleeasy.com\/wp-content\/uploads\/2020\/06\/middleeasy-logo.png"},"sameAs":["https:\/\/www.facebook.com\/middleeasydotcom\/","https:\/\/twitter.com\/MiddleEasy","https:\/\/www.youtube.com\/middleeasytv\/","https:\/\/www.instagram.com\/middleeasy\/","https:\/\/middleeasy.com\/feed"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/middleeasy.com\/#website","url":"https:\/\/middleeasy.com\/","name":"MiddleEasy: MMA News","potentialAction":{"@type":"SearchAction","target":"https:\/\/middleeasy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-270x270.png" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://middleeasy.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');
  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');</script> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><style type="text/css" id="wp-custom-css">.entry-content table{border:1px solid #eee}.entry-content blockquote,.entry-content q{border-color:#ee2d00}.jeg_cat_subtitle{color:#111}.entry-header .jeg_post_subtitle{font-size:20px;color:#111}.content-inner .jeg_post_category a,.jeg_post_source a,.jeg_post_tags a,.jeg_post_via a{color:#fff}.content-inner .jeg_post_category a,.jeg_post_source a,.jeg_post_tags a,.jeg_post_via a{background:#212121}.twitter-tweet{margin:auto}.instagram-media{margin:15px auto!important}.wp-video{text-align:center;margin-left:auto;margin-right:auto}@media only screen and (min-width:768px){.home .mv-content{max-width:calc(100% - 320px)}.home .mv-sidebar{min-width:320px}}@media only screen and (min-width:992px) and (max-width:1024px){.jeg_main_content.col-md-8,.page-template-default .jeg_main_content.col-md-8{max-width:calc(100% - 330px)}.jeg_sidebar.col-md-4,.page-template-default .jeg_sidebar.left.col-sm-4{min-width:330px}.theiaStickySidebar{position:unset!important;transform:unset!important}}@media only screen and (min-width:767px) and (max-width:1024px){.archive.category .jeg_main_content.jeg_column.col-sm-8{max-width:calc(100% - 330px)}.archive.category .jeg_sidebar.left.col-sm-4{min-width:330px}}@media only screen and (min-width:1025px){.archive.category .jeg_main_content.jeg_column.col-sm-8,.page-template-default .jeg_main_content.col-md-8{max-width:calc(100% - 345px)}.archive.category .jeg_sidebar.left.col-sm-4,.page-template-default .jeg_sidebar.left.col-sm-4{min-width:345px}.theiaStickySidebar{position:unset!important;transform:unset!important}}@media only screen and (min-width:1025px){.jeg_main_content.col-md-8{max-width:calc(100% - 345px)}.jeg_sidebar.col-md-4{min-width:345px}}@media only screen and (max-width:991px){.page-template-default .jeg_sidebar.left.col-sm-4{width:100%!important}}@media only screen and (max-width:359px){.jeg_main_content.col-md-8{padding-left:10px!important;padding-right:10px!important}.instagram-media.instagram-media-rendered{min-width:250px!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><link rel="preconnect" href="//adservice.google.com"><link rel="preconnect" href="//securepubads.g.doubleclick.net"><link rel="preconnect" href="//stats.g.doubleclick.net"><link rel="preconnect" href="//aax.amazon-adsystem.com"><link rel="preconnect" href="//s.amazon-adsystem.com"><link rel="preconnect" href="//tpc.googlesyndication.com"><link rel="preconnect" href="//pagead2.googlesyndication.com"><link rel="preconnect" href="//adservice.google.com"><link rel="preconnect" href="//www.google.com"><link rel="preconnect" href="//www.facebook.com"><link rel="preconnect" href="//www.gstatic.com"><link rel="preconnect" href="https://onesignal.com"><link rel="dns-prefetch" href="https://www.googletagservices.com" /></head><body data-rsssl=1 class="post-template-default single single-post postid-111070 single-format-standard wp-embed-responsive aawp-custom jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-104755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755"><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">MMA Reviews</a></li><li id="menu-item-106834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834"><a href="https://middleeasy.com/category/guides/">Guides</a></li><li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_html"> <a href="https://www.newsbreak.com/@c/520407" target="_blank" title="Follow MiddleEasy.com on NewsBreak"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:20px" alt="Follow MiddleEasy.com on NewsBreak" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/06/news-break-avatar-white.png"><noscript><img src="https://middleeasy.com/wp-content/uploads/2020/06/news-break-avatar-white.png" style="width:20px" alt="Follow MiddleEasy.com on NewsBreak"></noscript></a></div><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/middleeasydotcom/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MiddleEasy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/middleeasytv/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/middleeasy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://middleeasy.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://middleeasy.com/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" alt="MiddleEasy: UFC &amp; MMA News" data-light-src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" data-light-srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="slide"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755 bgnav" data-item-row="default"><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739 bgnav" data-item-row="default"><a href="https://middleeasy.com/reviews/">MMA Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834 bgnav jeg_megamenu category_1 ajaxload" data-number="6" data-category="37386" data-tags="" data-item-row="default"><a href="https://middleeasy.com/category/guides/">Guides</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050 bgnav" data-item-row="default"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="slide"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755 bgnav" data-item-row="default"><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739 bgnav" data-item-row="default"><a href="https://middleeasy.com/reviews/">MMA Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834 bgnav jeg_megamenu category_1 ajaxload" data-number="6" data-category="37386" data-tags="" data-item-row="default"><a href="https://middleeasy.com/category/guides/">Guides</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050 bgnav" data-item-row="default"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/middleeasydotcom/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MiddleEasy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/middleeasytv/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/middleeasy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://middleeasy.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://middleeasy.com/"> <img class='jeg_logo_img' src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" alt="MiddleEasy: MMA News" data-light-src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" data-light-srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" data-dark-src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" data-dark-srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper '></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://middleeasy.com">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://middleeasy.com/category/mma-news/">MMA News</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">UFC 252 Results: Daniel Pineda Upsets Herbert Burns And Wins By TKO (Highlights)</h1><h2 class="jeg_post_subtitle">Daniel Pineda defeats Herbert Burns in a dominating performance</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Emeric Kartman' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/08e56cbbb691355e731d781201250263?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/08e56cbbb691355e731d781201250263?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Emeric Kartman' src='https://secure.gravatar.com/avatar/08e56cbbb691355e731d781201250263?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/08e56cbbb691355e731d781201250263?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://middleeasy.com/author/emeric/">Emeric Kartman</a></div><div class="jeg_meta_date"> <a href="https://middleeasy.com/mma-news/pineda-tko-burns/">August 15, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://middleeasy.com/category/mma-news/" rel="category tag">MMA News</a>, <a href="https://middleeasy.com/category/ufc-news/" rel="category tag">UFC</a> </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://middleeasy.com/wp-content/uploads/2020/08/herbert-burns-vs-daniel-pineda.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Herbert Burns Vs Daniel Pineda" data-src="https://middleeasy.com/wp-content/uploads/2020/08/herbert-burns-vs-daniel-pineda-750x375.jpg" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">Herbert Burns Vs Daniel Pineda - Image via @UFC twitter</p></a></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"></div><div class="content-inner "><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_rainbow-retina essb_726396535 print-no" id="essb_displayed_top_726396535" data-essb-postid="111070" data-essb-position="top" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/pineda-tko-burns/" data-essb-twitter-url="https://middleeasy.com/mma-news/pineda-tko-burns/" data-essb-instance="726396535"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/pineda-tko-burns/&t=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/pineda-tko-burns/&t=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&#39;,&#39;facebook&#39;,&#39;726396535&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&amp;url=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;counturl=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=DanielPineda,HerbertBurns,TKO,UFC,UFC252&#39;,&#39;twitter&#39;,&#39;726396535&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="2" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&#39;,&#39;reddit&#39;,&#39;726396535&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/pineda-tko-burns/&title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/pineda-tko-burns/&title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&#39;,&#39;flipboard&#39;,&#39;726396535&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;726396535&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&amp;url=https://middleeasy.com/mma-news/pineda-tko-burns/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&amp;url=https://middleeasy.com/mma-news/pineda-tko-burns/&#39;,&#39;linkedin&#39;,&#39;726396535&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;726396535&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;726396535&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><p>Up next in Vegas, is a fight in the featherweight division. Gilbert Burns&#8217; younger brother Herbert (11-2) faces off against Daniel Pineda (18-11). Burns missed weight by 3.5 pounds.</p><h2>Round 1</h2><p>The fighters touch gloves and engage right away. Pineda lands a right hand and blocks a kick from Burns. Burns gets the takedown but Pineda gets back up and lands an elbow. Pineda lands a body blow and gets a takedown of his own. Pineda maintains top position and lands some ground and pound. Pineda gets to half guard. Nice right-hand lands on the ground for Pineda. Big elbow lands for Pineda, h then pins Burns to the fence. Body shots land for Pineda. Pineda keeps Burns on the ground and keeps landing some ground and pound. Another elbow from Pineda as the round ends.</p><p>10-8 Pineda</p><h2>Round 2</h2><p>Burns starts off with a leg kick and gets a takedown right away. Burns lands some ground and pound. He gets the back position as Pineda tries to get back up. Burns gets the full mount position. Pineda scrambles and gets back to his feet for a moment but Burns gets takes his back. Pineda reverses the position and gets on top. Pineda lands some elbows and gets the crucifix position,. Pineda lands some more elbows while Burns tries to escape. And the referee stops the fight!</p><p><strong>Official results: TKO win for Daniel Pineda at 4m27s of the second round.</strong></p><h3>Check the highlights below:</h3><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">COMING UP BIG! 👏<a href="https://twitter.com/DanielPitPineda?ref_src=twsrc%5Etfw">@DanielPitPineda</a> returned to the Octagon STRONG! <a href="https://twitter.com/hashtag/UFC252?src=hash&amp;ref_src=twsrc%5Etfw">#UFC252</a> <a href="https://t.co/oNi1dLrlPy">pic.twitter.com/oNi1dLrlPy</a></p><p>&mdash; UFC (@ufc) <a href="https://twitter.com/ufc/status/1294833706243428352?ref_src=twsrc%5Etfw">August 16, 2020</a></p></blockquote><p></p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Six years out.<a href="https://twitter.com/DanielPitPineda?ref_src=twsrc%5Etfw">@DanielPitPineda</a>, welcome back home. <a href="https://twitter.com/hashtag/UFC252?src=hash&amp;ref_src=twsrc%5Etfw">#UFC252</a> <a href="https://t.co/E0BvKRnDzY">pic.twitter.com/E0BvKRnDzY</a></p><p>&mdash; UFC (@ufc) <a href="https://twitter.com/ufc/status/1294834509930586112?ref_src=twsrc%5Etfw">August 16, 2020</a></p></blockquote><p></p><div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget">For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/">Facebook</a>, <a href="https://twitter.com/MiddleEasy">Twitter</a>, <a href="http://youtube.com/middleeasytv/">YouTube</a> and <a href="https://www.instagram.com/middleeasy/">Instagram</a></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_rainbow-retina essb_620958167 print-no" id="essb_displayed_bottom_620958167" data-essb-postid="111070" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/pineda-tko-burns/" data-essb-twitter-url="https://middleeasy.com/mma-news/pineda-tko-burns/" data-essb-instance="620958167"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/pineda-tko-burns/&t=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/pineda-tko-burns/&t=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&#39;,&#39;facebook&#39;,&#39;620958167&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&amp;url=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;counturl=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=DanielPineda,HerbertBurns,TKO,UFC,UFC252&#39;,&#39;twitter&#39;,&#39;620958167&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="2" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&#39;,&#39;reddit&#39;,&#39;620958167&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/pineda-tko-burns/&title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/pineda-tko-burns/&title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&#39;,&#39;flipboard&#39;,&#39;620958167&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;620958167&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&amp;url=https://middleeasy.com/mma-news/pineda-tko-burns/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&amp;url=https://middleeasy.com/mma-news/pineda-tko-burns/&#39;,&#39;linkedin&#39;,&#39;620958167&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;620958167&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;620958167&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb_break_scroll"></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://middleeasy.com/tag/daniel-pineda/" rel="tag">Daniel Pineda</a><a href="https://middleeasy.com/tag/herbert-burns/" rel="tag">Herbert Burns</a><a href="https://middleeasy.com/tag/tko/" rel="tag">TKO</a><a href="https://middleeasy.com/tag/ufc/" rel="tag">UFC</a><a href="https://middleeasy.com/tag/ufc-252/" rel="tag">UFC 252</a></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://middleeasy.com/mma-news/tkz-vs-ortega-fight-set/" class="post prev-post"> <span class="caption">Previous Post</span><h3 class="post-title">&#8216;The Korean Zombie&#8217; Chan-Sung Jung and Brian Ortega Are Set To Fight On October 17</h3> </a> <a href="https://middleeasy.com/mma-news/rozenstruik-tko-dos-santos/" class="post next-post"> <span class="caption">Next Post</span><h3 class="post-title">UFC 252 Results: Jairzinho Rozenstruik defeats Junior Dos Santos By TKO In The 2nd Round (Highlights)</h3> </a></div></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Emeric Kartman' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/08e56cbbb691355e731d781201250263?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/08e56cbbb691355e731d781201250263?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Emeric Kartman' src='https://secure.gravatar.com/avatar/08e56cbbb691355e731d781201250263?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/08e56cbbb691355e731d781201250263?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://middleeasy.com/author/emeric/"> Emeric Kartman </a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"></div></div></div></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_111070_0_5f38ab831b101 " data-unique="jnews_module_111070_0_5f38ab831b101"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/rozenstruik-tko-dos-santos/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Junior Dos Santos Vs Jairzinho Rozenstruik" data-src="https://middleeasy.com/wp-content/uploads/2020/08/junior-dos-santos-vs-jairzinho-rozenstruik-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/rozenstruik-tko-dos-santos/">UFC 252 Results: Jairzinho Rozenstruik defeats Junior Dos Santos By TKO In The 2nd Round (Highlights)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/rozenstruik-tko-dos-santos/"><i class="fa fa-clock-o"></i> August 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/tkz-vs-ortega-fight-set/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Instagram @briantcity @koreanzombiemma" data-src="https://middleeasy.com/wp-content/uploads/2020/08/korean-zombie-brian-ortega-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/tkz-vs-ortega-fight-set/">&#8216;The Korean Zombie&#8217; Chan-Sung Jung and Brian Ortega Are Set To Fight On October 17</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/tkz-vs-ortega-fight-set/"><i class="fa fa-clock-o"></i> August 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/covington-picks-cormier/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Covington Cormier" data-src="https://middleeasy.com/wp-content/uploads/2020/08/pjimage-3--350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/covington-picks-cormier/">Colby Covington Edging Towards &#8216;Natty GOAT&#8217; Daniel Cormier At UFC 252</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/covington-picks-cormier/"><i class="fa fa-clock-o"></i> August 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/watch-ufc-252-miocic-vs-cormier-3/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Miocic Vs Cormier 3" data-src="https://middleeasy.com/wp-content/uploads/2020/08/miocic-vs-cormier-3-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/watch-ufc-252-miocic-vs-cormier-3/">How To Watch UFC 252 Miocic vs Cormier 3: Full Fight Card, Start Time and Results</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/watch-ufc-252-miocic-vs-cormier-3/"><i class="fa fa-clock-o"></i> August 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/gaethje-helped-khabib-cut-weight/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Khabib Nurmagomedov" data-src="https://middleeasy.com/wp-content/uploads/2020/08/khabib-nurmagomedov-2-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/gaethje-helped-khabib-cut-weight/">Khabib Nurmagomedov Says That Justin Gaethje Helped Him Cut Weight 4 Years Ago</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/gaethje-helped-khabib-cut-weight/"><i class="fa fa-clock-o"></i> August 15, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-rematch-conor/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Khabib Nurmagomedov Conor Mcgregor" data-src="https://middleeasy.com/wp-content/uploads/2020/08/khabib-nurmagomedov-conor-mcgregor-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-rematch-conor/">Khabib Nurmagomedov Will Rematch Conor McGregor Only Under One Condition</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-rematch-conor/"><i class="fa fa-clock-o"></i> August 14, 2020</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_111070_0_5f38ab831b101 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":111070,"include_category":"","exclude_category":"","include_author":"","include_tag":"35431,38255,568,83,39252","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"2","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mma-news/pineda-tko-burns/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://middleeasy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><div class="g-recaptcha" data-sitekey="6LfB-G4UAAAAAM8oxznlqLv4QSZcDE4DHcPNeS9q" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111070' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="jeg_sidebar col-md-4"><div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f38ab8320866"><h3 class="jeg_block_title"><span>Trending Stories</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/van-zant-bare-knuckle/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Image via Instagram: @PaigeVanZant" data-src="https://middleeasy.com/wp-content/uploads/2020/08/pjimage-2020-08-12t202814-385-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/van-zant-bare-knuckle/" data-num="01">Paige Van Zant Signs Multi-Fight Deal with Bare Knuckle FC</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/street-fights/bjj-man-harassing-women/" data-num="02">Street MMA: BJJ Black Belt Smashes Man Harassing Women On The Streets (VIDEO)</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/top-lists/richest-ufc-fighters/" data-num="03">The Top 10 Richest UFC Fighters (2020)</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li></ul></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_111070_1_5f38ab839d425 normal " data-unique="jnews_module_111070_1_5f38ab839d425"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Recent <strong>Reviews</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/reviews/gear/shin-guards-muay-thai/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Muay Thai" data-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/shin-guards-muay-thai/">10 Best Shin Guards For Muay Thai Reviewed (2020)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/reviews/gear/shin-guards-muay-thai/"><i class="fa fa-clock-o"></i> July 9, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/reviews/gear/head-gear-mma-reviewed/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Headgear" data-src="https://middleeasy.com/wp-content/uploads/2020/05/screenshot-20200502-215048-120x86.png" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/head-gear-mma-reviewed/">Best Head Gear For Boxing And MMA Reviewed (2020)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/reviews/gear/head-gear-mma-reviewed/"><i class="fa fa-clock-o"></i> May 10, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Cardio Kickboxing" data-src="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/">Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/"><i class="fa fa-clock-o"></i> February 28, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_111070_1_5f38ab839d425 = {"header_icon":"","first_title":"Recent ","second_title":"Reviews","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"10727,10728,10729","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest_modified","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-111070 single-format-standard wp-embed-responsive aawp-custom jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_3 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-3 footer_column"><div class="footer_widget widget_text" id="text-8"><div class="textwidget"><p><img class="alignnone wp-image-55421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2054'%3E%3C/svg%3E" alt="MiddleEasy.com - MMA News" width="196" height="54" data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="alignnone wp-image-55421" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy.com - MMA News" width="196" height="54" /></noscript></p><p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, MM Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p><div class="footer-social-wrap td-social-style-2"></div></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_text" id="text-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Trending Topics</span></h3></div><div class="textwidget"><ul><li><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li><a href="https://middleeasy.com/ufc-news/">UFC News</a></li><li><a href="https://middleeasy.com/tools/tdee-calculator/">TDEE Calculator</a></li><li><a href="https://middleeasy.com/tools/fasting-calculator/">Intermittent Fasting Calculator</a></li><li><a href="https://middleeasy.com/tag/jon-jones/">Jon Jones News</a></li><li><a href="https://middleeasy.com/tag/ronda-rousey/">Ronda Rousey News</a></li><li><a href="https://middleeasy.com/tag/cris-cyborg/">Cris Cyborg News</a></li><li><a href="https://middleeasy.com/tag/nate-diaz/">Nate Diaz News</a></li><li><a href="https://middleeasy.com/tag/conor-mcGregor/">Conor McGregor News</a></li><li><a href="https://middleeasy.com/tag/georges-st-pierre/">Georges St. Pierre News</a></li><li><a href="https://middleeasy.com/street-fights/">Street MMA</a></li><li><a href="https://middleeasy.com/tag/khabib-nurmagomedov/">Khabib Nurmagomedov News</a></li><li><a href="https://mmahits.com/tag/joanna-jedrzejczyk/">Joanna Jedrzejczyk News</a></li><li><a href="https://middleeasy.com/tag/rose-namajunas/">Rose Namajunas News</a></li><li><a href="https://middleeasy.com/tag/holly-holm/">Holly Holm News</a></li></ul></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_111070_2_5f38ab83a0b27 normal " data-unique="jnews_module_111070_2_5f38ab83a0b27"><div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right"><h3 class="jeg_block_title"><a href='https://middleeasy.com/category/guides/'><span>MMA Guides</span></a></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/opinion/never-late-start-martial-arts/">6 Reasons Why It’s Never Too Late to Start Martial Arts</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/martial-arts-mental-health/"> 7 Ways Martial Arts Can Improve Your Mental Health</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/muay-thai-training/">Muay Thai Training: Comparing Golden Era Training to Modern American Muay Thai </a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/pad-holding-guide/">The Do&#8217;s and Don&#8217;ts of Pad Holding: How to be the Partner Everyone Wants to Train With</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/sparring-guide-beginners/">A Comprehensive Sparring Survival Guide for Beginners</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/tips-for-bjj-beginners/">10 Most Important Tips For BJJ Beginners</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_111070_2_5f38ab83a0b27 = {"header_icon":"","first_title":"MMA Guides","second_title":"","url":"https:\/\/middleeasy.com\/category\/guides\/","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"37386","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"0","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","boxed":"0","boxed_shadow":"0","show_border":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_jnews_module_block_29" id="jnews_module_block_29-3"><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_111070_3_5f38ab83a31a9 normal " data-unique="jnews_module_111070_3_5f38ab83a31a9"><div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right"><h3 class="jeg_block_title"><span>Reviews</span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/head-gear-mma-reviewed/">Best Head Gear For Boxing And MMA Reviewed (2020)</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/shin-guards-muay-thai/">10 Best Shin Guards For Muay Thai Reviewed (2020)</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/">Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/guide-muay-thai/">A Complete Guide To All The Muay Thai Equipment You Need</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/best-youth-boxing-gloves/">The Best Youth Boxing Gloves Review (2020)</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/gloves-sparring-review/">The Best Gloves for Sparring Reviewed (2020)</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_111070_3_5f38ab83a31a9 = {"header_icon":"","first_title":"Reviews","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"10727","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"0","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","show_border":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script> </div></div></div></div></div></div></div><div class="jeg_footer_bottom clearfix"><div class="container"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64120"><a href="https://middleeasy.com/about-middleeasy/">About</a></li><li id="menu-item-100862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100862"><a href="https://middleeasy.com/syndication/">Syndication</a></li><li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64121"><a href="https://middleeasy.com/advertise/">Advertise</a></li><li id="menu-item-64122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64122"><a href="https://middleeasy.com/contact-us/">Contact</a></li><li id="menu-item-101637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101637"><a href="https://middleeasy.com/scholarships/">Scholarship</a></li><li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://middleeasy.com/dmca-policy/">DMCA Policy</a></li><li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64123"><a href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></li></ul></div><p class="copyright"> © Copyright 2020 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved. <br> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></p></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755"><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">MMA Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834"><a href="https://middleeasy.com/category/guides/">Guides</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/middleeasydotcom/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MiddleEasy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/middleeasytv/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/middleeasy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://middleeasy.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© Copyright 2020 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved. <br> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></p></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_sidebar_transition essb_sidebar_transition_slide essb_template_rainbow-retina essb_1359679400 essb_button_animation_legacy1 essb_mobile_hidden essb_tablet_hidden print-no" id="essb_displayed_sidebar_1359679400" data-essb-postid="111070" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/pineda-tko-burns/" data-essb-twitter-url="https://middleeasy.com/mma-news/pineda-tko-burns/" data-essb-instance="1359679400"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/pineda-tko-burns/&t=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/pineda-tko-burns/&t=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&#39;,&#39;facebook&#39;,&#39;1359679400&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&amp;url=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;counturl=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=DanielPineda,HerbertBurns,TKO,UFC,UFC252&#39;,&#39;twitter&#39;,&#39;1359679400&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/pineda-tko-burns/&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&#39;,&#39;reddit&#39;,&#39;1359679400&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/pineda-tko-burns/&title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/pineda-tko-burns/&title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&#39;,&#39;flipboard&#39;,&#39;1359679400&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;1359679400&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&amp;url=https://middleeasy.com/mma-news/pineda-tko-burns/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=UFC+252+Results%3A+Daniel+Pineda+Upsets+Herbert+Burns+And+Wins+By+TKO+%28Highlights%29&amp;url=https://middleeasy.com/mma-news/pineda-tko-burns/&#39;,&#39;linkedin&#39;,&#39;1359679400&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1359679400&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;1359679400&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style><div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"111070","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"middleeasy.com"}; /* ]]> */</script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=6.5.4'></script>
<![endif]--> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/middleeasy.com\/mma-news\/pineda-tko-burns\/"},"dateCreated":"2020-08-15 23:14:26","datePublished":"2020-08-15 23:14:26","dateModified":"2020-08-16 03:14:26","url":"https:\/\/middleeasy.com\/mma-news\/pineda-tko-burns\/","headline":"UFC 252 Results: Daniel Pineda Upsets Herbert Burns And Wins By TKO (Highlights)","name":"UFC 252 Results: Daniel Pineda Upsets Herbert Burns And Wins By TKO (Highlights)","articleBody":"Up next in Vegas, is a fight in the featherweight division. Gilbert Burns' younger brother Herbert (11-2) faces off against Daniel Pineda (18-11). Burns missed weight by 3.5 pounds.\r\n<h2>Round 1<\/h2>\r\nThe fighters touch gloves and engage right away. Pineda lands a right hand and blocks a kick from Burns. Burns gets the takedown but Pineda gets back up and lands an elbow. Pineda lands a body blow and gets a takedown of his own. Pineda maintains top position and lands some ground and pound. Pineda gets to half guard. Nice right-hand lands on the ground for Pineda. Big elbow lands for Pineda, h then pins Burns to the fence. Body shots land for Pineda. Pineda keeps Burns on the ground and keeps landing some ground and pound. Another elbow from Pineda as the round ends.\r\n\r\n10-8 Pineda\r\n<h2>Round 2<\/h2>\r\nBurns starts off with a leg kick and gets a takedown right away. Burns lands some ground and pound. He gets the back position as Pineda tries to get back up. Burns gets the full mount position. Pineda scrambles and gets back to his feet for a moment but Burns gets takes his back. Pineda reverses the position and gets on top. Pineda lands some elbows and gets the crucifix position,. Pineda lands some more elbows while Burns tries to escape. And the referee stops the fight!\r\n\r\n<strong>Official results: TKO win for Daniel Pineda at 4m27s of the second round.<\/strong>\r\n<h3>Check the highlights below:<\/h3>\r\nhttps:\/\/twitter.com\/ufc\/status\/1294833706243428352\r\n\r\nhttps:\/\/twitter.com\/ufc\/status\/1294834509930586112","author":{"@type":"Person","name":"Emeric Kartman","url":"https:\/\/middleeasy.com\/author\/emeric\/"},"articleSection":["MMA News","UFC"],"image":{"@type":"ImageObject","url":"https:\/\/middleeasy.com\/wp-content\/uploads\/2020\/08\/herbert-burns-vs-daniel-pineda.jpg","width":1400,"height":733},"publisher":{"@type":"Organization","name":"MiddleEasy: MMA News","url":"https:\/\/middleeasy.com","logo":{"@type":"ImageObject","url":"https:\/\/middleeasy.com\/wp-content\/uploads\/2020\/06\/middleeasy-logo.png"},"sameAs":["https:\/\/www.facebook.com\/middleeasydotcom\/","https:\/\/twitter.com\/MiddleEasy","https:\/\/www.youtube.com\/middleeasytv\/","https:\/\/www.instagram.com\/middleeasy\/","https:\/\/middleeasy.com\/feed"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"UFC 252 Results: Daniel Pineda Upsets Herbert Burns And Wins By TKO (Highlights)","published":"2020-08-15 23:14:26","updated":"2020-08-16 03:14:26"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/middleeasy.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/middleeasy.com\/category\/mma-news\/","name":"MMA News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/middleeasy.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/middleeasy.com\/category\/mma-news\/","name":"MMA News"}}]}</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://middleeasy.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://middleeasy.com/wp-content/cache/min/1/c9bd22b3fa2552a8de196e6520bccdce.js" data-minify="1" defer></script></body></html>
