<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal &ndash; MiddleEasy.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://middleeasy.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#ee0000"> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5db21d0d0454ff0c3880719d/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul.jpg" /><link rel="icon" type="image/png" href="https://middleeasy.com/wp-content/uploads/2018/08/me_192.png"><meta name="description" content="Jake paul says he&#039;s ready to beat the sh*t out of bellator&#039;s Dillon Danis. And that with the help of UFC&#039;s BMF holder Jorge Masvidal" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal &ndash; MiddleEasy.com" /><meta property="og:description" content="Jake paul says he&#039;s ready to beat the sh*t out of bellator&#039;s Dillon Danis. And that with the help of UFC&#039;s BMF holder Jorge Masvidal" /><meta property="og:url" content="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" /><meta property="og:site_name" content="MiddleEasy.com" /><meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" /><meta property="article:tag" content="dillon danis" /><meta property="article:tag" content="Jake Paul" /><meta property="article:section" content="MMA News" /><meta property="article:published_time" content="2020-05-09T20:52:52+00:00" /><meta property="fb:app_id" content="2276965822516781" /><meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul.jpg" /><meta property="og:image:secure_url" content="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="733" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Jake paul says he&#039;s ready to beat the sh*t out of bellator&#039;s Dillon Danis. And that with the help of UFC&#039;s BMF holder Jorge Masvidal" /><meta name="twitter:title" content="Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal &ndash; MiddleEasy.com" /><meta name="twitter:site" content="@MiddleEasy" /><meta name="twitter:image" content="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul.jpg" /><meta name="twitter:creator" content="@MiddleEasy" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://middleeasy.com/#organization","name":"MiddleEasy.com - MMA News","url":"https://middleeasy.com/","sameAs":["https://www.facebook.com/middleeasydotcom/","https://www.instagram.com/middleeasy/","https://www.youtube.com/user/middleeasytv/","https://twitter.com/MiddleEasy"],"logo":{"@type":"ImageObject","@id":"https://middleeasy.com/#logo","url":"https://middleeasy.com/wp-content/uploads/2020/04/me500xlight.png","width":500,"height":158,"caption":"MiddleEasy.com - MMA News"},"image":{"@id":"https://middleeasy.com/#logo"}},{"@type":"WebSite","@id":"https://middleeasy.com/#website","url":"https://middleeasy.com/","name":"MiddleEasy.com","description":"MMA News and UFC News","publisher":{"@id":"https://middleeasy.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://middleeasy.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/#primaryimage","url":"https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul.jpg","width":1400,"height":733,"caption":"Dillon Danis Jake Paul"},{"@type":"WebPage","@id":"https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/#webpage","url":"https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/","inLanguage":"en-US","name":"Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal &ndash; MiddleEasy.com","isPartOf":{"@id":"https://middleeasy.com/#website"},"primaryImageOfPage":{"@id":"https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/#primaryimage"},"datePublished":"2020-05-09T20:52:52+00:00","dateModified":"2020-05-09T20:52:52+00:00","description":"Jake paul says he's ready to beat the sh*t out of bellator's Dillon Danis. And that with the help of UFC's BMF holder Jorge Masvidal"},{"@type":"NewsArticle","@id":"https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/#article","isPartOf":{"@id":"https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/#webpage"},"author":{"@id":"https://middleeasy.com/#/schema/person/89199aa1e8cbf416d1789465f2f36bc1"},"headline":"Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal","datePublished":"2020-05-09T20:52:52+00:00","dateModified":"2020-05-09T20:52:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/#webpage"},"publisher":{"@id":"https://middleeasy.com/#organization"},"image":{"@id":"https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/#primaryimage"},"keywords":"dillon danis,Jake Paul","articleSection":"MMA News","copyrightYear":"2020","copyrightHolder":{"@id":"https://middleeasy.com/#organization"}},{"@type":["Person"],"@id":"https://middleeasy.com/#/schema/person/89199aa1e8cbf416d1789465f2f36bc1","name":"Alex Mendez","image":{"@type":"ImageObject","@id":"https://middleeasy.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c5728eef34b5cd7332ccd30a374203d6?s=96&d=mm&r=g","caption":"Alex Mendez"},"description":"Alex Mendez is a professional exercise specialist with a certification in a Personal training and have craze of Mixed Martial arts. Alex has completed his Bachelors in Kinesiology and Masters in Management. He trains and coaches the client on daily basis.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="https://middleeasy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="https://middleeasy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal Comments Feed" href="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://middleeasy.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-48a24df14e8009befc0c7b49da119cc4.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-349147220709612dc1e95ce3220ed714.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='aawp-styles-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/css/styles.min-3.12.css' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min-13.1.2.5.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-3795ac4c42610501b384a4b60f0ebc6e.css' type='text/css' media='all' /> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _EPYT_ = {"ajaxurl":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","security":"a7d2e86f8e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}; /* ]]> */</script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min-13.1.2.5.js' defer></script> <link rel='https://api.w.org/' href='https://middleeasy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.6" /><link rel='shortlink' href='https://middleeasy.com/?p=104573' /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#fff}.aawp .aawp-tb__row--highlight a{color:#fff}</style><script src="https://www.google.com/recaptcha/api.js?hl=en_US" async defer></script> <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/middleeasy.com\/wp-admin\/","wpRestNonce":"bb5450b408","wpRestUrl":"https:\/\/middleeasy.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <style type="text/css">.td-post-featured-video .essb_totalcount{color:#fff!important}.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom{display:none}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"465da6ee1e","essb3_plugin_url":"https:\/\/middleeasy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/middleeasy.com\/","essb3_postfloat_stay":false,"post_id":104573};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://middleeasy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c40ba804-b777-4639-8d1a-35e9e4135922';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://middleeasy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.428d294a-5ce2-44bb-bee0-dec3149a5564";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/?amp"> <script>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</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://middleeasy.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/category/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/",
                    "name": "Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting..."                                
                }
            }    
        ]
    }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#e00}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#e00}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#e00}.tdm-btn-style1{background-color:#e00}.tdm-btn-style2:before{border-color:#e00}.tdm-btn-style2{color:#e00}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #e00;-moz-box-shadow:0 2px 16px #e00;box-shadow:0 2px 16px #e00}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #e00;-moz-box-shadow:0 4px 26px #e00;box-shadow:0 4px 26px #e00}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#222}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#222}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#222}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#222}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a{line-height:80px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:80px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:80px}}</style><style id="tdw-css-placeholder">.reviews .td_block_text_with_title br{content:' '}.reviews .td_block_text_with_title p{margin-bottom:0}.reviews .td_block_text_with_title img{width:40px;margin:5px 0 0 0}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-104573 single-format-standard aawp-custom jake-paul-beat-dillon-danis-masvidal global-block-template-1 td-sport-stack td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div> Saturday, May 9, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-64315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64315"><a href="https://middleeasy.com/about-middleeasy/">About</a></li><li id="menu-item-100861" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100861"><a href="https://middleeasy.com/syndication/">Free Content</a></li><li id="menu-item-64314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64314"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64316" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64316"><a href="https://middleeasy.com/contact-us/">Contact</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> <span class="td-visual-hidden">MiddleEasy.com</span> </a></div><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64050"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://middleeasy.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://middleeasy.com/category/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-104573" class="post-104573 post type-post status-publish format-standard has-post-thumbnail hentry category-mma-news tag-dillon-danis tag-jake-paul" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://middleeasy.com/author/alex-mendez/">Alex Mendez</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T15:52:52+00:00">May 9, 2020</time></span></div></header></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul.jpg" data-caption="Dillon Danis Jake Paul - Image vai @dillondanis @JakePaul Instagram"><img width="696" height="364" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20364'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul-696x364.jpg 696w, https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul-1392x729.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Dillon Danis Jake Paul" title="Jake Paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul-696x364.jpg" /><noscript><img width="696" height="364" class="entry-thumb td-modal-image" src="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul-696x364.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul-696x364.jpg 696w, https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul-1392x729.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Dillon Danis Jake Paul" title="Jake Paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal"/></noscript></a><figcaption class="wp-caption-text">Dillon Danis Jake Paul - Image vai @dillondanis @JakePaul Instagram</figcaption></figure></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_rainbow-retina essb_9254279 print-no" id="essb_displayed_top_9254279" data-essb-postid="104573" data-essb-position="top" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" data-essb-twitter-url="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" data-essb-instance="9254279"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&t=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&t=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&#39;,&#39;facebook&#39;,&#39;9254279&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="0" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&amp;url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;counturl=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=dillondanis,JakePaul&#39;,&#39;twitter&#39;,&#39;9254279&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="0" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&#39;,&#39;reddit&#39;,&#39;9254279&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="0" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&#39;,&#39;flipboard&#39;,&#39;9254279&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;9254279&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&amp;url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&amp;url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&#39;,&#39;linkedin&#39;,&#39;9254279&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="0" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;9254279&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="0" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;9254279&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><h2><span data-preserver-spaces="true">Jake Paul Says UFC&#8217;s BMF holder Jorge Masvidal Going To Help Him For Dillon Danis Bout.</span></h2><p><span data-preserver-spaces="true">Social media sensation turned fighter Jake Paul says he&#8217;s coming after Dillon Dani&#8217;s head with the help of UFC&#8217;s Jorge Masvidal. Paul followed the footstep of his brother Paul Logan, stepped inside the boxing ring earlier this year against AnEsonGib in a pro-bout.</span></p><p><span data-preserver-spaces="true">Jake dropped his opponent and hurled a big right hand that sent his opponent briefly to the canvas. Gib tried to get back on his feet but the referee stepped in to wave off the action and awarded Jake a swift TKO victory.</span></p><p><span data-preserver-spaces="true">Back in 2018, Jake Paul fought KSI’s younger brother, Deji Olatunji on the same fight card his older brother Logan Paul fought KSI.<a href="https://middleeasy.com/boxing/jake-paul-beats-anesongib/"> Jake won</a> the bout after five rounds as Deji&#8217;s corner throw in a towel.</span></p><p><span data-preserver-spaces="true">Jake claimed he&#8217;s ready to avenge his brother&#8217;s loss Logan vs. KSI after a pandemic is over. The KSI&#8217;s team denied those rumors citied that Jake&#8217;s main focus is on his music career. So that&#8217;s out of the picture, Jake said he&#8217;s ready to beat the shit out of Conor Mcgregor&#8217;s training partner Dillon Danis.</span></p><p><span data-preserver-spaces="true">Despite all the criticism, Danis got in recent times, he&#8217;s widely considered as the best ground fighter in the game.</span></p><blockquote><p><span data-preserver-spaces="true">“I h</span>ate to bring his name up because he’s such a lowlife club rat who calls himself a jiu-Jitsu black belt,” Paul said to <a href="https://www.tmz.com/2020/05/09/jake-paul-dillon-danis-jorge-masvidal-boxing-match/">TMZ</a>. “But, everyone in the jiu-jitsu community hates him, everybody in the fight community hates him. I hate him. I can just tell he’s not a good person. I really want to beat the sh*t out of him”</p></blockquote><p><span data-preserver-spaces="true">Danis 26 is currently undefeated in the Bellator, made his debut back in 2018. He won both bouts via submission. Jake said everyone knows Danis striking is weakest and he&#8217;s coming after his head with the help of UFC&#8217;s BMF holder Jorge Masvidal.</span></p><blockquote><p><span data-preserver-spaces="true">“Dillon, if you’re watching this, I’m going to kick the s**t out of you … I’d make your life even f**king worse … I’m coming for your head. “And Jorge Masvidal said he’s going to train me for that. Masvidal’s gonna be in my corner.”</span></p></blockquote><p><span data-preserver-spaces="true">Jake said Masvidal will be in his corner and claimed he linked up with BMF holder in Miami and both got instantly showed a dislike for Danis. Earlier there were reports that Logan Paul in talks with Bellator&#8217;s Dillon Danis, however, Jake said he&#8217;s best to beat Danis.</span></p><blockquote><p><span data-preserver-spaces="true">“Does Dillon want to fight the brother that lost or the brother who has on a winning streak? Logan hasn’t one a single fight and then people are in the comments saying ‘Logan is the better fighter.’</span></p><p><span data-preserver-spaces="true">“I base my opinion off of facts and numbers, and the beef originally started with me and Dillon. I don’t know if Logan could beat Dillon, I don’t know if he could. So again Dillon, I’m going to be the one to f*ck you up.”</span></p></blockquote><p><span data-preserver-spaces="true">Who you think will emerge victorious if this fight happens?</span></p><div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-2"><div class="textwidget custom-html-widget">For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/">Facebook</a>, <a href="https://twitter.com/MiddleEasy">Twitter</a>, <a href="https://youtube.com/middleeasytv/">YouTube</a> and <a href="https://www.instagram.com/middleeasy/">Instagram</a></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_rainbow-retina essb_1008561033 print-no" id="essb_displayed_bottom_1008561033" data-essb-postid="104573" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" data-essb-twitter-url="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" data-essb-instance="1008561033"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&t=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&t=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&#39;,&#39;facebook&#39;,&#39;1008561033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&amp;url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;counturl=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=dillondanis,JakePaul&#39;,&#39;twitter&#39;,&#39;1008561033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&#39;,&#39;reddit&#39;,&#39;1008561033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&#39;,&#39;flipboard&#39;,&#39;1008561033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;1008561033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&amp;url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&amp;url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&#39;,&#39;linkedin&#39;,&#39;1008561033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1008561033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;1008561033&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb_break_scroll"></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://middleeasy.com/tag/dillon-danis/">dillon danis</a></li><li><a href="https://middleeasy.com/tag/jake-paul/">Jake Paul</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://middleeasy.com/mma-news/burns-hall-ufc-249/">Gilbert Burns Offered To Fight Uriah Hall On One Day&#8217;s Notice At UFC 249</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://middleeasy.com/author/alex-mendez/">Alex Mendez</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alex Mendez"></span><meta itemprop="datePublished" content="2020-05-09T15:52:52+00:00"><meta itemprop="dateModified" content="2020-05-09T15:52:52-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"></span><meta itemprop="name" content="MiddleEasy.com"></span><meta itemprop="headline " content="Jake paul Ready To Beat The Sh*t Out Of Dillon Danis, Getting Training From Jorge Masvidal"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2020/05/dillon-danis-jake-paul.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="733"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_5eb7182807d91_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5eb7182807d91"><script>var block_td_uid_2_5eb7182807d91 = new tdBlock();
block_td_uid_2_5eb7182807d91.id = "td_uid_2_5eb7182807d91";
block_td_uid_2_5eb7182807d91.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5eb7182807d91_rand","td_column_number":3,"live_filter_cur_post_id":104573,"live_filter_cur_post_author":"79","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5eb7182807d91_rand","tdc_css_class_style":"td_uid_2_5eb7182807d91_rand_style"}';
block_td_uid_2_5eb7182807d91.td_column_number = "3";
block_td_uid_2_5eb7182807d91.block_type = "td_block_related_posts";
block_td_uid_2_5eb7182807d91.post_count = "6";
block_td_uid_2_5eb7182807d91.found_posts = "45";
block_td_uid_2_5eb7182807d91.header_color = "";
block_td_uid_2_5eb7182807d91.ajax_pagination_infinite_stop = "";
block_td_uid_2_5eb7182807d91.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_2_5eb7182807d91);</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5eb7182809790" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5eb7182807d91" href="#">RELATED ARTICLES</a><a id="td_uid_4_5eb7182809795" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5eb7182807d91" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5eb7182807d91 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/ariel-helwani-danis-roast/" rel="bookmark" class="td-image-wrap" title="Ariel Helwani Puts Dillon Danis To Shame With Twitter Roast"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/pixlr-copy-1200x628-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/pixlr-copy-1200x628-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ariel Helwani" title="Ariel Helwani Puts Dillon Danis To Shame With Twitter Roast" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/pixlr-copy-1200x628-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/pixlr-copy-1200x628-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/04/pixlr-copy-1200x628-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/pixlr-copy-1200x628-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ariel Helwani" title="Ariel Helwani Puts Dillon Danis To Shame With Twitter Roast" /></noscript></a></div> <a href="https://middleeasy.com/category/bellator/" class="td-post-category">Bellator</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/ariel-helwani-danis-roast/" rel="bookmark" title="Ariel Helwani Puts Dillon Danis To Shame With Twitter Roast">Ariel Helwani Puts Dillon Danis To Shame With Twitter Roast</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/rogan-blasts-paul-slap/" rel="bookmark" class="td-image-wrap" title="Joe Rogan BLASTS Logan Paul For Russian Slap Fighting Video, Talks Potential Dillon Danis Fight"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200316095940197-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200316095940197-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Joe Rogan" title="Joe Rogan BLASTS Logan Paul For Russian Slap Fighting Video, Talks Potential Dillon Danis Fight" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200316095940197-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200316095940197-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200316095940197-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200316095940197-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Joe Rogan" title="Joe Rogan BLASTS Logan Paul For Russian Slap Fighting Video, Talks Potential Dillon Danis Fight" /></noscript></a></div> <a href="https://middleeasy.com/category/entertainment/" class="td-post-category">Entertainment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/rogan-blasts-paul-slap/" rel="bookmark" title="Joe Rogan BLASTS Logan Paul For Russian Slap Fighting Video, Talks Potential Dillon Danis Fight">Joe Rogan BLASTS Logan Paul For Russian Slap Fighting Video, Talks Potential Dillon Danis Fight</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/boxing/jake-paul-beats-anesongib/" rel="bookmark" class="td-image-wrap" title="YouTuber Fist Wars &#8211; Jake Paul Beats AnEsonGib Via First Round TKO"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/jake-paul-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/jake-paul-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jake Paul" title="YouTuber Fist Wars &#8211; Jake Paul Beats AnEsonGib Via First Round TKO" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/jake-paul-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/jake-paul-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/01/jake-paul-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/01/jake-paul-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jake Paul" title="YouTuber Fist Wars &#8211; Jake Paul Beats AnEsonGib Via First Round TKO" /></noscript></a></div> <a href="https://middleeasy.com/category/boxing/" class="td-post-category">Boxing</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/boxing/jake-paul-beats-anesongib/" rel="bookmark" title="YouTuber Fist Wars &#8211; Jake Paul Beats AnEsonGib Via First Round TKO">YouTuber Fist Wars &#8211; Jake Paul Beats AnEsonGib Via First Round TKO</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/danis-fine-ufc/" rel="bookmark" class="td-image-wrap" title="Dillon Danis Not Allowed To Corner Conor McGregor Until He Pays Fine"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2018/10/Dillon-Danis-Conor-Mcgregor-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2018/10/Dillon-Danis-Conor-Mcgregor-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dillon Danis Not Allowed To Corner Conor McGregor Until He Pays Fine" data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/10/Dillon-Danis-Conor-Mcgregor-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2018/10/Dillon-Danis-Conor-Mcgregor-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2018/10/Dillon-Danis-Conor-Mcgregor-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2018/10/Dillon-Danis-Conor-Mcgregor-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dillon Danis Not Allowed To Corner Conor McGregor Until He Pays Fine" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/danis-fine-ufc/" rel="bookmark" title="Dillon Danis Not Allowed To Corner Conor McGregor Until He Pays Fine">Dillon Danis Not Allowed To Corner Conor McGregor Until He Pays Fine</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/dillon-danis-on-fake-callouts/" rel="bookmark" class="td-image-wrap" title="Dillon Danis Believes He&#8217;s &#8220;At the Top&#8221; and Fighters Don&#8217;t Actually Want to Fight"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/07/dillon-danis-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/07/dillon-danis-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Dillon Danis" title="Dillon Danis Believes He&#8217;s &#8220;At the Top&#8221; and Fighters Don&#8217;t Actually Want to Fight" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/07/dillon-danis-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/07/dillon-danis-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2019/07/dillon-danis-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/07/dillon-danis-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Dillon Danis" title="Dillon Danis Believes He&#8217;s &#8220;At the Top&#8221; and Fighters Don&#8217;t Actually Want to Fight" /></noscript></a></div> <a href="https://middleeasy.com/category/bellator/" class="td-post-category">Bellator</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/dillon-danis-on-fake-callouts/" rel="bookmark" title="Dillon Danis Believes He&#8217;s &#8220;At the Top&#8221; and Fighters Don&#8217;t Actually Want to Fight">Dillon Danis Believes He&#8217;s &#8220;At the Top&#8221; and Fighters Don&#8217;t Actually Want to Fight</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/danis-on-conor-bjj/" rel="bookmark" class="td-image-wrap" title="Dillon Danis: Conor McGregor is &#8220;One of the Best BJJ Guys, MMA Wise&#8221;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/05/conor-mcgregor-dillon-danis-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/05/conor-mcgregor-dillon-danis-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Conor Mcgregor Dillon Danis" title="Dillon Danis: Conor McGregor is &#8220;One of the Best BJJ Guys, MMA Wise&#8221;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/05/conor-mcgregor-dillon-danis-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/05/conor-mcgregor-dillon-danis-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2019/05/conor-mcgregor-dillon-danis-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/05/conor-mcgregor-dillon-danis-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Conor Mcgregor Dillon Danis" title="Dillon Danis: Conor McGregor is &#8220;One of the Best BJJ Guys, MMA Wise&#8221;" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/danis-on-conor-bjj/" rel="bookmark" title="Dillon Danis: Conor McGregor is &#8220;One of the Best BJJ Guys, MMA Wise&#8221;">Dillon Danis: Conor McGregor is &#8220;One of the Best BJJ Guys, MMA Wise&#8221;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5eb7182807d91" data-td_block_id="td_uid_2_5eb7182807d91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5eb7182807d91" data-td_block_id="td_uid_2_5eb7182807d91"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mma-news/jake-paul-beat-dillon-danis-masvidal/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://middleeasy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha" data-sitekey="6LfB-G4UAAAAAM8oxznlqLv4QSZcDE4DHcPNeS9q" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104573' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_5eb718280c28f_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,147</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/103747824344" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,983</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/middleeasy#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">24,039</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/middleeasy" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">21,200</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/middleeasytv" target="_blank">Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_6_5eb718280c78d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5eb718280c78d"><script>var block_td_uid_6_5eb718280c78d = new tdBlock();
block_td_uid_6_5eb718280c78d.id = "td_uid_6_5eb718280c78d";
block_td_uid_6_5eb718280c78d.atts = '{"custom_title":"Trending News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5eb718280c78d_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5eb718280c78d_rand","tdc_css_class_style":"td_uid_6_5eb718280c78d_rand_style"}';
block_td_uid_6_5eb718280c78d.td_column_number = "1";
block_td_uid_6_5eb718280c78d.block_type = "td_block_15";
block_td_uid_6_5eb718280c78d.post_count = "4";
block_td_uid_6_5eb718280c78d.found_posts = "3267";
block_td_uid_6_5eb718280c78d.header_color = "#";
block_td_uid_6_5eb718280c78d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5eb718280c78d.max_num_pages = "817";
tdBlocksArray.push(block_td_uid_6_5eb718280c78d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending News</span></h4></div><div id=td_uid_6_5eb718280c78d class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/how-to-watch-ufc-249/" rel="bookmark" class="td-image-wrap" title="How To Watch UFC 249 &#8216;Ferguson vs. Gaethje&#8217;: Full Fight Card, Start Time &#038; Results"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/05/ufc-249-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/05/ufc-249-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ufc 249" title="How To Watch UFC 249 &#8216;Ferguson vs. Gaethje&#8217;: Full Fight Card, Start Time &#038; Results" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/05/ufc-249-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/05/ufc-249-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/05/ufc-249-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/05/ufc-249-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Ufc 249" title="How To Watch UFC 249 &#8216;Ferguson vs. Gaethje&#8217;: Full Fight Card, Start Time &#038; Results" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/how-to-watch-ufc-249/" rel="bookmark" title="How To Watch UFC 249 &#8216;Ferguson vs. Gaethje&#8217;: Full Fight Card, Start Time &#038; Results">How To Watch UFC 249 &#8216;Ferguson vs. Gaethje&#8217;: Full Fight Card,...</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/ufc-statement-ronaldo-souza/" rel="bookmark" class="td-image-wrap" title="UFC Issues Statement On Ronaldo Souza COVID-19 Positive Test, His Two Cornerman Also Tested Positive"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/05/jacare-souza-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/05/jacare-souza-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jacare Souza" title="UFC Issues Statement On Ronaldo Souza COVID-19 Positive Test, His Two Cornerman Also Tested Positive" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/05/jacare-souza-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/05/jacare-souza-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/05/jacare-souza-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/05/jacare-souza-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jacare Souza" title="UFC Issues Statement On Ronaldo Souza COVID-19 Positive Test, His Two Cornerman Also Tested Positive" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/ufc-statement-ronaldo-souza/" rel="bookmark" title="UFC Issues Statement On Ronaldo Souza COVID-19 Positive Test, His Two Cornerman Also Tested Positive">UFC Issues Statement On Ronaldo Souza COVID-19 Positive Test, His Two...</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/tony-ferguson-fake-mcgregor/" rel="bookmark" class="td-image-wrap" title="Tony Ferguson Has No Interest In Fighting &#8216;Fake&#8217; Conor McGregor"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/05/pixlr-20200508183400904-copy-1400x733-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/05/pixlr-20200508183400904-copy-1400x733-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Tony Ferguson" title="Tony Ferguson Has No Interest In Fighting &#8216;Fake&#8217; Conor McGregor" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/05/pixlr-20200508183400904-copy-1400x733-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/05/pixlr-20200508183400904-copy-1400x733-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/05/pixlr-20200508183400904-copy-1400x733-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/05/pixlr-20200508183400904-copy-1400x733-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Tony Ferguson" title="Tony Ferguson Has No Interest In Fighting &#8216;Fake&#8217; Conor McGregor" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/tony-ferguson-fake-mcgregor/" rel="bookmark" title="Tony Ferguson Has No Interest In Fighting &#8216;Fake&#8217; Conor McGregor">Tony Ferguson Has No Interest In Fighting &#8216;Fake&#8217; Conor McGregor</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/boxing/jimmy-glenn-death/" rel="bookmark" class="td-image-wrap" title="Retired Boxer Jimmy Glenn Dies Following Coronavirus Diagnosis"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/05/screenshot-20200508-123429-copy-1400x733-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/05/screenshot-20200508-123429-copy-1400x733-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jimmy Glenn" title="Retired Boxer Jimmy Glenn Dies Following Coronavirus Diagnosis" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/05/screenshot-20200508-123429-copy-1400x733-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/05/screenshot-20200508-123429-copy-1400x733-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/05/screenshot-20200508-123429-copy-1400x733-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/05/screenshot-20200508-123429-copy-1400x733-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jimmy Glenn" title="Retired Boxer Jimmy Glenn Dies Following Coronavirus Diagnosis" /></noscript></a></div> <a href="https://middleeasy.com/category/boxing/" class="td-post-category">Boxing</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/boxing/jimmy-glenn-death/" rel="bookmark" title="Retired Boxer Jimmy Glenn Dies Following Coronavirus Diagnosis">Retired Boxer Jimmy Glenn Dies Following Coronavirus Diagnosis</a></h3></div></div></div></div></div><div class="clearfix"></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"><img class="alignnone wp-image-55421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2054'%3E%3C/svg%3E" alt="" width="196" height="54" data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="alignnone wp-image-55421" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="" width="196" height="54" /></noscript></a></p><p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p><div class="footer-social-wrap td-social-style-2"></div></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Trending Topics</span></h4><div class="textwidget"><ul><li><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li><a href="https://middleeasy.com/ufc-news/">UFC News</a></li><li><a href="https://middleeasy.com/tag/jon-jones/">Jon Jones News</a></li><li><a href="https://middleeasy.com/tag/ronda-rousey">Ronda Rousey News</a></li><li><a href="https://middleeasy.com/tag/cris-cyborg/">Cris Cyborg News</a></li><li><a href="https://middleeasy.com/tag/nate-diaz/">Nate Diaz News</a></li><li><a href="https://middleeasy.com/tag/conor-mcGregor">Conor McGregor News</a></li><li><a href="https://middleeasy.com/tag/georges-st-pierre/">Georges St. Pierre News</a></li><li><a href="https://middleeasy.com/street-fights/">Street MMA</a></li><li><a href="https://middleeasy.com/tag/khabib-nurmagomedov/">Khabib Nurmagomedov News</a></li><li><a href="https://mmahits.com/tag/joanna-jedrzejczyk/">Joanna Jedrzejczyk News</a></li><li><a href="https://middleeasy.com/tag/rose-namajunas/">Rose Namajunas News</a></li><li><a href="https://middleeasy.com/tag/holly-holm/">Holly Holm News</a></li></ul></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5eb7182811638_rand td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5eb7182811638"><script>var block_td_uid_8_5eb7182811638 = new tdBlock();
block_td_uid_8_5eb7182811638.id = "td_uid_8_5eb7182811638";
block_td_uid_8_5eb7182811638.atts = '{"custom_title":"ME Ranking & Reviews","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"10727","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5eb7182811638_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5eb7182811638_rand","tdc_css_class_style":"td_uid_8_5eb7182811638_rand_style"}';
block_td_uid_8_5eb7182811638.td_column_number = "1";
block_td_uid_8_5eb7182811638.block_type = "td_block_7";
block_td_uid_8_5eb7182811638.post_count = "4";
block_td_uid_8_5eb7182811638.found_posts = "20";
block_td_uid_8_5eb7182811638.header_color = "#";
block_td_uid_8_5eb7182811638.ajax_pagination_infinite_stop = "";
block_td_uid_8_5eb7182811638.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_8_5eb7182811638);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">ME Ranking &amp; Reviews</span></h4></div><div id=td_uid_8_5eb7182811638 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/shin-guards-muay-thai/" rel="bookmark" class="td-image-wrap" title="Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Muay Thai" title="Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-100x70.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Muay Thai" title="Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/shin-guards-muay-thai/" rel="bookmark" title="Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)">Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-30T11:48:14+00:00">March 30, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/" rel="bookmark" class="td-image-wrap" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Cardio Kickboxing" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Cardio Kickboxing" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/" rel="bookmark" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)">Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-28T13:28:04+00:00">February 28, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/guide-muay-thai/" rel="bookmark" class="td-image-wrap" title="A Complete Guide To All The Muay Thai Equipment You Need"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Muay Thai Equipment" title="A Complete Guide To All The Muay Thai Equipment You Need" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Muay Thai Equipment" title="A Complete Guide To All The Muay Thai Equipment You Need" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/guide-muay-thai/" rel="bookmark" title="A Complete Guide To All The Muay Thai Equipment You Need">A Complete Guide To All The Muay Thai Equipment You Need</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T06:56:25+00:00">January 28, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/best-youth-boxing-gloves/" rel="bookmark" class="td-image-wrap" title="The Best Youth Boxing Gloves Review (2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Custom youth boxing gloves image via MIDDLEEASY" title="The Best Youth Boxing Gloves Review (2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Custom youth boxing gloves image via MIDDLEEASY" title="The Best Youth Boxing Gloves Review (2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/best-youth-boxing-gloves/" rel="bookmark" title="The Best Youth Boxing Gloves Review (2020)">The Best Youth Boxing Gloves Review (2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T20:40:34+00:00">January 19, 2020</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footmenu-container"><ul id="menu-footmenu" class="td-subfooter-menu"><li id="menu-item-36859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36859"><a href="https://middleeasy.com">Home</a></li><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64120"><a href="https://middleeasy.com/about-middleeasy/">About MiddleEasy.com</a></li><li id="menu-item-100862" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100862"><a href="https://middleeasy.com/syndication/">Syndication</a></li><li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64313"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64121"><a href="https://middleeasy.com/advertise/">Advertise</a></li><li id="menu-item-64122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64122"><a href="https://middleeasy.com/contact-us/">Contact MiddleEasy</a></li><li id="menu-item-101637" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101637"><a href="https://middleeasy.com/scholarships/">Scholarship</a></li><li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64307"><a href="https://middleeasy.com/dmca-policy/">DMCA Policy</a></li><li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-64123"><a href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2018 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved.<br /> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_sidebar_transition essb_sidebar_transition_slide essb_template_rainbow-retina essb_362276644 essb_button_animation_legacy1 essb_mobile_hidden essb_tablet_hidden print-no" id="essb_displayed_sidebar_362276644" data-essb-postid="104573" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" data-essb-twitter-url="https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" data-essb-instance="362276644"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&t=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&t=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&#39;,&#39;facebook&#39;,&#39;362276644&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&amp;url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;counturl=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=dillondanis,JakePaul&#39;,&#39;twitter&#39;,&#39;362276644&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&#39;,&#39;reddit&#39;,&#39;362276644&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&#39;,&#39;flipboard&#39;,&#39;362276644&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;362276644&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&amp;url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jake+paul+Ready+To+Beat+The+Sh%2At+Out+Of+Dillon+Danis%2C+Getting+Training+From+Jorge+Masvidal&amp;url=https://middleeasy.com/mma-news/jake-paul-beat-dillon-danis-masvidal/&#39;,&#39;linkedin&#39;,&#39;362276644&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;362276644&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;362276644&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <style type="text/css" media="screen">.entry-title{text-transform:capitalize}.td-banner-wrap-full{width:1164px}.td-post-template-default .td-post-featured-image img{width:100%}</style> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-1b260653199fd190906771c71407dfd6.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/js/scripts.min-3.12.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min-13.1.2.5.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.2.6' async='async'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[104573]");
                });</script> <style>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</style> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-3140d03cb87ab7d4f2d7ba109701d83e.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://middleeasy.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
