<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://middleeasy.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#ee0000"> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5db21d0d0454ff0c3880719d/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22-.jpg" /><link rel="icon" type="image/png" href="https://middleeasy.com/wp-content/uploads/2018/08/me_192.png"><meta name="description" content="Tony Ferguson has opened up as a slight favorite against Justin Gaethje in a potential matchup since Khabib can&#039;t fight during UFC 249." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://middleeasy.com/mma-news/ferguson-vs-gaethje/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" /><meta property="og:description" content="Tony Ferguson has opened up as a slight favorite against Justin Gaethje in a potential matchup since Khabib can&#039;t fight during UFC 249." /><meta property="og:url" content="https://middleeasy.com/mma-news/ferguson-vs-gaethje/" /><meta property="og:site_name" content="MiddleEasy.com" /><meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" /><meta property="article:tag" content="justin gaethje" /><meta property="article:tag" content="Tony Ferguson" /><meta property="article:tag" content="UFC 249" /><meta property="article:section" content="MMA News" /><meta property="article:published_time" content="2020-04-03T03:45:30+00:00" /><meta property="article:modified_time" content="2020-04-03T03:55:04+00:00" /><meta property="og:updated_time" content="2020-04-03T03:55:04+00:00" /><meta property="fb:app_id" content="2276965822516781" /><meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22-.jpg" /><meta property="og:image:secure_url" content="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22-.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Tony Ferguson has opened up as a slight favorite against Justin Gaethje in a potential matchup since Khabib can&#039;t fight during UFC 249." /><meta name="twitter:title" content="Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" /><meta name="twitter:site" content="@MiddleEasy" /><meta name="twitter:image" content="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22-.jpg" /><meta name="twitter:creator" content="@RawrEWreckz" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://middleeasy.com/#organization","name":"MiddleEasy.com - MMA News","url":"https://middleeasy.com/","sameAs":["https://www.facebook.com/middleeasydotcom/","https://www.instagram.com/middleeasy/","https://www.youtube.com/user/middleeasytv/","https://twitter.com/MiddleEasy"],"logo":{"@type":"ImageObject","@id":"https://middleeasy.com/#logo","url":"https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png","width":397,"height":125,"caption":"MiddleEasy.com - MMA News"},"image":{"@id":"https://middleeasy.com/#logo"}},{"@type":"WebSite","@id":"https://middleeasy.com/#website","url":"https://middleeasy.com/","name":"MiddleEasy.com","description":"MMA News and UFC News","publisher":{"@id":"https://middleeasy.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://middleeasy.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://middleeasy.com/mma-news/ferguson-vs-gaethje/#primaryimage","url":"https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22-.jpg","width":1200,"height":628,"caption":"Photo via Instagram @tonyfergusonxt @justin_gaethje"},{"@type":"WebPage","@id":"https://middleeasy.com/mma-news/ferguson-vs-gaethje/#webpage","url":"https://middleeasy.com/mma-news/ferguson-vs-gaethje/","inLanguage":"en-US","name":"Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup","isPartOf":{"@id":"https://middleeasy.com/#website"},"primaryImageOfPage":{"@id":"https://middleeasy.com/mma-news/ferguson-vs-gaethje/#primaryimage"},"datePublished":"2020-04-03T03:45:30+00:00","dateModified":"2020-04-03T03:55:04+00:00","description":"Tony Ferguson has opened up as a slight favorite against Justin Gaethje in a potential matchup since Khabib can't fight during UFC 249."},{"@type":"NewsArticle","@id":"https://middleeasy.com/mma-news/ferguson-vs-gaethje/#article","isPartOf":{"@id":"https://middleeasy.com/mma-news/ferguson-vs-gaethje/#webpage"},"author":{"@id":"https://middleeasy.com/#/schema/person/e978ab4b2d2ec2309f0560cde91fbb5c"},"headline":"Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup","datePublished":"2020-04-03T03:45:30+00:00","dateModified":"2020-04-03T03:55:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://middleeasy.com/mma-news/ferguson-vs-gaethje/#webpage"},"publisher":{"@id":"https://middleeasy.com/#organization"},"image":{"@id":"https://middleeasy.com/mma-news/ferguson-vs-gaethje/#primaryimage"},"keywords":"justin gaethje,Tony Ferguson,UFC 249","articleSection":"MMA News,UFC","copyrightYear":"2020","copyrightHolder":{"@id":"https://middleeasy.com/#organization"}},{"@type":["Person"],"@id":"https://middleeasy.com/#/schema/person/e978ab4b2d2ec2309f0560cde91fbb5c","name":"Rory Robinson","image":{"@type":"ImageObject","@id":"https://middleeasy.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=96&d=mm&r=g","caption":"Rory Robinson"},"description":"Rory is a graduate of Syracuse University with a Bachelor's Degree in Broadcast Journalism and Public Relations. As an avid sports fan, he is constantly looking for ways to bridge the gap between niche sports (such as MMA) and pop culture. Follow him @Rawrewreckz on Twitter for more.","sameAs":["https://twitter.com/https://twitter.com/RawrEWreckz"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="https://middleeasy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="https://middleeasy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup Comments Feed" href="https://middleeasy.com/mma-news/ferguson-vs-gaethje/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://middleeasy.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-c50a2670f587963719022179cc054be4.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8&#038;display=swap' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-deb996c0797b4ed3f7ad126a62710f26.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='aawp-styles-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/css/styles.min-3.11.css' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min-13.1.2.5.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-df54376c2e2126ec4b0c99d8bf63e4fb.css' type='text/css' media='all' /> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _EPYT_ = {"ajaxurl":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","security":"f1e4c98b59","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}; /* ]]> */</script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min-13.1.2.5.js' defer></script> <link rel='https://api.w.org/' href='https://middleeasy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://middleeasy.com/?p=103080' /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#fff}.aawp .aawp-tb__row--highlight a{color:#fff}</style><script src="https://www.google.com/recaptcha/api.js?hl=en_US" async defer></script> <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/middleeasy.com\/wp-admin\/","wpRestNonce":"6ddacdd3e5","wpRestUrl":"https:\/\/middleeasy.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <style type="text/css">.td-post-featured-video .essb_totalcount{color:#fff!important}.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom{display:none}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"1aa4b2fa1b","essb3_plugin_url":"https:\/\/middleeasy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/middleeasy.com\/","essb3_postfloat_stay":false,"post_id":103080};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://middleeasy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c40ba804-b777-4639-8d1a-35e9e4135922';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://middleeasy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.428d294a-5ce2-44bb-bee0-dec3149a5564";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://middleeasy.com/mma-news/ferguson-vs-gaethje/?amp"> <script>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</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://middleeasy.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/category/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/mma-news/ferguson-vs-gaethje/",
                    "name": "Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in..."                                
                }
            }    
        ]
    }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#e00}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#e00}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#e00}.tdm-btn-style1{background-color:#e00}.tdm-btn-style2:before{border-color:#e00}.tdm-btn-style2{color:#e00}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #e00;-moz-box-shadow:0 2px 16px #e00;box-shadow:0 2px 16px #e00}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #e00;-moz-box-shadow:0 4px 26px #e00;box-shadow:0 4px 26px #e00}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#222}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#222}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#222}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#222}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a{line-height:80px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:80px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:80px}}</style><style id="tdw-css-placeholder">.reviews .td_block_text_with_title br{content:' '}.reviews .td_block_text_with_title p{margin-bottom:0}.reviews .td_block_text_with_title img{width:40px;margin:5px 0 0 0}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-103080 single-format-standard aawp-custom ferguson-vs-gaethje global-block-template-1 td-sport-stack td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div> Friday, April 3, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-64315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64315"><a href="https://middleeasy.com/about-middleeasy/">About</a></li><li id="menu-item-100861" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100861"><a href="https://middleeasy.com/syndication/">Free Content</a></li><li id="menu-item-64314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64314"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64316" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64316"><a href="https://middleeasy.com/contact-us/">Contact</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> <span class="td-visual-hidden">MiddleEasy.com</span> </a></div><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64050"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://middleeasy.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://middleeasy.com/category/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-103080" class="post-103080 post type-post status-publish format-standard has-post-thumbnail hentry category-mma-news category-ufc-news tag-justin-gaethje tag-tony-ferguson tag-ufc-249" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li class="entry-category"><a href="https://middleeasy.com/category/ufc-news/">UFC</a></li></ul><header class="td-post-title"><h1 class="entry-title">Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://middleeasy.com/author/rory/">Rory Robinson</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T22:45:30+00:00">April 2, 2020</time></span></div></header></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22-.jpg" data-caption="Photo via Instagram @tonyfergusonxt @justin_gaethje"><img width="696" height="364" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20364'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22--696x364.jpg 696w, https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22-.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Photo via Instagram @tonyfergusonxt @justin_gaethje" title="Vegas Odds List Tony Ferguson As A Favorite Over Justin Gaethje In Potential Matchup" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22--696x364.jpg" /><noscript><img width="696" height="364" class="entry-thumb td-modal-image" src="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22--696x364.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22--696x364.jpg 696w, https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22-.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Photo via Instagram @tonyfergusonxt @justin_gaethje" title="Vegas Odds List Tony Ferguson As A Favorite Over Justin Gaethje In Potential Matchup"/></noscript></a><figcaption class="wp-caption-text">Photo via Instagram @tonyfergusonxt @justin_gaethje</figcaption></figure></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_rainbow-retina essb_1709070332 print-no" id="essb_displayed_top_1709070332" data-essb-postid="103080" data-essb-position="top" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/ferguson-vs-gaethje/" data-essb-twitter-url="https://middleeasy.com/mma-news/ferguson-vs-gaethje/" data-essb-instance="1709070332"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">1<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&t=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&t=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&#39;,&#39;facebook&#39;,&#39;1709070332&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup (by @Rawrewreckz)&amp;url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;counturl=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=TonyFerguson,JustinGaethje,UFC,UFC249&#39;,&#39;twitter&#39;,&#39;1709070332&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&#39;,&#39;reddit&#39;,&#39;1709070332&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&#39;,&#39;flipboard&#39;,&#39;1709070332&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;1709070332&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&amp;url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&amp;url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&#39;,&#39;linkedin&#39;,&#39;1709070332&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1709070332&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;1709070332&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><h1>Vegas Odds Show Tony Ferguson as Slight Favorite Over Justin Gaethje</h1><p>Sadly, Khabib vs Tony Ferguson isn&#8217;t happening. At least it won&#8217;t be happening anytime in the near future. A global virus sweeping the entire Earth has put the matchup on halt for a record-setting 5th time. So for now, fans are pretty much making their own hypothetical matchups for Tony. And, lightweights such as Justin Gaethje and Dustin Poirier have made themselves available for the fight at UFC 249. Currently, Vegas has already set the odds for a potential matchup of Ferguson vs Gaethje with Tony being the favorite so far.</p><p>Khabib was forced out of his fight with Tony due to being in Russia while a virus is infecting the entire world. However, Nurmagomedov <a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-reschedule-tony/">still wants to fight</a> Tony, he just physically can&#8217;t at the moment. He heard that the UFC is working on making a show in San Francisco in August and a show in Abu Dhabi in September.</p><h2>Ferguson vs Gaethje Betting Odds</h2><p>During the interim, tons of betting sites have posted their starting betting odds for Tony vs Gaethje.</p><figure id="attachment_103081" aria-describedby="caption-attachment-103081" style="width: 600px" class="wp-caption alignnone"><a href="https://middleeasy.com/wp-content/uploads/2020/04/1585883923092.png"><img class="wp-image-103081 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20237'%3E%3C/svg%3E" alt="Tony Ferguson vs Justin Gaethje via OddsShark." width="600" height="237" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/1585883923092.png 600w, https://middleeasy.com/wp-content/uploads/2020/04/1585883923092-300x119.png 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/1585883923092.png" /><noscript><img class="wp-image-103081 size-full" src="https://middleeasy.com/wp-content/uploads/2020/04/1585883923092.png" alt="Tony Ferguson vs Justin Gaethje via OddsShark." width="600" height="237" srcset="https://middleeasy.com/wp-content/uploads/2020/04/1585883923092.png 600w, https://middleeasy.com/wp-content/uploads/2020/04/1585883923092-300x119.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a><figcaption id="caption-attachment-103081" class="wp-caption-text">Tony Ferguson vs Justin Gaethje via OddsShark.</figcaption></figure><p>The initial odds of the fight have Tony Ferguson as a slight favorite in the matchup against Justin Gaethje. The odds are as follows:</p><p>Tony Ferguson (-170) Justin Gaethje (+145)</p><h2>Making the Matchup</h2><p>Of course, the matchup currently is completely hypothetical. At this point, there are no signs that the fight will actually manifest. In fact, there is no official word on if Ferguson will be fighting on UFC 249 at all.</p><p>At this point, all fans can hold onto are the hopes that any fight will happen. Due to the global virus, every single fight planned in the near future might have to be put on ice. Fans have waited for Tony vs Khabib for years now. So, waiting a few more months should be a walk in the park.</p><p>&nbsp;</p><div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-2"><div class="textwidget custom-html-widget">For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/">Facebook</a>, <a href="https://twitter.com/MiddleEasy">Twitter</a>, <a href="https://youtube.com/middleeasytv/">YouTube</a> and <a href="https://www.instagram.com/middleeasy/">Instagram</a></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_rainbow-retina essb_209754994 print-no" id="essb_displayed_bottom_209754994" data-essb-postid="103080" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/ferguson-vs-gaethje/" data-essb-twitter-url="https://middleeasy.com/mma-news/ferguson-vs-gaethje/" data-essb-instance="209754994"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">1<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&t=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&t=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&#39;,&#39;facebook&#39;,&#39;209754994&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup (by @Rawrewreckz)&amp;url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;counturl=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=TonyFerguson,JustinGaethje,UFC,UFC249&#39;,&#39;twitter&#39;,&#39;209754994&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&#39;,&#39;reddit&#39;,&#39;209754994&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&#39;,&#39;flipboard&#39;,&#39;209754994&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;209754994&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&amp;url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&amp;url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&#39;,&#39;linkedin&#39;,&#39;209754994&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;209754994&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;209754994&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1200722073 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design5" data-position="belowcontent" data-design="design5"><div class="essb-subscribe-forced"><h4 class="essb-subscribe-form-content-title">Join our list</h4><form action="https://middleeasy.com/mma-news/ferguson-vs-gaethje?name=ferguson-vs-gaethje&#038;category_name=mma-news&#038;essb3_subscribe_nonce=7ec8253e0c&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1200722073', event);"></form><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" /> </path> </svg></div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div><div class="essb_break_scroll"></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://middleeasy.com/tag/justin-gaethje/">justin gaethje</a></li><li><a href="https://middleeasy.com/tag/tony-ferguson/">Tony Ferguson</a></li><li><a href="https://middleeasy.com/tag/ufc-249/">UFC 249</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://middleeasy.com/mma-news/masvidal-vs-usman-2/">Jorge Masvidal Drops Video ROASTING the &#8220;Many Sides&#8221; of Kamaru Usman</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://middleeasy.com/street-fights/keep-distance-during-virus/">Street MMA: Keep Your Distance During a Global Virus, or Go to Sleep</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://middleeasy.com/author/rory/">Rory Robinson</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rory Robinson"></span><meta itemprop="datePublished" content="2020-04-02T22:45:30+00:00"><meta itemprop="dateModified" content="2020-04-02T22:55:04-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://middleeasy.com/mma-news/ferguson-vs-gaethje/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"></span><meta itemprop="name" content="MiddleEasy.com"></span><meta itemprop="headline " content="Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-22-.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="628"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_5e86cd44d316e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5e86cd44d316e"><script>var block_td_uid_2_5e86cd44d316e = new tdBlock();
block_td_uid_2_5e86cd44d316e.id = "td_uid_2_5e86cd44d316e";
block_td_uid_2_5e86cd44d316e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e86cd44d316e_rand","td_column_number":3,"live_filter_cur_post_id":103080,"live_filter_cur_post_author":"90","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e86cd44d316e_rand","tdc_css_class_style":"td_uid_2_5e86cd44d316e_rand_style"}';
block_td_uid_2_5e86cd44d316e.td_column_number = "3";
block_td_uid_2_5e86cd44d316e.block_type = "td_block_related_posts";
block_td_uid_2_5e86cd44d316e.post_count = "6";
block_td_uid_2_5e86cd44d316e.found_posts = "344";
block_td_uid_2_5e86cd44d316e.header_color = "";
block_td_uid_2_5e86cd44d316e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e86cd44d316e.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_2_5e86cd44d316e);</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e86cd44d43a0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e86cd44d316e" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e86cd44d43a4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e86cd44d316e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e86cd44d316e class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-critics-withdraw/" rel="bookmark" class="td-image-wrap" title="Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Khabib Nurmagomedov" title="Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-218x150.png" srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Khabib Nurmagomedov" title="Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-critics-withdraw/" rel="bookmark" title="Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal">Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-reschedule-tony/" rel="bookmark" class="td-image-wrap" title="Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Khabib Nurmagomedov" title="Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Khabib Nurmagomedov" title="Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-reschedule-tony/" rel="bookmark" title="Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight">Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/dana-white-knew-khabib/" rel="bookmark" class="td-image-wrap" title="Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC 249 Future"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Dana White" title="Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC 249 Future" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Dana White" title="Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC 249 Future" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/dana-white-knew-khabib/" rel="bookmark" title="Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC 249 Future">Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC 249 Future</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/mcgregor-on-tony-khabib/" rel="bookmark" class="td-image-wrap" title="Conor McGregor RIPS Khabib For &#8216;Chickening Out of Fight&#8217; Against Tony, Says He&#8217;s &#8216;In Shape To Fight&#8217;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-13--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-13--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Photos of Khabib and Conor via Instagram: @thenotoriousmma @khabib_nurmagomedov" title="Conor McGregor RIPS Khabib For &#8216;Chickening Out of Fight&#8217; Against Tony, Says He&#8217;s &#8216;In Shape To Fight&#8217;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-13--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-13--218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-13--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-13--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Photos of Khabib and Conor via Instagram: @thenotoriousmma @khabib_nurmagomedov" title="Conor McGregor RIPS Khabib For &#8216;Chickening Out of Fight&#8217; Against Tony, Says He&#8217;s &#8216;In Shape To Fight&#8217;" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/mcgregor-on-tony-khabib/" rel="bookmark" title="Conor McGregor RIPS Khabib For &#8216;Chickening Out of Fight&#8217; Against Tony, Says He&#8217;s &#8216;In Shape To Fight&#8217;">Conor McGregor RIPS Khabib For &#8216;Chickening Out of Fight&#8217; Against Tony, Says He&#8217;s &#8216;In Shape To Fight&#8217;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/poirier-rates-gaethje/" rel="bookmark" class="td-image-wrap" title="Dustin Poirier Likes Justin Gaethje&#8217;s Chances Against Khabib, Tony Ferguson"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-1-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/pjimage-1-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Poirier Gaethje" title="Dustin Poirier Likes Justin Gaethje&#8217;s Chances Against Khabib, Tony Ferguson" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-1-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-1-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-1-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/pjimage-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Poirier Gaethje" title="Dustin Poirier Likes Justin Gaethje&#8217;s Chances Against Khabib, Tony Ferguson" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/poirier-rates-gaethje/" rel="bookmark" title="Dustin Poirier Likes Justin Gaethje&#8217;s Chances Against Khabib, Tony Ferguson">Dustin Poirier Likes Justin Gaethje&#8217;s Chances Against Khabib, Tony Ferguson</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/tony-khabib-stripped/" rel="bookmark" class="td-image-wrap" title="Tony Ferguson Thinks Khabib Should be Stripped of His UFC Lightweight Title"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-21--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/pjimage-21--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Image of Tony Ferguson via Instagram: @tonyfergusonxt" title="Tony Ferguson Thinks Khabib Should be Stripped of His UFC Lightweight Title" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-21--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-21--218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-21--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/pjimage-21--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Image of Tony Ferguson via Instagram: @tonyfergusonxt" title="Tony Ferguson Thinks Khabib Should be Stripped of His UFC Lightweight Title" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/tony-khabib-stripped/" rel="bookmark" title="Tony Ferguson Thinks Khabib Should be Stripped of His UFC Lightweight Title">Tony Ferguson Thinks Khabib Should be Stripped of His UFC Lightweight Title</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e86cd44d316e" data-td_block_id="td_uid_2_5e86cd44d316e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e86cd44d316e" data-td_block_id="td_uid_2_5e86cd44d316e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mma-news/ferguson-vs-gaethje/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://middleeasy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha" data-sitekey="6LfB-G4UAAAAAM8oxznlqLv4QSZcDE4DHcPNeS9q" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103080' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_5e86cd44d6693_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,169</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/103747824344" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,982</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/middleeasy#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">24,091</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/middleeasy" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">21,200</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/middleeasytv" target="_blank">Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_6_5e86cd44d6b13_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5e86cd44d6b13"><script>var block_td_uid_6_5e86cd44d6b13 = new tdBlock();
block_td_uid_6_5e86cd44d6b13.id = "td_uid_6_5e86cd44d6b13";
block_td_uid_6_5e86cd44d6b13.atts = '{"custom_title":"Trending News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5e86cd44d6b13_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5e86cd44d6b13_rand","tdc_css_class_style":"td_uid_6_5e86cd44d6b13_rand_style"}';
block_td_uid_6_5e86cd44d6b13.td_column_number = "1";
block_td_uid_6_5e86cd44d6b13.block_type = "td_block_15";
block_td_uid_6_5e86cd44d6b13.post_count = "4";
block_td_uid_6_5e86cd44d6b13.found_posts = "3153";
block_td_uid_6_5e86cd44d6b13.header_color = "#";
block_td_uid_6_5e86cd44d6b13.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e86cd44d6b13.max_num_pages = "789";
tdBlocksArray.push(block_td_uid_6_5e86cd44d6b13);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending News</span></h4></div><div id=td_uid_6_5e86cd44d6b13 class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/street-fights/keep-distance-during-virus/" rel="bookmark" class="td-image-wrap" title="Street MMA: Keep Your Distance During a Global Virus, or Go to Sleep"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-23--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/pjimage-23--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Custom Image of Keeping your Distance During a Virus via MIDDLEEASY" title="Street MMA: Keep Your Distance During a Global Virus, or Go to Sleep" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-23--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-23--218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/04/pjimage-23--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/pjimage-23--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Custom Image of Keeping your Distance During a Virus via MIDDLEEASY" title="Street MMA: Keep Your Distance During a Global Virus, or Go to Sleep" /></noscript></a></div> <a href="https://middleeasy.com/category/street-fights/" class="td-post-category">Street Fights</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/street-fights/keep-distance-during-virus/" rel="bookmark" title="Street MMA: Keep Your Distance During a Global Virus, or Go to Sleep">Street MMA: Keep Your Distance During a Global Virus, or Go...</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-critics-withdraw/" rel="bookmark" class="td-image-wrap" title="Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Khabib Nurmagomedov" title="Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-218x150.png" srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-173639-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Khabib Nurmagomedov" title="Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-critics-withdraw/" rel="bookmark" title="Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal">Khabib Nurmagomedov Fires Back At Critics For UFC 249 Withdrawal</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-reschedule-tony/" rel="bookmark" class="td-image-wrap" title="Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Khabib Nurmagomedov" title="Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-155355-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Khabib Nurmagomedov" title="Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-reschedule-tony/" rel="bookmark" title="Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight">Khabib Nurmagomedov Names Two Dates For Rescheduling Tony Ferguson Fight</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/dana-white-knew-khabib/" rel="bookmark" class="td-image-wrap" title="Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC 249 Future"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Dana White" title="Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC 249 Future" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-218x150.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/04/screenshot-20200402-134923-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Dana White" title="Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC 249 Future" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/dana-white-knew-khabib/" rel="bookmark" title="Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC 249 Future">Dana White: &#8216;Everyone Knew&#8217; Khabib Wasn&#8217;t Fighting, Stays Quiet On UFC...</a></h3></div></div></div></div></div><div class="clearfix"></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"><img class="alignnone wp-image-55421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2054'%3E%3C/svg%3E" alt="" width="196" height="54" data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="alignnone wp-image-55421" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="" width="196" height="54" /></noscript></a></p><p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p><div class="footer-social-wrap td-social-style-2"></div></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Trending Topics</span></h4><div class="textwidget"><ul><li><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li><a href="https://middleeasy.com/ufc-news/">UFC News</a></li><li><a href="https://middleeasy.com/tag/jon-jones/">Jon Jones News</a></li><li><a href="https://middleeasy.com/tag/ronda-rousey">Ronda Rousey News</a></li><li><a href="https://middleeasy.com/tag/cris-cyborg/">Cris Cyborg News</a></li><li><a href="https://middleeasy.com/tag/nate-diaz/">Nate Diaz News</a></li><li><a href="https://middleeasy.com/tag/conor-mcGregor">Conor McGregor News</a></li><li><a href="https://middleeasy.com/tag/georges-st-pierre/">Georges St. Pierre News</a></li><li><a href="https://middleeasy.com/street-fights/">Street MMA</a></li><li><a href="https://middleeasy.com/tag/khabib-nurmagomedov/">Khabib Nurmagomedov News</a></li><li><a href="https://mmahits.com/tag/joanna-jedrzejczyk/">Joanna Jedrzejczyk News</a></li><li><a href="https://middleeasy.com/tag/rose-namajunas/">Rose Namajunas News</a></li><li><a href="https://middleeasy.com/tag/holly-holm/">Holly Holm News</a></li></ul></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e86cd44da22d_rand td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5e86cd44da22d"><script>var block_td_uid_8_5e86cd44da22d = new tdBlock();
block_td_uid_8_5e86cd44da22d.id = "td_uid_8_5e86cd44da22d";
block_td_uid_8_5e86cd44da22d.atts = '{"custom_title":"ME Ranking & Reviews","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"10727","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e86cd44da22d_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e86cd44da22d_rand","tdc_css_class_style":"td_uid_8_5e86cd44da22d_rand_style"}';
block_td_uid_8_5e86cd44da22d.td_column_number = "1";
block_td_uid_8_5e86cd44da22d.block_type = "td_block_7";
block_td_uid_8_5e86cd44da22d.post_count = "4";
block_td_uid_8_5e86cd44da22d.found_posts = "20";
block_td_uid_8_5e86cd44da22d.header_color = "#";
block_td_uid_8_5e86cd44da22d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e86cd44da22d.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_8_5e86cd44da22d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">ME Ranking &amp; Reviews</span></h4></div><div id=td_uid_8_5e86cd44da22d class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/shin-guards-muay-thai/" rel="bookmark" class="td-image-wrap" title="Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Muay Thai" title="Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-100x70.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Muay Thai" title="Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/shin-guards-muay-thai/" rel="bookmark" title="Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)">Top Ten: Best Shin Guards For Muay Thai Reviewed (2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-30T11:48:14+00:00">March 30, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/" rel="bookmark" class="td-image-wrap" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Cardio Kickboxing" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Cardio Kickboxing" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/" rel="bookmark" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)">Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-28T13:28:04+00:00">February 28, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/guide-muay-thai/" rel="bookmark" class="td-image-wrap" title="A Complete Guide To All The Muay Thai Equipment You Need"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Muay Thai Equipment" title="A Complete Guide To All The Muay Thai Equipment You Need" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Muay Thai Equipment" title="A Complete Guide To All The Muay Thai Equipment You Need" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/guide-muay-thai/" rel="bookmark" title="A Complete Guide To All The Muay Thai Equipment You Need">A Complete Guide To All The Muay Thai Equipment You Need</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T06:56:25+00:00">January 28, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/best-youth-boxing-gloves/" rel="bookmark" class="td-image-wrap" title="The Best Youth Boxing Gloves Review (2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Custom youth boxing gloves image via MIDDLEEASY" title="The Best Youth Boxing Gloves Review (2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Custom youth boxing gloves image via MIDDLEEASY" title="The Best Youth Boxing Gloves Review (2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/best-youth-boxing-gloves/" rel="bookmark" title="The Best Youth Boxing Gloves Review (2020)">The Best Youth Boxing Gloves Review (2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T20:40:34+00:00">January 19, 2020</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footmenu-container"><ul id="menu-footmenu" class="td-subfooter-menu"><li id="menu-item-36859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36859"><a href="https://middleeasy.com">Home</a></li><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64120"><a href="https://middleeasy.com/about-middleeasy/">About MiddleEasy.com</a></li><li id="menu-item-100862" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100862"><a href="https://middleeasy.com/syndication/">Syndication</a></li><li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64313"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64121"><a href="https://middleeasy.com/advertise/">Advertise</a></li><li id="menu-item-64122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64122"><a href="https://middleeasy.com/contact-us/">Contact MiddleEasy</a></li><li id="menu-item-101637" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101637"><a href="https://middleeasy.com/scholarships/">Scholarship</a></li><li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64307"><a href="https://middleeasy.com/dmca-policy/">DMCA Policy</a></li><li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-64123"><a href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2018 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved.<br /> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_sidebar_transition essb_sidebar_transition_slide essb_template_rainbow-retina essb_924552559 essb_button_animation_legacy1 essb_mobile_hidden essb_tablet_hidden print-no" id="essb_displayed_sidebar_924552559" data-essb-postid="103080" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/ferguson-vs-gaethje/" data-essb-twitter-url="https://middleeasy.com/mma-news/ferguson-vs-gaethje/" data-essb-instance="924552559"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&t=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&t=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&#39;,&#39;facebook&#39;,&#39;924552559&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup (by @Rawrewreckz)&amp;url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;counturl=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=TonyFerguson,JustinGaethje,UFC,UFC249&#39;,&#39;twitter&#39;,&#39;924552559&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&#39;,&#39;reddit&#39;,&#39;924552559&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&#39;,&#39;flipboard&#39;,&#39;924552559&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;924552559&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&amp;url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vegas Odds List Tony Ferguson as a Favorite Over Justin Gaethje in Potential Matchup&amp;url=https://middleeasy.com/mma-news/ferguson-vs-gaethje/&#39;,&#39;linkedin&#39;,&#39;924552559&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;924552559&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;924552559&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <style type="text/css" media="screen">.entry-title{text-transform:capitalize}.td-banner-wrap-full{width:1164px}.td-post-template-default .td-post-featured-image img{width:100%}</style> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-800f17fef99767f2c4e194f878f7441c.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/js/scripts.min-3.11.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min-13.1.2.5.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.2.5' async='async'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[103080]");
                });</script> <style>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</style> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-386531047a1bc48fa85aa28706c448d9.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://middleeasy.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
