<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10"  lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"  lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<title itemprop="name">Big In Japan: A History of MMA’s Amazing Sumo Super-Hulks</title>
		
		<!-- WP Header -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Cabin:400,500,600,700,400italic,500italic,600italic,700italic', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("https://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Grand Sumo is regarded as one of the most noble and cultured professional combat sports known to man; steeped in tradition and rich with ritual."/>
<meta name="news_keywords" content="sumo, sumo wrestling, sports, mma, mma news, ufc, ufc news, fighting, fight, street fight" />
<meta name="original-source" content="https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/" />
<link rel="canonical" href="https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Big In Japan: A History of MMA’s Amazing Sumo Super-Hulks" />
<meta property="og:description" content="Grand Sumo is regarded as one of the most noble and cultured professional combat sports known to man; steeped in tradition and rich with ritual." />
<meta property="og:url" content="https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/" />
<meta property="og:site_name" content="MiddleEasy.com" />
<meta property="article:tag" content="sumo" />
<meta property="article:tag" content="sumo wrestling" />
<meta property="article:section" content="MMA Rundown" />
<meta property="article:published_time" content="2017-11-17T16:13:11-08:00" />
<meta property="article:modified_time" content="2017-11-17T16:18:54-08:00" />
<meta property="og:updated_time" content="2017-11-17T16:18:54-08:00" />
<meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633.jpg" />
<meta property="og:image:secure_url" content="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633.jpg" />
<meta property="og:image:width" content="891" />
<meta property="og:image:height" content="501" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Grand Sumo is regarded as one of the most noble and cultured professional combat sports known to man; steeped in tradition and rich with ritual." />
<meta name="twitter:title" content="Big In Japan: A History of MMA’s Amazing Sumo Super-Hulks" />
<meta name="twitter:image" content="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/middleeasy.com\/","name":"MiddleEasy.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/middleeasy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="https://middleeasy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="https://middleeasy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Big In Japan: A History of MMA’s Amazing Sumo Super-Hulks Comments Feed" href="https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/middleeasy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d431d3be28e2afae004e92ef66b8f7ea"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://middleeasy.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='https://middleeasy.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://middleeasy.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://middleeasy.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.91' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://middleeasy.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://middleeasy.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://middleeasy.com/wp-content/themes/sprout/components/font-icons/iconic/css/iconic.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://middleeasy.com/wp-content/themes/sprout/components/font-icons/social-icons/css/zocial.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://middleeasy.com/wp-content/themes/sprout/css/bootstrap.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://middleeasy.com/wp-content/themes/sprout/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='https://middleeasy.com/wp-content/themes/sprout/style.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://middleeasy.com/wp-content/themes/sprout-child/style.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://middleeasy.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=d431d3be28e2afae004e92ef66b8f7ea' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=d431d3be28e2afae004e92ef66b8f7ea' type='text/css' media='all' />
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.91'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.91'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"woo":[]};
var pys_events = [{"type":"init","name":"1879603102299324","params":[]},{"type":"track","name":"PageView","params":{"domain":"middleeasy.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Big In Japan: A History of MMA\u2019s Amazing Sumo Super-Hulks","post_id":53673,"content_category":"MMA Rundown","domain":"middleeasy.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","security":"aeeeadc002","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=d431d3be28e2afae004e92ef66b8f7ea'></script>
<link rel='https://api.w.org/' href='https://middleeasy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://middleeasy.com/?p=53673' />
<link rel="alternate" type="application/json+oembed" href="https://middleeasy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://middleeasy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533606700263073"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":53673,"post_name":"big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks","post_title":"Big In Japan: A History of MMA\u2019s Amazing Sumo Super-Hulks","post_type":"post","post_author":"69","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":67,"name":"MMA Rundown","slug":"mma-news","term_group":0,"term_taxonomy_id":67,"taxonomy":"category","description":"","parent":0,"count":15859,"filter":"raw","cat_ID":67,"category_count":15859,"category_description":"","cat_name":"MMA Rundown","category_nicename":"mma-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":577,"name":"sumo","slug":"sumo","term_group":0,"term_taxonomy_id":577,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":3297,"name":"sumo wrestling","slug":"sumo-wrestling","term_group":0,"term_taxonomy_id":3283,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Brad Wharton","ID":69};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="115939" async></script>    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//middleeasy.com/?wordfence_lh=1&hid=D3778DCF886111FC60B2649E1FE260BC');
</script>
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.0.8 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://middleeasy.com/xmlrpc.php">

<meta name="description" content="MMA News">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="https://middleeasy.com/wp-content/uploads/2016/03/Twitter-Monster-Icon.png">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="MiddleEasy.com">

					<meta property="og:title" content="Big In Japan: A History of MMA’s Amazing Sumo Super-Hulks">
			<meta property="og:description" content="">
			<meta property="og:url" content="https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/"/>
						<meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633.jpg" />
						
		
		<!-- End Facebook Integration -->
		<style type="text/css">.saboxplugin-wrap .saboxplugin-authorname {font-family:"";}.saboxplugin-wrap .saboxplugin-desc {font-family:;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:17px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:28px; height:28px; line-height:29px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:14px;}</style>		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<!-- End Theme's Custom CSS -->
	<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header-inner{padding-top:15px;padding-bottom:10px;}.vw-bg-ads-enabled .mm-page{background-repeat:repeat-y;}h1, h2, h3, h4, h5, h6, .vw-header-font,.vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,.vw-accordion-header-text,.vw-tab-title,.vw-review-item-title,.vw-pagination-load-more{font-family:Cabin;text-transform:capitalize;letter-spacing:0px;font-weight:700;font-style:normal;color:#3e3e3e;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading .vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,.wf-loading .vw-review-item-title,.wf-loading .vw-pagination-load-more,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading .vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-pagination-load-more,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:"Open Sans";letter-spacing:1px;font-weight:700;font-style:normal;color:#fff;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:3px;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:8px;margin-right:0;margin-bottom:10px;margin-left:10px;}.vw-site-header,.vw-site-header-background{background-color:#ee0000;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar{background:#000000;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:#000000;}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#888888;}.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#000000;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-site-footer{background-color:#ee0000;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-site-footer-sidebars{color:#000000;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#b4b4b4;}</style>		<!-- End WP Header -->

	</head>
	<body id="site-top" class="post-template-default single single-post postid-53673 single-format-standard vw-site-enable-sticky-menu vw-site-layout-full-width vw-post-layout-classic">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			
			<!-- Site Header : Left Logo -->
<header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<!-- Logo -->
<div class="vw-logo-wrapper vw-has-logo">
	
	<a class="vw-logo-link" href="https://middleeasy.com"  itemprop="url" >
		
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="https://middleeasy.com/wp-content/uploads/2016/03/NewLogoLeftTrans.png" width="4077" height="1288" alt="MiddleEasy.com"  itemprop="image" >

			</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
					<div class="vw-header-ads-wrapper">

		<div class="vw-header-ads-leader-board visible-md visible-lg ">
		<div id="slot537148506" style="width:728px;height:90px;">
    <div id="538306852_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="9f535d8f24" name="9f535d8f24" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306852&cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306852_INSERT_SLOT_ID_HERE",
     auid: "538306852"
  });
</script>
</div>
<div id="538306852_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0;">
  <noscript><iframe id="9f535d8f24" name="9f535d8f24" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306852&cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306852_INSERT_SLOT_ID_HERE",
     auid: "538306852"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>	</div>
	
	
</div>				</div>
			</div>
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper is-not-sticky"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				
				<div class=" vw-menu-main-inner">

					<ul id="menu-mainmenu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-41985 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-67"><a  href="https://middleeasy.com/mma-news/" class="menu-link main-menu-link"  itemprop="url"  ><span>MMA Rundown</span></a></li>
<li class="nav-menu-item-41986 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-70"><a  href="https://middleeasy.com/street-fights/" class="menu-link main-menu-link"  itemprop="url"  ><span>Street MMA</span></a></li>
<li class="nav-menu-item-41987 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-2292"><a  href="https://middleeasy.com/top-lists/" class="menu-link main-menu-link"  itemprop="url"  ><span>MMA Top Lists</span></a></li>
 </ul>						
				</div>

			</div>
		</div>
	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-mainmenu-1" class="vw-menu-location-mobile"><li class="nav-menu-item-41985 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://middleeasy.com/mma-news/" class="menu-link main-menu-link"><span>MMA Rundown</span></a></li>
<li class="nav-menu-item-41986 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://middleeasy.com/street-fights/" class="menu-link main-menu-link"><span>Street MMA</span></a></li>
<li class="nav-menu-item-41987 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://middleeasy.com/top-lists/" class="menu-link main-menu-link"><span>MMA Top Lists</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu --></header>
<!-- End Site Header : Left Logo -->
			
			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">
           <!-- piyush  style="border:1px solid blue; -->
			<div class="vw-page-content" role="main"">
  
				
					
											<article class="vw-main-post clearfix post-53673 post type-post status-publish format-standard has-post-thumbnail hentry category-mma-news tag-sumo tag-sumo-wrestling"  itemscope itemtype="http://schema.org/Article" >

							<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="https://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>							
							<h1 class="entry-title"  itemprop="headline" >Big In Japan: A History of MMA’s Amazing Sumo Super-Hulks</h1>
							<span class="author vcard hidden"><span class="fn">Brad Wharton</span></span>
							<span class="updated hidden">2017-11-17</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

			<a class="vw-author-avatar" href="https://middleeasy.com/author/brad-wharton-mmabrad48/" title="Posts by Brad Wharton"><img itemprop="image" alt='Brad Wharton' src='https://secure.gravatar.com/avatar/f8d49cfa3d27eaf440b866f444c618ab?s=25&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8d49cfa3d27eaf440b866f444c618ab?s=50&amp;d=mm&amp;r=g 2x' class='avatar avatar-25 photo' height='25' width='25' /></a>
			
				<a class="author-name" href="https://middleeasy.com/author/brad-wharton-mmabrad48/" title="View all posts by Brad Wharton" rel="author"  itemprop="name" >Brad Wharton</a>

			
		</span>

		<span class="vw-post-meta-separator">&middot;</span>

		<a href="https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/" class="vw-post-date updated" title="Permalink to Big In Japan: A History of MMA’s Amazing Sumo Super-Hulks" rel="bookmark"><i class="icon-entypo-clock"></i><time  itemprop="datePublished"  datetime="2017-11-17T16:13:11+00:00">November 17, 2017</time></a>
	</div>

	<div class="vw-post-meta-icons">

				<a class="vw-post-meta-icon vw-post-comment-count" href="https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/#respond" title="Comments">
			<i class="vw-icon icon-iconic-comment-alt2"></i> 0		</a>
		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-53673" data-post-id="53673" title="Likes"><i class="vw-icon icon-iconic-heart"></i><span class="vw-post-likes-number">0</span></a>
		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53673" data-post-id="53673" title="Views"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number">312</span></span>
				<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog" title="Shares">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-post-share-number">0</span>
		</a>
		
	</div>
</div>
										<figure class="vw-featured-image "  itemprop="image"  itemscope itemtype="http://schema.org/ImageObject" >

				<a class="" href="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633.jpg" title="Big In Japan: A History of MMA’s Amazing Sumo Super-Hulks" rel="bookmark"  itemprop="image" >
					<img width="750" height="422" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633-750x422.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="Sumo MMA" itemprop="image" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633-750x422.jpg 750w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633-300x169.jpg 300w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633-768x432.jpg 768w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633-360x202.jpg 360w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633.jpg 891w" sizes="(max-width: 750px) 100vw, 750px" />				</a>

				
			</figure>
			
														
                           

 
							<div class="vw-post-content clearfix"   itemprop="articleBody" ><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Big+In+Japan%3A+A+History+of+MMA%E2%80%99s+Amazing+Sumo+Super-Hulks&url=https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/&via=middleeasy" data-link="https://twitter.com/share?original_referer=/&text=Big+In+Japan%3A+A+History+of+MMA%E2%80%99s+Amazing+Sumo+Super-Hulks&url=https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/&via=middleeasy" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Grand Sumo is regarded as one of the most noble and cultured professional combat sports known to man; steeped in tradition and rich with ritual. Yet this is far from a gentle art; as with any venture involving 600lbs worth of testosterone-fuelled human beings charging, striking, thrusting and throwing for all they’re worth, Grand Sumo attracts its fair share of bad ass wrestlers or Rikishi, as they are professionally known. And yes, that does mean that the WWF Attitude Era’s dancing Samoan was essentially a wrestler called ‘Wrestler’, but I digress&#8230; </p>
<p>If you think a certain brash Irishman is out of control, the winner of the last Grand Sumo tournament is currently making headlines for getting blind drunk, smashing a beer bottle over a fellow wrestler’s head and fracturing his skull with that vintage Mark Kerr-level ground ‘n’ pound.</p>
<p>It should come as no surprise then that over the years a number of Sumo’s big bellied brosephs have tried their massive hands at the wacky world of Mixed Martial Arts. In no particular order, here are five of the most notable. </p>
<p><strong>Emanuel ‘Tiny’ Yarborough (1-2 MMA, Unranked Amateur Sumo)</strong></p>
<p>Emanuel Yarborough was not only the largest athlete ever to set foot in the UFC’s Octagon, he also holds the Guinness World Record for the heaviest athlete of all time. MMA fans will recognise the gargantuan grappler from UFC 3, where the 6’8, 600lb behemoth squared off against a 5’11, 190lb (soaking wet) Keith Hackney, later of Joe-Son ball-punching fame. This was the first mixed martial arts bout I ever saw and after a sketchy opening exchange where Hackney was pushed clean through the cage door, my fundamental understanding of how fights worked was shattered by an overhand palm strike and 30-plus unanswered hammer-fists.</p>
<p>Manny holds another distinction with regards to this list; he’s the only sumo here not to have held the title of professional Rikishi, never having competed in Grand (professional) Sumo. Instead he plied his trade as an amateur in the US and later Japan, a fact glossed over by the UFC broadcast team who simply dubbed him an “expert in Sumu and Judu”, for reasons which aren’t quite clear to this day.	</p>
<iframe  id="_ytid_38428" width="1140" height="641" src="https://www.youtube.com/embed/tL5ChJpgm_w?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&theme=dark&color=red&autohide=2&controls=2&playsinline=0&" class="__youtube_prefs__" title="YouTube player"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>Yarborough’s MMA career was short-lived; four years after the loss to Hackney he picked up his sole MMA victory by belly smother, making him the only man in history to win a professional fight via something I once paid a morbidly obese prostitute to do to me. Two months later he would grace the PRIDE ring for his final bout, dropping a TKO loss to Daiju Takase (Fun Fact: the first man to stop Anderson Silva) in what was the latter’s MMA debut.  </p>
<p>Despite numerous attempts to get healthy, including a short-lived reality TV stint, Yarborough sadly died of a heart attack aged 51, following various issues related to over-eating that saw his weight balloon to more than 800lbs.</p>
<p><strong>Henry ‘Sentoryu’ Miller (6-16-1 MMA, 1-2 KB, Maegashira 12 Sumo)</strong></p>
<p>If PRIDE Fighting Championships and its legendary heavyweight division was your jam during the 00’s, then you’ll have no-doubt enjoyed the guilty pleasure of an infamous ‘freakshow’ fight or two. It’s fine, we’ve all been there. By extension you’ll probably be familiar with the name Sentoryū. The Japanese-American competed just five times under the PRIDE banner, but with fights against Giant Silva, James ‘Colossus’ Thompson and Zuluzinho on his ledger, Sentoryū played no small part in that glorious era of titanic train wrecks.</p>
<p>Billed as a sumo wrestler-come- streetfighter, the man born Henry Armstrong Miller (Fun Fact: he was named after the astronaut) put his fists to good use, earning five of his six career wins via KO. He even whooped fellow Sumo veteran Wakashoyo in a K-1-style bout back in 2010.</p>
<iframe  id="_ytid_63137" width="1140" height="855" src="https://www.youtube.com/embed/-PlTLaDyi4Y?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&theme=dark&color=red&autohide=2&controls=2&playsinline=0&" class="__youtube_prefs__" title="YouTube player"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>While Miller’s most infamous moment in the MMA ring involved him nearly removing Zuluzinho’s shorts and exposing the Saitama Super Arena to 400lbs of Brazilian ass (and not the good kind), as Sentoryū he would earn much more respect from fans of Grand Sumo, albeit for his fighting spirit rather than success.</p>
<p>Miller completed an incredible 15 year career, but one blighted by serious injuries that curtailed his every rise. Despite setbacks that would have embarrassed even the most shameless Rikishi into early retirement, Miller displayed true grit, even battling on for numerous years after demotion to Makushita; an unpaid rank. It was this determination, coupled with the record for enduring the longest rise for a foreigner from his pro debut to the top Makuuchi division (72 tournaments, or ‘bashos), that endeared him to the Japanese fans.</p>
<p><strong>Kaido ‘Baruto Kaito’ Höövelson (3-1 MMA, Ōzeki Sumo)</strong></p>
<p>Baaaaaruuuutoooooo!</p>
<p>One of the greatest things about the PRIDE era of JMMA was the incredible characters and unlikely heroes that emerged from the wreckage of each fight card. For every all-time great, there was a folk hero that we couldn’t help but get behind. Just when we thought that era was gone for good, along came the RIZIN 2016 Grand Prix, and with it came Baruto.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>After growing up on a cattle farm in his home nation and taking a job as a bouncer to support the family following his father’s death when he was just 16, Höövelson studied Judo and eventually amateur Sumo. One of only two Estonians ever to compete in Grand Sumo, Baruto became known for his rapid rise to the top Makuuchi division after just two years; a feat he may have accomplished even sooner but for a bout of appendicitis. He eventually achieved the second highest rank of Ōzeki and seven career awards, five of which were for fighting spirit.</p>
<iframe  id="_ytid_99343" width="1140" height="641" src="https://www.youtube.com/embed/KcK2ra-hY1Q?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&theme=dark&color=red&autohide=2&controls=2&playsinline=0&" class="__youtube_prefs__" title="YouTube player"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>A huge and powerful Rikishi competing at around 400lbs, Baruto was known for using his grip strength and Judo background to perform various lifting techniques and overarm throws rarely seen in modern Sumo due to the size of the combatants. Japanese fans loved him for his ‘gentle giant’ personality; in a usually somber sport (professional Rikishi are expected not to cheer or celebrate on the fighting platform or Dohyo), Baruto always had a smile on his face and was known to go out of his way to give opponents a soft landing where possible. What a guy!</p>
<p>Baruto is the only man on this list still active in MMA and its fair to say that his fan favorite status has stuck with him. The 33 year old embarked upon a legend killer tour that saw him scalp Peter Aerts, Kazuyuki ‘Iron Head’ Fujita and Tsuyoshi ‘TK’ Kohsaka, before coming up short against the resurgent Mirko Cro-Cop late last year. His popularity has also landed him a number of small Japanese TV roles in his post-Sumo career.</p>
<p>The sooner RIZIN gives fans the Baruto/Amir Aliakbari fight we want… nay, deserve… the better. </p>
<p><strong>Teila ‘Takamikuni’ Tuli (0-1 MMA, Makushita Sumo)<br />
 </strong><br />
Teila Tuli will go down in history as the man who gave the absolute least amount of fucks during the UFC 1 rules meeting. While grapplers argued with strikers over the technicalities of a limited rule set, Tuli signed his waiver and marched out of the meeting, declaring that he was simply there to fight. He was also there to eat; the Hawaiian-born Samoan allegedly racked up the largest room service bill in UFC history.</p>
<p>Ironically, Tuli’s MMA career started and ended with him eating a single, brutal kick to the face. Savate practitioner and unintentional racist Gerard Gordeau side stepped a slap-heavy charge (worthy of E. Honda himself) to deliver a sickening kick to the jaw that put paid to the first ever televised UFC bout in mere seconds. Some of Tuli’s teeth flew into the crowd, others lodged in Gordeau’s foot; bandaged up with them still inside in order that he might complete his obligations for the evening. It was the savage birth of a savage sport.</p>
<p><iframe frameborder="0" width="480" height="270" src="//www.dailymotion.com/embed/video/x1ijp0" allowfullscreen></iframe></p>
<p>Post fighting, under the name Taylor Wily, Tuli is best known for his role in the reboot of classic TV cop show Hawaii 5-0, which he stars in to this day.</p>
<p>In the 1980’s, Tuli reached the third-highest Makushita division and was notable as the first foreign Rikishi to win a championship in that category. At 440lbs he was a ginormous competitor for the era, but his size was also his undoing; a series of knee injuries lead to his early retirement and eventual date with a shin sandwich of destiny in the Octagon. Still, his legacy would extend from one of Rikishi to that of a teacher; as head of the Azumazeki stable he would act as mentor to one of the best to ever do it…</p>
<p><strong>Chad ‘Akebono Tarō’ Rowan (0-4 MMA, 1-9 K-1, Yokozuna Sumo)</strong></p>
<p>Ake-fucking-bono. The freakiest of the freakshows at close to 600lbs, the Hawaiian-born brawler fought UFC legend Don Frye, PRIDE oddity Giant Silva, Japanese comedian Bobby Ologun and MMA godfather Royce Gracie during a thoroughly bizarre MMA career. In K-1 contests he suffered some of the organization’s most grimace-inducing knockout losses to the likes Bob Sapp and elite kickboxer Remy Bonjasky. His crushing defeats were often punctuated by images of his beautiful wife in floods of tears, juxtaposed with shots of his massive head thundering into the canvas, time after horrible time. The inevitable topplings of Akebono nonetheless drew television audiences in their millions.	</p>
<p>So why did a large foreign brawler who – lets be honest – couldn’t fight sleep, command some of the highest TV ratings in the history of Japanese combat sports? Quite simply, Akebono – the first ever foreign-born Riskishi to reach the highest rank of Yokozuna &#8211; was a Sumo legend.</p>
<p>That’s not ‘legend’ by today’s watered down standards either; his tear through the sport’s top division is widely regarded as being responsible for one of the greatest boom periods in modern Sumo. He might even have gone down as one of the greatest Yokozuna ever, were it not for his 90’s rivalry with brothers Wakanohana and the legendary Takanohama; his feud with the latter has been called the best in Sumo history.</p>
<iframe  id="_ytid_99764" width="1140" height="855" src="https://www.youtube.com/embed/xLFYuyJTxGI?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&theme=dark&color=red&autohide=2&controls=2&playsinline=0&" class="__youtube_prefs__" title="YouTube player"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>
<p>Winning a not-to-be-sniffed-at 11 top-flight tourneys, Akebono came second in a further 13, winning six special prizes for Fighting Spirit and Outstanding Performance; Sumo’s equivalent to a WWF Slammy. The one true ‘Bono also collected six Kinboshi, or Gold Stars, awarded to a lower ranked Rikishi who defeats a Yokozuna. </p>
<p>Despite his series of brutal drubbing in combat sports, Akebono (Rowan took Japanese citizenship and changed his name legally in 1996) now enjoys a career as a successful pro-wrestler, and has lost a significant amount of weight. He may have had one of the worst MMA careers of any Sumo, but he enjoyed – by far – the best Sumo career of anyone to compete in MMA. </p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img alt='' src='https://secure.gravatar.com/avatar/f8d49cfa3d27eaf440b866f444c618ab?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8d49cfa3d27eaf440b866f444c618ab?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="saboxplugin-authorname"><a href="https://middleeasy.com/author/brad-wharton-mmabrad48/">Brad Wharton</a></div><div class="saboxplugin-desc"><div class="vcard author"><span class="fn"></span></div></div><div class="clearfix"></div><div class="saboxplugin-socials "></div></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">5</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Big+In+Japan%3A+A+History+of+MMA%E2%80%99s+Amazing+Sumo+Super-Hulks&url=https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/&via=middleeasy" data-link="https://twitter.com/share?original_referer=/&text=Big+In+Japan%3A+A+History+of+MMA%E2%80%99s+Amazing+Sumo+Super-Hulks&url=https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/&via=middleeasy" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fbig-in-japan-a-history-of-mmas-amazing-sumo-super-hulks%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div>
                              
							
							<div class="vw-tag-links"><span class="vw-tag-links-title">Tags:</span><a href="https://middleeasy.com/tag/sumo/" rel="tag">sumo</a><a href="https://middleeasy.com/tag/sumo-wrestling/" rel="tag">sumo wrestling</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-footer-section-custom-2">
<div class="vw-header-ads-leader-board visible-md visible-lg  " >
	<script src="//go.padstm.com/?id=455579"></script></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	<div class="vw-post-loop vw-post-loop-block-2-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-post-loop-inner vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-09T23:17:35+00:00"/>	
		<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/care-sumo-wrestling-everything-need-know-novembers-tournament/" rel="bookmark">
		<img width="360" height="240" src="https://middleeasy.com/wp-content/uploads/2017/11/sumo-november-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />					</a>
	
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="https://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/care-sumo-wrestling-everything-need-know-novembers-tournament/" class=""  itemprop="url" >
				Why Should You Care About Sumo Wrestling? Everything You Need to Know Before this November&#8217;s Tournament			</a>
		</h3>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-09-24T18:50:27+00:00"/>	
		<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/sumo-update-autumn-basho-concludes-head-head-match-emperors-cup-goeido-vs-harumafuji/" rel="bookmark">
		<img width="360" height="240" src="https://middleeasy.com/wp-content/uploads/2017/09/harumafuji-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />					</a>
	
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="https://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/sumo-update-autumn-basho-concludes-head-head-match-emperors-cup-goeido-vs-harumafuji/" class=""  itemprop="url" >
				Sumo Update: Autumn Basho Concludes with a Head to Head Match Up for the Emperor&#8217;s Cup &#8211; Goeido vs. Harumafuji			</a>
		</h3>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-09-13T20:55:23+00:00"/>	
		<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/sumo-update-september-toyko-basho-arrived-everyone-injured/" rel="bookmark">
		<img width="360" height="240" src="https://middleeasy.com/wp-content/uploads/2017/09/sumo-banner-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />					</a>
	
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="https://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/sumo-update-september-toyko-basho-arrived-everyone-injured/" class=""  itemprop="url" >
				Sumo Update: September Toyko Basho Has Arrived, but Everyone Is Injured			</a>
		</h3>
	</div>
	
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div><div class="vw-post-footer-section-custom-1">
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" >
		<meta  itemprop="name"  content="Right Sidebar">

		<div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="slot537148508" style="width:300px;height:250px;">
    <div id="538306589_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="d1b7594df4" name="d1b7594df4" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306589&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=d1b7594df4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306589&cs=d1b7594df4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306589_INSERT_SLOT_ID_HERE",
     auid: "538306589"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
    <noscript>
        <iframe id="50ca29e537148508" name="50ca29e537148508" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537148508&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
           <a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=50ca29e537148508&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537148508&cs=50ca29e537148508&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
        </iframe>
    </noscript>
</div>
<script type="text/javascript">
    var OX_ads = OX_ads || [];
    OX_ads.push({
        'auid':537148508,
        'slot_id': 'slot537148508'
    });
</script>
<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script></div></div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3>					<div class="vw-social-counter vw-social-counter-twitter">
						<a class="vw-social-counter-icon" href="http://www.twitter.com/MiddleEasy" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">22.3k</div>
							<div class="vw-social-counter-unit">Followers</div>
						</div>
						<div class="clearfix"></div>
					</div>
									<div class="vw-social-counter vw-social-counter-facebook">
						<a class="vw-social-counter-icon" href="https://www.facebook.com/103747824344" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">7.3k</div>
							<div class="vw-social-counter-unit">Fans</div>
						</div>
						<div class="clearfix"></div>
					</div>
									<div class="vw-social-counter vw-social-counter-youtube">
						<a class="vw-social-counter-icon" href="https://www.youtube.com/user/middleeasytv/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">16k</div>
							<div class="vw-social-counter-unit">Subscribers</div>
						</div>
						<div class="clearfix"></div>
					</div>
									<div class="vw-social-counter vw-social-counter-googleplus">
						<a class="vw-social-counter-icon" href="https://plus.google.com/100124549697849005757" title="+1 our page" target="_blank"><i class="icon-social-gplus"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">334</div>
							<div class="vw-social-counter-unit">People</div>
						</div>
						<div class="clearfix"></div>
					</div>
							<div class="clearfix"></div>
			</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="slot537148779" style="width:300px;height:250px;">
    <div id="538306590_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="91e56a3956" name="91e56a3956" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306590&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=91e56a3956&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306590&cs=91e56a3956&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306590_INSERT_SLOT_ID_HERE",
     auid: "538306590"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
    <noscript>
        <iframe id="50ca29e537148779" name="50ca29e537148779" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537148779&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
           <a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=50ca29e537148779&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537148779&cs=50ca29e537148779&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
        </iframe>
    </noscript>
</div>
<script type="text/javascript">
    var OX_ads = OX_ads || [];
    OX_ads.push({
        'auid':537148779,
        'slot_id': 'slot537148779'
    });
</script>
<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script></div>
		</div><div id="vw_widget_popular_post-2" class="widget widget_vw_widget_popular_post"><h3 class="widget-title"><span>Popular Posts</span></h3>			<div class="vw-post-tabed">
				<ul class="vw-post-tabed-tabs clearfix">
					<li class="vw-post-tabed-tab"><a href="#post-tab-1" class="vw-header-font">Week</a></li>
					<li class="vw-post-tabed-tab"><a href="#post-tab-2" class="vw-header-font">Month</a></li>
					<li class="vw-post-tabed-tab" style="margin-left:0;"><a href="#post-tab-3" class="vw-header-font">All Time</a></li>
				</ul>

				<div id="post-tab-1" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12 vw-post-loop-inner">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-13T08:35:51+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/ex-roommate-of-jon-jones-colby-covington-says-bones-should-do-more-coke-and-cheat-on-his-wife-again/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8590-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Colby Covington roommate" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8590-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8590-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8590-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/ex-roommate-of-jon-jones-colby-covington-says-bones-should-do-more-coke-and-cheat-on-his-wife-again/" title="Permalink to Ex-roommate of Jon Jones, Colby Covington says Bones should do more coke and cheat on his wife again" rel="bookmark"  itemprop="url" >Ex-roommate of Jon Jones, Colby Covington says Bones should do more coke and cheat on his wife again</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53603" data-post-id="53603" title="Views"> <span class="vw-post-view-number">12k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-15T15:53:50+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/street-fights/lesson-street-mma-old-dude-stands-pocket-kos-millennial-talking-smack/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8623-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Old dude KO" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8623-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8623-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8623-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/street-fights/lesson-street-mma-old-dude-stands-pocket-kos-millennial-talking-smack/" title="Permalink to A Lesson in Street MMA: Old dude stands in the pocket and KO’s a Millennial talking smack" rel="bookmark"  itemprop="url" >A Lesson in Street MMA: Old dude stands in the pocket and KO’s a Millennial talking smack</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53638" data-post-id="53638" title="Views"> <span class="vw-post-view-number">2.4k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-15T20:08:38+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/video-fabricio-werdum-just-threw-boomerang-colby-covington-yes-australia/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8624-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Fabricio Werdum boomerang" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8624-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8624-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8624-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/video-fabricio-werdum-just-threw-boomerang-colby-covington-yes-australia/" title="Permalink to Video: Fabricio Werdum just threw a boomerang at Colby Covington, and yes they are in Australia" rel="bookmark"  itemprop="url" >Video: Fabricio Werdum just threw a boomerang at Colby Covington, and yes they are in Australia</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53643" data-post-id="53643" title="Views"> <span class="vw-post-view-number">1.7k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-13T10:17:11+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/pic-1200-conor-mcgregor-explains-side-bellator-cage-jump-deletes/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8592-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Conor McGregor mad" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8592-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8592-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8592-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/pic-1200-conor-mcgregor-explains-side-bellator-cage-jump-deletes/" title="Permalink to Pic: At 12:00 AM Conor McGregor explains his side of Bellator cage jump then deletes it" rel="bookmark"  itemprop="url" >Pic: At 12:00 AM Conor McGregor explains his side of Bellator cage jump then deletes it</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53606" data-post-id="53606" title="Views"> <span class="vw-post-view-number">1.4k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-15T10:39:58+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/video-jean-claude-van-damme-hangs-out-with-team-alpha-male-teaches-them-kicks-and-other-jcvd-stuff/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8617-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Jean-Claude Van Damme doing JCVD shit" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8617-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8617-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8617-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/video-jean-claude-van-damme-hangs-out-with-team-alpha-male-teaches-them-kicks-and-other-jcvd-stuff/" title="Permalink to Video: Jean-Claude Van Damme hangs out with Team Alpha Male, teaches them kicks and other JCVD stuff" rel="bookmark"  itemprop="url" >Video: Jean-Claude Van Damme hangs out with Team Alpha Male, teaches them kicks and other JCVD stuff</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53634" data-post-id="53634" title="Views"> <span class="vw-post-view-number">1.2k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>			
		</div>
	</div>
</div>				</div>

				<div id="post-tab-2" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12 vw-post-loop-inner">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-13T08:35:51+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/ex-roommate-of-jon-jones-colby-covington-says-bones-should-do-more-coke-and-cheat-on-his-wife-again/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8590-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Colby Covington roommate" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8590-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8590-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8590-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/ex-roommate-of-jon-jones-colby-covington-says-bones-should-do-more-coke-and-cheat-on-his-wife-again/" title="Permalink to Ex-roommate of Jon Jones, Colby Covington says Bones should do more coke and cheat on his wife again" rel="bookmark"  itemprop="url" >Ex-roommate of Jon Jones, Colby Covington says Bones should do more coke and cheat on his wife again</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53603" data-post-id="53603" title="Views"> <span class="vw-post-view-number">12k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-10T11:11:11+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/video-conor-mcgregor-just-jumped-cage-bellator-event-kicked/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8565-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Conor McGregor cage hop" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8565-60x60.png 60w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8565-150x150.png 150w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8565-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/video-conor-mcgregor-just-jumped-cage-bellator-event-kicked/" title="Permalink to Video: Conor McGregor just jumped the cage at Bellator event and was kicked out" rel="bookmark"  itemprop="url" >Video: Conor McGregor just jumped the cage at Bellator event and was kicked out</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53561" data-post-id="53561" title="Views"> <span class="vw-post-view-number">3k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-05T14:58:45+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/georges-st-pierres-next-opponent-ufc-217-ppv-buys-and-more-in-the-sunday-morning-rumor-mill/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8500-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Sunday Morning Rumor Mill 217" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8500-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8500-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8500-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/georges-st-pierres-next-opponent-ufc-217-ppv-buys-and-more-in-the-sunday-morning-rumor-mill/" title="Permalink to Georges St-Pierre’s next opponent, UFC 217 PPV buys and more in the Sunday Morning Rumor Mill" rel="bookmark"  itemprop="url" >Georges St-Pierre’s next opponent, UFC 217 PPV buys and more in the Sunday Morning Rumor Mill</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53477" data-post-id="53477" title="Views"> <span class="vw-post-view-number">2.8k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/admin/" title="Posts by MIDDLEEASY @MIDDLEEASY" rel="author"  itemprop="name" >By MIDDLEEASY @MIDDLEEASY</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-05T11:35:05+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/this-pic-of-tj-dillashaw-screaming-in-the-face-of-cody-garbrandt-at-the-end-of-the-fight-is-epic/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8498-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="TJ Dillashaw scream" srcset="https://middleeasy.com/wp-content/uploads/2017/11/IMG_8498-60x60.png 60w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8498-150x150.png 150w, https://middleeasy.com/wp-content/uploads/2017/11/IMG_8498-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/this-pic-of-tj-dillashaw-screaming-in-the-face-of-cody-garbrandt-at-the-end-of-the-fight-is-epic/" title="Permalink to This pic of TJ Dillashaw screaming in the face of Cody Garbrandt at the end of the fight is epic" rel="bookmark"  itemprop="url" >This pic of TJ Dillashaw screaming in the face of Cody Garbrandt at the end of the fight is epic</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53469" data-post-id="53469" title="Views"> <span class="vw-post-view-number">2.6k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-11-06T08:08:57+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/video-tj-dillashaws-brother-gets-in-altercation-with-cody-garbrandt-post-fight-then-is-escorted-out-of-msg/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2017/11/TJBro-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://middleeasy.com/wp-content/uploads/2017/11/TJBro-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2017/11/TJBro-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2017/11/TJBro-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/video-tj-dillashaws-brother-gets-in-altercation-with-cody-garbrandt-post-fight-then-is-escorted-out-of-msg/" title="Permalink to Video: TJ Dillashaw’s brother gets in altercation with Cody Garbrandt post-fight then is escorted out of MSG" rel="bookmark"  itemprop="url" >Video: TJ Dillashaw’s brother gets in altercation with Cody Garbrandt post-fight then is escorted out of MSG</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-53483" data-post-id="53483" title="Views"> <span class="vw-post-view-number">2.5k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>			
		</div>
	</div>
</div>				</div>
				<div id="post-tab-3" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12 vw-post-loop-inner">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2015-07-25T21:10:27+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/fight-pass-is-nsfw-two-wardrobe-malfunctions-happened-during-elizabeth-phillip-vs-jessamyn-duke/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/fight-pass-is-nsfw-two-wardrobe-malfunctions-happened-during-elizabeth-phillip-vs-jessamyn-duke/" title="Permalink to Fight Pass is NSFW, two wardrobe malfunctions happened during Elizabeth Phillips vs. Jessamyn Duke" rel="bookmark"  itemprop="url" >Fight Pass is NSFW, two wardrobe malfunctions happened during Elizabeth Phillips vs. Jessamyn Duke</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-38145" data-post-id="38145" title="Views"> <span class="vw-post-view-number">136.7k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/jerry-merril/" title="Posts by Jerry Merril" rel="author"  itemprop="name" >By Jerry Merril</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2015-12-13T20:40:12+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/this-picture-of-jose-aldo-in-the-locker-room-post-fight-is-heartbreaking/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-60x60.png 60w, https://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-150x150.png 150w, https://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/this-picture-of-jose-aldo-in-the-locker-room-post-fight-is-heartbreaking/" title="Permalink to This picture of Jose Aldo in the locker room post fight is heartbreaking" rel="bookmark"  itemprop="url" >This picture of Jose Aldo in the locker room post fight is heartbreaking</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-43324" data-post-id="43324" title="Views"> <span class="vw-post-view-number">109.8k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/jerry-merril/" title="Posts by Jerry Merril" rel="author"  itemprop="name" >By Jerry Merril</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2016-04-11T14:06:10+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/video-maryna-moroz-and-cristina-stanciu-have-a-respectful-ufc-nip-slip-reebok-wardrobe-malfunction/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/video-maryna-moroz-and-cristina-stanciu-have-a-respectful-ufc-nip-slip-reebok-wardrobe-malfunction/" title="Permalink to Video: Maryna Moroz and Cristina Stanciu have a respectful UFC nip slip Reebok wardrobe malfunction" rel="bookmark"  itemprop="url" >Video: Maryna Moroz and Cristina Stanciu have a respectful UFC nip slip Reebok wardrobe malfunction</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-45263" data-post-id="45263" title="Views"> <span class="vw-post-view-number">104.8k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/middleeasy/" title="Posts by MiddleEasy" rel="author"  itemprop="name" >By MiddleEasy</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2016-04-04T21:11:07+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/mma-news/rumor-conor-mcgregor-supposed-show-wrestlemania-monday-night-raw/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2016/04/2CMac-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://middleeasy.com/wp-content/uploads/2016/04/2CMac-60x60.jpg 60w, https://middleeasy.com/wp-content/uploads/2016/04/2CMac-150x150.jpg 150w, https://middleeasy.com/wp-content/uploads/2016/04/2CMac-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/mma-news/rumor-conor-mcgregor-supposed-show-wrestlemania-monday-night-raw/" title="Permalink to Rumor: Was Conor McGregor supposed to show up at WrestleMania? Monday Night Raw?" rel="bookmark"  itemprop="url" >Rumor: Was Conor McGregor supposed to show up at WrestleMania? Monday Night Raw?</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-45173" data-post-id="45173" title="Views"> <span class="vw-post-view-number">104.4k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2010-04-27T06:42:55+00:00"/>	
	<a class="vw-post-box-thumbnail" href="https://middleeasy.com/top-lists/the-top-ten-staph-infections-in-mma-history/" rel="bookmark">
		<img width="60" height="60" src="https://middleeasy.com/wp-content/uploads/2009/08/staphinfections-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="https://middleeasy.com/top-lists/the-top-ten-staph-infections-in-mma-history/" title="Permalink to The Top Ten Staph Infections in MMA History" rel="bookmark"  itemprop="url" >The Top Ten Staph Infections in MMA History</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-3361" data-post-id="3361" title="Views"> <span class="vw-post-view-number">98.7k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="https://middleeasy.com/author/middleeasy/" title="Posts by MiddleEasy" rel="author"  itemprop="name" >By MiddleEasy</a>
			</span>
		</div>

	</div>
</div>			
		</div>
	</div>
</div>				</div>
			</div>
			</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="slot537160365" style="width:300px;height:600px;">
    <div id="538306591_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
  <noscript><iframe id="54e85f1480" name="54e85f1480" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306591&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=54e85f1480&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306591&cs=54e85f1480&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306591_INSERT_SLOT_ID_HERE",
     auid: "538306591"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
    <noscript>
        <iframe id="50ca29e537160365" name="50ca29e537160365" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537160365&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="600">
           <a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=50ca29e537160365&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537160365&cs=50ca29e537160365&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
        </iframe>
    </noscript>
</div>
<script type="text/javascript">
    var OX_ads = OX_ads || [];
    OX_ads.push({
        'auid':537160365,
        'slot_id': 'slot537160365'
    });
</script>
<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script></div>
		</div></div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Follow Us</span></h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/MiddleEasy" data-widget-id="699402383403552768">Tweets by @MiddleEasy</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Facebook Us</span></h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/middleeasydotcom/" data-tabs="timeline" data-width="360" data-height="250" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/middleeasydotcom/"><a href="https://www.facebook.com/middleeasydotcom/">Middle Easy</a></blockquote></div></div></div>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Find Articles</span></h3><form role="search" method="get" class="search-form" action="https://middleeasy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-7" class="widget widget_text">			<div class="textwidget">Feel free to reach out with any questions, comments or feedback: <a href="/contact-us/" style="color:#FFF;">Contact Us</a>
<p>
The Author Team: <a href="/authors/" style="color:#FFF;">The Author Team</a>

<br />
By using this site you agree to the terms and policies laid out here: <a href="https://middleeasy.com/privacy-policy/" style="color:#FFF;">Privacy Policy</a></div>
		</div></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright © MiddleEasy.com, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/middleeasydotcom" target="_blank" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-gplus" href="https://plus.google.com/100124549697849005757/" target="_blank" title="Google+"><i class="vw-icon icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/MiddleEasy" target="_blank" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a></span>					</div>
				</div>

			</div>
		</div>
	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
		<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1879603102299324&ev=PageView&noscript=1&cd[domain]=middleeasy.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1879603102299324&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Big+In+Japan%3A+A+History+of+MMA%E2%80%99s+Amazing+Sumo+Super-Hulks&cd[post_id]=53673&cd[content_category]=MMA+Rundown&cd[domain]=middleeasy.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle vw-topic-line"><span>SHARE</span></span>
			<h1 class="vw-header-font vw-post-shares-title">Big In Japan: A History of MMA’s Amazing Sumo Super-Hulks</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/" data-post-id="53673" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Big+In+Japan%3A+A+History+of+MMA%E2%80%99s+Amazing+Sumo+Super-Hulks%20-%20https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/" data-post-id="53673" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/&#038;media=https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633.jpg&#038;description=Big+In+Japan%3A+A+History+of+MMA%E2%80%99s+Amazing+Sumo+Super-Hulks" data-post-id="53673" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/" data-post-id="53673" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/middleeasy.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/middleeasy.com","ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/inc/instant-search/instant-search.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/inc/post-likes/post-likes.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/inc/post-shares/post-shares.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery.fitvids.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/components/pace/pace.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/comment-reply.min.js?ver=d431d3be28e2afae004e92ef66b8f7ea'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery.hoverIntent.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/imagesloaded.pkgd.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/isotope.pkgd.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery.easing.compatibility.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery.magnific-popup.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/modernizr.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/imgLiquid.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery-superfish/superfish.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery-tipsy/jquery.tipsy.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery.newsTicker.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery.sticky.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/waypoint/jquery.waypoints.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/middleeasy.com\/wp-content\/themes\/sprout","bxslider_auto_start":"1","bxslider_pause_on_hover":"1","bxslider_slide_duration":"4000","bxslider_transition_speed":"500","bg_ads_enable":"0","bg_ads_left_url":"","bg_ads_right_url":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/main.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/sprout/js/shortcodes.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=d431d3be28e2afae004e92ef66b8f7ea'></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/wp-embed.min.js?ver=d431d3be28e2afae004e92ef66b8f7ea'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "e5ca0e3c8e";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://middleeasy.com/mma-news/big-in-japan-a-history-of-mmas-amazing-sumo-super-hulks/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['https://middleeasy.com/wp-content/uploads/2017/11/IMG_8633.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

					<!-- Theme's Custom JS -->
		                    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');

</script>                                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                    
				} );

				$( window ).ready( function() {
					
				} );
				
			})( jQuery, window , document );

		</script>
		<!-- End Theme's Custom JS -->
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533606700263073&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<!-- End WP Footer -->
<!--/* OpenX Asynchronous JavaScript tag Android PIYUSH */--><div id="538358558_INSERT_SLOT_ID_HERE" style="width:1px;height:1px;margin:0;padding:0">  <noscript><iframe id="69141f2686" name="69141f2686" src="//fanserv-d.openx.net/w/1.0/afr?auid=538358558&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=69141f2686&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538358558&cs=69141f2686&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div><script type="text/javascript">  var OX_ads = OX_ads || [];  OX_ads.push({     slot_id: "538358558_INSERT_SLOT_ID_HERE",     auid: "538358558"  });</script><script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script><!--/* OpenX Asynchronous JavaScript tag IOS PIYUSH */--><div id="538358559_INSERT_SLOT_ID_HERE" style="width:1px;height:1px;margin:0;padding:0">  <noscript><iframe id="fad90e230f" name="fad90e230f" src="//fanserv-d.openx.net/w/1.0/afr?auid=538358559&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=fad90e230f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538358559&cs=fad90e230f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>  <script type="text/javascript">  var OX_ads = OX_ads || [];  OX_ads.push({     slot_id: "538358559_INSERT_SLOT_ID_HERE",     auid: "538358559"  });</script><script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
	</body>

</html>
