<!DOCTYPE html><html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ee0000">

<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">.td-post-featured-video .essb_totalcount {color:#fff!important;}.essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom{display:none;}</style>

<title>Jorge Masvidal Threatens To Leave Twitter After Trump Was Banned, His Followers Don&#039;t Mind Him Leaving | MiddleEasy</title>
<meta name="description" content="UFC welterweight contender Jorge Masvidal threatened to leave Twitter after the platform banned president Donald Trump." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://middleeasy.com/mma-news/masvidal-leave-twitter-after-trump-was-banned/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jorge Masvidal Threatens To Leave Twitter After Trump Was Banned, His Followers Don&#039;t Mind Him Leaving | MiddleEasy" />
<meta property="og:description" content="UFC welterweight contender Jorge Masvidal threatened to leave Twitter after the platform banned president Donald Trump." />
<meta property="og:url" content="https://middleeasy.com/mma-news/masvidal-leave-twitter-after-trump-was-banned/" />
<meta property="og:site_name" content="MiddleEasy" />
<meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" />
<meta property="article:published_time" content="2021-01-10T12:03:18+00:00" />
<meta property="article:modified_time" content="2021-01-10T13:42:06+00:00" />
<meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2021/01/imageonline-co-resizedimage-18--1024x1024.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="fb:app_id" content="2276965822516781" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/dati2b" />
<meta name="twitter:site" content="@MiddleEasy" />

<link rel="amphtml" href="https://middleeasy.com/mma-news/masvidal-leave-twitter-after-trump-was-banned/amp/" /><meta name="generator" content="AMP for WP 1.0.74" /><link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//onesignal.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//i.ytimg.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy &raquo; Jorge Masvidal Threatens To Leave Twitter After Trump Was Banned, His Followers Don&#8217;t Mind Him Leaving Comments Feed" href="https://middleeasy.com/mma-news/masvidal-leave-twitter-after-trump-was-banned/feed/" />
<style type="text/css" id="mv-trellis-custom-css">:root{--mv-trellis-color-link:var(--mv-trellis-color-primary);--mv-trellis-color-link-hover:var(--mv-trellis-color-secondary);--mv-trellis-font-body:system, -apple-system, ".SFNSText-Regular", "San Francisco", "Roboto", "Segoe UI", "Helvetica Neue", "Lucida Grande", sans-serif;--mv-trellis-font-heading:Georgia (Web Safe);--mv-trellis-font-size-sm:1.09375rem;--mv-trellis-font-size:1.25rem;--mv-trellis-font-size-lg:1.40625rem;--mv-trellis-color-primary:#000000;--mv-trellis-color-secondary:#ee2d00;--mv-trellis-max-logo-size:75px;--mv-trellis-gutter-small:12px;--mv-trellis-gutter:24px;--mv-trellis-gutter-large:48px;}</style><link rel='stylesheet' id='anwp-pg-styles-css' href='https://middleeasy.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.css?ver=0.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://middleeasy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css' href='https://middleeasy.com/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-styles-css' href='https://middleeasy.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.14.3' type='text/css' media='all' />
<link rel='stylesheet' id='mv-trellis-the-wisteria-css' href='https://middleeasy.com/wp-content/themes/wisteria-trellis/assets/dist/css/main.0.4.1.css?ver=0.4.1' type='text/css' media='all' />
<script>
					window.$mediavine = window.$mediavine || {};
					window.$mediavine.web = window.$mediavine.web || {};
					window.$mediavine.web.localModel = {"optimize_mobile_pagespeed":true,"optimize_desktop_pagespeed":true,"content_selector":".mvt-content","footer_selector":"footer.footer","comments_selector":"","sidebar_atf_selector":".sidebar-primary .widget-container:nth-last-child(3)","sidebar_atf_position":"afterend","sidebar_btf_selector":"","content_stop_selector":"","sidebar_btf_stop_selector":"footer.footer"};
				</script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"middleeasy.com","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type="text/javascript" id="gainwp-tracking-analytics-events-js" class="mv-trellis-script" src="https://middleeasy.com/wp-content/mvt-js/e676d382167c84d979c5ad589ba50c52.min.js" defer data-noptimize data-handle="gainwp-tracking-analytics-events"></script>
<script type="text/javascript" id="gainwp-pagescrolldepth-tracking-js" class="mv-trellis-script" src="https://middleeasy.com/wp-content/mvt-js/ad7567f44fc1894970b9031a7117b34c.min.js" defer data-noptimize data-handle="gainwp-pagescrolldepth-tracking"></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/middle-easy.js?ver=5.6' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://middleeasy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://middleeasy.com/wp-json/wp/v2/posts/122202" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://middleeasy.com/?p=122202' />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style>
<link rel="preload" as="font" href="https://middleeasy.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin>
<link rel="preload" as="font" href="https://middleeasy.com/wp-content/plugins/elementor/assets/lib/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin>
<link rel="preload" as="font" href="https://middleeasy.com/wp-content/plugins/elementor/assets/lib/font-awesome/fonts/fontawesome-webfont.woff2" crossorigin> <meta name="theme-color" content="#ee2d00" />
<link rel="manifest" href="https://middleeasy.com/manifest">
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b0b61ee71d","essb3_plugin_url":"https:\/\/middleeasy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/middleeasy.com\/","post_id":"122202"};</script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://middleeasy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c40ba804-b777-4639-8d1a-35e9e4135922';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://middleeasy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.428d294a-5ce2-44bb-bee0-dec3149a5564";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/05/cropped-me-icon-1-75x75.png" sizes="32x32" />
<link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/05/cropped-me-icon-1-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://middleeasy.com/wp-content/uploads/2020/05/cropped-me-icon-1-200x200.png" />
<meta name="msapplication-TileImage" content="https://middleeasy.com/wp-content/uploads/2020/05/cropped-me-icon-1-300x300.png" />
<script>
var gainwpDnt = false;
var gainwpProperty = 'UA-42513671-1';
var gainwpDntFollow = false;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CihmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsKCShpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLAoJbT1zLmdldEVsZW1lbnRzQnlUYWdOYW1lKG8pWzBdO2EuYXN5bmM9MTthLnNyYz1nO20ucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxtKQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2h0dHBzOi8vbWlkZGxlZWFzeS5jb20vd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2dvb2dsZS10cmFja2luZy9nYS01M2VlOTViMzg0ZDg2NmU4NjkyYmIxYWVmOTIzYjc2My5qcycsJ2dhJyk7CiAgZ2EoJ2NyZWF0ZScsICdVQS00MjUxMzY3MS0xJywgJ2F1dG8nKTsKICBnYSgncmVxdWlyZScsICdkaXNwbGF5ZmVhdHVyZXMnKTsKICBnYSgncmVxdWlyZScsICdsaW5raWQnKTsKICBnYSgnc2V0JywgJ2ZvcmNlU1NMJywgdHJ1ZSk7CiAgZ2EoJ3NldCcsICdkaW1lbnNpb24xJywgJ01NQSBOZXdzJyk7CiAgZ2EoJ3NldCcsICdkaW1lbnNpb24zJywgJ2RvbmFsZCB0cnVtcCwgam9yZ2UgbWFzdmlkYWwsIE1NQSBuZXdzLCB0d2l0dGVyLCBVRkMnKTsKICBnYSgnc2V0JywgJ2RpbWVuc2lvbjInLCAnZ3Vlc3QnKTsKICBnYSgnc2V0JywgJ2Fub255bWl6ZUlwJywgdHJ1ZSk7CiAgZ2EoJ3NlbmQnLCAncGFnZXZpZXcnKTsK'></script>

<style type="text/css" id="wp-custom-css">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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-122202 single-format-standard mvt-no-js aawp-custom theme--mediavine-trellis wisteria-trellis essb-7.6 elementor-default elementor-kit-106411">
<a href="#content" class="screen-reader-text">Skip to Content</a>
<div class="before-content">
<header class="header">
<div class="header-container">
<div class="nav">
<div class="wrapper nav-wrapper">
<button class="nav-toggle" aria-label="Menu"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" width="32px" height="32px">
<path d="M4,10h24c1.104,0,2-0.896,2-2s-0.896-2-2-2H4C2.896,6,2,6.896,2,8S2.896,10,4,10z M28,14H4c-1.104,0-2,0.896-2,2  s0.896,2,2,2h24c1.104,0,2-0.896,2-2S29.104,14,28,14z M28,22H4c-1.104,0-2,0.896-2,2s0.896,2,2,2h24c1.104,0,2-0.896,2-2  S29.104,22,28,22z" />
</svg>
</button>
<nav id="primary-nav" class="nav-container nav-closed"><ul id="menu-mainmenu" class="nav-list"><li id="menu-item-104755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755"><a href="https://middleeasy.com/mma-news/"><span>MMA News</span></a></li>
<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/"><span>Rumors</span></a></li>
<li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/"><span>Street Fights</span></a></li>
<li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/"><span>Reviews</span></a></li>
<li id="menu-item-106834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834"><a href="https://middleeasy.com/category/guides/"><span>Guides</span></a></li>
<li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/"><span>MMA Top Lists</span></a></li>
<li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#"><span>More</span><span role="button" class="toggle-sub-menu"><svg class="icon-arrow-down" width="6" height="4" viewBox="0 0 6 4" fill="none" xmlns="http://www.w3.org/2000/svg"><path id="iconDown" fill-rule="evenodd" clip-rule="evenodd" d="M3 3.5L0 0L6 0L3 3.5Z" fill="#41A4A9" /></svg></span></a>
<ul class="sub-menu">
<li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li>
<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li>
<li id="menu-item-113361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113361"><a href="https://middleeasy.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
<li id="menu-item-113360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113360"><a href="https://middleeasy.com/category/boxing/">Boxing</a></li>
<li id="menu-item-113359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113359"><a href="https://middleeasy.com/category/bellator/">Bellator</a></li>
<li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li>
<li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li>
<li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li>
<li id="menu-item-113362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113362"><a href="https://middleeasy.com/category/fighters/">Fighters</a></li>
</ul>
</li>
<li class="search"><button class="search-toggle">
<span class="screen-reader-text">Search</span>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" height="24" width="24" viewBox="0 0 12 12" class="magnifying-glass">
<title>Magnifying Glass</title>
<path d="M10.37 9.474L7.994 7.1l-.17-.1a3.45 3.45 0 0 0 .644-2.01A3.478 3.478 0 1 0 4.99 8.47c.75 0 1.442-.24 2.01-.648l.098.17 2.375 2.373c.19.188.543.142.79-.105s.293-.6.104-.79zm-5.38-2.27a2.21 2.21 0 1 1 2.21-2.21A2.21 2.21 0 0 1 4.99 7.21z" />
</svg>
</button>
<div id="search-container">
<form role="search" method="get" class="searchform" action="https://middleeasy.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Enter search keywords" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
<button class="search-close">
<span class="screen-reader-text">Close Search</span>
&times;
</button>
</div>
</li></ul></nav> </div>
</div>
<button class="search-toggle">
<span class="screen-reader-text">Search</span>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" height="24" width="24" viewBox="0 0 12 12" class="magnifying-glass">
<title>Magnifying Glass</title>
<path d="M10.37 9.474L7.994 7.1l-.17-.1a3.45 3.45 0 0 0 .644-2.01A3.478 3.478 0 1 0 4.99 8.47c.75 0 1.442-.24 2.01-.648l.098.17 2.375 2.373c.19.188.543.142.79-.105s.293-.6.104-.79zm-5.38-2.27a2.21 2.21 0 1 1 2.21-2.21A2.21 2.21 0 0 1 4.99 7.21z" />
</svg>
</button>
<div id="search-container">
<form role="search" method="get" class="searchform" action="https://middleeasy.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Enter search keywords" value="" name="s" title="Search for:" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
<button class="search-close">
<span class="screen-reader-text">Close Search</span>
&times;
</button>
</div>
<div class="header-logo-container">
<a href="https://middleeasy.com" title="MiddleEasy" class="header-logo"><style>.header-logo img{display:block;width: auto; max-height: 75px}.header-logo img::before{padding-top:75px;}</style><picture><source srcset="https://middleeasy.com/wp-content/uploads/2020/11/middleeasy-mobile-logo.png" type="image/webp"><img src="https://middleeasy.com/wp-content/uploads/2020/11/middleeasy-mobile-logo.png" class="size-medium size-ratio-medium wp-image-115516 header-logo-img ggnoads" alt="MiddleEasy" height="60" width="208"></picture></a> </div>
</div>
</header>
</div>
<div class="header-singular">
<div class="wrapper">
<style>p#breadcrumbs{display:none;}</style> <h1 class="article-heading">Jorge Masvidal Threatens To Leave Twitter After Trump Was Banned, His Followers Don&#8217;t Mind Him Leaving</h1>
<h2 class="article-subheading">Jorge Masvidal will follow Donald Trump to the bitter end.</h2>
<div class="article-meta">
<p>
<span class="posted-on"><span class="screen-reader-text">Posted on </span>Last updated: <time class="entry-date" datetime="2021-01-10T09:42:06-04:00">January 10, 2021</time></span> By: <span class="byline"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://middleeasy.com/author/emeric/">Emeric Kartman</a></span> </p>
<p>
<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://middleeasy.com/category/mma-news/" rel="category tag">MMA News</a> / <a href="https://middleeasy.com/category/ufc-news/" rel="category tag">UFC</a></span> </p>
</div>
</div>
</div>

<div class="content">
<div class="wrapper wrapper-content">
<div class="content-container">
<main id="content">
<article class="article">
<style>img#mv-trellis-img-1::before{padding-top:56.25%; }img#mv-trellis-img-1{display:block;}</style><noscript><img src="https://middleeasy.com/wp-content/uploads/2021/01/imageonline-co-resizedimage-18--720x405.png" class="size-mv_trellis_16x9_high_res size-ratio-mv_trellis_16x9 wp-image-122204 article-featured-img aligncenter" alt="Jorge Masvidal Threatens To Leave Twitter After Trump Was Banned, His Followers Don&rsquo;t Mind Him Leaving" height="405" width="720" loading="lazy"></noscript><img class="size-mv_trellis_16x9_high_res size-ratio-mv_trellis_16x9 wp-image-122204 article-featured-img aligncenter lazyload" alt="Jorge Masvidal Threatens To Leave Twitter After Trump Was Banned, His Followers Don&rsquo;t Mind Him Leaving" height="405" width="720" loading="lazy" data-src="https://middleeasy.com/wp-content/uploads/2021/01/imageonline-co-resizedimage-18--720x405.png" data-pin-media="https://middleeasy.com/wp-content/uploads/2021/01/imageonline-co-resizedimage-18-.png" data-srcset="https://middleeasy.com/wp-content/uploads/2021/01/imageonline-co-resizedimage-18--720x405.png 720w, https://middleeasy.com/wp-content/uploads/2021/01/imageonline-co-resizedimage-18--480x270.png 480w, https://middleeasy.com/wp-content/uploads/2021/01/imageonline-co-resizedimage-18--320x180.png 320w" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20720%20405'%3E%3Crect%20width='720'%20height='405'%20style='fill:%23e3e3e3'/%3E%3C/svg%3E" id="mv-trellis-img-1"> <div id="post-122202" class="article-post post-122202 post type-post status-publish format-standard has-post-thumbnail hentry category-mma-news category-ufc-news tag-donald-trump tag-jorge-masvidal tag-mma-news tag-twitter tag-ufc mv-content-wrapper mvt-content">
<style type="text/css"></style><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_deluxe-retina essb_1234191526 print-no" id="essb_displayed_top_1234191526" data-essb-postid="122202" data-essb-position="top" data-essb-button-style="button" data-essb-template="deluxe-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/masvidal-leave-twitter-after-trump-was-banned/" data-essb-fullurl="https://middleeasy.com/mma-news/masvidal-leave-twitter-after-trump-was-banned/" data-essb-instance="1234191526"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;t=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving" title="Share on Facebook" onclick="essb.window('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;t=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving','facebook','1234191526'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window('https://twitter.com/intent/tweet?text=Jorge%20Masvidal%20Threatens%20To%20Leave%20Twitter%20After%20Trump%20Was%20Banned%2C%20His%20Followers%20Don%27t%20Mind%20Him%20Leaving&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;counturl=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;related=MiddleEasy&amp;via=MiddleEasy','twitter','1234191526'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="2" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving" title="Share on Flipboard" onclick="essb.window('https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving','flipboard','1234191526'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving" title="Share on Reddit" onclick="essb.window('http://reddit.com/submit?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving','reddit','1234191526'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F" title="Share on LinkedIn" onclick="essb.window('https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F','linkedin','1234191526'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker('1234191526'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li></ul></div><p>Following his numerous messages before and during the recent attack on the U.S Capitol, President Donald Trump has been banned from Twitter. Following this surprising turn of events, many of his supporters heavily criticized Twitter&rsquo;s CEO Jack Dorsey, and threatened to leave the platform. UFC welterweight contender Jorge Masvidal is one of them.</p>
<p>Many people condemned Donald Trump&rsquo;s behavior regarding the violence that occurred at the U.S Capitol this week. Many political experts deemed him responsible for pushing his supporters to raid the Capitol and deplored his lack of severity after the events had transpired. Trump has strong ties to the MMA community.</p>
<p>UFC president Dana White has been very open about his relationship with the President and Trump&rsquo;s impact on MMA&rsquo;s development. Back when the UFC was struggling to establish themselves in the U.S, Trump helped The Fertitas (former owners) by allowing them to hold events in his casinos. Since then, White has appeared at numerous political rallies to support Donald Trump and even invited him to UFC 244, making him the first sitting U.S president to attend a UFC event. However since Trump&rsquo;s fall out of grace, White has been very quiet about his ties with him and the UFC has deleted every video of their documentary on Trump and MMA from their FightPass and their YouTube channel.</p>
<p>But many UFC fighters are Trump supporters and seem to be willing to stick with him no matter what. Jorge Masvidal is a notorious Trump supporter, he even participated in a <a href="https://middleeasy.com/mma-news/jorge-masvidal-tour-trump/">bus tour around Florida</a> alongside Trump prior to the presidential elections. Masvidal expressed his dissatisfaction regarding Trump&rsquo;s recent ban from Twitter. He threatened to leave Twitter as a show of support to &ldquo;the leader&rdquo;.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Not too many places I ain&rsquo;t been kicked out of and since all the cool kids have been kicked off Twitter&hellip;. &#128405;&#127996; <a href="https://twitter.com/jack?ref_src=twsrc%5Etfw">@jack</a> Follow the leader. Ala din my way out of here <a href="https://twitter.com/hashtag/supernecessary?src=hash&amp;ref_src=twsrc%5Etfw">#supernecessary</a></p>
<p>&mdash; Jorge Masvidal UFC (@GamebredFighter) <a href="https://twitter.com/GamebredFighter/status/1347939964298944512?ref_src=twsrc%5Etfw">January 9, 2021</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></p>
<blockquote>
<p style="text-align: center">&ldquo;<span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">Not too many places I ain&rsquo;t been kicked out of and since all the cool kids have been kicked off Twitter&hellip;.</span><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0" role="link" href="https://twitter.com/jack" data-focusable="true">@jack </a><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">Follow the leader. Ala din my way out of here </span><span class="r-18u37iz"><a class="css-4rbku5 css-18t94o4 css-901oao css-16my406 r-1n1174f r-1loqt21 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0" role="link" href="https://twitter.com/hashtag/supernecessary?src=hashtag_click" data-focusable="true">#supernecessary&rdquo;</a></span></p>
</blockquote>
<p>Masvidal (35-14) has not fought since July when he faced Kamaru Usman for the undisputed welterweight title. <a href="https://middleeasy.com/mma-news/usman-ud-masvidal-ufc-251/">Usman defeated Masvidal by unanimous decision</a> after a pretty uneventful fight. Funnily enough, his next fight could very well be against another Trump supporter Colby Covington. Masvidal and Covington are well-known rivals and have been taking shots at each other on social media for years. While Usman defends his title against Gilbert Burns, a number one contender fight between Masvidal and Covington doesn&rsquo;t seem like a far fetched idea.</p>
<p>Following Masvidal&rsquo;s tweet, most of his followers were quick to say that they didn&rsquo;t mind him deleting his Twitter account and ironically encouraged him to do it.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Just like a sheep</p>
<p>&mdash; Mike Robinson (@newmike79) <a href="https://twitter.com/newmike79/status/1347940135292203008?ref_src=twsrc%5Etfw">January 9, 2021</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I'm sure jack is devastated that you are leaving&#129315;</p>
<p>&mdash; Babyyodaswaggedout (@babyyodaboolin) <a href="https://twitter.com/babyyodaboolin/status/1347940528315277314?ref_src=twsrc%5Etfw">January 9, 2021</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Twitter doesn't need you, you need <a href="https://twitter.com/Twitter?ref_src=twsrc%5Etfw">@Twitter</a> .</p>
<p>&mdash; Sid (@sidzsoul) <a href="https://twitter.com/sidzsoul/status/1347940951902322688?ref_src=twsrc%5Etfw">January 9, 2021</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></p>
<p>&nbsp;</p>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget">For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/">Facebook</a>, <a href="https://twitter.com/MiddleEasy">Twitter</a>, <a href="http://youtube.com/middleeasytv/">YouTube</a> and&nbsp;<a href="https://www.instagram.com/middleeasy/">Instagram</a></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_deluxe-retina essb_1053175816 print-no" id="essb_displayed_bottom_1053175816" data-essb-postid="122202" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="deluxe-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/masvidal-leave-twitter-after-trump-was-banned/" data-essb-fullurl="https://middleeasy.com/mma-news/masvidal-leave-twitter-after-trump-was-banned/" data-essb-instance="1053175816"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;t=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving" title="Share on Facebook" onclick="essb.window('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;t=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving','facebook','1053175816'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window('https://twitter.com/intent/tweet?text=Jorge%20Masvidal%20Threatens%20To%20Leave%20Twitter%20After%20Trump%20Was%20Banned%2C%20His%20Followers%20Don%27t%20Mind%20Him%20Leaving&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;counturl=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;related=MiddleEasy&amp;via=MiddleEasy','twitter','1053175816'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="2" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving" title="Share on Flipboard" onclick="essb.window('https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving','flipboard','1053175816'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving" title="Share on Reddit" onclick="essb.window('http://reddit.com/submit?url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving','reddit','1053175816'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F" title="Share on LinkedIn" onclick="essb.window('https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Jorge+Masvidal+Threatens+To+Leave+Twitter+After+Trump+Was+Banned%2C+His+Followers+Don%5C%26%23039%3Bt+Mind+Him+Leaving&amp;url=https%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fmasvidal-leave-twitter-after-trump-was-banned%2F','linkedin','1053175816'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker('1053175816'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li></ul></div> </div>
<footer class="entry-footer">
<p>
</p>
<span class="tags-links"><span class="screen-reader-text">Tags </span><p class="tag-title">Tags</p><a href="https://middleeasy.com/tag/donald-trump/" rel="tag">donald trump</a><a href="https://middleeasy.com/tag/jorge-masvidal/" rel="tag">jorge masvidal</a><a href="https://middleeasy.com/tag/mma-news/" rel="tag">MMA news</a><a href="https://middleeasy.com/tag/twitter/" rel="tag">twitter</a><a href="https://middleeasy.com/tag/ufc/" rel="tag">UFC</a></span> </footer>
</article>
<section class="article-navigation">
<a href="https://middleeasy.com/mma-news/jordan-burroughs-mma/" class="article-navigation-link article-navigation-prev">
<div class="article-navigation-img-wrap">
<style>img#mv-trellis-img-2::before{padding-top:75%; }img#mv-trellis-img-2{display:block;}</style><noscript><img src="https://middleeasy.com/wp-content/uploads/2021/01/pjimage-1-1-5-320x240.jpg" class="size-mv_trellis_4x3_low_res size-ratio-mv_trellis_4x3 wp-image-122165 article-navigation-img" alt="Burroughs" height="240" width="320" loading="lazy"></noscript><img class="size-mv_trellis_4x3_low_res size-ratio-mv_trellis_4x3 wp-image-122165 article-navigation-img lazyload" alt="Burroughs" height="240" width="320" loading="lazy" data-src="https://middleeasy.com/wp-content/uploads/2021/01/pjimage-1-1-5-320x240.jpg" data-pin-media="https://middleeasy.com/wp-content/uploads/2021/01/pjimage-1-1-5.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2021/01/pjimage-1-1-5-320x240.jpg 320w, https://middleeasy.com/wp-content/uploads/2021/01/pjimage-1-1-5-720x540.jpg 720w, https://middleeasy.com/wp-content/uploads/2021/01/pjimage-1-1-5-480x360.jpg 480w" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20240'%3E%3Crect%20width='320'%20height='240'%20style='fill:%23e3e3e3'/%3E%3C/svg%3E" id="mv-trellis-img-2"> </div>
<div class="article-navigation-text">
<div class="article-navigation-title-wrap"><span class="article-navigation-title h3">Jordan Burroughs Explains Why He Hasn't Transitioned To MMA</span>
</div>
<div class="article-navigation-direction title-alt">← Read Last Post</div>
</div>
</a>
<a href="https://middleeasy.com/mma-news/holloway-vs-kattar-abc/" class="article-navigation-link article-navigation-next">
<div class="article-navigation-img-wrap">
<style>img#mv-trellis-img-3::before{padding-top:75%; }img#mv-trellis-img-3{display:block;}</style><noscript><img src="https://middleeasy.com/wp-content/uploads/2020/10/calvin-kattar-320x240.jpg" class="size-mv_trellis_4x3_low_res size-ratio-mv_trellis_4x3 wp-image-113664 article-navigation-img" alt="Calvin Kattar" height="240" width="320" loading="lazy"></noscript><img class="size-mv_trellis_4x3_low_res size-ratio-mv_trellis_4x3 wp-image-113664 article-navigation-img lazyload" alt="Calvin Kattar" height="240" width="320" loading="lazy" data-src="https://middleeasy.com/wp-content/uploads/2020/10/calvin-kattar-320x240.jpg" data-pin-media="https://middleeasy.com/wp-content/uploads/2020/10/calvin-kattar.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/10/calvin-kattar-320x240.jpg 320w, https://middleeasy.com/wp-content/uploads/2020/10/calvin-kattar-720x540.jpg 720w, https://middleeasy.com/wp-content/uploads/2020/10/calvin-kattar-480x360.jpg 480w" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20240'%3E%3Crect%20width='320'%20height='240'%20style='fill:%23e3e3e3'/%3E%3C/svg%3E" id="mv-trellis-img-3"> </div>
<div class="article-navigation-text">
<div class="article-navigation-title-wrap"><span class="article-navigation-title h3">Max Holloway to Test Calvin Kattar Under Main Event Bright Lights, Not Overlooking Him</span>
</div>
<div class="article-navigation-direction title-alt">Read Next Post →</div>
</div>
</a>
</section>
<style>.post-title::after{content: " on: Jorge Masvidal Threatens To Leave Twitter After Trump Was Banned, His Followers Don’t Mind Him Leaving"}</style><div id="mv-trellis-comments" class="mv-trellis-comments" data-post-id="122202"> <div id="respond" class="">
<a rel="nofollow" id="cancel-comment-reply-link" href="/mma-news/masvidal-leave-twitter-after-trump-was-banned/#respond" style="display:none;">Click here to cancel reply.</a><form action="" method="post" id="" class="trellis-proxy-form">
</form> </div>
</div><style>#content{display:block;}</style> </main>
</div>
<aside class="sidebar-with-sticky-ad">
<section class="sidebar sidebar-primary">
<style type="text/css"></style>
<div id="recent-posts-2" class="widget-container widget_recent_entries">
<h3 class="widget-title">Latest News</h3>
<ul>
<li>
<a href="https://middleeasy.com/mma-news/holloway-vs-kattar-abc/">Max Holloway to Test Calvin Kattar Under Main Event Bright Lights, Not Overlooking Him</a>
<span class="post-date">January 10, 2021</span>
</li>
<li>
<a href="https://middleeasy.com/mma-news/masvidal-leave-twitter-after-trump-was-banned/" aria-current="page">Jorge Masvidal Threatens To Leave Twitter After Trump Was Banned, His Followers Don&rsquo;t Mind Him Leaving</a>
<span class="post-date">January 10, 2021</span>
</li>
<li>
<a href="https://middleeasy.com/mma-news/jordan-burroughs-mma/">Jordan Burroughs Explains Why He Hasn&rsquo;t Transitioned To MMA</a>
<span class="post-date">January 9, 2021</span>
</li>
<li>
<a href="https://middleeasy.com/mma-news/couture-girlfriend-lindsey-graham/">(Video) Randy Couture Girlfriend Among Trump Supporters Confronting &lsquo;Traitor&rsquo; Lindsey Graham</a>
<span class="post-date">January 9, 2021</span>
</li>
</ul>
</div><div id="text-10" class="mv_trellis_mobile_hide widget-container widget_text"><h3 class="widget-title">Trending Topics</h3> <div class="textwidget"><ul>
<li><a href="https://middleeasy.com/mma-news/">MMA News</a></li>
<li><a href="https://middleeasy.com/ufc-news/">UFC News</a></li>
<li><a href="https://middleeasy.com/tools/tdee-calculator/">TDEE Calculator</a></li>
<li><a href="https://middleeasy.com/tools/fasting-calculator/">Intermittent Fasting Calculator</a></li>
<li><a href="https://middleeasy.com/tools/carb-cycling-calculator/">Carb Cycling Calculator</a></li>
<li><a href="https://middleeasy.com/tools/weight-gain-calculator/">Weight Gain Calculator</a></li>
</ul>
</div>
</div> </section>
<div class="mv-sticky-slot">
<div class="mv_slot_target" data-slot="SidebarBtf" data-sticky-slot="false"></div>
</div>
</aside>
</div>
</div>
<footer class="footer">
<div class="wrapper wrapper-footer">
<div class="footer-container">
<div class="left-footer footer-widget-area"><style type="text/css">img#mv-trellis-img-4::before{padding-top:28.846153846154%; }img#mv-trellis-img-4{display:block;}</style><div id="text-8" class="widget-container widget_text"> <div class="textwidget"><p><a href="https://middleeasy.com/"><noscript><img loading="lazy" class="size-full wp-image-115516 aligncenter" title="MiddlEeasy: MMA News" src="https://middleeasy.com/wp-content/uploads/2020/11/middleeasy-mobile-logo.png" alt="MiddlEeasy: MMA News" width="208" height="60" data-webp="true"></noscript><img loading="lazy" class="size-full wp-image-115516 aligncenter lazyload" title="MiddlEeasy: MMA News" alt="MiddlEeasy: MMA News" width="208" height="60" data-webp="true" data-src="https://middleeasy.com/wp-content/uploads/2020/11/middleeasy-mobile-logo.png" data-pin-media="https://middleeasy.com/wp-content/uploads/2020/11/middleeasy-mobile-logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20208%2060'%3E%3Crect%20width='208'%20height='60'%20style='fill:%23e3e3e3'/%3E%3C/svg%3E" id="mv-trellis-img-4"></a></p>
<p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, MM Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p>
<p>Email: <span id="account-name_support@middleeasy.com" class="account-name collapse-text">support (at) middleeasy.com</span></p>
<p><em><strong>MiddleEasy:</strong> 3601 Walnut St, Denver, CO 80205. US</em></p>
</div>
</div> </div>
<div class="middle-footer footer-widget-area"><style type="text/css"></style><div id="nav_menu-2" class="widget-container widget_nav_menu"><div class="menu-footmenu-container"><ul id="menu-footmenu" class="menu"><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64120"><a href="https://middleeasy.com/about/"><span>About</span></a></li>
<li id="menu-item-100862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100862"><a href="https://middleeasy.com/syndication/"><span>Syndication</span></a></li>
<li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://middleeasy.com/writers-wanted/"><span>Writers Wanted</span></a></li>
<li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64121"><a href="https://middleeasy.com/advertise/"><span>Advertise</span></a></li>
<li id="menu-item-111688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111688"><a href="https://middleeasy.com/contact/"><span>Contact</span></a></li>
<li id="menu-item-101637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101637"><a href="https://middleeasy.com/scholarships/"><span>Scholarship</span></a></li>
<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://middleeasy.com/dmca-policy/"><span>DMCA Policy</span></a></li>
<li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64123"><a href="https://middleeasy.com/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul></div></div> </div>
<div class="right-footer footer-widget-area"><style type="text/css"></style><div id="text-12" class="widget-container widget_text"><h3 class="widget-title">Reviews</h3> <div class="textwidget"><ul class="postsbycategory widget_recent_entries"><li><a href="https://middleeasy.com/reviews/best-gifts-for-boxers/" rel="bookmark">The Best Gifts for Boxers and Boxing Fans</a></li><li><a href="https://middleeasy.com/reviews/best-wrestling-headgear/" rel="bookmark">The 10 Best Wrestling Headgear in 2020</a></li><li><a href="https://middleeasy.com/reviews/mma-bjj-rash-guards-review/" rel="bookmark">Best MMA and BJJ Rash Guards in 2020</a></li><li><a href="https://middleeasy.com/reviews/pro-jym-protein-powder-review/" rel="bookmark">Pro JYM Protein Powder Review</a></li><li><a href="https://middleeasy.com/reviews/best-kids-punching-bags/" rel="bookmark">The 14 Best Kids&rsquo; Punching Bags in 2020</a></li></ul>
</div>
</div> </div>
</div>
<div class="footer-copy"><p>Copyright &#xA9;&nbsp;2021 MiddleEasy</p></div> </div>
</footer>
<style>.aawp .aawp-product--horizontal .aawp-product__description { display: block; }</style>
<script> var essbInstagramUpdater = {"nonce":"1997dcced3","ajaxurl":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0"};
/* ]]> */
</script>
<script type="text/javascript" id="superpwa-register-sw-js" class="mv-trellis-script" src="https://middleeasy.com/wp-content/mvt-js/db594e46ebe999a11c962a234f9599cf.min.js" defer data-noptimize data-handle="superpwa-register-sw"></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/sw\/|\/manifest\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/middleeasy.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="text/javascript" id="aawp-script-js" class="mv-trellis-script" src="https://middleeasy.com/wp-content/mvt-js/c4b0e354c8beace87e2345b2d6c94693.min.js" defer data-noptimize data-handle="aawp-script"></script>
<script type='text/javascript' id='mv-trellis-js-extra'>
/* <![CDATA[ */
var mvt = {"version":"0.10.2","options":{"register_pwa":true,"enable_webp":true,"enable_jp2":true},"rest_url":"https:\/\/middleeasy.com\/wp-json\/","site_url":"https:\/\/middleeasy.com","img_host":"middleeasy.com","theme_directory":"https:\/\/middleeasy.com\/wp-content\/themes\/mediavine-trellis","pwa_version":"33822","comments":{"order":"asc"},"i18n":{"COMMENTS":"Comments","REPLY":"Reply","COMMENT":"Comment","COMMENT_PLACEHOLDER":"Write your comment...","REPLY_PLACEHOLDER":"Write your reply...","NAME":"Name","EMAIL":"Email","AT":"at","SHOW_MORE":"Show More Comments","LOADING":"Loading...","PLEASE_WAIT":"Please wait...","COMMENT_POSTED":"Comment posted!","FLOOD_MESSAGE":"Please wait before posting another comment.","FLOOD_HEADER":"Slow down, you're commenting too quickly!","DUPLICATE_MESSAGE":"It looks as though you've already said that!","DUPLICATE_HEADER":"Duplicate comment detected","INVALID_PARAM_MESSAGE":"Please check your email address.","INVALID_PARAM_HEADER":"Invalid email address","INVALID_CONTENT_MESSAGE":"Please check your comment before sending it again.","INVALID_CONTENT_HEADER":"Invalid content","AUTHOR_REQUIRED_MESSAGE":"Creating a comment requires valid author name and email values.","AUTHOR_REQUIRED_HEADER":"Missing some fields","GENERIC_ERROR":"Something went wrong."}};
/* ]]> */
</script>
<script id="mv-trellis-js" type="text/javascript" class="mv-trellis-script" src="https://middleeasy.com/wp-content/themes/mediavine-trellis/assets/dist/main.0.10.2.js?ver=0.10.2" defer data-noptimize data-handle="mv-trellis"></script><script type="text/javascript" id="remote_sdk-js" class="mv-trellis-script" src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async" defer data-noptimize data-handle="remote_sdk"></script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z" /></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z" /></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z" /></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z" /></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z" /></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z" /></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z" /></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z" /></symbol></svg><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script> </body>
</html>
