<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script><title>BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I&#039;m Beating His A** Next&quot;</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://middleeasy.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#ee0000"><meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes.jpg" /><link rel="icon" type="image/png" href="https://middleeasy.com/wp-content/uploads/2018/08/me_192.png"><meta name="description" content="UFC light heavyweight king Jon Jones took to Twitter to reveal his next opponent is probably going to be Dominick Reyes who he thinks is his biggest threat." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://middleeasy.com/mma-news/jones-vs-reyes/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I&#039;m Beating His A** Next&quot;" /><meta property="og:description" content="UFC light heavyweight king Jon Jones took to Twitter to reveal his next opponent is probably going to be Dominick Reyes who he thinks is his biggest threat." /><meta property="og:url" content="https://middleeasy.com/mma-news/jones-vs-reyes/" /><meta property="og:site_name" content="MiddleEasy.com" /><meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" /><meta property="article:tag" content="Dominick Reyes" /><meta property="article:tag" content="Jon Jones" /><meta property="article:section" content="MMA News" /><meta property="article:published_time" content="2019-11-07T06:15:32+00:00" /><meta property="article:modified_time" content="2019-11-07T13:32:11+00:00" /><meta property="og:updated_time" content="2019-11-07T13:32:11+00:00" /><meta property="fb:app_id" content="2276965822516781" /><meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes.jpg" /><meta property="og:image:secure_url" content="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes.jpg" /><meta property="og:image:width" content="1315" /><meta property="og:image:height" content="740" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="UFC light heavyweight king Jon Jones took to Twitter to reveal his next opponent is probably going to be Dominick Reyes who he thinks is his biggest threat." /><meta name="twitter:title" content="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I&#039;m Beating His A** Next&quot;" /><meta name="twitter:site" content="@MiddleEasy" /><meta name="twitter:image" content="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes.jpg" /><meta name="twitter:creator" content="@RawrEWreckz" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://middleeasy.com/#organization","name":"MiddleEasy.com - MMA News","url":"https://middleeasy.com/","sameAs":["https://www.facebook.com/middleeasydotcom/","https://www.instagram.com/middleeasy/","https://www.youtube.com/user/middleeasytv/","https://twitter.com/MiddleEasy"],"logo":{"@type":"ImageObject","@id":"https://middleeasy.com/#logo","url":"https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png","width":397,"height":125,"caption":"MiddleEasy.com - MMA News"},"image":{"@id":"https://middleeasy.com/#logo"}},{"@type":"WebSite","@id":"https://middleeasy.com/#website","url":"https://middleeasy.com/","name":"MiddleEasy.com","publisher":{"@id":"https://middleeasy.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://middleeasy.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://middleeasy.com/mma-news/jones-vs-reyes/#primaryimage","url":"https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes.jpg","width":1315,"height":740,"caption":"Jon Jones Dominick Reyes"},{"@type":"WebPage","@id":"https://middleeasy.com/mma-news/jones-vs-reyes/#webpage","url":"https://middleeasy.com/mma-news/jones-vs-reyes/","inLanguage":"en-US","name":"BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I&#039;m Beating His A** Next&quot;","isPartOf":{"@id":"https://middleeasy.com/#website"},"primaryImageOfPage":{"@id":"https://middleeasy.com/mma-news/jones-vs-reyes/#primaryimage"},"datePublished":"2019-11-07T06:15:32+00:00","dateModified":"2019-11-07T13:32:11+00:00","description":"UFC light heavyweight king Jon Jones took to Twitter to reveal his next opponent is probably going to be Dominick Reyes who he thinks is his biggest threat."},{"@type":"NewsArticle","@id":"https://middleeasy.com/mma-news/jones-vs-reyes/#article","isPartOf":{"@id":"https://middleeasy.com/mma-news/jones-vs-reyes/#webpage"},"author":{"@id":"https://middleeasy.com/#/schema/person/e978ab4b2d2ec2309f0560cde91fbb5c"},"headline":"BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;","datePublished":"2019-11-07T06:15:32+00:00","dateModified":"2019-11-07T13:32:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://middleeasy.com/mma-news/jones-vs-reyes/#webpage"},"publisher":{"@id":"https://middleeasy.com/#organization"},"image":{"@id":"https://middleeasy.com/mma-news/jones-vs-reyes/#primaryimage"},"keywords":"Dominick Reyes,Jon Jones","articleSection":"Featured,MMA News,UFC","copyrightYear":"2019","copyrightHolder":{"@id":"https://middleeasy.com/#organization"}},{"@type":["Person"],"@id":"https://middleeasy.com/#/schema/person/e978ab4b2d2ec2309f0560cde91fbb5c","name":"Rory Robinson","image":{"@type":"ImageObject","@id":"https://middleeasy.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=96&d=mm&r=g","caption":"Rory Robinson"},"description":"Rory is a graduate of Syracuse University with a Bachelor's Degree in Broadcast Journalism and Public Relations. As an avid sports fan, he is constantly looking for ways to bridge the gap between niche sports (such as MMA) and pop culture. Follow him @Rawrewreckz on Twitter for more.","sameAs":["https://twitter.com/https://twitter.com/RawrEWreckz"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="https://middleeasy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="https://middleeasy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221; Comments Feed" href="https://middleeasy.com/mma-news/jones-vs-reyes/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://middleeasy.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-ab74abf964d96d501a2fb9fbe002e3fc.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-82b5745b3cfa8fb869760d1cbfd849c3.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='aawp-styles-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/css/styles.min-3.9.3.css' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min-13.1.2.1.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-da673a5c18b4175df415eef40edc5859.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://middleeasy.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _EPYT_ = {"ajaxurl":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","security":"58bf2466bb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}; /* ]]> */</script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min-13.1.2.1.js' defer></script> <link rel='https://api.w.org/' href='https://middleeasy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='https://middleeasy.com/?p=95934' /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#fff}.aawp .aawp-tb__row--highlight a{color:#fff}</style><script src="https://www.google.com/recaptcha/api.js?hl=en_US" async defer></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/middleeasy.com\/wp-admin\/","wpRestNonce":"863e9f2e91","wpRestUrl":"https:\/\/middleeasy.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <style type="text/css">.td-post-featured-video .essb_totalcount{color:#fff!important}.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom{display:none}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"0421db1cae","essb3_plugin_url":"https:\/\/middleeasy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/middleeasy.com\/","essb3_postfloat_stay":false,"post_id":95934};</script> <meta name="onesignal" content="wordpress-plugin" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://middleeasy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c40ba804-b777-4639-8d1a-35e9e4135922';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://middleeasy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.428d294a-5ce2-44bb-bee0-dec3149a5564";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://middleeasy.com/mma-news/jones-vs-reyes/?amp"> <script>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</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://middleeasy.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/category/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/mma-news/jones-vs-reyes/",
                    "name": "BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His..."                                
                }
            }    
        ]
    }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://middleeasy.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.sf-menu>li>a{padding:0 12px}.td-header-main-menu{padding-right:35px}</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#e00}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#e00}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#e00}.tdm-btn-style1{background-color:#e00}.tdm-btn-style2:before{border-color:#e00}.tdm-btn-style2{color:#e00}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #e00;-moz-box-shadow:0 2px 16px #e00;box-shadow:0 2px 16px #e00}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #e00;-moz-box-shadow:0 4px 26px #e00;box-shadow:0 4px 26px #e00}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#222}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#222}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#222}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#222}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a{line-height:80px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:80px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:80px}}</style><style id="tdw-css-placeholder">.reviews .td_block_text_with_title br{content:' '}.reviews .td_block_text_with_title p{margin-bottom:0}.reviews .td_block_text_with_title img{width:40px;margin:5px 0 0 0}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131015269-12";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131015269-12']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'middleeasy.com']);
_gaq.push(['f._setDomainName', 'middleeasy.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod69',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','middleeasy.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://middleeasy.com/mma-news/jones-vs-reyes/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script type='text/javascript'>
var soc_app_id = '0';
var did = 90552;
var ezdomain = 'middleeasy.com';
var ezoicSearchable = 1;
</script>


<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":90552,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d906c78f-6351-4adf-7e6e-b80c1e9ba5b5","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":125,"serverid":"54.82.99.188:4826","state":"VA","t_epoch":1573133699,"template_id":120,"time_on_site_visit":0,"url":"https://middleeasy.com/mma-news/jones-vs-reyes/","user_id":0,"word_count":1139,"worst_bad_word_level":3};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_90552=" + new Date().getTime() + "|d906c78f-6351-4adf-7e6e-b80c1e9ba5b5; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-95934 single-format-standard aawp-custom jones-vs-reyes global-block-template-1 td-sport-stack td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Thursday, November 7, 2019</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-64315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64315"><a href="https://middleeasy.com/about-middleeasy/">About</a></li><li id="menu-item-64314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64314"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64316" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64316"><a href="https://middleeasy.com/contact-us/">Contact</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="MiddleEasy.com provides daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="MiddleEasy.com provides daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="MiddleEasy.com provides daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="MiddleEasy.com provides daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> <span class="td-visual-hidden">MiddleEasy.com</span> </a></div><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64050"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://middleeasy.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://middleeasy.com/category/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-95934" class="post-95934 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-mma-news category-ufc-news tag-dominick-reyes tag-jon-jones" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li class="entry-category"><a href="https://middleeasy.com/category/ufc-news/">UFC</a></li></ul><header class="td-post-title"><h1 class="entry-title">BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://middleeasy.com/author/rory/">Rory Robinson</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T22:15:32+00:00">November 6, 2019</time></span></div></header></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes.jpg" data-caption="Image: Instagram @domreyes24 @jonnybones"><img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-696x392.jpg 696w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Jon Jones Dominick Reyes" title="Jon Jones Reacts At Dominick Reyes&#8217; Stoppage Win" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-696x392.jpg" /><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-696x392.jpg" srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-696x392.jpg 696w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Jon Jones Dominick Reyes" title="Jon Jones Reacts At Dominick Reyes&#8217; Stoppage Win"/></noscript></a><figcaption class="wp-caption-text">Image: Instagram @domreyes24 @jonnybones</figcaption></figure></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5dc41cdd4ab42_rand td_block_template_1"><style>.td_uid_2_5dc41cdd4ab42_rand.td-a-rec-img{text-align:left}.td_uid_2_5dc41cdd4ab42_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8339395746880359" data-ad-slot="7128659521" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_rainbow-retina essb_311719445 print-no" id="essb_displayed_top_311719445" data-essb-postid="95934" data-essb-position="top" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/jones-vs-reyes/" data-essb-twitter-url="https://middleeasy.com/mma-news/jones-vs-reyes/" data-essb-instance="311719445"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jones-vs-reyes/&t=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jones-vs-reyes/&t=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&#39;,&#39;facebook&#39;,&#39;311719445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Jon Jones Hits That Dominick Reyes is Next: %22I%27m Beating His A** Next%22 (by @Rawrewreckz)&amp;url=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;counturl=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=JonJones,DomReyes,UFC&#39;,&#39;twitter&#39;,&#39;311719445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&#39;,&#39;reddit&#39;,&#39;311719445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jones-vs-reyes/&title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jones-vs-reyes/&title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&#39;,&#39;flipboard&#39;,&#39;311719445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;311719445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&amp;url=https://middleeasy.com/mma-news/jones-vs-reyes/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&amp;url=https://middleeasy.com/mma-news/jones-vs-reyes/&#39;,&#39;linkedin&#39;,&#39;311719445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;311719445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;311719445&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><h1>Jon Jones Says Dom Reyes is Next Challenger</h1><p>Jon Jones may have just hinted at who his next opponent will be. Ever since Jones <a href="https://middleeasy.com/mma-news/jon-jones-def-santos/">defeated Thiago Santos at UFC 239</a>, fans wondered who would be next in line to challenge for the light heavyweight title. The most likely candidates at that time were Johnny Walker and Dominick Reyes. But, Corey Anderson threw a wrench in those possibilities after he defeated Walker at UFC 244. Now, Jon has hinted on Twitter that his next opponent is more than likely going to be Reyes.</p><p>Jones took to<a href="https://twitter.com/JonnyBones/status/1192305372821774337"> Twitter</a> to share that he was at a meeting with his coaches. During the meeting, they broke down fight footage of both Reyes and Anderson. Jones and his team then decided that Reyes was much more dangerous for Jones as an opponent.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Just finished a coaches meeting studying Dominick and Cory‘s careers. Established Dominicks definitely the more dangerous fighter. Beating his ass next 🦁</p><p>&mdash; Jon Bones Jones (@JonnyBones) <a href="https://twitter.com/JonnyBones/status/1192305372821774337?ref_src=twsrc%5Etfw">November 7, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote><p>&#8220;Just finished a coaches meeting studying Dominick (Reyes) and Cory&#8217;s (Anderson) careers. Established Dominicks definitely the more dangerous fighter. Beating his a** next,&#8221; wrote Jones on Twitter.</p></blockquote><p>Jones did not hint at when the matchup would take place. However, he made it pretty clear that Reyes would be the next challenger for his Light Heavyweight title. Which, is great news for the UFC, cause <a href="https://middleeasy.com/mma-news/white-jones-reyes/">Dana White also said</a> that was the fight was the match to make.</p><h2>Reyes On the Rise</h2><p>Reyes has been on a tear as of lately. Rising up the light heavyweight rankings, Reyes is an undefeated fighter with 12 wins and 0 losses. In his last bout, Reyes welcomed Chris Weidman to the 205lb division and finished him within one round. He&#8217;s also finished surging contender Jared Cannonier, who has since moved down to the UFC&#8217;s middleweight division.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_1_5dc41cdd4a6da_rand td_block_template_1"><style>.td_uid_1_5dc41cdd4a6da_rand.td-a-rec-img{text-align:left}.td_uid_1_5dc41cdd4a6da_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8339395746880359" data-ad-slot="7128659521" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>Dominick has also been <a href="https://middleeasy.com/mma-news/reyes-vs-jones/">very vocal about wanting to face Jones</a>. Almost every chance he gets, he takes to his social media accounts to bait Jon into accepting the fight.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">It&#39;s now week 3 of Jones watch and we still haven&#39;t seen any movement folks. Some have even speculated he has lost the ability to make a wise decision. We just ask the public for prayers to help him through this tough time. <a href="https://twitter.com/hashtag/PrayersforJones?src=hash&amp;ref_src=twsrc%5Etfw">#PrayersforJones</a> <a href="https://twitter.com/hashtag/andnew?src=hash&amp;ref_src=twsrc%5Etfw">#andnew</a> <a href="https://t.co/2LZpsXErWA">https://t.co/2LZpsXErWA</a></p><p>&mdash; Dominick Reyes (@DomReyes) <a href="https://twitter.com/DomReyes/status/1191097321049796608?ref_src=twsrc%5Etfw">November 3, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><h2>Making Jones vs Reyes</h2><p>Now that Jon has chosen Reyes as his next opponent, who do fans favor in the matchup? Or, do people believe that Anderson is much more of a threat to Jon and his championship title? Let us know in the comments below.</p><div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-2"><div class="textwidget custom-html-widget">For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/">Facebook</a>, <a href="https://twitter.com/MiddleEasy">Twitter</a>, <a href="https://youtube.com/middleeasytv/">YouTube</a> and <a href="https://www.instagram.com/middleeasy/">Instagram</a></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_rainbow-retina essb_569568653 print-no" id="essb_displayed_bottom_569568653" data-essb-postid="95934" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/jones-vs-reyes/" data-essb-twitter-url="https://middleeasy.com/mma-news/jones-vs-reyes/" data-essb-instance="569568653"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jones-vs-reyes/&t=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jones-vs-reyes/&t=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&#39;,&#39;facebook&#39;,&#39;569568653&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Jon Jones Hits That Dominick Reyes is Next: %22I%27m Beating His A** Next%22 (by @Rawrewreckz)&amp;url=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;counturl=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=JonJones,DomReyes,UFC&#39;,&#39;twitter&#39;,&#39;569568653&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&#39;,&#39;reddit&#39;,&#39;569568653&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jones-vs-reyes/&title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jones-vs-reyes/&title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&#39;,&#39;flipboard&#39;,&#39;569568653&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;569568653&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&amp;url=https://middleeasy.com/mma-news/jones-vs-reyes/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&amp;url=https://middleeasy.com/mma-news/jones-vs-reyes/&#39;,&#39;linkedin&#39;,&#39;569568653&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;569568653&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;569568653&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1158203234 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design5" data-position="belowcontent" data-design="design5"><div class="essb-subscribe-forced"><h4 class="essb-subscribe-form-content-title">Join our list</h4><form action="https://middleeasy.com/mma-news/jones-vs-reyes?name=jones-vs-reyes&#038;category_name=mma-news&#038;essb3_subscribe_nonce=0b95e65cbc&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1158203234', event);"></form><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" /> </path> </svg></div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div><div class="essb_break_scroll"></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "middleeasy-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "a0ae486ebefd05bc635c0ee5587f0317";
amzn_assoc_asins = "B07PGQYW39,B07PHQ4QH6,B07PJVJQ4G";
amzn_assoc_design = "in_content";
amzn_assoc_title = "Buy MiddleEasy Shirts at Amazon:";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5dc41cdd4adca_rand td_block_template_1"><style>.td_uid_3_5dc41cdd4adca_rand.td-a-rec-img{text-align:left}.td_uid_3_5dc41cdd4adca_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8339395746880359" data-ad-slot="7128659521" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://middleeasy.com/tag/dominick-reyes/">Dominick Reyes</a></li><li><a href="https://middleeasy.com/tag/jon-jones/">Jon Jones</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://middleeasy.com/mma-news/no-hardy-inhaler/">Greg Hardy Inhaler Use Not Allowed During UFC Moscow</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://middleeasy.com/mma-news/nate-hints-at-retirement/">Nate Diaz Hints At Possible Retirement</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://middleeasy.com/author/rory/">Rory Robinson</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rory Robinson"></span><meta itemprop="datePublished" content="2019-11-06T22:15:32+00:00"><meta itemprop="dateModified" content="2019-11-07T05:32:11-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://middleeasy.com/mma-news/jones-vs-reyes/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"></span><meta itemprop="name" content="MiddleEasy.com"></span><meta itemprop="headline " content="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I&#039;m Beating His A** Next&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes.jpg"><meta itemprop="width" content="1315"><meta itemprop="height" content="740"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_4_5dc41cdd4c37e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5dc41cdd4c37e"><script>var block_td_uid_4_5dc41cdd4c37e = new tdBlock();
block_td_uid_4_5dc41cdd4c37e.id = "td_uid_4_5dc41cdd4c37e";
block_td_uid_4_5dc41cdd4c37e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5dc41cdd4c37e_rand","td_column_number":3,"live_filter_cur_post_id":95934,"live_filter_cur_post_author":"90","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5dc41cdd4c37e_rand","tdc_css_class_style":"td_uid_4_5dc41cdd4c37e_rand_style"}';
block_td_uid_4_5dc41cdd4c37e.td_column_number = "3";
block_td_uid_4_5dc41cdd4c37e.block_type = "td_block_related_posts";
block_td_uid_4_5dc41cdd4c37e.post_count = "6";
block_td_uid_4_5dc41cdd4c37e.found_posts = "512";
block_td_uid_4_5dc41cdd4c37e.header_color = "";
block_td_uid_4_5dc41cdd4c37e.ajax_pagination_infinite_stop = "";
block_td_uid_4_5dc41cdd4c37e.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_4_5dc41cdd4c37e);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5dc41cdd4ee41" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5dc41cdd4c37e" href="#">RELATED ARTICLES</a><a id="td_uid_6_5dc41cdd4ee48" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5dc41cdd4c37e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5dc41cdd4c37e class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/white-jones-reyes/" rel="bookmark" class="td-image-wrap" title="Dana White Wants Jones vs Reyes Next: &#8216;It&#8217;s The Fight To Make&#8217;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/11/dana-white-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/11/dana-white-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Dana White" title="Dana White Wants Jones vs Reyes Next: &#8216;It&#8217;s The Fight To Make&#8217;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/11/dana-white-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/11/dana-white-218x150.png"  srcset="https://middleeasy.com/wp-content/uploads/2019/11/dana-white-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/11/dana-white-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dana White" title="Dana White Wants Jones vs Reyes Next: &#8216;It&#8217;s The Fight To Make&#8217;" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/white-jones-reyes/" rel="bookmark" title="Dana White Wants Jones vs Reyes Next: &#8216;It&#8217;s The Fight To Make&#8217;">Dana White Wants Jones vs Reyes Next: &#8216;It&#8217;s The Fight To Make&#8217;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/dana-white-adesanya/" rel="bookmark" class="td-image-wrap" title="Dana White: Adesanya Will Face Someone Else, Not Costa Or Jones"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/dana-white-2-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/10/dana-white-2-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Dana White" title="Dana White: Adesanya Will Face Someone Else, Not Costa Or Jones" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/dana-white-2-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/dana-white-2-218x150.png"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/dana-white-2-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/10/dana-white-2-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dana White" title="Dana White: Adesanya Will Face Someone Else, Not Costa Or Jones" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/dana-white-adesanya/" rel="bookmark" title="Dana White: Adesanya Will Face Someone Else, Not Costa Or Jones">Dana White: Adesanya Will Face Someone Else, Not Costa Or Jones</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jorge-masvidal-jon-jones-react/" rel="bookmark" class="td-image-wrap" title="Jorge Masvidal And Jon Jones React To Nate Diaz&#8217;s Failed Drug Test"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/nate-diaz-jorge-masvidal-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/10/nate-diaz-jorge-masvidal-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Nate Diaz Jorge Masvidal" title="Jorge Masvidal And Jon Jones React To Nate Diaz&#8217;s Failed Drug Test" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/nate-diaz-jorge-masvidal-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/nate-diaz-jorge-masvidal-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/nate-diaz-jorge-masvidal-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/10/nate-diaz-jorge-masvidal-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Nate Diaz Jorge Masvidal" title="Jorge Masvidal And Jon Jones React To Nate Diaz&#8217;s Failed Drug Test" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jorge-masvidal-jon-jones-react/" rel="bookmark" title="Jorge Masvidal And Jon Jones React To Nate Diaz&#8217;s Failed Drug Test">Jorge Masvidal And Jon Jones React To Nate Diaz&#8217;s Failed Drug Test</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/francis-ngannou-jones-inevitable/" rel="bookmark" class="td-image-wrap" title="Francis Ngannou Calls Jon Jones Bout “Inevitable”"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-francis-ngannou-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-francis-ngannou-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jon Jones Francis Ngannou" title="Francis Ngannou Calls Jon Jones Bout “Inevitable”" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-francis-ngannou-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-francis-ngannou-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-francis-ngannou-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-francis-ngannou-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jon Jones Francis Ngannou" title="Francis Ngannou Calls Jon Jones Bout “Inevitable”" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/francis-ngannou-jones-inevitable/" rel="bookmark" title="Francis Ngannou Calls Jon Jones Bout “Inevitable”">Francis Ngannou Calls Jon Jones Bout “Inevitable”</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jones-out-2yrs/" rel="bookmark" class="td-image-wrap" title="Jon Jones May Sit Out 2 Years: &#8216;I Want A Fight To Be Excited About&#8217;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-2-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-2-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jon Jones" title="Jon Jones May Sit Out 2 Years: &#8216;I Want A Fight To Be Excited About&#8217;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-2-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-2-218x150.png"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-2-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-2-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jon Jones" title="Jon Jones May Sit Out 2 Years: &#8216;I Want A Fight To Be Excited About&#8217;" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jones-out-2yrs/" rel="bookmark" title="Jon Jones May Sit Out 2 Years: &#8216;I Want A Fight To Be Excited About&#8217;">Jon Jones May Sit Out 2 Years: &#8216;I Want A Fight To Be Excited About&#8217;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/ferguson-jones-wrestling/" rel="bookmark" class="td-image-wrap" title="Tony Ferguson Implies He Beat Jon Jones In College Wrestling"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/tony-ferguson-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/10/tony-ferguson-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Tony Ferguson" title="Tony Ferguson Implies He Beat Jon Jones In College Wrestling" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/tony-ferguson-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/tony-ferguson-218x150.png"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/tony-ferguson-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/10/tony-ferguson-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Tony Ferguson" title="Tony Ferguson Implies He Beat Jon Jones In College Wrestling" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/ferguson-jones-wrestling/" rel="bookmark" title="Tony Ferguson Implies He Beat Jon Jones In College Wrestling">Tony Ferguson Implies He Beat Jon Jones In College Wrestling</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5dc41cdd4c37e" data-td_block_id="td_uid_4_5dc41cdd4c37e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5dc41cdd4c37e" data-td_block_id="td_uid_4_5dc41cdd4c37e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mma-news/jones-vs-reyes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://middleeasy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha" data-sitekey="6LfB-G4UAAAAAM8oxznlqLv4QSZcDE4DHcPNeS9q" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95934' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5dc41cdd51390_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,246</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/103747824344" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,908</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/middleeasy#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">23,785</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/middleeasy" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">20,800</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/middleeasytv" target="_blank">Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8339395746880359" data-ad-slot="7128659521" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_5dc41cdd51930_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_8_5dc41cdd51930"><script>var block_td_uid_8_5dc41cdd51930 = new tdBlock();
block_td_uid_8_5dc41cdd51930.id = "td_uid_8_5dc41cdd51930";
block_td_uid_8_5dc41cdd51930.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5dc41cdd51930_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5dc41cdd51930_rand","tdc_css_class_style":"td_uid_8_5dc41cdd51930_rand_style"}';
block_td_uid_8_5dc41cdd51930.td_column_number = "1";
block_td_uid_8_5dc41cdd51930.block_type = "td_block_1";
block_td_uid_8_5dc41cdd51930.post_count = "5";
block_td_uid_8_5dc41cdd51930.found_posts = "23736";
block_td_uid_8_5dc41cdd51930.header_color = "#";
block_td_uid_8_5dc41cdd51930.ajax_pagination_infinite_stop = "";
block_td_uid_8_5dc41cdd51930.max_num_pages = "4748";
tdBlocksArray.push(block_td_uid_8_5dc41cdd51930);</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5dc41cdd51930 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/nate-hints-at-retirement/" rel="bookmark" class="td-image-wrap" title="Nate Diaz Hints At Possible Retirement"><img width="324" height="235" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-324x235.jpg 324w, https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-648x470.jpg 648w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="Nate Diaz" title="Nate Diaz Hints At Possible Retirement" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-324x235.jpg" /><noscript><img width="324" height="235" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-324x235.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-324x235.jpg 324w, https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="Nate Diaz" title="Nate Diaz Hints At Possible Retirement" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/nate-hints-at-retirement/" rel="bookmark" title="Nate Diaz Hints At Possible Retirement">Nate Diaz Hints At Possible Retirement</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://middleeasy.com/author/rory/">Rory Robinson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-07T05:28:44+00:00">November 7, 2019</time></span></div><div class="td-excerpt"> Nate Diaz Not Interested in Rematch, Hints at Retirement
Nate Diaz was skeptical that the UFC wouldn&#039;t give him a rematch after the way his...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jones-vs-reyes/" rel="bookmark" class="td-image-wrap" title="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Jon Jones Dominick Reyes" title="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Jon Jones Dominick Reyes" title="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jones-vs-reyes/" rel="bookmark" title="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;">BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T22:15:32+00:00">November 6, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/no-hardy-inhaler/" rel="bookmark" class="td-image-wrap" title="Greg Hardy Inhaler Use Not Allowed During UFC Moscow"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/greg-hardy-5-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/greg-hardy-5-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Greg Hardy 5" title="Greg Hardy Inhaler Use Not Allowed During UFC Moscow" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/greg-hardy-5-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/greg-hardy-5-100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/greg-hardy-5-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/greg-hardy-5-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Greg Hardy 5" title="Greg Hardy Inhaler Use Not Allowed During UFC Moscow" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/no-hardy-inhaler/" rel="bookmark" title="Greg Hardy Inhaler Use Not Allowed During UFC Moscow">Greg Hardy Inhaler Use Not Allowed During UFC Moscow</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T17:44:46+00:00">November 6, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/street-fights/street-mma-flyweight-chokes-heavyweight-girlfriend/" rel="bookmark" class="td-image-wrap" title="Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/11/img-4770-100x70.png 100w, https://middleeasy.com/wp-content/uploads/2019/11/img-4770-200x140.png 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Street Mma Flyweight Chokes Heavyweight Grabbed Ass" title="Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/11/img-4770-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/11/img-4770-100x70.png"  srcset="https://middleeasy.com/wp-content/uploads/2019/11/img-4770-100x70.png 100w, https://middleeasy.com/wp-content/uploads/2019/11/img-4770-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Street Mma Flyweight Chokes Heavyweight Grabbed Ass" title="Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/street-fights/street-mma-flyweight-chokes-heavyweight-girlfriend/" rel="bookmark" title="Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass">Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T15:44:30+00:00">November 6, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/coach-on-bmf-rematch/" rel="bookmark" class="td-image-wrap" title="Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="via @GamebredFighter on Twitter" title="Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="via @GamebredFighter on Twitter" title="Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/coach-on-bmf-rematch/" rel="bookmark" title="Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result">Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T15:10:34+00:00">November 6, 2019</time></span></div></div></div></div></div></div><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8339395746880359" data-ad-slot="7128659521" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_9_5dc41cdd59fb5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5dc41cdd59fb5"><script>var block_td_uid_9_5dc41cdd59fb5 = new tdBlock();
block_td_uid_9_5dc41cdd59fb5.id = "td_uid_9_5dc41cdd59fb5";
block_td_uid_9_5dc41cdd59fb5.atts = '{"custom_title":"Trending News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5dc41cdd59fb5_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5dc41cdd59fb5_rand","tdc_css_class_style":"td_uid_9_5dc41cdd59fb5_rand_style"}';
block_td_uid_9_5dc41cdd59fb5.td_column_number = "1";
block_td_uid_9_5dc41cdd59fb5.block_type = "td_block_15";
block_td_uid_9_5dc41cdd59fb5.post_count = "4";
block_td_uid_9_5dc41cdd59fb5.found_posts = "2434";
block_td_uid_9_5dc41cdd59fb5.header_color = "#";
block_td_uid_9_5dc41cdd59fb5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5dc41cdd59fb5.max_num_pages = "609";
tdBlocksArray.push(block_td_uid_9_5dc41cdd59fb5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending News</span></h4></div><div id=td_uid_9_5dc41cdd59fb5 class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/nate-hints-at-retirement/" rel="bookmark" class="td-image-wrap" title="Nate Diaz Hints At Possible Retirement"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Nate Diaz" title="Nate Diaz Hints At Possible Retirement" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/03/nate-diaz-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Nate Diaz" title="Nate Diaz Hints At Possible Retirement" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/nate-hints-at-retirement/" rel="bookmark" title="Nate Diaz Hints At Possible Retirement">Nate Diaz Hints At Possible Retirement</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jones-vs-reyes/" rel="bookmark" class="td-image-wrap" title="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Jon Jones Dominick Reyes" title="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/10/jon-jones-dominick-reyes-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Jon Jones Dominick Reyes" title="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jones-vs-reyes/" rel="bookmark" title="BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating His A** Next&#8221;">BREAKING: Jon Jones Hints That Dominick Reyes is Next: &#8220;I&#8217;m Beating...</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/street-fights/street-mma-flyweight-chokes-heavyweight-girlfriend/" rel="bookmark" class="td-image-wrap" title="Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/11/img-4770-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/11/img-4770-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Street Mma Flyweight Chokes Heavyweight Grabbed Ass" title="Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/11/img-4770-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/11/img-4770-218x150.png"  srcset="https://middleeasy.com/wp-content/uploads/2019/11/img-4770-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2019/11/img-4770-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Street Mma Flyweight Chokes Heavyweight Grabbed Ass" title="Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/street-fights/street-mma-flyweight-chokes-heavyweight-girlfriend/" rel="bookmark" title="Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass">Street MMA: Flyweight somehow chokes heavyweight who grabbed his girl&#8217;s ass</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/coach-on-bmf-rematch/" rel="bookmark" class="td-image-wrap" title="Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="via @GamebredFighter on Twitter" title="Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2019/11/pjimage-18--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="via @GamebredFighter on Twitter" title="Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/coach-on-bmf-rematch/" rel="bookmark" title="Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result">Masvidal&#8217;s Coach Believes a Diaz Rematch Would Have Same Result</a></h3></div></div></div></div></div><div class="clearfix"></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"><img class="alignnone wp-image-55421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2054'%3E%3C/svg%3E" alt="" width="196" height="54" data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="alignnone wp-image-55421" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="" width="196" height="54" /></noscript></a></p><p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p><div class="footer-social-wrap td-social-style-2"></div></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Trending Topics</span></h4><div class="textwidget"><ul><li><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li><a href="https://middleeasy.com/tag/jon-jones/">Jon Jones News</a></li><li><a href="https://middleeasy.com/tag/ronda-rousey">Ronda Rousey News</a></li><li><a href="https://middleeasy.com/tag/cris-cyborg/">Cris Cyborg News</a></li><li><a href="https://middleeasy.com/tag/nate-diaz/">Nate Diaz News</a></li><li><a href="https://middleeasy.com/tag/conor-mcGregor">Conor McGregor News</a></li><li><a href="https://middleeasy.com/tag/georges-st-pierre/">Georges St. Pierre News</a></li><li><a href="https://middleeasy.com/street-fights/">Street MMA</a></li><li><a href="https://middleeasy.com/tag/khabib-nurmagomedov/">Khabib Nurmagomedov News</a></li><li><a href="https://mmahits.com/tag/joanna-jedrzejczyk/">Joanna Jedrzejczyk News</a></li><li><a href="https://middleeasy.com/tag/rose-namajunas/">Rose Namajunas News</a></li><li><a href="https://middleeasy.com/tag/holly-holm/">Holly Holm News</a></li></ul></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5dc41cdd5da75_rand td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="td_uid_11_5dc41cdd5da75"><script>var block_td_uid_11_5dc41cdd5da75 = new tdBlock();
block_td_uid_11_5dc41cdd5da75.id = "td_uid_11_5dc41cdd5da75";
block_td_uid_11_5dc41cdd5da75.atts = '{"custom_title":"ME Ranking & Reviews","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"10727","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5dc41cdd5da75_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5dc41cdd5da75_rand","tdc_css_class_style":"td_uid_11_5dc41cdd5da75_rand_style"}';
block_td_uid_11_5dc41cdd5da75.td_column_number = "1";
block_td_uid_11_5dc41cdd5da75.block_type = "td_block_7";
block_td_uid_11_5dc41cdd5da75.post_count = "4";
block_td_uid_11_5dc41cdd5da75.found_posts = "11";
block_td_uid_11_5dc41cdd5da75.header_color = "#";
block_td_uid_11_5dc41cdd5da75.ajax_pagination_infinite_stop = "";
block_td_uid_11_5dc41cdd5da75.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_11_5dc41cdd5da75);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">ME Ranking &amp; Reviews</span></h4></div><div id=td_uid_11_5dc41cdd5da75 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/best-brazilian-jiu-jitsu-gi-2019/" rel="bookmark" class="td-image-wrap" title="All The Best Brazilian Jiu Jitsu Gi’s for 2019"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/23tumblr-n72o2hf9ma1rnpheko3-500-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/23tumblr-n72o2hf9ma1rnpheko3-500-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Best Brazilian Jiu Jitsu Gi’s" title="All The Best Brazilian Jiu Jitsu Gi’s for 2019" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/23tumblr-n72o2hf9ma1rnpheko3-500-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/23tumblr-n72o2hf9ma1rnpheko3-500-100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/23tumblr-n72o2hf9ma1rnpheko3-500-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/23tumblr-n72o2hf9ma1rnpheko3-500-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Best Brazilian Jiu Jitsu Gi’s" title="All The Best Brazilian Jiu Jitsu Gi’s for 2019" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/best-brazilian-jiu-jitsu-gi-2019/" rel="bookmark" title="All The Best Brazilian Jiu Jitsu Gi’s for 2019">All The Best Brazilian Jiu Jitsu Gi’s for 2019</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T19:30:26+00:00">November 4, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/shin-guards-review/" rel="bookmark" class="td-image-wrap" title="The Best Shin Guards For MMA Training Reviewed 2019"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/pjimage-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/pjimage-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Shin Guard image via Middle Easy" title="The Best Shin Guards For MMA Training Reviewed 2019" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/pjimage-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/pjimage-100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/pjimage-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/pjimage-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Shin Guard image via Middle Easy" title="The Best Shin Guards For MMA Training Reviewed 2019" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/shin-guards-review/" rel="bookmark" title="The Best Shin Guards For MMA Training Reviewed 2019">The Best Shin Guards For MMA Training Reviewed 2019</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T09:28:35+00:00">October 21, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/best-whey-protein-mma/" rel="bookmark" class="td-image-wrap" title="The Best Whey Protein Powders For MMA Fighters Reviewed 2019"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/whey-protein-100x70.png 100w, https://middleeasy.com/wp-content/uploads/2019/10/whey-protein-200x140.png 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Whey Protein" title="The Best Whey Protein Powders For MMA Fighters Reviewed 2019" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/whey-protein-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/whey-protein-100x70.png"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/whey-protein-100x70.png 100w, https://middleeasy.com/wp-content/uploads/2019/10/whey-protein-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Whey Protein" title="The Best Whey Protein Powders For MMA Fighters Reviewed 2019" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/best-whey-protein-mma/" rel="bookmark" title="The Best Whey Protein Powders For MMA Fighters Reviewed 2019">The Best Whey Protein Powders For MMA Fighters Reviewed 2019</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-16T18:35:44+00:00">October 16, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/gear/best-mma-shorts/" rel="bookmark" class="td-image-wrap" title="10 Best MMA Shorts Review And Buyers Guide (2019)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/e4067f32-aec7-40e6-9121-f606f89fb8a4-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/e4067f32-aec7-40e6-9121-f606f89fb8a4-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="The 10 Best Mma Shorts" title="10 Best MMA Shorts Review And Buyers Guide (2019)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/e4067f32-aec7-40e6-9121-f606f89fb8a4-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/e4067f32-aec7-40e6-9121-f606f89fb8a4-100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/e4067f32-aec7-40e6-9121-f606f89fb8a4-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/10/e4067f32-aec7-40e6-9121-f606f89fb8a4-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="The 10 Best Mma Shorts" title="10 Best MMA Shorts Review And Buyers Guide (2019)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/gear/best-mma-shorts/" rel="bookmark" title="10 Best MMA Shorts Review And Buyers Guide (2019)">10 Best MMA Shorts Review And Buyers Guide (2019)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-06T08:30:02+00:00">October 6, 2019</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footmenu-container"><ul id="menu-footmenu" class="td-subfooter-menu"><li id="menu-item-36859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36859"><a href="https://middleeasy.com">Home</a></li><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64120"><a href="https://middleeasy.com/about-middleeasy/">About MiddleEasy.com</a></li><li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64313"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64121"><a href="https://middleeasy.com/advertise/">Advertise</a></li><li id="menu-item-64122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64122"><a href="https://middleeasy.com/contact-us/">Contact MiddleEasy</a></li><li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64307"><a href="https://middleeasy.com/dmca-policy/">DMCA Policy</a></li><li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-64123"><a href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2018 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved.<br /> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_sidebar_transition essb_sidebar_transition_slide essb_template_rainbow-retina essb_639118035 essb_button_animation_legacy1 essb_mobile_hidden essb_tablet_hidden print-no" id="essb_displayed_sidebar_639118035" data-essb-postid="95934" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/jones-vs-reyes/" data-essb-twitter-url="https://middleeasy.com/mma-news/jones-vs-reyes/" data-essb-instance="639118035"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jones-vs-reyes/&t=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/jones-vs-reyes/&t=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&#39;,&#39;facebook&#39;,&#39;639118035&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Jon Jones Hits That Dominick Reyes is Next: %22I%27m Beating His A** Next%22 (by @Rawrewreckz)&amp;url=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;counturl=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=JonJones,DomReyes,UFC&#39;,&#39;twitter&#39;,&#39;639118035&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/jones-vs-reyes/&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&#39;,&#39;reddit&#39;,&#39;639118035&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jones-vs-reyes/&title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/jones-vs-reyes/&title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&#39;,&#39;flipboard&#39;,&#39;639118035&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;639118035&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&amp;url=https://middleeasy.com/mma-news/jones-vs-reyes/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BREAKING: Jon Jones Hints That Dominick Reyes is Next: &quot;I\&%23039;m Beating His A** Next&quot;&amp;url=https://middleeasy.com/mma-news/jones-vs-reyes/&#39;,&#39;linkedin&#39;,&#39;639118035&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;639118035&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;639118035&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_1 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jon-jones-israel-adesanya-ufc-243/" rel="bookmark" class="td-image-wrap" title="Jon Jones continues Israel Adesanya beef: &#8216;I will make you my b*tch&#8217;"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/10/img-4377-324x160.jpg 324w, https://middleeasy.com/wp-content/uploads/2019/10/img-4377-648x320.jpg 648w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="Jon Jones Israel Adesanya Beef" title="Jon Jones continues Israel Adesanya beef: &#8216;I will make you my b*tch&#8217;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/10/img-4377-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/10/img-4377-324x160.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/10/img-4377-324x160.jpg 324w, https://middleeasy.com/wp-content/uploads/2019/10/img-4377-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="Jon Jones Israel Adesanya Beef" title="Jon Jones continues Israel Adesanya beef: &#8216;I will make you my b*tch&#8217;" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jon-jones-israel-adesanya-ufc-243/" rel="bookmark" title="Jon Jones continues Israel Adesanya beef: &#8216;I will make you my b*tch&#8217;">Jon Jones continues Israel Adesanya beef: &#8216;I will make you my...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://middleeasy.com/author/tommy-messano/">Tommy Messano</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-02T14:21:13+00:00">October 2, 2019</time></span></div></div></div></div> <style type="text/css" media="screen">.entry-title{text-transform:capitalize}.td-banner-wrap-full{width:1164px}.td-post-template-default .td-post-featured-image img{width:100%}</style> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-e64a365d46bf75dcc1add1194ad88a8f.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/js/scripts.min-3.9.3.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min-13.1.2.1.js' defer></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[95934]");
                });</script> <style>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</style> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-02a94dfe91866e5f69d975673237c59b.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://middleeasy.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>
<script>var _audins_dom="middleeasy_com",_audins_did=90552;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.middleeasy_com,DomainId.90552" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function a(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var b=function(a,b){for(var c,d=0;d<b.length;d++)if(c=b[d],!1==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var e=c.getAttribute("src")||c.currentSrc;if("undefined"!=typeof c.readyState&&0==c.readyState)c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;ezoReqStart(a,b)});else{var e=c.getAttribute("src")||c.currentSrc;ezoReqStart(c,e)}c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)}),c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)}),c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)})}};b("img",document.querySelectorAll("img")),b("video",document.querySelectorAll("video")),b("audio",document.querySelectorAll("audio")),function(b){for(var c,d=0;d<b.length;d++)if(c=b[d],"stylesheet"!=c.getAttribute("rel")||null==c.getAttribute("href"))continue;else if(a(c.getAttribute("href"))){ezoReqStart(c,c.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){ezoReqEnd(c,a.path[0].currentSrc)},e.src=c.getAttribute("href")}}(document.querySelectorAll("link"))})();</script></body></html>
