<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://middleeasy.com/xmlrpc.php" />

<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#ee0000">

<meta name="theme-color" content="#ee2d00">
<meta name="msapplication-navbutton-color" content="#ee2d00">
<meta name="apple-mobile-web-app-status-bar-style" content="#ee2d00"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://middleeasy.com/wp-content/cache/min/1/ebdcc463a9d4776fa480d259e8efb46e.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="MLB Star Josh Donaldson recently stated that Khabib Nurmagomedov is one of the most boring fighters he ever watched in his life." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://middleeasy.com/mma-news/donaldson-on-khabib/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;" />
<meta property="og:description" content="MLB Star Josh Donaldson recently stated that Khabib Nurmagomedov is one of the most boring fighters he ever watched in his life." />
<meta property="og:url" content="https://middleeasy.com/mma-news/donaldson-on-khabib/" />
<meta property="og:site_name" content="MiddleEasy" />
<meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" />
<meta property="article:published_time" content="2020-10-29T01:31:31+00:00" />
<meta property="article:modified_time" content="2020-10-29T02:24:12+00:00" />
<meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-25-.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="733" />
<meta property="fb:app_id" content="2276965822516781" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/RawrEWreckz" />
<meta name="twitter:site" content="@MiddleEasy" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://middleeasy.com/#organization","name":"MiddleEasy","url":"https://middleeasy.com/","sameAs":["https://www.facebook.com/middleeasydotcom/","https://www.instagram.com/middleeasy/","https://www.youtube.com/user/middleeasytv/","https://everipedia.org/wiki/lang_en/middleeasy","https://twitter.com/MiddleEasy"],"logo":{"@type":"ImageObject","@id":"https://middleeasy.com/#logo","inLanguage":"en-US","url":"https://middleeasy.com/wp-content/uploads/2020/04/me500xlight.png","width":500,"height":158,"caption":"MiddleEasy"},"image":{"@id":"https://middleeasy.com/#logo"}},{"@type":"WebSite","@id":"https://middleeasy.com/#website","url":"https://middleeasy.com/","name":"MiddleEasy","description":"UFC &amp; MMA News and Results","publisher":{"@id":"https://middleeasy.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://middleeasy.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://middleeasy.com/mma-news/donaldson-on-khabib/#primaryimage","inLanguage":"en-US","url":"https://middleeasy.com/wp-content/uploads/2020/10/pjimage-25-.jpg","width":1400,"height":733,"caption":"Screenshot of Josh Donaldson via ESPN"},{"@type":"WebPage","@id":"https://middleeasy.com/mma-news/donaldson-on-khabib/#webpage","url":"https://middleeasy.com/mma-news/donaldson-on-khabib/","name":"MLB Star Josh Donaldson Says Khabib \"One of the Most Boring Fighters in the World\"","isPartOf":{"@id":"https://middleeasy.com/#website"},"primaryImageOfPage":{"@id":"https://middleeasy.com/mma-news/donaldson-on-khabib/#primaryimage"},"datePublished":"2020-10-29T01:31:31+00:00","dateModified":"2020-10-29T02:24:12+00:00","description":"MLB Star Josh Donaldson recently stated that Khabib Nurmagomedov is one of the most boring fighters he ever watched in his life.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://middleeasy.com/mma-news/donaldson-on-khabib/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://middleeasy.com/mma-news/donaldson-on-khabib/#article","isPartOf":{"@id":"https://middleeasy.com/mma-news/donaldson-on-khabib/#webpage"},"author":{"@id":"https://middleeasy.com/#/schema/person/e978ab4b2d2ec2309f0560cde91fbb5c"},"headline":"MLB Star Josh Donaldson Says Khabib &#8220;One of the Most Boring Fighters in the World&#8221;","datePublished":"2020-10-29T01:31:31+00:00","dateModified":"2020-10-29T02:24:12+00:00","mainEntityOfPage":{"@id":"https://middleeasy.com/mma-news/donaldson-on-khabib/#webpage"},"commentCount":0,"publisher":{"@id":"https://middleeasy.com/#organization"},"image":{"@id":"https://middleeasy.com/mma-news/donaldson-on-khabib/#primaryimage"},"keywords":"Josh Donaldson,Khabib Nurmagomedov","articleSection":"MMA News,UFC","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://middleeasy.com/mma-news/donaldson-on-khabib/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://middleeasy.com/#organization"}},{"@type":"Person","@id":"https://middleeasy.com/#/schema/person/e978ab4b2d2ec2309f0560cde91fbb5c","name":"Rory Robinson","image":{"@type":"ImageObject","@id":"https://middleeasy.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=96&d=mm&r=g","caption":"Rory Robinson"},"description":"Rory is a graduate of Syracuse University with a Bachelor's Degree in Broadcast Journalism and Public Relations. As an avid sports fan, he is constantly looking for ways to bridge the gap between niche sports (such as MMA) and pop culture. Follow him @Rawrewreckz on Twitter for more.","sameAs":["https://twitter.com/https://twitter.com/RawrEWreckz"]}]}</script>

<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//onesignal.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//i.ytimg.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy &raquo; Feed" href="https://middleeasy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy &raquo; Comments Feed" href="https://middleeasy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy &raquo; MLB Star Josh Donaldson Says Khabib &#8220;One of the Most Boring Fighters in the World&#8221; Comments Feed" href="https://middleeasy.com/mma-news/donaldson-on-khabib/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='preload' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2Citalic%2C500italic%2C700%7COpen+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=1.2.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"middleeasy.com","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js?ver=5.4.6' id='gainwp-tracking-analytics-events-js' defer></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js?ver=5.4.6' id='gainwp-pagescrolldepth-tracking-js' defer></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/middle-easy.js?ver=5.5.1' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://middleeasy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://middleeasy.com/wp-json/wp/v2/posts/115296" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://middleeasy.com/?p=115296' />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style><script src="https://www.google.com/recaptcha/api.js?hl=en_US" async defer></script>
<link rel="preload" as="font" href="https://middleeasy.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin>
<link rel="preload" as="font" href="https://middleeasy.com/wp-content/plugins/elementor/assets/lib/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin>
<link rel="preload" as="font" href="https://middleeasy.com/wp-content/plugins/elementor/assets/lib/font-awesome/fonts/fontawesome-webfont.woff2" crossorigin><style type="text/css">.td-post-featured-video .essb_totalcount {color:#fff!important;} .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"df348f23e5","essb3_plugin_url":"https:\/\/middleeasy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/middleeasy.com\/","essb3_postfloat_stay":false,"post_id":115296};</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://middleeasy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c40ba804-b777-4639-8d1a-35e9e4135922';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://middleeasy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.428d294a-5ce2-44bb-bee0-dec3149a5564";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://middleeasy.com/mma-news/donaldson-on-khabib/amp/"><link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-270x270.png" />
<script>
var gainwpDnt = false;
var gainwpProperty = 'UA-42513671-1';
var gainwpDntFollow = false;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CihmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsKCShpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLAoJbT1zLmdldEVsZW1lbnRzQnlUYWdOYW1lKG8pWzBdO2EuYXN5bmM9MTthLnNyYz1nO20ucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxtKQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2h0dHBzOi8vbWlkZGxlZWFzeS5jb20vd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2dvb2dsZS10cmFja2luZy9nYS0xZTNhZDE5YjA4MzZkMjU3ZTY2ZGYwZTQxMDZhZjU4Mi5qcycsJ2dhJyk7CiAgZ2EoJ2NyZWF0ZScsICdVQS00MjUxMzY3MS0xJywgJ2F1dG8nKTsKICBnYSgncmVxdWlyZScsICdkaXNwbGF5ZmVhdHVyZXMnKTsKICBnYSgncmVxdWlyZScsICdsaW5raWQnKTsKICBnYSgnc2V0JywgJ2ZvcmNlU1NMJywgdHJ1ZSk7CiAgZ2EoJ3NldCcsICdkaW1lbnNpb24xJywgJ01NQSBOZXdzJyk7CiAgZ2EoJ3NldCcsICdkaW1lbnNpb24zJywgJ0pvc2ggRG9uYWxkc29uLCBLaGFiaWIgTnVybWFnb21lZG92Jyk7CiAgZ2EoJ3NldCcsICdkaW1lbnNpb24yJywgJ2d1ZXN0Jyk7CiAgZ2EoJ3NldCcsICdhbm9ueW1pemVJcCcsIHRydWUpOwogIGdhKCdzZW5kJywgJ3BhZ2V2aWV3Jyk7Cg=='></script>

<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style> <style type="text/css" id="wp-custom-css">
			.entry-content table {
    border: 1px solid #eee;
}
.entry-content blockquote, .entry-content q {
    border-color: #ee2d00;
}
.jeg_cat_subtitle {
    color: #111;
}
.entry-header .jeg_post_subtitle {
    font-size: 20px;
    color: #111;
}
.content-inner .jeg_post_category a, .jeg_post_source a, .jeg_post_tags a, .jeg_post_via a{
	color:#fff;
}
.content-inner .jeg_post_category a, .jeg_post_source a, .jeg_post_tags a, .jeg_post_via a {
    background: #212121;
}

/*social meida fix*/
 .twitter-tweet {margin:auto;}
.instagram-media{
 margin: 15px auto !important;
}
.wp-video {
 text-align: center;
 margin-left: auto;
 margin-right: auto;
}

/* Mediavine sidebar fix */

@media only screen and (min-width: 768px) {
    .home .mv-content {
        max-width: calc(100% - 320px);
    }
    .home .mv-sidebar {
        min-width: 320px;
    }
}

@media only screen and (min-width: 992px) and (max-width: 1024px) {
    .jeg_main_content.col-md-8, .page-template-default .jeg_main_content.col-md-8 {
        max-width: calc(100% - 330px);
    }
    .jeg_sidebar.col-md-4, .page-template-default .jeg_sidebar.left.col-sm-4 {
        min-width: 330px;
    }
    .theiaStickySidebar {
        position: unset !important;
        transform: unset !important;
    }
}

@media only screen and (min-width: 767px) and (max-width: 1024px) {
    .archive.category .jeg_main_content.jeg_column.col-sm-8 {
        max-width: calc(100% - 330px);
    }
    .archive.category .jeg_sidebar.left.col-sm-4 {
        min-width: 330px;
    }
}

@media only screen and (min-width: 1025px) {
    .archive.category .jeg_main_content.jeg_column.col-sm-8, .page-template-default .jeg_main_content.col-md-8 {
        max-width: calc(100% - 345px);
    }
    .archive.category .jeg_sidebar.left.col-sm-4, .page-template-default .jeg_sidebar.left.col-sm-4 {
        min-width: 345px;
    }
    .theiaStickySidebar {
        position: unset !important;
        transform: unset !important;
    }
    
}

@media only screen and (min-width: 1025px) {
    .jeg_main_content.col-md-8 {
        max-width: calc(100% - 345px);
    }
    .jeg_sidebar.col-md-4 {
        min-width: 345px;
    }
    
}

@media only screen and (max-width: 991px) {
    .page-template-default .jeg_sidebar.left.col-sm-4 {
        width: 100% !important;
    }
}

 @media only screen and (max-width: 359px) {
    .jeg_main_content.col-md-8 {
        padding-left: 10px !important;
        padding-right: 10px !important;
    }
    .instagram-media.instagram-media-rendered {
        min-width: 250px !important;
    }
}

/* end fix */		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script> <link rel="preconnect" href="//adservice.google.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//stats.g.doubleclick.net">
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.amazon-adsystem.com">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//pagead2.googlesyndication.com">
<link rel="preconnect" href="//adservice.google.com">
<link rel="preconnect" href="//www.google.com">
<link rel="preconnect" href="//www.facebook.com">
<link rel="preconnect" href="//www.gstatic.com">
<link rel="preconnect" href="https://onesignal.com">
<link rel="dns-prefetch" href="https://www.googletagservices.com" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-115296 single-format-standard wp-embed-responsive aawp-custom jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-106411">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-64315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64315"><a href="https://middleeasy.com/about/">About</a></li>
<li id="menu-item-64314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64314"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li>
<li id="menu-item-111687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111687"><a href="https://middleeasy.com/contact/">Contact</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/middleeasydotcom/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MiddleEasy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/middleeasytv/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/middleeasy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://middleeasy.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://middleeasy.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" alt="MiddleEasy: UFC &amp; MMA News" data-light-src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" data-light-srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="slide"><li id="menu-item-104755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755 bgnav" data-item-row="default"><a href="https://middleeasy.com/mma-news/">MMA News</a></li>
<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li>
<li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li>
<li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739 bgnav" data-item-row="default"><a href="https://middleeasy.com/reviews/">Reviews</a></li>
<li id="menu-item-106834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834 bgnav jeg_megamenu category_1 ajaxload" data-number="6" data-category="37386" data-tags="" data-item-row="default"><a href="https://middleeasy.com/category/guides/">Guides</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li>
<li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050 bgnav" data-item-row="default"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/videos/">Videos</a></li>
<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li>
<li id="menu-item-113361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113361 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
<li id="menu-item-113360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113360 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/boxing/">Boxing</a></li>
<li id="menu-item-113359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113359 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/bellator/">Bellator</a></li>
<li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/science/">Science</a></li>
<li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li>
<li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li>
<li id="menu-item-113362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113362 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/fighters/">Fighters</a></li>
</ul>
</li>
</ul></div></div>

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="slide"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755 bgnav" data-item-row="default"><a href="https://middleeasy.com/mma-news/">MMA News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739 bgnav" data-item-row="default"><a href="https://middleeasy.com/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834 bgnav jeg_megamenu category_1 ajaxload" data-number="6" data-category="37386" data-tags="" data-item-row="default"><a href="https://middleeasy.com/category/guides/">Guides</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div></div>
</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050 bgnav" data-item-row="default"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113361 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113360 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113359 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/bellator/">Bellator</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113362 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/fighters/">Fighters</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/middleeasydotcom/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MiddleEasy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/middleeasytv/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/middleeasy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://middleeasy.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
<div class="jeg_separator separator4"></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
 <div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://middleeasy.com/">
<img class='jeg_logo_img' src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" alt="MiddleEasy: MMA News" data-light-src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" data-light-srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" data-dark-src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" data-dark-srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://middleeasy.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://middleeasy.com/category/mma-news/">MMA News</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">MLB Star Josh Donaldson Says Khabib &#8220;One of the Most Boring Fighters in the World&#8221;</h1>
<h2 class="jeg_post_subtitle">MLB Star Josh Donaldson recently stated that Khabib Nurmagomedov is one of the most boring fighters he ever watched in his life.</h2>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='Rory Robinson' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Rory Robinson' src='https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span>
<a href="https://middleeasy.com/author/rory/">Rory Robinson</a> </div>
<div class="jeg_meta_date">
<a href="https://middleeasy.com/mma-news/donaldson-on-khabib/">October 28, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://middleeasy.com/category/mma-news/" rel="category tag">MMA News</a>, <a href="https://middleeasy.com/category/ufc-news/" rel="category tag">UFC</a> </span>
</div>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-25-.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Screenshot of Josh Donaldson via ESPN" sizes="(max-width: 750px) 100vw, 750px" data-src="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-25--750x375.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-25--750x375.jpg 750w, https://middleeasy.com/wp-content/uploads/2020/10/pjimage-25--360x180.jpg 360w, https://middleeasy.com/wp-content/uploads/2020/10/pjimage-25--1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">Screenshot of Josh Donaldson via ESPN</p></a></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
</div>
<div class="content-inner ">
<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_deluxe-retina essb_1493989249 print-no" id="essb_displayed_top_1493989249" data-essb-postid="115296" data-essb-position="top" data-essb-button-style="button" data-essb-template="deluxe-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/donaldson-on-khabib/" data-essb-twitter-url="https://middleeasy.com/mma-news/donaldson-on-khabib/" data-essb-instance="1493989249"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/donaldson-on-khabib/&t=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/donaldson-on-khabib/&t=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&#39;,&#39;facebook&#39;,&#39;1493989249&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=MLB Star Josh Donaldson Says Khabib " One of the Most Boring Fighters in the World"&amp;url=https://middleeasy.com/mma-news/donaldson-on-khabib/&amp;counturl=https://middleeasy.com/mma-news/donaldson-on-khabib/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=JoshDonaldson,KhabibNurmagomedov&#39;,&#39;twitter&#39;,&#39;1493989249&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/donaldson-on-khabib/&title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/donaldson-on-khabib/&title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&#39;,&#39;flipboard&#39;,&#39;1493989249&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://middleeasy.com/mma-news/donaldson-on-khabib/&amp;title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/donaldson-on-khabib/&amp;title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&#39;,&#39;reddit&#39;,&#39;1493989249&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&amp;url=https://middleeasy.com/mma-news/donaldson-on-khabib/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&amp;url=https://middleeasy.com/mma-news/donaldson-on-khabib/&#39;,&#39;linkedin&#39;,&#39;1493989249&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1493989249&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li></ul></div><p>Sports fans across the country would say that <a href="https://middleeasy.com/gaming/why-i-m-returning-mlb-2014-the-show-and-not-looking-back/">baseball</a> is generally one of the more boring sports to watch. In fact, viewing numbers tell the story of baseball being the 8th most popular sport globally. Which, is why it&#8217;s ironic that MLB star Josh Donaldson called Khabib Nurmagomedov one of the most boring fighters in the world.&nbsp;</p>
<h3>Josh Donaldson Speaks on Khabib</h3>
<p>Donaldson currently plays the third baseman position for the Minnesota Twins. Previously, he played for the Oakland Athletics, Toronto Blue Jays, Cleveland Indians, and Atlanta Braves. As a former American League MVP, Donaldson is identifiably one of the best players in the sport. But, when Donaldson was interviewed by Ariel Helwani <a href="https://twitter.com/arielhelwani/status/1321240103646277636">of ESPN MMA,</a> he didn&#8217;t hold back on his thoughts about Khabib.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Donaldson: Khabib is one of the most boring fighters in the world.</p>
<p>Correa: 🤯🤯🤯</p>
<p>Good fun. Great stuff, <a href="https://twitter.com/TeamCJCorrea?ref_src=twsrc%5Etfw">@TeamCJCorrea</a> &amp; <a href="https://twitter.com/BringerOfRain20?ref_src=twsrc%5Etfw">@BringerOfRain20</a>! </p>
<p>Full: <a href="https://t.co/ajTLKowrqZ">https://t.co/ajTLKowrqZ</a> <a href="https://t.co/SAoYj0O0l9">pic.twitter.com/SAoYj0O0l9</a></p>
<p>&mdash; Ariel Helwani (@arielhelwani) <a href="https://twitter.com/arielhelwani/status/1321240103646277636?ref_src=twsrc%5Etfw">October 27, 2020</a></p></blockquote>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script></p>
<blockquote class="pullquote align-center"><p>“I think Khabib is one of the most boring fighters in the world. I’m on record as saying right now he’s one of the most boring fighters,&#8221; said Donaldson.</p>
<p>&#8220;Because this is why — he is dominant on the ground. You win. I’m agreeing with you. He is the most dominant on-the-ground fighter in the world. But Khabib, although he’s touching Gaethje, he never hurt Gaethje on his feet. And when you’re talking about Gaethje and your talking about Ferguson, Tony Ferguson took a lot of punishment but they were on the feet. None of them were trying to threaten to the ground.”</p></blockquote>
<h3>Receiving Scrutiny&nbsp;</h3>
<p>In the early stages of Khabib&#8217;s career, he was scrutinized for his style. Mauling his opponents over the course of a full fight didn&#8217;t sit well with fans. However, as time progressed, Nurmagomedov was able to secure finishes in his last three fights.&nbsp;</p>
<p>Some people appreciate witnessing the total domination of an opponent. However, it&#8217;s clear that Josh Donaldson is not one of those people. During the conversation, Donaldson never revealed who his favorite fighter is. Maybe next time.</p>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget">For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/">Facebook</a>, <a href="https://twitter.com/MiddleEasy">Twitter</a>, <a href="http://youtube.com/middleeasytv/">YouTube</a> and <a href="https://www.instagram.com/middleeasy/">Instagram</a></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_deluxe-retina essb_436442709 print-no" id="essb_displayed_bottom_436442709" data-essb-postid="115296" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="deluxe-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/donaldson-on-khabib/" data-essb-twitter-url="https://middleeasy.com/mma-news/donaldson-on-khabib/" data-essb-instance="436442709"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/donaldson-on-khabib/&t=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/donaldson-on-khabib/&t=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&#39;,&#39;facebook&#39;,&#39;436442709&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=MLB Star Josh Donaldson Says Khabib " One of the Most Boring Fighters in the World"&amp;url=https://middleeasy.com/mma-news/donaldson-on-khabib/&amp;counturl=https://middleeasy.com/mma-news/donaldson-on-khabib/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=JoshDonaldson,KhabibNurmagomedov&#39;,&#39;twitter&#39;,&#39;436442709&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/donaldson-on-khabib/&title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/donaldson-on-khabib/&title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&#39;,&#39;flipboard&#39;,&#39;436442709&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://middleeasy.com/mma-news/donaldson-on-khabib/&amp;title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/donaldson-on-khabib/&amp;title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&#39;,&#39;reddit&#39;,&#39;436442709&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&amp;url=https://middleeasy.com/mma-news/donaldson-on-khabib/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=MLB Star Josh Donaldson Says Khabib &quot;One of the Most Boring Fighters in the World&quot;&amp;url=https://middleeasy.com/mma-news/donaldson-on-khabib/&#39;,&#39;linkedin&#39;,&#39;436442709&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;436442709&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li></ul></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://middleeasy.com/tag/josh-donaldson/" rel="tag">Josh Donaldson</a><a href="https://middleeasy.com/tag/khabib-nurmagomedov/" rel="tag">Khabib Nurmagomedov</a></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://middleeasy.com/mma-news/khabib-gives-advice/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Khabib Nurmagomedov Gives Advice to Fan That Says Jorge Masvidal Slept With His Girlfriend</h3>
</a>
<a href="https://middleeasy.com/mma-news/khamzat-adesanya-face/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Khamzat Chimaev Vows to Beat Israeal Adesanya&#8217;s Face if They Fight</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='Rory Robinson' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Rory Robinson' src='https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ac29599b554e7a3aac7cb83201157ba?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://middleeasy.com/author/rory/">
Rory Robinson </a>
</h3>
<p class="jeg_author_desc">
Rory is a graduate of Syracuse University with a Bachelor's Degree in Broadcast Journalism and Public Relations. As an avid sports fan, he is constantly looking for ways to bridge the gap between niche sports (such as MMA) and pop culture. Follow him @Rawrewreckz on Twitter for more. </p>
<div class="jeg_author_socials">
<a target='_blank' href='https://twitter.com/RawrEWreckz' class='twitter'><i class='fa fa-twitter'></i> </a>
</div>
</div>
</div>
</div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_115296_0_5f9a35b9dfb5b   " data-unique="jnews_module_115296_0_5f9a35b9dfb5b">
<div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/mma-news/khabib-gives-advice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Screenshot of Khabib via Youtube" sizes="(max-width: 350px) 100vw, 350px" data-src="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-24--350x250.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-24--350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/10/pjimage-24--120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/10/pjimage-24--750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>

</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/mma-news/khabib-gives-advice/">Khabib Nurmagomedov Gives Advice to Fan That Says Jorge Masvidal Slept With His Girlfriend</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/khabib-gives-advice/"><i class="fa fa-clock-o"></i> October 28, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/mma-news/covington-nurmagomedov-170/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Covington Nurmagomedov" sizes="(max-width: 350px) 100vw, 350px" data-src="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-1-1-17-350x250.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-1-1-17-350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/10/pjimage-1-1-17-120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/10/pjimage-1-1-17-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>

</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/mma-news/covington-nurmagomedov-170/">Colby Covington: Khabib Nurmagomedov Fighting Midgets, Didn&#8217;t Move Up Because Of Me</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/covington-nurmagomedov-170/"><i class="fa fa-clock-o"></i> October 28, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/mma-news/anthony-smith-jones-khabib/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Anthony Smith" sizes="(max-width: 350px) 100vw, 350px" data-src="https://middleeasy.com/wp-content/uploads/2020/10/anthony-smith-350x250.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/10/anthony-smith-350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/10/anthony-smith-120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/10/anthony-smith-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>

</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/mma-news/anthony-smith-jones-khabib/">Anthony Smith Attacks &#8216;Idiot&#8217; Jon Jones And &#8216;His Ego&#8217; For Khabib P4P Rants</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/anthony-smith-jones-khabib/"><i class="fa fa-clock-o"></i> October 28, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/mma-news/jones-on-khabib-rankings/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Photo of Jon Jones via Instagram: @JonnyBones" sizes="(max-width: 350px) 100vw, 350px" data-src="https://middleeasy.com/wp-content/uploads/2020/06/pjimage-20--350x250.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/06/pjimage-20--350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/06/pjimage-20--120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/06/pjimage-20--750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>

</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/mma-news/jones-on-khabib-rankings/">Jon Jones Says Khabib #1 on Pound for Pound Rankings is &#8220;Number 1 Bulls**t&#8221;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/jones-on-khabib-rankings/"><i class="fa fa-clock-o"></i> October 27, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-top-p4p/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Khabib Nurmagomedov 2 1" sizes="(max-width: 350px) 100vw, 350px" data-src="https://middleeasy.com/wp-content/uploads/2020/10/khabib-nurmagomedov-2-1-350x250.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/10/khabib-nurmagomedov-2-1-350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/10/khabib-nurmagomedov-2-1-120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/10/khabib-nurmagomedov-2-1-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>

</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-top-p4p/">Khabib Nurmagomedov Boots Jon Jones From Top P4P Spot</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-top-p4p/"><i class="fa fa-clock-o"></i> October 27, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/mma-news/khabib-justin-puncher-ground-game/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Nurmagomedov" sizes="(max-width: 350px) 100vw, 350px" data-src="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-1-1-16-350x250.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/10/pjimage-1-1-16-350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/10/pjimage-1-1-16-120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/10/pjimage-1-1-16-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>

</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/mma-news/khabib-justin-puncher-ground-game/">Khabib Nurmagomedov: After I Beat Justin Gaethje, He Is Now Just A Puncher With No Ground Game</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/khabib-justin-puncher-ground-game/"><i class="fa fa-clock-o"></i> October 27, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_115296_0_5f9a35b9dfb5b = {"header_icon":"","first_title":"Related","second_title":"","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":115296,"include_category":"","exclude_category":"","include_author":"","include_tag":"45406,853","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"2","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mma-news/donaldson-on-khabib/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://middleeasy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="g-recaptcha" data-sitekey="6LfB-G4UAAAAAM8oxznlqLv4QSZcDE4DHcPNeS9q" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='115296' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
</div>
<div class="jeg_sidebar   col-md-4">
<div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_115296_0_5f9a35b9e4266">
<h3 class="jeg_block_title"><span>Trending Stories</span></h3>
</div><ul class="popularpost_list"><li class="popularpost_item format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/mma-news/costa-injury-ufc-253/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Image of Paulo Costa: via @borrachinhamma instagram" sizes="(max-width: 350px) 100vw, 350px" data-src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-6--350x250.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-6--350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-6--120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-6--750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/mma-news/costa-injury-ufc-253/" data-num="01">Paulo Costa Lists Pre-Fight Injury As Excuse for Loss to Israel Adesanya at UFC 253</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/mma-news/israel-adesanya-pec-controversy/" data-num="02">Israel Adesanya Address Flabby Pec Controversy From UFC 253</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li><li class="popularpost_item format-standard">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/mma-news/israel-adesanya-flabby-pec/" data-num="03">Israel Adesanya Gets Questioned Over Flabby Pec; What Is Going On?</a>
</h3>
<div class="popularpost_meta">
<div class="jeg_socialshare">
<span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span>
<div class="socialshare_list">
<a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a>
<a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a>
</div>
</div>
</div>
</li></ul></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_115296_1_5f9a35ba6faa7  normal " data-unique="jnews_module_115296_1_5f9a35ba6faa7">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Recent <strong>Reviews</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/reviews/mma-bjj-rash-guards-review/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Best Rash Guards" sizes="(max-width: 120px) 100vw, 120px" data-src="https://middleeasy.com/wp-content/uploads/2020/10/best-rash-guards-120x86.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/10/best-rash-guards-120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/10/best-rash-guards-350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/10/best-rash-guards-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/mma-bjj-rash-guards-review/">Best MMA and BJJ Rash Guards in 2020</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/reviews/mma-bjj-rash-guards-review/"><i class="fa fa-clock-o"></i> October 18, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/reviews/pro-jym-protein-powder-review/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Pro Jym Protein Powder Review" sizes="(max-width: 120px) 100vw, 120px" data-src="https://middleeasy.com/wp-content/uploads/2020/10/pro-jym-protein-powder-review-120x86.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/10/pro-jym-protein-powder-review-120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/10/pro-jym-protein-powder-review-350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/10/pro-jym-protein-powder-review-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/pro-jym-protein-powder-review/">Pro JYM Protein Powder Review</a>
</h3>
<div class="jeg_post_meta"></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://middleeasy.com/reviews/best-kids-punching-bags/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Best Kids Punching Bags" sizes="(max-width: 120px) 100vw, 120px" data-src="https://middleeasy.com/wp-content/uploads/2020/09/best-kids-punching-bags-120x86.jpg" data-srcset="https://middleeasy.com/wp-content/uploads/2020/09/best-kids-punching-bags-120x86.jpg 120w, https://middleeasy.com/wp-content/uploads/2020/09/best-kids-punching-bags-350x250.jpg 350w, https://middleeasy.com/wp-content/uploads/2020/09/best-kids-punching-bags-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/best-kids-punching-bags/">The 14 Best Kids&#8217; Punching Bags in 2020</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/reviews/best-kids-punching-bags/"><i class="fa fa-clock-o"></i> October 13, 2020</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
 <div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_115296_1_5f9a35ba6faa7 = {"header_icon":"","first_title":"Recent ","second_title":"Reviews","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"10727,10728,10729","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest_modified","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-115296 single-format-standard wp-embed-responsive aawp-custom jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-106411"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_3 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-3 footer_column">
<div class="footer_widget widget_text" id="text-8"> <div class="textwidget"><p><img class="alignnone wp-image-55421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2054'%3E%3C/svg%3E" alt="MiddleEasy.com - MMA News" width="196" height="54" data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="alignnone wp-image-55421" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy.com - MMA News" width="196" height="54" /></noscript></p>
<p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, MM Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p>
<p><em><strong>MiddleEasy:</strong> 3601 Walnut St, Denver, CO 80205. US<br />
</em></p>
<div class="footer-social-wrap td-social-style-2"></div>
</div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_text" id="text-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Trending Topics</span></h3></div> <div class="textwidget"><ul>
<li><a href="https://middleeasy.com/mma-news/">MMA News</a></li>
<li><a href="https://middleeasy.com/ufc-news/">UFC News</a></li>
<li><a href="https://middleeasy.com/tools/tdee-calculator/">TDEE Calculator</a></li>
<li><a href="https://middleeasy.com/tools/fasting-calculator/">Intermittent Fasting Calculator</a></li>
<li><a href="https://middleeasy.com/tools/carb-cycling-calculator/">Carb Cycling Calculator</a></li>
<li><a href="https://middleeasy.com/tools/weight-gain-calculator/">Weight Gain Calculator</a></li>
<li><a href="https://middleeasy.com/tag/jon-jones/">Jon Jones News</a></li>
<li><a href="https://middleeasy.com/tag/ronda-rousey/">Ronda Rousey News</a></li>
<li><a href="https://middleeasy.com/tag/cris-cyborg/">Cris Cyborg News</a></li>
<li><a href="https://middleeasy.com/tag/nate-diaz/">Nate Diaz News</a></li>
<li><a href="https://middleeasy.com/street-fights/">Street MMA</a></li>
<li><a href="https://middleeasy.com/tag/khabib-nurmagomedov/">Khabib Nurmagomedov News</a></li>
<li><a href="https://mmahits.com/tag/joanna-jedrzejczyk/">Joanna Jedrzejczyk News</a></li>
<li><a href="https://middleeasy.com/tag/rose-namajunas/">Rose Namajunas News</a></li>
<li><a href="https://middleeasy.com/tag/holly-holm/">Holly Holm News</a></li>
</ul>
</div>
</div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_115296_2_5f9a35ba72815  normal " data-unique="jnews_module_115296_2_5f9a35ba72815">
<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://middleeasy.com/category/guides/'><span>MMA Guides</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/guides/differences-blue-purple-belt/">The Differences Between Blue Belt and Purple Belt </a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/guides/beat-pre-fight-jitters/">How to Beat Pre-Fight Jitters like the Champs</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/guides/improve-your-fight-stance/">5 Tips to Improve Your Fight Stance</a>
</h3>
 </div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/guides/suplex-technique/">Improve Your Suplex Technique</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/guides/choosing-martial-arts-gym/">How to Choose a Martial Arts Gym</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/guides/level-up-your-clinch-game/">Level Up Your Clinch Game</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/opinion/never-late-start-martial-arts/">6 Reasons Why It’s Never Too Late to Start Martial Arts</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/guides/martial-arts-mental-health/"> 7 Ways Martial Arts Can Improve Your Mental Health</a>
</h3>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_115296_2_5f9a35ba72815 = {"header_icon":"","first_title":"MMA Guides","second_title":"","url":"https:\/\/middleeasy.com\/category\/guides\/","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"37386","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"0","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","boxed":"0","boxed_shadow":"0","show_border":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div> </div>
<div class="col-md-3 footer_column">
<div class="footer_widget widget_jnews_module_block_29" id="jnews_module_block_29-3"><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_115296_3_5f9a35ba74747  normal " data-unique="jnews_module_115296_3_5f9a35ba74747">
<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://middleeasy.com/reviews/'><span>Reviews</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/mma-bjj-rash-guards-review/">Best MMA and BJJ Rash Guards in 2020</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/pro-jym-protein-powder-review/">Pro JYM Protein Powder Review</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/best-kids-punching-bags/">The 14 Best Kids&#8217; Punching Bags in 2020</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/best-heavy-bag-chains/">The 9 Best Heavy Bag Wall Mount and Chains in 2020</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/bounce-energy-balls-review/">Bounce Energy Balls Review</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/best-body-fat-calipers/">The 10 Best Body Fat Calipers in 2020</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://middleeasy.com/reviews/womens-bjj-gis-review/">The 10 Best Women’s BJJ Gis in 2020</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
 <a href="https://middleeasy.com/reviews/best-boxing-groin-protectors/">The 10 Best Boxing Groin Protectors and Jockstraps in 2020</a>
</h3>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_115296_3_5f9a35ba74747 = {"header_icon":"","first_title":"Reviews","second_title":"","url":"https:\/\/middleeasy.com\/reviews\/","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"10727","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"0","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","show_border":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script>
</div></div> </div>
</div>
</div>
</div>
</div>
<div class="jeg_footer_bottom clearfix">
<div class="container">

<div class="footer_right">
<ul class="jeg_menu_footer"><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64120"><a href="https://middleeasy.com/about/">About</a></li>
<li id="menu-item-100862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100862"><a href="https://middleeasy.com/syndication/">Syndication</a></li>
<li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li>
<li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64121"><a href="https://middleeasy.com/advertise/">Advertise</a></li>
<li id="menu-item-111688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111688"><a href="https://middleeasy.com/contact/">Contact</a></li>
<li id="menu-item-101637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101637"><a href="https://middleeasy.com/scholarships/">Scholarship</a></li>
<li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://middleeasy.com/dmca-policy/">DMCA Policy</a></li>
<li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64123"><a href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</div>

<p class="copyright"> © Copyright 2020 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved. <br> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a> </p>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755"><a href="https://middleeasy.com/mma-news/">MMA News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834"><a href="https://middleeasy.com/category/guides/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113361"><a href="https://middleeasy.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113360"><a href="https://middleeasy.com/category/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113359"><a href="https://middleeasy.com/category/bellator/">Bellator</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113362"><a href="https://middleeasy.com/category/fighters/">Fighters</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/middleeasydotcom/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MiddleEasy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/middleeasytv/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/middleeasy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://middleeasy.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© Copyright 2020 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved. <br> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><style>.aawp .aawp-product--horizontal .aawp-product__description { display: block; }</style>
<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-6f898196e7d677a921e2968adead9eeb.js' id='superpwa-register-sw-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/middleeasy.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js' defer></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js' defer></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js' defer></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer></script>
<script type='text/javascript' src='https://middleeasy.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/isotope-1c38c22c6b6bdde786bacc59bf3a5fae.js' id='isotope-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes-c8a41d9cdcc91879f8fb54fe730eaa38.js' id='lazysizes-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset-f19c7bc5495a50cc398b45ff2bb33d1d.js' id='bgset-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel-a272832be0532554d82a0199404a3ee0.js' id='owlcarousel-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish-2011861e905bdb0de919dcf9b98cd85c.js' id='superfish-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar-659ef681a5d51aa16e588678b173cd17.js' id='theia-sticky-sidebar-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints-2afc4faf9c0183cfef5bc92a18beda32.js' id='waypoint-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo-fe877e6d9cc24eacd019687537a0194e.js' id='scrollto-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax-4efa2a59e2c9aeec80100c3f542009d3.js' id='parallax-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav-f4f72adc73f41d36e6fc9e14ab55e910.js' id='okaynav-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel-7de9e5daecf14e90b1fa4d21090f6ea7.js' id='mousewheel-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom-260702509a9ef7e1f9574351b59562ce.js' id='modernizr-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize-b35279dffc79ac91956af81394460310.js' id='smartresize-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery-5b4b4b08b31f76f8c344d23e8e84f513.js' id='chosen-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup-2c6f23c6e704a9e272a1c3800f80ef4b.js' id='magnific-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif-80207203623518f84d1f9d2b57cd6544.js' id='jnews-gif-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jowlslider-79547349b153a3d032add1a34306cb05.js' id='jnews-owlslider-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky-133a4c2428c6f36912e766ca784a481b.js' id='jnews-sticky-js' defer></script>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=7.1.3' id='jquery-transit-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module-4ddb69fa488b9356b24d6d9c5c22eed2.js' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/middleeasy.com\/mma-news\/donaldson-on-khabib","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"115296","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"middleeasy.com","zoom_button":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main-4e73070dcef320070e11b29920fa7f23.js' id='jnews-main-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button-b5a624d1698d36b8f721631a066b31b0.js' id='jnews-zoom-button-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post-699e8515541505e9fd983a175035d86a.js' id='jnews-popup-post-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode-42d12d927676681d40ebd27b1fdc3419.js' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://middleeasy.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.14.2' id='aawp-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/sdks/OneSignalSDK-133e038d4131f283a9b7475cb9986037.js' async='async' id='remote_sdk-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript"></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://middleeasy.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://middleeasy.com/wp-content/cache/min/1/ebdcc463a9d4776fa480d259e8efb46e.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2Citalic%2C500italic%2C700%7COpen+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' /></noscript></body>
</html>
