<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Conor McGregor Plans Octagon Return &#039;Very Soon,&#039; Wants To Box Again &ndash; MiddleEasy.com</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://middleeasy.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#ee0000"> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5db21d0d0454ff0c3880719d/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113.jpg" /><link rel="icon" type="image/png" href="https://middleeasy.com/wp-content/uploads/2018/08/me_192.png"><meta name="description" content="Conor McGregor was hoping to return next month. However now that this is not an option, he still promises to return soon, and maybe not to MMA." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Conor McGregor Plans Octagon Return &#039;Very Soon,&#039; Wants To Box Again &ndash; MiddleEasy.com" /><meta property="og:description" content="Conor McGregor was hoping to return next month. However now that this is not an option, he still promises to return soon, and maybe not to MMA." /><meta property="og:url" content="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" /><meta property="og:site_name" content="MiddleEasy.com" /><meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" /><meta property="article:tag" content="conor mcgregor" /><meta property="article:tag" content="Conor McGregor Boxing" /><meta property="article:tag" content="Conor McGregor Next Fight" /><meta property="article:tag" content="UFC" /><meta property="article:section" content="MMA News" /><meta property="article:published_time" content="2020-03-19T15:03:52+00:00" /><meta property="article:modified_time" content="2020-03-19T15:18:22+00:00" /><meta property="og:updated_time" content="2020-03-19T15:18:22+00:00" /><meta property="fb:app_id" content="2276965822516781" /><meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113.jpg" /><meta property="og:image:secure_url" content="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Conor McGregor was hoping to return next month. However now that this is not an option, he still promises to return soon, and maybe not to MMA." /><meta name="twitter:title" content="Conor McGregor Plans Octagon Return &#039;Very Soon,&#039; Wants To Box Again &ndash; MiddleEasy.com" /><meta name="twitter:site" content="@MiddleEasy" /><meta name="twitter:image" content="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113.jpg" /><meta name="twitter:creator" content="@aquabuddha7" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://middleeasy.com/#organization","name":"MiddleEasy.com - MMA News","url":"https://middleeasy.com/","sameAs":["https://www.facebook.com/middleeasydotcom/","https://www.instagram.com/middleeasy/","https://www.youtube.com/user/middleeasytv/","https://twitter.com/MiddleEasy"],"logo":{"@type":"ImageObject","@id":"https://middleeasy.com/#logo","url":"https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png","width":397,"height":125,"caption":"MiddleEasy.com - MMA News"},"image":{"@id":"https://middleeasy.com/#logo"}},{"@type":"WebSite","@id":"https://middleeasy.com/#website","url":"https://middleeasy.com/","name":"MiddleEasy.com","description":"MMA News and UFC News","publisher":{"@id":"https://middleeasy.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://middleeasy.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/#primaryimage","url":"https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113.jpg","width":1200,"height":628,"caption":"Conor McGregor"},{"@type":"WebPage","@id":"https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/#webpage","url":"https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/","inLanguage":"en-US","name":"Conor McGregor Plans Octagon Return &#039;Very Soon,&#039; Wants To Box Again &ndash; MiddleEasy.com","isPartOf":{"@id":"https://middleeasy.com/#website"},"primaryImageOfPage":{"@id":"https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/#primaryimage"},"datePublished":"2020-03-19T15:03:52+00:00","dateModified":"2020-03-19T15:18:22+00:00","description":"Conor McGregor was hoping to return next month. However now that this is not an option, he still promises to return soon, and maybe not to MMA."},{"@type":"NewsArticle","@id":"https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/#article","isPartOf":{"@id":"https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/#webpage"},"author":{"@id":"https://middleeasy.com/#/schema/person/177cd8456447ad0cb5ea9edf3eaca896"},"headline":"Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again","datePublished":"2020-03-19T15:03:52+00:00","dateModified":"2020-03-19T15:18:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/#webpage"},"publisher":{"@id":"https://middleeasy.com/#organization"},"image":{"@id":"https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/#primaryimage"},"keywords":"conor mcgregor,Conor McGregor Boxing,Conor McGregor Next Fight,UFC","articleSection":"Featured,MMA News,UFC","copyrightYear":"2020","copyrightHolder":{"@id":"https://middleeasy.com/#organization"}},{"@type":["Person"],"@id":"https://middleeasy.com/#/schema/person/177cd8456447ad0cb5ea9edf3eaca896","name":"Derek Hall","image":{"@type":"ImageObject","@id":"https://middleeasy.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=96&d=mm&r=g","caption":"Derek Hall"},"description":"I don't know a whole lot, but I can put words together pretty decently. I love all things violent, and MMA is my biggest passion. Just a guy with a keyboard and a sense of humor.","sameAs":["https://twitter.com/twitter.com/aquabuddha7"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="https://middleeasy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="https://middleeasy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again Comments Feed" href="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://middleeasy.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-d95f7199743c1c126e3e0d87cc9bdad6.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-a57bca52f9592169fe17533a7fe0c2eb.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='aawp-styles-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/css/styles.min-3.10.4.css' type='text/css' media='all' /><link rel='stylesheet' id='__EPYT__style-css' href='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min-13.1.2.5.css' type='text/css' media='all' /><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-547e2e861f25f8fcd00650cb0c134750.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://middleeasy.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var _EPYT_ = {"ajaxurl":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","security":"7a6da054ef","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/middleeasy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]}; /* ]]> */</script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min-13.1.2.5.js' defer></script> <link rel='https://api.w.org/' href='https://middleeasy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://middleeasy.com/?p=102411' /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#fff}.aawp .aawp-tb__row--highlight a{color:#fff}</style><script src="https://www.google.com/recaptcha/api.js?hl=en_US" async defer></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/middleeasy.com\/wp-admin\/","wpRestNonce":"20f1e1aed8","wpRestUrl":"https:\/\/middleeasy.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <style type="text/css">.td-post-featured-video .essb_totalcount{color:#fff!important}.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom{display:none}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"0eec5765c0","essb3_plugin_url":"https:\/\/middleeasy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/middleeasy.com\/","essb3_postfloat_stay":false,"post_id":102411};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://middleeasy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c40ba804-b777-4639-8d1a-35e9e4135922';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://middleeasy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.428d294a-5ce2-44bb-bee0-dec3149a5564";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/?amp"> <script>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</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://middleeasy.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/category/mma-news/",
                    "name": "MMA News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/",
                    "name": "Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again"                                
                }
            }    
        ]
    }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://middleeasy.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','ga');
  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#e00}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#e00}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#e00}.tdm-btn-style1{background-color:#e00}.tdm-btn-style2:before{border-color:#e00}.tdm-btn-style2{color:#e00}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #e00;-moz-box-shadow:0 2px 16px #e00;box-shadow:0 2px 16px #e00}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #e00;-moz-box-shadow:0 4px 26px #e00;box-shadow:0 4px 26px #e00}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#222}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#222}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#222}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#222}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a{line-height:80px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:80px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:80px}}</style><style id="tdw-css-placeholder">.reviews .td_block_text_with_title br{content:' '}.reviews .td_block_text_with_title p{margin-bottom:0}.reviews .td_block_text_with_title img{width:40px;margin:5px 0 0 0}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-102411 single-format-standard aawp-custom conor-mcgregor-return-boxing global-block-template-1 td-sport-stack td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Thursday, March 19, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-64315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64315"><a href="https://middleeasy.com/about-middleeasy/">About</a></li><li id="menu-item-100861" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100861"><a href="https://middleeasy.com/syndication/">Free Content</a></li><li id="menu-item-64314" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64314"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64316" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64316"><a href="https://middleeasy.com/contact-us/">Contact</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/middleeasydotcom/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/middleeasy/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/MiddleEasy" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/middleeasytv/" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://middleeasy.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> </a> <a class="td-header-logo td-sticky-header" href="https://middleeasy.com/"> <img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports." data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="td-retina-data" data-retina="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy: UFC News, MMA Rumors" title="Daily UFC and MMA News, MMA Results, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports."/></noscript> <span class="td-visual-hidden">MiddleEasy.com</span> </a></div><div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-64100"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93739"><a href="https://middleeasy.com/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64050"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://middleeasy.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MMA News" class="entry-crumb" href="https://middleeasy.com/category/mma-news/">MMA News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-102411" class="post-102411 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-mma-news category-ufc-news tag-conor-mcgregor tag-conor-mcgregor-boxing tag-conor-mcgregor-next-fight tag-ufc" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://middleeasy.com/category/mma-news/">MMA News</a></li><li class="entry-category"><a href="https://middleeasy.com/category/ufc-news/">UFC</a></li></ul><header class="td-post-title"><h1 class="entry-title">Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://middleeasy.com/author/derekhall/">Derek Hall</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T10:03:52+00:00">March 19, 2020</time></span></div></header></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><figure><a href="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113.jpg" data-caption="Photo via Instagram @thenotoriousmma"><img width="696" height="364" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20364'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-696x364.jpg 696w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Conor McGregor" title="Conor Mcgregor Plans Octagon Return &#8216;very Soon,&#8217; Wants To Box Again" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-696x364.jpg" /><noscript><img width="696" height="364" class="entry-thumb td-modal-image" src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-696x364.jpg" srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-696x364.jpg 696w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Conor McGregor" title="Conor Mcgregor Plans Octagon Return &#8216;very Soon,&#8217; Wants To Box Again"/></noscript></a><figcaption class="wp-caption-text">Photo via Instagram @thenotoriousmma</figcaption></figure></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_rainbow-retina essb_520538018 print-no" id="essb_displayed_top_520538018" data-essb-postid="102411" data-essb-position="top" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" data-essb-twitter-url="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" data-essb-instance="520538018"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">1<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&t=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&t=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&#39;,&#39;facebook&#39;,&#39;520538018&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&amp;url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;counturl=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=conormcgregor,ConorMcGregorBoxing,ConorMcGregorNextFight,UFC&#39;,&#39;twitter&#39;,&#39;520538018&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&#39;,&#39;reddit&#39;,&#39;520538018&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&#39;,&#39;flipboard&#39;,&#39;520538018&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;520538018&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&amp;url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&amp;url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&#39;,&#39;linkedin&#39;,&#39;520538018&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;520538018&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;520538018&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><h2>Conor McGregor Plans On Boxing Again, Hopes To Fight Soon</h2><p><strong>Conor McGregor</strong> was hoping to serve as a backup for the UFC 249 main event. With that event uncertain, he still plans on returning to action soon.</p><p>McGregor took a long absence away from MMA after his <a href="https://middleeasy.com/mma-news/khabib-nurmagomedov-defeats-conor-mcgregor-via-amazing-rear-naked-choke/">UFC 229 loss to Khabib Nurmagomedov</a>. However he returned in a big way, <a href="https://middleeasy.com/mma-news/conor-mcgregor-win-donald/">obliterating Donald Cerrone in 45 seconds.</a> Following that performance, he <strong>vowed to stay active in the coming months.</strong></p><p>Although there have been some potential opponents suggested, the bout McGregor was most interested in, was a potential short notice replacement for <strong>Khabib Nurmagomedov or Tony Ferguson</strong>. However, with <a href="https://middleeasy.com/mma-news/ufc-249-new-york/">the future of that show in jeopardy</a>, McGregor is left in a sort of limbo. Regardless, he recently explained to <a href="https://bleacherreport.com/articles/2881203-conor-mcgregor-ufcs-superstar-opens-up-on-his-whiskey-khabib-and-fame">Bleacher Report</a> that he plans to return to action soon, even if it is not in MMA.</p><blockquote><p style="text-align: center;"><em>&#8220;The money is not why I do this. I am a very rich man, and my children and those that come after them will be just fine. I love the fight game. I learned many things boxing in Crumlin where I grew up, and my deep love is why I do this today. I will be in the Octagon again soon and fully expect to box again. You will need to stay tuned, but trust me—the fans will enjoy. Giving them what they want and entertaining them is important to me.&#8221;</em></p></blockquote><p>As for who Conor McGregor wants, he has little preference. The only thing he cares about, is making for<strong> an exciting build up, and a great fight.</strong></p><blockquote><p style="text-align: center;"><em>&#8220;What the fans, and frankly the fighters, don’t want is a dull fight or a dull lead up to a fight,&#8221; he said. &#8220;I enjoy every aspect, and the fans deserve to see and hear the real me. I am very passionate and eager to please the fans and win for them and my family. I am willing to fight anyone and have proved that time and time again. I look for a good scrap, and if it isn&#8217;t going to be that, I have no interest.&#8221;</em></p></blockquote><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B4u9FLip5No/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B4u9FLip5No/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"></p><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><p></a></p><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B4u9FLip5No/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Eyes on the target with the legendary @philipsutcliffesnr 🍀 @crumlinboxingclubofficial 🥊</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/thenotoriousmma/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Conor McGregor Official</a> (@thenotoriousmma) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-11T17:33:07+00:00">Nov 11, 2019 at 9:33am PST</time></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>Hopefully Conor McGregor will be back in action as soon as the situation with the coronavirus clears up. Perhaps <a href="https://middleeasy.com/mma-news/owen-roddy-mcgregor-gaethje/">a return in July</a> truly is in order.</p><div class="widget_text td_block_template_1 awac-wrapper"><div class="widget_text td_block_template_1 awac widget custom_html-2"><div class="textwidget custom-html-widget">For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/">Facebook</a>, <a href="https://twitter.com/MiddleEasy">Twitter</a>, <a href="https://youtube.com/middleeasytv/">YouTube</a> and <a href="https://www.instagram.com/middleeasy/">Instagram</a></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_rainbow-retina essb_1966951306 print-no" id="essb_displayed_bottom_1966951306" data-essb-postid="102411" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" data-essb-twitter-url="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" data-essb-instance="1966951306"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">1<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&t=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&t=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&#39;,&#39;facebook&#39;,&#39;1966951306&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&amp;url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;counturl=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=conormcgregor,ConorMcGregorBoxing,ConorMcGregorNextFight,UFC&#39;,&#39;twitter&#39;,&#39;1966951306&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="1" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&#39;,&#39;reddit&#39;,&#39;1966951306&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&#39;,&#39;flipboard&#39;,&#39;1966951306&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;1966951306&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&amp;url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&amp;url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&#39;,&#39;linkedin&#39;,&#39;1966951306&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1966951306&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;1966951306&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-1255892530 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design5" data-position="belowcontent" data-design="design5"><div class="essb-subscribe-forced"><h4 class="essb-subscribe-form-content-title">Join our list</h4><form action="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing?name=conor-mcgregor-return-boxing&#038;category_name=mma-news&#038;essb3_subscribe_nonce=3366e4f098&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1255892530', event);"></form><p class="essb-subscribe-form-content-text">Subscribe to our mailing list and get interesting stuff and updates to your email inbox.</p><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" /> </path> </svg></div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div><div class="essb_break_scroll"></div><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'> <script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "middleeasy-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "a0ae486ebefd05bc635c0ee5587f0317";
amzn_assoc_asins = "B07PGQYW39,B07PHQ4QH6,B07PJVJQ4G";
amzn_assoc_design = "in_content";
amzn_assoc_title = "Buy MiddleEasy Shirts at Amazon:";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://middleeasy.com/tag/conor-mcgregor/">conor mcgregor</a></li><li><a href="https://middleeasy.com/tag/conor-mcgregor-boxing/">Conor McGregor Boxing</a></li><li><a href="https://middleeasy.com/tag/conor-mcgregor-next-fight/">Conor McGregor Next Fight</a></li><li><a href="https://middleeasy.com/tag/ufc/">UFC</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://middleeasy.com/mma-news/jon-vs-johnny/">Jon Jones and his Fans ROASTS Johnny Walker on Twitter</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://middleeasy.com/mma-news/khabib-alone-aka/">Coach: &#8216;Nobody Else&#8217; But Khabib Nurmagomedov Allowed In Gym</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://middleeasy.com/author/derekhall/">Derek Hall</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Derek Hall"></span><meta itemprop="datePublished" content="2020-03-19T10:03:52+00:00"><meta itemprop="dateModified" content="2020-03-19T10:18:22-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"></span><meta itemprop="name" content="MiddleEasy.com"></span><meta itemprop="headline " content="Conor McGregor Plans Octagon Return &#039;Very Soon,&#039; Wants To Box Again"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="628"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_5e73b6278a261_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5e73b6278a261"><script>var block_td_uid_2_5e73b6278a261 = new tdBlock();
block_td_uid_2_5e73b6278a261.id = "td_uid_2_5e73b6278a261";
block_td_uid_2_5e73b6278a261.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e73b6278a261_rand","td_column_number":3,"live_filter_cur_post_id":102411,"live_filter_cur_post_author":"87","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e73b6278a261_rand","tdc_css_class_style":"td_uid_2_5e73b6278a261_rand_style"}';
block_td_uid_2_5e73b6278a261.td_column_number = "3";
block_td_uid_2_5e73b6278a261.block_type = "td_block_related_posts";
block_td_uid_2_5e73b6278a261.post_count = "6";
block_td_uid_2_5e73b6278a261.found_posts = "2251";
block_td_uid_2_5e73b6278a261.header_color = "";
block_td_uid_2_5e73b6278a261.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e73b6278a261.max_num_pages = "376";
tdBlocksArray.push(block_td_uid_2_5e73b6278a261);</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e73b6278c70b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e73b6278a261" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e73b6278c710" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e73b6278a261" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e73b6278a261 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jon-vs-johnny/" rel="bookmark" class="td-image-wrap" title="Jon Jones and his Fans ROASTS Johnny Walker on Twitter"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Photo of Jon Jones and Johnny Walker via Instagram: @johnnywalkerufc @jonnybones" title="Jon Jones and his Fans ROASTS Johnny Walker on Twitter" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Photo of Jon Jones and Johnny Walker via Instagram: @johnnywalkerufc @jonnybones" title="Jon Jones and his Fans ROASTS Johnny Walker on Twitter" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jon-vs-johnny/" rel="bookmark" title="Jon Jones and his Fans ROASTS Johnny Walker on Twitter">Jon Jones and his Fans ROASTS Johnny Walker on Twitter</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/omalley-mimics-ferguson/" rel="bookmark" class="td-image-wrap" title="(Video) Sean O&#8217;Malley Channels his Inner Tony Ferguson During Training"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-24--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-24--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Image of Sean O&#039;Malley on Instagram: @sugaseanmma" title="(Video) Sean O&#8217;Malley Channels his Inner Tony Ferguson During Training" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-24--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-24--218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-24--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-24--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Image of Sean O&#039;Malley on Instagram: @sugaseanmma" title="(Video) Sean O&#8217;Malley Channels his Inner Tony Ferguson During Training" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/omalley-mimics-ferguson/" rel="bookmark" title="(Video) Sean O&#8217;Malley Channels his Inner Tony Ferguson During Training">(Video) Sean O&#8217;Malley Channels his Inner Tony Ferguson During Training</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/ufc-249-new-york/" rel="bookmark" class="td-image-wrap" title="UFC 249 Officially Unable To Take Place In New York, Says Athletic Commission"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-142848-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-142848-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="UFC 249" title="UFC 249 Officially Unable To Take Place In New York, Says Athletic Commission" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-142848-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-142848-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-142848-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-142848-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="UFC 249" title="UFC 249 Officially Unable To Take Place In New York, Says Athletic Commission" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/ufc-249-new-york/" rel="bookmark" title="UFC 249 Officially Unable To Take Place In New York, Says Athletic Commission">UFC 249 Officially Unable To Take Place In New York, Says Athletic Commission</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/owen-roddy-mcgregor-gaethje/" rel="bookmark" class="td-image-wrap" title="Owen Roddy: Conor McGregor Plans To &#8216;Bring The UFC Back To Life&#8217; With Justin Gaethje Fight In July"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200318104409234-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200318104409234-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Owen Roddy" title="Owen Roddy: Conor McGregor Plans To &#8216;Bring The UFC Back To Life&#8217; With Justin Gaethje Fight In July" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200318104409234-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200318104409234-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200318104409234-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pixlr-20200318104409234-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Owen Roddy" title="Owen Roddy: Conor McGregor Plans To &#8216;Bring The UFC Back To Life&#8217; With Justin Gaethje Fight In July" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/owen-roddy-mcgregor-gaethje/" rel="bookmark" title="Owen Roddy: Conor McGregor Plans To &#8216;Bring The UFC Back To Life&#8217; With Justin Gaethje Fight In July">Owen Roddy: Conor McGregor Plans To &#8216;Bring The UFC Back To Life&#8217; With Justin Gaethje Fight In July</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/mcgregor-prepared-khabib/" rel="bookmark" class="td-image-wrap" title="Conor McGregor Reiterates He Was Unprepared For Khabib But Is &#8216;Hungry&#8217; Today"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-1-1-8-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-1-1-8-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="McGregor" title="Conor McGregor Reiterates He Was Unprepared For Khabib But Is &#8216;Hungry&#8217; Today" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-1-1-8-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-1-1-8-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-1-1-8-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-1-1-8-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="McGregor" title="Conor McGregor Reiterates He Was Unprepared For Khabib But Is &#8216;Hungry&#8217; Today" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/mcgregor-prepared-khabib/" rel="bookmark" title="Conor McGregor Reiterates He Was Unprepared For Khabib But Is &#8216;Hungry&#8217; Today">Conor McGregor Reiterates He Was Unprepared For Khabib But Is &#8216;Hungry&#8217; Today</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/randa-markos-brasilia-coronavirus/" rel="bookmark" class="td-image-wrap" title="Randa Markos &#8216;Not Feeling Well&#8217; After UFC Brasilia, Fears She Has Coronavirus"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-013249-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-013249-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Randa Markos" title="Randa Markos &#8216;Not Feeling Well&#8217; After UFC Brasilia, Fears She Has Coronavirus" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-013249-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-013249-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-013249-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-013249-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Randa Markos" title="Randa Markos &#8216;Not Feeling Well&#8217; After UFC Brasilia, Fears She Has Coronavirus" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/randa-markos-brasilia-coronavirus/" rel="bookmark" title="Randa Markos &#8216;Not Feeling Well&#8217; After UFC Brasilia, Fears She Has Coronavirus">Randa Markos &#8216;Not Feeling Well&#8217; After UFC Brasilia, Fears She Has Coronavirus</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e73b6278a261" data-td_block_id="td_uid_2_5e73b6278a261"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e73b6278a261" data-td_block_id="td_uid_2_5e73b6278a261"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mma-news/conor-mcgregor-return-boxing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://middleeasy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha" data-sitekey="6LfB-G4UAAAAAM8oxznlqLv4QSZcDE4DHcPNeS9q" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102411' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_5e73b6278eacb_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">10,179</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/103747824344" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,985</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/middleeasy#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">24,111</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/middleeasy" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">21,200</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/middleeasytv" target="_blank">Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_6_5e73b6278ef27_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5e73b6278ef27"><script>var block_td_uid_6_5e73b6278ef27 = new tdBlock();
block_td_uid_6_5e73b6278ef27.id = "td_uid_6_5e73b6278ef27";
block_td_uid_6_5e73b6278ef27.atts = '{"custom_title":"Trending News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5e73b6278ef27_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5e73b6278ef27_rand","tdc_css_class_style":"td_uid_6_5e73b6278ef27_rand_style"}';
block_td_uid_6_5e73b6278ef27.td_column_number = "1";
block_td_uid_6_5e73b6278ef27.block_type = "td_block_15";
block_td_uid_6_5e73b6278ef27.post_count = "4";
block_td_uid_6_5e73b6278ef27.found_posts = "3101";
block_td_uid_6_5e73b6278ef27.header_color = "#";
block_td_uid_6_5e73b6278ef27.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e73b6278ef27.max_num_pages = "776";
tdBlocksArray.push(block_td_uid_6_5e73b6278ef27);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending News</span></h4></div><div id=td_uid_6_5e73b6278ef27 class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/gylan-alves-shot-killed/" rel="bookmark" class="td-image-wrap" title="Gylan Alves, Former Shooto Champ, Shot And Killed In Brazil"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-140748-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-140748-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Gylan Alves" title="Gylan Alves, Former Shooto Champ, Shot And Killed In Brazil" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-140748-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-140748-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-140748-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-140748-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Gylan Alves" title="Gylan Alves, Former Shooto Champ, Shot And Killed In Brazil" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/gylan-alves-shot-killed/" rel="bookmark" title="Gylan Alves, Former Shooto Champ, Shot And Killed In Brazil">Gylan Alves, Former Shooto Champ, Shot And Killed In Brazil</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" rel="bookmark" class="td-image-wrap" title="Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Conor McGregor" title="Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200319-011113-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Conor McGregor" title="Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" rel="bookmark" title="Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again">Conor McGregor Plans Octagon Return &#8216;Very Soon,&#8217; Wants To Box Again</a></h3></div></div></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/mma-news/jon-vs-johnny/" rel="bookmark" class="td-image-wrap" title="Jon Jones and his Fans ROASTS Johnny Walker on Twitter"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Photo of Jon Jones and Johnny Walker via Instagram: @johnnywalkerufc @jonnybones" title="Jon Jones and his Fans ROASTS Johnny Walker on Twitter" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--218x150.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--218x150.jpg 218w, https://middleeasy.com/wp-content/uploads/2020/03/pjimage-25--436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Photo of Jon Jones and Johnny Walker via Instagram: @johnnywalkerufc @jonnybones" title="Jon Jones and his Fans ROASTS Johnny Walker on Twitter" /></noscript></a></div> <a href="https://middleeasy.com/category/mma-news/" class="td-post-category">MMA News</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/mma-news/jon-vs-johnny/" rel="bookmark" title="Jon Jones and his Fans ROASTS Johnny Walker on Twitter">Jon Jones and his Fans ROASTS Johnny Walker on Twitter</a></h3></div></div><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://middleeasy.com/boxing/mike-tyson-death-life/" rel="bookmark" class="td-image-wrap" title="Mike Tyson Says He Looks Forward To Death: &#8216;Living Is A Struggle&#8217;"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-174452-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-174452-436x300.png 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Mike Tyson" title="Mike Tyson Says He Looks Forward To Death: &#8216;Living Is A Struggle&#8217;" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-174452-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-174452-218x150.png"  srcset="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-174452-218x150.png 218w, https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200318-174452-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Mike Tyson" title="Mike Tyson Says He Looks Forward To Death: &#8216;Living Is A Struggle&#8217;" /></noscript></a></div> <a href="https://middleeasy.com/category/boxing/" class="td-post-category">Boxing</a></div><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/boxing/mike-tyson-death-life/" rel="bookmark" title="Mike Tyson Says He Looks Forward To Death: &#8216;Living Is A Struggle&#8217;">Mike Tyson Says He Looks Forward To Death: &#8216;Living Is A...</a></h3></div></div></div></div></div><div class="clearfix"></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><p><a href="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png"><img class="alignnone wp-image-55421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2054'%3E%3C/svg%3E" alt="" width="196" height="54" data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="alignnone wp-image-55421" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="" width="196" height="54" /></noscript></a></p><p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, Weekly Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p><div class="footer-social-wrap td-social-style-2"></div></div></aside></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Trending Topics</span></h4><div class="textwidget"><ul><li><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li><a href="https://middleeasy.com/ufc-news/">UFC News</a></li><li><a href="https://middleeasy.com/tag/jon-jones/">Jon Jones News</a></li><li><a href="https://middleeasy.com/tag/ronda-rousey">Ronda Rousey News</a></li><li><a href="https://middleeasy.com/tag/cris-cyborg/">Cris Cyborg News</a></li><li><a href="https://middleeasy.com/tag/nate-diaz/">Nate Diaz News</a></li><li><a href="https://middleeasy.com/tag/conor-mcGregor">Conor McGregor News</a></li><li><a href="https://middleeasy.com/tag/georges-st-pierre/">Georges St. Pierre News</a></li><li><a href="https://middleeasy.com/street-fights/">Street MMA</a></li><li><a href="https://middleeasy.com/tag/khabib-nurmagomedov/">Khabib Nurmagomedov News</a></li><li><a href="https://mmahits.com/tag/joanna-jedrzejczyk/">Joanna Jedrzejczyk News</a></li><li><a href="https://middleeasy.com/tag/rose-namajunas/">Rose Namajunas News</a></li><li><a href="https://middleeasy.com/tag/holly-holm/">Holly Holm News</a></li></ul></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e73b6279291c_rand td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5e73b6279291c"><script>var block_td_uid_8_5e73b6279291c = new tdBlock();
block_td_uid_8_5e73b6279291c.id = "td_uid_8_5e73b6279291c";
block_td_uid_8_5e73b6279291c.atts = '{"custom_title":"ME Ranking & Reviews","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"10727","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5e73b6279291c_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e73b6279291c_rand","tdc_css_class_style":"td_uid_8_5e73b6279291c_rand_style"}';
block_td_uid_8_5e73b6279291c.td_column_number = "1";
block_td_uid_8_5e73b6279291c.block_type = "td_block_7";
block_td_uid_8_5e73b6279291c.post_count = "4";
block_td_uid_8_5e73b6279291c.found_posts = "19";
block_td_uid_8_5e73b6279291c.header_color = "#";
block_td_uid_8_5e73b6279291c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e73b6279291c.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_8_5e73b6279291c);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">ME Ranking &amp; Reviews</span></h4></div><div id=td_uid_8_5e73b6279291c class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/" rel="bookmark" class="td-image-wrap" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Cardio Kickboxing" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Cardio Kickboxing" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/" rel="bookmark" title="Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)">Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-28T13:28:04+00:00">February 28, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/guide-muay-thai/" rel="bookmark" class="td-image-wrap" title="A Complete Guide To All The Muay Thai Equipment You Need"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Muay Thai Equipment" title="A Complete Guide To All The Muay Thai Equipment You Need" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Muay Thai Equipment" title="A Complete Guide To All The Muay Thai Equipment You Need" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/guide-muay-thai/" rel="bookmark" title="A Complete Guide To All The Muay Thai Equipment You Need">A Complete Guide To All The Muay Thai Equipment You Need</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-28T06:56:25+00:00">January 28, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/best-youth-boxing-gloves/" rel="bookmark" class="td-image-wrap" title="The Best Youth Boxing Gloves Review (2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Custom youth boxing gloves image via MIDDLEEASY" title="The Best Youth Boxing Gloves Review (2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2020/01/pjimage-21--200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Custom youth boxing gloves image via MIDDLEEASY" title="The Best Youth Boxing Gloves Review (2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/best-youth-boxing-gloves/" rel="bookmark" title="The Best Youth Boxing Gloves Review (2020)">The Best Youth Boxing Gloves Review (2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T20:40:34+00:00">January 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://middleeasy.com/reviews/gear/gloves-sparring-review/" rel="bookmark" class="td-image-wrap" title="The Best Gloves for Sparring Reviewed (2020)"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--200x140.jpg 200w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="image via @FrancisNgannou on Twitter" title="The Best Gloves for Sparring Reviewed (2020)" data-lazy-src="https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--100x70.jpg"  srcset="https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--100x70.jpg 100w, https://middleeasy.com/wp-content/uploads/2019/12/pjimage-9--200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="image via @FrancisNgannou on Twitter" title="The Best Gloves for Sparring Reviewed (2020)" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://middleeasy.com/reviews/gear/gloves-sparring-review/" rel="bookmark" title="The Best Gloves for Sparring Reviewed (2020)">The Best Gloves for Sparring Reviewed (2020)</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T07:06:18+00:00">December 30, 2019</time></span></div></div></div></div></div></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footmenu-container"><ul id="menu-footmenu" class="td-subfooter-menu"><li id="menu-item-36859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36859"><a href="https://middleeasy.com">Home</a></li><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64120"><a href="https://middleeasy.com/about-middleeasy/">About MiddleEasy.com</a></li><li id="menu-item-100862" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100862"><a href="https://middleeasy.com/syndication/">Syndication</a></li><li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64313"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64121"><a href="https://middleeasy.com/advertise/">Advertise</a></li><li id="menu-item-64122" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64122"><a href="https://middleeasy.com/contact-us/">Contact MiddleEasy</a></li><li id="menu-item-101637" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101637"><a href="https://middleeasy.com/scholarships/">Scholarship</a></li><li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64307"><a href="https://middleeasy.com/dmca-policy/">DMCA Policy</a></li><li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-64123"><a href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2018 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved.<br /> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_sidebar_transition essb_sidebar_transition_slide essb_template_rainbow-retina essb_60055734 essb_button_animation_legacy1 essb_mobile_hidden essb_tablet_hidden print-no" id="essb_displayed_sidebar_60055734" data-essb-postid="102411" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" data-essb-twitter-url="https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" data-essb-instance="60055734"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&t=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&t=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&#39;,&#39;facebook&#39;,&#39;60055734&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&amp;url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;counturl=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=conormcgregor,ConorMcGregorBoxing,ConorMcGregorNextFight,UFC&#39;,&#39;twitter&#39;,&#39;60055734&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&#39;,&#39;reddit&#39;,&#39;60055734&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&#39;,&#39;flipboard&#39;,&#39;60055734&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;60055734&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&amp;url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Conor+McGregor+Plans+Octagon+Return+%27Very+Soon%2C%27+Wants+To+Box+Again&amp;url=https://middleeasy.com/mma-news/conor-mcgregor-return-boxing/&#39;,&#39;linkedin&#39;,&#39;60055734&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;60055734&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;60055734&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script>
<style type="text/css" media="screen">.entry-title{text-transform:capitalize}.td-banner-wrap-full{width:1164px}.td-post-template-default .td-post-featured-image img{width:100%}</style> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-789ecb6022e940a18ce8903e3570171a.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/aawp/public/assets/js/scripts.min-3.10.4.js' defer></script> <script type='text/javascript' src='https://middleeasy.com/wp-content/cache/busting/1/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min-13.1.2.5.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.2.5' async='async'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[102411]");
                });</script> <style>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</style> <script data-minify="1" type='text/javascript' src='https://middleeasy.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-4886cfd986fdb44c4b5222e42a1c9a46.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-animations" href="https://middleeasy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css" type="text/css" media="all" /><div id="mmt-f6812981-721a-4c43-8b52-4b91089cab17"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["f6812981-721a-4c43-8b52-4b91089cab17"]); })</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://middleeasy.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
