<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://middleeasy.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#ee0000"><meta name="theme-color" content="#ee2d00"><meta name="msapplication-navbutton-color" content="#ee2d00"><meta name="apple-mobile-web-app-status-bar-style" content="#ee2d00"> <title>BJJ Black Belt Takes On White Belt More Than Twice His Size In Epic Showdown (VIDEO) &ndash; MiddleEasy.com</title><link rel="stylesheet" href="https://middleeasy.com/wp-content/cache/min/1/41d703a0240ccc13f2929729aef149b5.css" data-minify="1" /><meta name="description" content="BJJ is a sport known for its ability to make size irrelevant. This was put on display again as a 80kg black belt took on a 180kg white belt." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="BJJ Black Belt Takes On White Belt More Than Twice His Size In Epic Showdown (VIDEO) &ndash; MiddleEasy.com" /><meta property="og:description" content="BJJ is a sport known for its ability to make size irrelevant. This was put on display again as a 80kg black belt took on a 180kg white belt." /><meta property="og:url" content="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" /><meta property="og:site_name" content="MiddleEasy.com" /><meta property="article:publisher" content="https://www.facebook.com/middleeasydotcom/" /><meta property="article:published_time" content="2020-07-08T20:04:58+00:00" /><meta property="article:modified_time" content="2020-07-08T20:25:08+00:00" /><meta property="og:image" content="https://middleeasy.com/wp-content/uploads/2020/07/screenshot-20200708-152720-copy-1400x733-1.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="733" /><meta property="fb:app_id" content="2276965822516781" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://middleeasy.com/wp-content/uploads/2020/07/screenshot-20200708-152720-copy-1400x733-1.jpg" /><meta name="twitter:creator" content="@twitter.com/aquabuddha7" /><meta name="twitter:site" content="@MiddleEasy" /><link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel='dns-prefetch' href='//onesignal.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="https://middleeasy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="https://middleeasy.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; BJJ Black Belt Takes On White Belt More Than Twice His Size In Epic Showdown (VIDEO) Comments Feed" href="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2Citalic%2C500italic%2C700%7COpen+Sans%3Aregular%2C600%2C700&#038;display=swap&#038;ver=1.2.3' type='text/css' media='all' /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/middle-easy.js?ver=5.4.2'></script> <script type='text/javascript' src='https://middleeasy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://middleeasy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://middleeasy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://middleeasy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://middleeasy.com/?p=108580' /><style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf}.aawp .aawp-tb__row--highlight{color:#fff}.aawp .aawp-tb__row--highlight a{color:#fff}</style><script src="https://www.google.com/recaptcha/api.js?hl=en_US" async defer></script> <link rel="preload" as="font" href="https://middleeasy.com/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin><style type="text/css">.td-post-featured-video .essb_totalcount{color:#fff!important}.essb-mobile-sharebar,.essb-mobile-sharepoint,.essb-mobile-sharebottom{display:none}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8b0a6f99bd","essb3_plugin_url":"https:\/\/middleeasy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/middleeasy.com\/","essb3_postfloat_stay":false,"post_id":108580};</script> <meta name="onesignal" content="wordpress-plugin" /> <link rel="amphtml" href="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/middleeasy.com\/#organization","url":"https:\/\/middleeasy.com\/","name":"MiddleEasy: MMA News","logo":{"@type":"ImageObject","url":"https:\/\/middleeasy.com\/wp-content\/uploads\/2020\/06\/middleeasy-logo.png"},"sameAs":["https:\/\/www.facebook.com\/middleeasydotcom\/","https:\/\/twitter.com\/MiddleEasy","https:\/\/www.youtube.com\/middleeasytv\/","https:\/\/www.instagram.com\/middleeasy\/","https:\/\/middleeasy.com\/feed"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/middleeasy.com\/#website","url":"https:\/\/middleeasy.com\/","name":"MiddleEasy: MMA News","potentialAction":{"@type":"SearchAction","target":"https:\/\/middleeasy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-180x180.png" /><meta name="msapplication-TileImage" content="https://middleeasy.com/wp-content/uploads/2020/06/cropped-me-icon-1-270x270.png" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://middleeasy.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');
  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');</script> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><style type="text/css" id="wp-custom-css">.entry-content blockquote,.entry-content q{border-color:#ee2d00}.jeg_cat_subtitle{color:#111}.entry-header .jeg_post_subtitle{font-size:20px;color:#111}.content-inner .jeg_post_category a,.jeg_post_source a,.jeg_post_tags a,.jeg_post_via a{color:#fff}.content-inner .jeg_post_category a,.jeg_post_source a,.jeg_post_tags a,.jeg_post_via a{background:#212121}.twitter-tweet{margin:auto}.instagram-media{margin:15px auto!important}.wp-video{text-align:center;margin-left:auto;margin-right:auto}@media only screen and (min-width:768px){.home .mv-content{max-width:calc(100% - 320px)}.home .mv-sidebar{min-width:320px}}@media only screen and (min-width:992px) and (max-width:1024px){.jeg_main_content.col-md-8,.page-template-default .jeg_main_content.col-md-8{max-width:calc(100% - 330px)}.jeg_sidebar.col-md-4,.page-template-default .jeg_sidebar.left.col-sm-4{min-width:330px}.theiaStickySidebar{position:unset!important;transform:unset!important}}@media only screen and (min-width:767px) and (max-width:1024px){.archive.category .jeg_main_content.jeg_column.col-sm-8{max-width:calc(100% - 330px)}.archive.category .jeg_sidebar.left.col-sm-4{min-width:330px}}@media only screen and (min-width:1025px){.archive.category .jeg_main_content.jeg_column.col-sm-8,.page-template-default .jeg_main_content.col-md-8{max-width:calc(100% - 345px)}.archive.category .jeg_sidebar.left.col-sm-4,.page-template-default .jeg_sidebar.left.col-sm-4{min-width:345px}.theiaStickySidebar{position:unset!important;transform:unset!important}}@media only screen and (min-width:1025px){.jeg_main_content.col-md-8{max-width:calc(100% - 345px)}.jeg_sidebar.col-md-4{min-width:345px}}@media only screen and (max-width:991px){.page-template-default .jeg_sidebar.left.col-sm-4{width:100%!important}}@media only screen and (max-width:359px){.jeg_main_content.col-md-8{padding-left:10px!important;padding-right:10px!important}.instagram-media.instagram-media-rendered{min-width:250px!important}}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><link rel="preconnect" href="//adservice.google.com"><link rel="preconnect" href="//securepubads.g.doubleclick.net"><link rel="preconnect" href="//stats.g.doubleclick.net"><link rel="preconnect" href="//aax.amazon-adsystem.com"><link rel="preconnect" href="//s.amazon-adsystem.com"><link rel="preconnect" href="//tpc.googlesyndication.com"><link rel="preconnect" href="//pagead2.googlesyndication.com"><link rel="preconnect" href="//adservice.google.com"><link rel="preconnect" href="//www.google.com"><link rel="preconnect" href="//www.facebook.com"><link rel="preconnect" href="//www.gstatic.com"><link rel="preconnect" href="https://onesignal.com"><link rel="dns-prefetch" href="https://www.googletagservices.com" /></head><body data-rsssl=1 class="post-template-default single single-post postid-108580 single-format-standard wp-embed-responsive aawp-custom jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-104755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755"><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li id="menu-item-41986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li id="menu-item-93739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">MMA Reviews</a></li><li id="menu-item-106834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834"><a href="https://middleeasy.com/category/guides/">Guides</a></li><li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li id="menu-item-64050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-63038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li id="menu-item-64117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_html"> <a href="https://www.newsbreak.com/@c/520407" target="_blank" title="Follow MiddleEasy.com on NewsBreak"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:20px" alt="Follow MiddleEasy.com on NewsBreak" data-lazy-src="https://middleeasy.com/wp-content/uploads/2020/06/news-break-avatar-white.png"><noscript><img src="https://middleeasy.com/wp-content/uploads/2020/06/news-break-avatar-white.png" style="width:20px" alt="Follow MiddleEasy.com on NewsBreak"></noscript></a></div><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/middleeasydotcom/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MiddleEasy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/middleeasytv/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/middleeasy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://middleeasy.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://middleeasy.com/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" alt="MiddleEasy: UFC &amp; MMA News" data-light-src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" data-light-srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" data-dark-src="" data-dark-srcset=" 1x, 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="slide"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755 bgnav" data-item-row="default"><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739 bgnav" data-item-row="default"><a href="https://middleeasy.com/reviews/">MMA Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834 bgnav jeg_megamenu category_1 ajaxload" data-number="6" data-category="37386" data-tags="" data-item-row="default"><a href="https://middleeasy.com/category/guides/">Guides</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050 bgnav" data-item-row="default"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="slide"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755 bgnav" data-item-row="default"><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739 bgnav" data-item-row="default"><a href="https://middleeasy.com/reviews/">MMA Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834 bgnav jeg_megamenu category_1 ajaxload" data-number="6" data-category="37386" data-tags="" data-item-row="default"><a href="https://middleeasy.com/category/guides/">Guides</a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050 bgnav" data-item-row="default"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117 bgnav" data-item-row="default"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/middleeasydotcom/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MiddleEasy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/middleeasytv/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/middleeasy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://middleeasy.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://middleeasy.com/"> <img class='jeg_logo_img' src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" alt="MiddleEasy: MMA News" data-light-src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" data-light-srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x" data-dark-src="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png" data-dark-srcset="https://middleeasy.com/wp-content/uploads/2020/06/middleeasylogo.png 1x, https://middleeasy.com/wp-content/uploads/2020/06/middleeasy-logo.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper '></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://middleeasy.com">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://middleeasy.com/category/brazilian-jiu-jitsu/">Brazilian Jiu-Jitsu</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">BJJ Black Belt Takes On White Belt More Than Twice His Size In Epic Showdown (VIDEO)</h1><h2 class="jeg_post_subtitle">BJJ Black Belt Who Weighs 80kg Takes On 180kg White Belt With 15 Years Of Experience</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Derek Hall' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Derek Hall' src='https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript> <span class="meta_text">by</span> <a href="https://middleeasy.com/author/derekhall/">Derek Hall</a></div><div class="jeg_meta_date"> <a href="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/">July 8, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://middleeasy.com/category/brazilian-jiu-jitsu/" rel="category tag">Brazilian Jiu-Jitsu</a>, <a href="https://middleeasy.com/category/featured/" rel="category tag">Featured</a>, <a href="https://middleeasy.com/category/mma-news/" rel="category tag">MMA News</a>, <a href="https://middleeasy.com/category/ufc-news/" rel="category tag">UFC</a> </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://middleeasy.com/wp-content/uploads/2020/07/screenshot-20200708-152720-copy-1400x733-1.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Bjj" data-src="https://middleeasy.com/wp-content/uploads/2020/07/screenshot-20200708-152720-copy-1400x733-1-750x375.jpg" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">Image via YouTube - Kenji Osawa</p></a></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"></div><div class="content-inner "><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_rainbow-retina essb_1358029456 print-no" id="essb_displayed_top_1358029456" data-essb-postid="108580" data-essb-position="top" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" data-essb-twitter-url="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" data-essb-instance="1358029456"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&t=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&t=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&#39;,&#39;facebook&#39;,&#39;1358029456&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&amp;url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;counturl=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=brazilianjiujitsu,MasanoriKanehara,UFC&#39;,&#39;twitter&#39;,&#39;1358029456&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="2" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&#39;,&#39;reddit&#39;,&#39;1358029456&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&#39;,&#39;flipboard&#39;,&#39;1358029456&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;1358029456&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&amp;url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&amp;url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&#39;,&#39;linkedin&#39;,&#39;1358029456&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1358029456&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;1358029456&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><p>One of the fantastic things about <strong>Brazilian Jiu-Jitsu (BJJ)</strong> is the fact that it has proven that anybody can be victorious, regardless of their size. This was demonstrated again recently when a black belt took on a white belt with a ton of experience who was twice his size.</p><p><strong>Masanori Kanehara</strong> is a Japanese featherweight who has largely competed in MMA under the DEEP banner. He has competed in the UFC, as well as Rizin, Pancrase, and other promotions. Of his 24 professional wins, the BJJ black belt has earned submissions in 11 of them.&nbsp;</p><h3>Kanehara Puts His BJJ To The Ultimate Test</h3><p>Kanehara decided to test his Jiu-Jitsu skills in the biggest way possible. He had the idea that he could take on <strong>&#8220;Big Joe,&#8221; a white belt from America, who weighs 180kg and apparently has 15 years of experience.</strong> The pair faced off in a gi grappling match inside Masanori&#8217;s gym, and if you have seen the early days of the UFC, you may have an idea how this goes. The fight starts at about <a href="https://youtu.be/xWaLVmYG8bs?t=759">12:40</a> of the video below.</p><div class="jeg_video_container jeg_video_content"><iframe title="山本KIDを倒した男VS大巨人ビッグ・ジョー！超体重差マッチ！180kgの大男に金原正徳が挑む！100kg以上の体重差を覆すことは出来るのか！？さらに巨人狩りに名乗りをあげた「格闘家X」が緊急参戦！" width="500" height="281" src="https://www.youtube.com/embed/xWaLVmYG8bs?start=759&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>The match starts standing, as standard with a BJJ match. However it did not take Kanehara long to use Joe&#8217;s momentum to get the fight to the mat. From here, he quickly transitioned to half guard, then side control. To Joe&#8217;s credit, when Masanori tried to move to mount, he was able to buck him back off into side control. Ultimately it would be pointless, as the MMA vet <strong>made it back to the mount, and immediately spun for the armbar</strong>, getting the tap.</p><p><a href="https://middleeasy.com/top-lists/tips-for-bjj-beginners/">The most notable aspect of BJJ</a> is it&#8217;s ability to favor smaller athletes, <strong>utilizing position and technique to get the better of bigger people.</strong> That is where the sport started, and these two men did a great job reminding us of this fact. This is the type of spectacle that seems to never get old.</p><div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget">For more MMA News, Rumors and Updates follow the Red Monster on <a href="https://www.facebook.com/middleeasydotcom/">Facebook</a>, <a href="https://twitter.com/MiddleEasy">Twitter</a>, <a href="https://youtube.com/middleeasytv/">YouTube</a> and <a href="https://www.instagram.com/middleeasy/">Instagram</a></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_rainbow-retina essb_887525345 print-no" id="essb_displayed_bottom_887525345" data-essb-postid="108580" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" data-essb-twitter-url="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" data-essb-instance="887525345"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="50" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big essb_total_icon essb_icon_share-tiny" title="" data-shares-text="shares"><span class="essb_t_nb">2<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&t=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&t=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&#39;,&#39;facebook&#39;,&#39;887525345&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&amp;url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;counturl=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=brazilianjiujitsu,MasanoriKanehara,UFC&#39;,&#39;twitter&#39;,&#39;887525345&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="2" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&#39;,&#39;reddit&#39;,&#39;887525345&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&#39;,&#39;flipboard&#39;,&#39;887525345&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;887525345&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&amp;url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&amp;url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&#39;,&#39;linkedin&#39;,&#39;887525345&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;887525345&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" style="display: none;" data-cnt-short=""></span></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;887525345&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><div class="essb_break_scroll"></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://middleeasy.com/tag/brazilian-jiu-jitsu/" rel="tag">brazilian jiu jitsu</a><a href="https://middleeasy.com/tag/masanori-kanehara/" rel="tag">Masanori Kanehara</a><a href="https://middleeasy.com/tag/ufc/" rel="tag">UFC</a></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://middleeasy.com/mma-news/cejudo-omalley-overrated/" class="post prev-post"> <span class="caption">Previous Post</span><h3 class="post-title">Henry Cejudo Says &#8216;Completely Overrated&#8217; Sean O&#8217;Malley Only Asks For Strikers</h3> </a> <a href="https://middleeasy.com/mma-news/masvidal-pink-robe-trump-mask/" class="post next-post"> <span class="caption">Next Post</span><h3 class="post-title">UFC Embedded Episode 2: Jorge Masvidal Checks In At The Fighters&#8217; Hotel Wearing A Pink Robe And A Trump Mask</h3> </a></div></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Derek Hall' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=80&#038;d=mm&#038;r=g" /><noscript><img alt='Derek Hall' src='https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1bc1b654bfecfe1a8ce2eaa1043b56cd?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://middleeasy.com/author/derekhall/"> Derek Hall </a></h3><p class="jeg_author_desc"> Writer and interviewer for MMA, powerlifting, bodybuilding, strongman, and CrossFit. Opinions are strictly my own.</p><div class="jeg_author_socials"> <a target='_blank' href='http://fitnessvolt.com/author/derek' class='url'><i class='fa fa-globe'></i> </a> <a target='_blank' href="https://twitter.com/aquabuddha7" class='twitter'><i class='fa fa-twitter'></i> </a></div></div></div></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_108580_0_5f06338b64de8 " data-unique="jnews_module_108580_0_5f06338b64de8"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/coach-khabib-nurmagomedov-retire/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Khabib Nurmagomedov" data-src="https://middleeasy.com/wp-content/uploads/2020/07/screenshot-20200708-024435-copy-1400x733-1-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/coach-khabib-nurmagomedov-retire/">Coach Unsure If Khabib Nurmagomedov Will Retire After Father&#8217;s Death But &#8216;If He Wants To Retire I&#8217;m With Him&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/coach-khabib-nurmagomedov-retire/"><i class="fa fa-clock-o"></i> July 8, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/tim-kennedy-garbage-truck/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Tim Kennedy" data-src="https://middleeasy.com/wp-content/uploads/2020/07/screenshot-20200708-005423-copy-1400x733-1-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/tim-kennedy-garbage-truck/">Tim Kennedy Stands With PVZ, Says He Could Have Made More Money &#8216;As A Garbage Truck Driver&#8217; Than In The UFC</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/tim-kennedy-garbage-truck/"><i class="fa fa-clock-o"></i> July 8, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/paige-vanzant-regular-job/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Paige VanZant" data-src="https://middleeasy.com/wp-content/uploads/2020/07/screenshot-20200707-161332-copy-1400x733-1-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/paige-vanzant-regular-job/">Paige VanZant Testing Free Agency Because &#8216;Working A Regular Job&#8217; Pays What She&#8217;s Made In The UFC</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/paige-vanzant-regular-job/"><i class="fa fa-clock-o"></i> July 7, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/gilbert-burns-florida-masks/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Gilbert Burns" data-src="https://middleeasy.com/wp-content/uploads/2020/07/screenshot-20200707-143514-copy-1400x733-1-350x250.png" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/gilbert-burns-florida-masks/">Gilbert Burns Says He Caught COVID-19 Because &#8216;In Florida, People Are Not Wearing Masks&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/gilbert-burns-florida-masks/"><i class="fa fa-clock-o"></i> July 7, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/gilbert-burns-masvidal-circus/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Gilbert Burns" data-src="https://middleeasy.com/wp-content/uploads/2020/07/screenshot-20200707-025700-copy-1400x733-1-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/gilbert-burns-masvidal-circus/">Gilbert Burns: If Jorge Masvidal Wins At UFC 251, Welterweight Division Will &#8216;Be A Circus&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/gilbert-burns-masvidal-circus/"><i class="fa fa-clock-o"></i> July 7, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/mma-news/jorge-masvidal-rematch-thompson/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Jorge Masvidal" data-src="https://middleeasy.com/wp-content/uploads/2020/07/pixlr-20200707024919350-copy-1400x733-1-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://middleeasy.com/category/mma-news/" class="category-mma-news">MMA News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/jorge-masvidal-rematch-thompson/">Jorge Masvidal Says Rematch With Stephen Thompson For The Title Is &#8216;Something That Is Definitely Happening&#8217;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/mma-news/jorge-masvidal-rematch-thompson/"><i class="fa fa-clock-o"></i> July 7, 2020</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_108580_0_5f06338b64de8 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":108580,"include_category":"","exclude_category":"","include_author":"","include_tag":"22374,41559,83","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"2","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brazilian-jiu-jitsu/bjj-black-belt-180kg/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://middleeasy.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><div class="g-recaptcha" data-sitekey="6LfB-G4UAAAAAM8oxznlqLv4QSZcDE4DHcPNeS9q" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108580' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="jeg_sidebar col-md-4"><div class="widget widget_jnews_popular" id="jnews_popular-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f06338b6b4fb"><h3 class="jeg_block_title"><span>Trending Stories</span></h3></div><ul class="popularpost_list"><li class="popularpost_item format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/top-lists/richest-ufc-fighters/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Richest UFC Fighters" data-src="https://middleeasy.com/wp-content/uploads/2020/05/richest-ufc-fighters-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a></div><h3 class="jeg_post_title"> <a href="https://middleeasy.com/top-lists/richest-ufc-fighters/" data-num="01">The Top 10 Richest UFC Fighters (2020)</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/carano-topless-renzo/" data-num="02">Gina Carano Posts Topless Photo, Renzo Gracie Tells Her To &#8216;Put Some Clothes On&#8217;</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li><li class="popularpost_item format-standard"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/mma-news/usada-sexually-transmitted-substances/" data-num="03">USADA Busts Two Athletes For Sexually Transmitted Banned Substances</a></h3><div class="popularpost_meta"><div class="jeg_socialshare"> <span class="share_count"><i class="fa fa-share-alt"></i> 0 shares</span><div class="socialshare_list"> <a href="" class="jeg_share_fb"><span class="share-text">Share</span> <span class="share-count">0</span></a> <a href="" class="jeg_share_tw"><span class="share-text">Tweet</span> <span class="share-count">0</span></a></div></div></div></li></ul></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_108580_1_5f06338bd944b normal " data-unique="jnews_module_108580_1_5f06338bd944b"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Recent <strong>Reviews</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/reviews/shin-guards-muay-thai/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Muay Thai" data-src="https://middleeasy.com/wp-content/uploads/2020/03/screenshot-20200330-010239-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/shin-guards-muay-thai/">10 Best Shin Guards For Muay Thai Reviewed (2020)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/reviews/shin-guards-muay-thai/"><i class="fa fa-clock-o"></i> May 22, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/reviews/gear/head-gear-mma-reviewed/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Headgear" data-src="https://middleeasy.com/wp-content/uploads/2020/05/screenshot-20200502-215048-120x86.png" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/head-gear-mma-reviewed/">Best Head Gear For Boxing And MMA Reviewed (2020)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/reviews/gear/head-gear-mma-reviewed/"><i class="fa fa-clock-o"></i> May 10, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Cardio Kickboxing" data-src="https://middleeasy.com/wp-content/uploads/2020/02/cardio-kickboxing-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/">Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/"><i class="fa fa-clock-o"></i> February 28, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb"> <a href="https://middleeasy.com/reviews/guide-muay-thai/"><div class="thumbnail-container animate-lazy size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Muay Thai Equipment" data-src="https://middleeasy.com/wp-content/uploads/2020/01/muay-thai-equipment-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/guide-muay-thai/">A Complete Guide To All The Muay Thai Equipment You Need</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://middleeasy.com/reviews/guide-muay-thai/"><i class="fa fa-clock-o"></i> January 28, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_108580_1_5f06338bd944b = {"header_icon":"","first_title":"Recent ","second_title":"Reviews","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"10727,10728,10729","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest_modified","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-108580 single-format-standard wp-embed-responsive aawp-custom jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_3 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-3 footer_column"><div class="footer_widget widget_text" id="text-8"><div class="textwidget"><p><img class="alignnone wp-image-55421" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2054'%3E%3C/svg%3E" alt="MiddleEasy.com - MMA News" width="196" height="54" data-lazy-src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" /><noscript><img class="alignnone wp-image-55421" src="https://middleeasy.com/wp-content/uploads/2018/02/NewLogoLeftTrans-small.png" alt="MiddleEasy.com - MMA News" width="196" height="54" /></noscript></p><p>Founded in 2009, MiddleEasy.com provides <strong>UFC News</strong> daily <strong>MMA News</strong>, Fight Results, <strong>Street Fights</strong>, MM Rumors, Interviews, Analysis and complete coverage of the MMA sports.</p><div class="footer-social-wrap td-social-style-2"></div></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_text" id="text-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Trending Topics</span></h3></div><div class="textwidget"><ul><li><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li><a href="https://middleeasy.com/ufc-news/">UFC News</a></li><li><a href="https://middleeasy.com/tag/jon-jones/">Jon Jones News</a></li><li><a href="https://middleeasy.com/tag/ronda-rousey/">Ronda Rousey News</a></li><li><a href="https://middleeasy.com/tag/cris-cyborg/">Cris Cyborg News</a></li><li><a href="https://middleeasy.com/tag/nate-diaz/">Nate Diaz News</a></li><li><a href="https://middleeasy.com/tag/conor-mcGregor/">Conor McGregor News</a></li><li><a href="https://middleeasy.com/tag/georges-st-pierre/">Georges St. Pierre News</a></li><li><a href="https://middleeasy.com/street-fights/">Street MMA</a></li><li><a href="https://middleeasy.com/tag/khabib-nurmagomedov/">Khabib Nurmagomedov News</a></li><li><a href="https://mmahits.com/tag/joanna-jedrzejczyk/">Joanna Jedrzejczyk News</a></li><li><a href="https://middleeasy.com/tag/rose-namajunas/">Rose Namajunas News</a></li><li><a href="https://middleeasy.com/tag/holly-holm/">Holly Holm News</a></li></ul></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_108580_2_5f06338bdd910 normal " data-unique="jnews_module_108580_2_5f06338bdd910"><div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right"><h3 class="jeg_block_title"><a href='https://middleeasy.com/category/guides/'><span>MMA Guides</span></a></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/sparring-guide-beginners/">A Comprehensive Sparring Survival Guide for Beginners</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/tips-for-bjj-beginners/">10 Most Important Tips For BJJ Beginners</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/muay-thai-best-martial-art/">Reasons Why Muay Thai is the Best Martial Art</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/life-changing-benefits-jiu-jitsu/">The 10 Life Changing Benefits of Brazilian Jiu Jitsu</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/guides/fight-against-bigger-man/">How to Win a Fight Against a Bigger Man</a></h3></div></article><article class="jeg_post jeg_pl_xs_4 format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/shin-guards-muay-thai/">10 Best Shin Guards For Muay Thai Reviewed (2020)</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_108580_2_5f06338bdd910 = {"header_icon":"","first_title":"MMA Guides","second_title":"","url":"https:\/\/middleeasy.com\/category\/guides\/","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"37386","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"0","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","boxed":"0","boxed_shadow":"0","show_border":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script> </div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_jnews_module_block_29" id="jnews_module_block_29-3"><div class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_108580_3_5f06338be161c normal " data-unique="jnews_module_108580_3_5f06338be161c"><div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right"><h3 class="jeg_block_title"><span>Reviews</span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/head-gear-mma-reviewed/">Best Head Gear For Boxing And MMA Reviewed (2020)</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/shin-guards-muay-thai/">10 Best Shin Guards For Muay Thai Reviewed (2020)</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/gloves-cardio-kickboxing/">Top Boxing Gloves To Use For Cardio Kickboxing! (Review 2020)</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/guide-muay-thai/">A Complete Guide To All The Muay Thai Equipment You Need</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/best-youth-boxing-gloves/">The Best Youth Boxing Gloves Review (2020)</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://middleeasy.com/reviews/gear/gloves-sparring-review/">The Best Gloves for Sparring Reviewed (2020)</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_108580_3_5f06338be161c = {"header_icon":"","first_title":"Reviews","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"10727","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"0","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","show_border":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script> </div></div></div></div></div></div></div><div class="jeg_footer_bottom clearfix"><div class="container"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-64120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64120"><a href="https://middleeasy.com/about-middleeasy/">About</a></li><li id="menu-item-100862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100862"><a href="https://middleeasy.com/syndication/">Syndication</a></li><li id="menu-item-64313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64313"><a href="https://middleeasy.com/writers-wanted/">Writers Wanted</a></li><li id="menu-item-64121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64121"><a href="https://middleeasy.com/advertise/">Advertise</a></li><li id="menu-item-64122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64122"><a href="https://middleeasy.com/contact-us/">Contact</a></li><li id="menu-item-101637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101637"><a href="https://middleeasy.com/scholarships/">Scholarship</a></li><li id="menu-item-64307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64307"><a href="https://middleeasy.com/dmca-policy/">DMCA Policy</a></li><li id="menu-item-64123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64123"><a href="https://middleeasy.com/privacy-policy/">Privacy Policy</a></li></ul></div><p class="copyright"> © Copyright 2020 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved. <br> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></p></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://middleeasy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104755"><a href="https://middleeasy.com/mma-news/">MMA News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://middleeasy.com/category/mma-rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41986"><a href="https://middleeasy.com/category/street-fights/">Street Fights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93739"><a href="https://middleeasy.com/reviews/">MMA Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106834"><a href="https://middleeasy.com/category/guides/">Guides</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a href="https://middleeasy.com/category/top-lists/">MMA Top Lists</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64050"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63038"><a href="https://middleeasy.com/category/videos/">Videos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://middleeasy.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a href="https://middleeasy.com/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://middleeasy.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://middleeasy.com/category/gaming/">Gaming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64117"><a href="https://middleeasy.com/category/trump-mma/">Trump MMA</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/middleeasydotcom/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MiddleEasy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/middleeasytv/" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/middleeasy/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://middleeasy.com/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© Copyright 2020 <a href="https://middleeasy.com/">MiddleEasy.com</a>, All rights reserved. <br> Made with ♡ in NYC by <a href="https://hattanmedia.com/">Hattan Media New York</a></p></div></div></div></div></div><div class="essb_links essb_displayed_sidebar essb_share essb_sidebar_transition essb_sidebar_transition_slide essb_template_rainbow-retina essb_63452110 essb_button_animation_legacy1 essb_mobile_hidden essb_tablet_hidden print-no" id="essb_displayed_sidebar_63452110" data-essb-postid="108580" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="rainbow-retina" data-essb-counter-pos="hidden" data-essb-url="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" data-essb-twitter-url="https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" data-essb-instance="63452110"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&t=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&t=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&#39;,&#39;facebook&#39;,&#39;63452110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&amp;url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;counturl=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;related=MiddleEasy&amp;via=MiddleEasy&amp;hashtags=brazilianjiujitsu,MasanoriKanehara,UFC&#39;,&#39;twitter&#39;,&#39;63452110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&#39;,&#39;reddit&#39;,&#39;63452110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&#39;,&#39;flipboard&#39;,&#39;63452110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more(&#39;63452110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox essb_after_more"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&amp;url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=BJJ+Black+Belt+Takes+On+White+Belt+More+Than+Twice+His+Size+In+Epic+Showdown+%28VIDEO%29&amp;url=https://middleeasy.com/brazilian-jiu-jitsu/bjj-black-belt-180kg/&#39;,&#39;linkedin&#39;,&#39;63452110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;63452110&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="essb.toggle_less(&#39;63452110&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li></ul></div><style>.aawp .aawp-product--horizontal .aawp-product__description{display:block}</style><div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"108580","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"middleeasy.com"}; /* ]]> */</script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://middleeasy.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=6.5.4'></script>
<![endif]--> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/middleeasy.com\/brazilian-jiu-jitsu\/bjj-black-belt-180kg\/"},"dateCreated":"2020-07-08 16:04:58","datePublished":"2020-07-08 16:04:58","dateModified":"2020-07-08 20:25:08","url":"https:\/\/middleeasy.com\/brazilian-jiu-jitsu\/bjj-black-belt-180kg\/","headline":"BJJ Black Belt Takes On White Belt More Than Twice His Size In Epic Showdown (VIDEO)","name":"BJJ Black Belt Takes On White Belt More Than Twice His Size In Epic Showdown (VIDEO)","articleBody":"One of the fantastic things about <strong>Brazilian Jiu-Jitsu (BJJ)<\/strong> is the fact that it has proven that anybody can be victorious, regardless of their size. This was demonstrated again recently when a black belt took on a white belt with a ton of experience who was twice his size.\r\n\r\n<strong>Masanori Kanehara<\/strong> is a Japanese featherweight who has largely competed in MMA under the DEEP banner. He has competed in the UFC, as well as Rizin, Pancrase, and other promotions. Of his 24 professional wins, the BJJ black belt has earned submissions in 11 of them.&nbsp;\r\n<h3>Kanehara Puts His BJJ To The Ultimate Test<\/h3>\r\nKanehara decided to test his Jiu-Jitsu skills in the biggest way possible. He had the idea that he could take on <strong>\"Big Joe,\" a white belt from America, who weighs 180kg and apparently has 15 years of experience.<\/strong> The pair faced off in a gi grappling match inside Masanori's gym, and if you have seen the early days of the UFC, you may have an idea how this goes. The fight starts at about <a href=\"https:\/\/youtu.be\/xWaLVmYG8bs?t=759\">12:40<\/a> of the video below.\r\n\r\n[embed]https:\/\/www.youtube.com\/watch?v=xWaLVmYG8bs&amp;t=759[\/embed]\r\n\r\nThe match starts standing, as standard with a BJJ match. However it did not take Kanehara long to use Joe's momentum to get the fight to the mat. From here, he quickly transitioned to half guard, then side control. To Joe's credit, when Masanori tried to move to mount, he was able to buck him back off into side control. Ultimately it would be pointless, as the MMA vet <strong>made it back to the mount, and immediately spun for the armbar<\/strong>, getting the tap.\r\n\r\n<a href=\"https:\/\/middleeasy.com\/top-lists\/tips-for-bjj-beginners\/\">The most notable aspect of BJJ<\/a> is it's ability to favor smaller athletes, <strong>utilizing position and technique to get the better of bigger people.<\/strong> That is where the sport started, and these two men did a great job reminding us of this fact. This is the type of spectacle that seems to never get old.","author":{"@type":"Person","name":"Derek Hall","url":"https:\/\/middleeasy.com\/author\/derekhall\/","sameAs":["http:\/\/fitnessvolt.com\/author\/derek","twitter.com\/aquabuddha7"]},"articleSection":["Brazilian Jiu-Jitsu","Featured","MMA News","UFC"],"image":{"@type":"ImageObject","url":"https:\/\/middleeasy.com\/wp-content\/uploads\/2020\/07\/screenshot-20200708-152720-copy-1400x733-1.jpg","width":1400,"height":733},"publisher":{"@type":"Organization","name":"MiddleEasy: MMA News","url":"https:\/\/middleeasy.com","logo":{"@type":"ImageObject","url":"https:\/\/middleeasy.com\/wp-content\/uploads\/2020\/06\/middleeasy-logo.png"},"sameAs":["https:\/\/www.facebook.com\/middleeasydotcom\/","https:\/\/twitter.com\/MiddleEasy","https:\/\/www.youtube.com\/middleeasytv\/","https:\/\/www.instagram.com\/middleeasy\/","https:\/\/middleeasy.com\/feed"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"BJJ Black Belt Takes On White Belt More Than Twice His Size In Epic Showdown (VIDEO)","published":"2020-07-08 16:04:58","updated":"2020-07-08 20:25:08"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/middleeasy.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/middleeasy.com\/category\/brazilian-jiu-jitsu\/","name":"Brazilian Jiu-Jitsu"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/middleeasy.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/middleeasy.com\/category\/brazilian-jiu-jitsu\/","name":"Brazilian Jiu-Jitsu"}}]}</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://middleeasy.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://middleeasy.com/wp-content/cache/min/1/e83e75d1a01f99df4c0650d39c5ac24b.js" data-minify="1" defer></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5afceaba0d539fd6","version":"2020.6.0","si":10}'></script>
</body></html>
