<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10"  lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"  lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<title itemprop="name">Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans</title>
		
		<!-- WP Header -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Cabin:400,500,600,700,400italic,500italic,600italic,700italic', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- Social Warfare v2.2.9 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.9");src:url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.9#iefix") format("embedded-opentype"),url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.9") format("woff"), url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.9") format("truetype"),url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.9#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.9 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans" />
<meta property="og:description" content="Free Ariel Helwani. So we&#039;re running this back again? Despite being a distant fourth in the pecking order behind Mayweather Promotions, McGregor Sports &amp;" />
<meta property="og:url" content="http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/" />
<meta property="og:site_name" content="MiddleEasy.com" />
<meta property="article:tag" content="Ariel Helwani" />
<meta property="article:section" content="MMA Rundown" />
<meta property="article:published_time" content="2017-07-11T19:06:37+00:00" />
<meta property="article:modified_time" content="2017-07-11T19:16:02+00:00" />
<meta property="og:updated_time" content="2017-07-11T19:16:02+00:00" />
<meta property="og:image" content="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain.jpg" />
<meta property="og:image:width" content="890" />
<meta property="og:image:height" content="569" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Free Ariel Helwani. So we&#039;re running this back again? Despite being a distant fourth in the pecking order behind Mayweather Promotions, McGregor Sports &amp;" />
<meta name="twitter:title" content="Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans" />
<meta name="twitter:image" content="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain.jpg" />
<meta name="description" content="Free Ariel Helwani. So we&#039;re running this back again? Despite being a distant fourth in the pecking order behind Mayweather Promotions, McGregor Sports &amp;"/>
<!-- / Yoast SEO plugin. -->

<link rel='https://api.w.org/' href='http://middleeasy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://middleeasy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://middleeasy.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://middleeasy.com/?p=52019' />
<link rel="alternate" type="application/json+oembed" href="http://middleeasy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://middleeasy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533606700263073"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":52019,"post_name":"pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans","post_title":"Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans","post_type":"post","post_author":56,"post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":67,"name":"MMA Rundown","slug":"mma-news","term_group":0,"term_taxonomy_id":67,"taxonomy":"category","description":"","parent":0,"count":15535,"filter":"raw","cat_ID":67,"category_count":15535,"category_description":"","cat_name":"MMA Rundown","category_nicename":"mma-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":293,"name":"Ariel Helwani","slug":"ariel-helwani","term_group":0,"term_taxonomy_id":293,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Tommy Messano","ID":56};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="115939" async></script>    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//middleeasy.com/?wordfence_logHuman=1&hid=EA6A27D121D0BF51373F1360AD091DF9');
</script>
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.0.5.2 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://middleeasy.com/xmlrpc.php">

<meta name="description" content="MMA News">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://middleeasy.com/wp-content/uploads/2016/03/Twitter-Monster-Icon.png">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="MiddleEasy.com">

					<meta property="og:title" content="Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans">
			<meta property="og:description" content="">
			<meta property="og:url" content="http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/"/>
						<meta property="og:image" content="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain.jpg" />
						
		
		<!-- End Facebook Integration -->
		<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header-inner{padding-top:15px;padding-bottom:10px;}.vw-bg-ads-enabled .mm-page{background-repeat:repeat-y;}h1, h2, h3, h4, h5, h6, .vw-header-font,.vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,.vw-accordion-header-text,.vw-tab-title,.vw-review-item-title,.vw-pagination-load-more{font-family:Cabin;text-transform:capitalize;letter-spacing:0px;font-weight:700;font-style:normal;color:#3e3e3e;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading .vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,.wf-loading .vw-review-item-title,.wf-loading .vw-pagination-load-more,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading .vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-pagination-load-more,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:"Open Sans";letter-spacing:1px;font-weight:700;font-style:normal;color:#fff;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:3px;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:8px;margin-right:0;margin-bottom:10px;margin-left:10px;}.vw-site-header,.vw-site-header-background{background-color:#ee0000;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar{background:#000000;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:#000000;}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#888888;}.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#000000;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-site-footer{background-color:#ee0000;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-site-footer-sidebars{color:#000000;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#b4b4b4;}</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="http://middleeasy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="http://middleeasy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans Comments Feed" href="http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/middleeasy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0bd457ddc1a938472690c1e81b35597c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wds_frontend-css'  href='http://middleeasy.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://middleeasy.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://middleeasy.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://middleeasy.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='http://middleeasy.com/wp-content/themes/sprout/components/font-icons/iconic/css/iconic.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://middleeasy.com/wp-content/themes/sprout/components/font-icons/social-icons/css/zocial.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://middleeasy.com/wp-content/themes/sprout/css/bootstrap.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://middleeasy.com/wp-content/themes/sprout/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='http://middleeasy.com/wp-content/themes/sprout/style.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://middleeasy.com/wp-content/themes/sprout-child/style.css?ver=1.5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=0bd457ddc1a938472690c1e81b35597c'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.84'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.84'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_events = [{"type":"init","name":"1879603102299324","params":[]},{"type":"track","name":"PageView","params":{"domain":"middleeasy.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans","post_id":52019,"content_category":"MMA Rundown","domain":"middleeasy.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.5.2'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/wp-embed.min.js?ver=0bd457ddc1a938472690c1e81b35597c'></script>
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<!-- End Theme's Custom CSS -->
			<!-- End WP Header -->

	</head>
	<body id="site-top" class="post-template-default single single-post postid-52019 single-format-standard vw-site-enable-sticky-menu vw-site-layout-full-width vw-post-layout-classic">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			
			<!-- Site Header : Left Logo -->
<header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<!-- Logo -->
<div class="vw-logo-wrapper vw-has-logo">
	
	<a class="vw-logo-link" href="http://middleeasy.com"  itemprop="url" >
		
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="http://middleeasy.com/wp-content/uploads/2016/03/NewLogoLeftTrans.png" width="4077" height="1288" alt="MiddleEasy.com"  itemprop="image" >

			</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
					<div class="vw-header-ads-wrapper">

		<div class="vw-header-ads-leader-board visible-md visible-lg ">
		<div id="slot537148506" style="width:728px;height:90px;">
    <div id="538306852_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="9f535d8f24" name="9f535d8f24" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306852&cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306852_INSERT_SLOT_ID_HERE",
     auid: "538306852"
  });
</script>
</div>
<div id="538306852_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0;">
  <noscript><iframe id="9f535d8f24" name="9f535d8f24" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306852&cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306852_INSERT_SLOT_ID_HERE",
     auid: "538306852"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>	</div>
	
	
</div>				</div>
			</div>
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper is-not-sticky"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				
				<div class=" vw-menu-main-inner">

					<ul id="menu-mainmenu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-41985 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-67"><a  href="http://middleeasy.com/mma-news/" class="menu-link main-menu-link"  itemprop="url"  ><span>MMA Rundown</span></a></li>
<li class="nav-menu-item-41986 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-70"><a  href="http://middleeasy.com/street-fights/" class="menu-link main-menu-link"  itemprop="url"  ><span>Street MMA</span></a></li>
<li class="nav-menu-item-41987 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-2292"><a  href="http://middleeasy.com/top-lists/" class="menu-link main-menu-link"  itemprop="url"  ><span>MMA Top Lists</span></a></li>
 </ul>						
				</div>

			</div>
		</div>
	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-mainmenu-1" class="vw-menu-location-mobile"><li class="nav-menu-item-41985 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://middleeasy.com/mma-news/" class="menu-link main-menu-link"><span>MMA Rundown</span></a></li>
<li class="nav-menu-item-41986 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://middleeasy.com/street-fights/" class="menu-link main-menu-link"><span>Street MMA</span></a></li>
<li class="nav-menu-item-41987 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://middleeasy.com/top-lists/" class="menu-link main-menu-link"><span>MMA Top Lists</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu --></header>
<!-- End Site Header : Left Logo -->
			
			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">
           <!-- piyush  style="border:1px solid blue; -->
			<div class="vw-page-content" role="main"">
  
				
					
											<article class="vw-main-post clearfix post-52019 post type-post status-publish format-standard has-post-thumbnail hentry category-mma-news tag-ariel-helwani"  itemscope itemtype="http://schema.org/Article" >

							<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="http://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>							
							<h1 class="entry-title"  itemprop="headline" >Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans</h1>
							<span class="author vcard hidden"><span class="fn">Tommy Messano</span></span>
							<span class="updated hidden">2017-07-11</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

			<a class="vw-author-avatar" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano"><img itemprop="image" alt='Tommy Messano' src='http://2.gravatar.com/avatar/50a8032cec5a28213b7f9dbf1a16406f?s=25&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/50a8032cec5a28213b7f9dbf1a16406f?s=50&amp;d=mm&amp;r=g 2x' class='avatar avatar-25 photo' height='25' width='25' /></a>
			
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="View all posts by Tommy Messano" rel="author"  itemprop="name" >Tommy Messano</a>

			
		</span>

		<span class="vw-post-meta-separator">&middot;</span>

		<a href="http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/" class="vw-post-date updated" title="Permalink to Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans" rel="bookmark"><i class="icon-entypo-clock"></i><time  itemprop="datePublished"  datetime="2017-07-11T19:06:37+00:00">July 11, 2017</time></a>
	</div>

	<div class="vw-post-meta-icons">

				<a class="vw-post-meta-icon vw-post-comment-count" href="http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/#respond" title="Comments">
			<i class="vw-icon icon-iconic-comment-alt2"></i> 0		</a>
		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-52019" data-post-id="52019" title="Likes"><i class="vw-icon icon-iconic-heart"></i><span class="vw-post-likes-number">0</span></a>
		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-52019" data-post-id="52019" title="Views"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number">949</span></span>
				<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog" title="Shares">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-post-share-number">0</span>
		</a>
		
	</div>
</div>
										<figure class="vw-featured-image "  itemprop="image"  itemscope itemtype="http://schema.org/ImageObject" >

				<a class="" href="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain.jpg" title="Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans" rel="bookmark"  itemprop="image" >
					<img width="750" height="479" src="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-750x479.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="" itemprop="image" srcset="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-750x479.jpg 750w, http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-300x192.jpg 300w, http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-768x491.jpg 768w, http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-360x230.jpg 360w, http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain.jpg 890w" sizes="(max-width: 750px) 100vw, 750px" />				</a>

				
			</figure>
			
														
                           

 
							<div class="vw-post-content clearfix"   itemprop="articleBody" ><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">52</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Pic%3A+The+UFC+tries+to+tweet+about+%23MayMac+presser+but+gets+flooded+with+pro-Ariel+Helwani+fans&url=http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/&via=middleeasy" data-link="https://twitter.com/share?original_referer=/&text=Pic%3A+The+UFC+tries+to+tweet+about+%23MayMac+presser+but+gets+flooded+with+pro-Ariel+Helwani+fans&url=http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/&via=middleeasy" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Free Ariel Helwani. So we&#8217;re running this back again? Despite being a distant fourth in the pecking order behind Mayweather Promotions, McGregor Sports &#038; Entertainment, Showtime Sports then the UFC, the world&#8217;s leading MMA promo is going out and losing even more fans. </p>
<p>For reasons we&#8217;re not quite sure of, the UFC has given the Helwani the boot off the Showtime airwaves for the upcoming Mayweather-McGregor press tour. Wow and almost a year since the UFC <a href="http://middleeasy.com/mma-news/emotional-rory-macdonald-goes-off-calls-ufc-fox-releasing-ariel-helwani/" target="_blank">last beefed with Helwani</a>. </p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Not working for <a href="https://twitter.com/SHOsports">@SHOsports</a> anymore on the May/Mac tour. Just learned UFC specifically asked to have me removed. Incredibly disappointed.</p>
<p>&mdash; Ariel Helwani (@arielhelwani) <a href="https://twitter.com/arielhelwani/status/884841547019071488">July 11, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p lang="en" dir="ltr">Took red eye from NY to LA only to get this news moments ago. Still credentialed for the tour and will also be in Toronto and NY. All good.</p>
<p>&mdash; Ariel Helwani (@arielhelwani) <a href="https://twitter.com/arielhelwani/status/884841868076261376">July 11, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>And once again the MMA Internet has rolled out a Helwani shaped roadblock in front of the UFC&#8217;s social media team. Nothing to see here, just MMA fans taking over the voice of your precious UFC brand. </p>
<p><a href="http://middleeasy.com/wp-content/uploads/2017/07/UFCTweet.png"><img src="http://middleeasy.com/wp-content/uploads/2017/07/UFCTweet.png" alt="" width="426" height="758" class="alignnone size-full wp-image-52021" srcset="http://middleeasy.com/wp-content/uploads/2017/07/UFCTweet.png 426w, http://middleeasy.com/wp-content/uploads/2017/07/UFCTweet-169x300.png 169w, http://middleeasy.com/wp-content/uploads/2017/07/UFCTweet-360x641.png 360w" sizes="(max-width: 426px) 100vw, 426px" /></a></p>
<p><a href="http://middleeasy.com/wp-content/uploads/2017/07/ArielFree1.png"><img src="http://middleeasy.com/wp-content/uploads/2017/07/ArielFree1.png" alt="" width="426" height="758" class="alignnone size-full wp-image-52022" srcset="http://middleeasy.com/wp-content/uploads/2017/07/ArielFree1.png 426w, http://middleeasy.com/wp-content/uploads/2017/07/ArielFree1-169x300.png 169w, http://middleeasy.com/wp-content/uploads/2017/07/ArielFree1-360x641.png 360w" sizes="(max-width: 426px) 100vw, 426px" /></a></p>
<p><a href="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain2.png"><img src="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain2.png" alt="" width="426" height="758" class="alignnone size-full wp-image-52023" srcset="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain2.png 426w, http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain2-169x300.png 169w, http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain2-360x641.png 360w" sizes="(max-width: 426px) 100vw, 426px" /></a></p>
<p><a href="http://middleeasy.com/wp-content/uploads/2017/07/AreilFree.png"><img src="http://middleeasy.com/wp-content/uploads/2017/07/AreilFree.png" alt="" width="426" height="758" class="alignnone size-full wp-image-52024" srcset="http://middleeasy.com/wp-content/uploads/2017/07/AreilFree.png 426w, http://middleeasy.com/wp-content/uploads/2017/07/AreilFree-169x300.png 169w, http://middleeasy.com/wp-content/uploads/2017/07/AreilFree-360x641.png 360w" sizes="(max-width: 426px) 100vw, 426px" /></a></p>
<p><a href="http://middleeasy.com/wp-content/uploads/2017/07/ArielFree3.png"><img src="http://middleeasy.com/wp-content/uploads/2017/07/ArielFree3.png" alt="" width="426" height="758" class="alignnone size-full wp-image-52025" srcset="http://middleeasy.com/wp-content/uploads/2017/07/ArielFree3.png 426w, http://middleeasy.com/wp-content/uploads/2017/07/ArielFree3-169x300.png 169w, http://middleeasy.com/wp-content/uploads/2017/07/ArielFree3-360x641.png 360w" sizes="(max-width: 426px) 100vw, 426px" /></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">52</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Pic%3A+The+UFC+tries+to+tweet+about+%23MayMac+presser+but+gets+flooded+with+pro-Ariel+Helwani+fans&url=http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/&via=middleeasy" data-link="https://twitter.com/share?original_referer=/&text=Pic%3A+The+UFC+tries+to+tweet+about+%23MayMac+presser+but+gets+flooded+with+pro-Ariel+Helwani+fans&url=http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/&via=middleeasy" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fpic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div>
                              
							
							<div class="vw-tag-links"><span class="vw-tag-links-title">Tags:</span><a href="http://middleeasy.com/tag/ariel-helwani/" rel="tag">Ariel Helwani</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-footer-section-custom-2">
<div class="vw-header-ads-leader-board visible-md visible-lg  " >
	<div id="538306859_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0;">
  <noscript><iframe id="2cc2ca48cc" name="2cc2ca48cc" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306859&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=2cc2ca48cc&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306859&cs=2cc2ca48cc&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306859_INSERT_SLOT_ID_HERE",
     auid: "538306859"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	<div class="vw-post-loop vw-post-loop-block-2-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-post-loop-inner vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-06-29T19:59:37+00:00"/>	
		<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/fact-mmas-best-current-beef-is-between-ufc-heavyweight-chase-sherman-and-ariel-helwani/" rel="bookmark">
		<img width="360" height="240" src="http://middleeasy.com/wp-content/uploads/2017/06/ChasevsAriel-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />					</a>
	
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="http://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/fact-mmas-best-current-beef-is-between-ufc-heavyweight-chase-sherman-and-ariel-helwani/" class=""  itemprop="url" >
				Fact: MMA&#8217;s best current beef is between UFC heavyweight Chase Sherman and Ariel Helwani			</a>
		</h3>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-05-25T22:34:18+00:00"/>	
		<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/you-okay-guy-cant-stop-watching-this-video-of-ariel-helwani-having-a-giggle-attack-on-the-mma-beat/" rel="bookmark">
		<img width="360" height="240" src="http://middleeasy.com/wp-content/uploads/2017/05/helwaniLOL-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />					</a>
	
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="http://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/you-okay-guy-cant-stop-watching-this-video-of-ariel-helwani-having-a-giggle-attack-on-the-mma-beat/" class=""  itemprop="url" >
				You okay guy? Can’t stop watching this video of Ariel Helwani having a giggle attack on the MMA Beat			</a>
		</h3>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-09T19:58:04+00:00"/>	
		<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/video-dana-white-wants-know-media-lying/" rel="bookmark">
		<img width="360" height="240" src="http://middleeasy.com/wp-content/uploads/2017/04/dana-banner-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />					</a>
	
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="http://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/video-dana-white-wants-know-media-lying/" class=""  itemprop="url" >
				Video: Dana White Wants You to Know, The Media is Lying			</a>
		</h3>
	</div>
	
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div><div class="vw-post-footer-section-custom-1">
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" >
		<meta  itemprop="name"  content="Right Sidebar">

		<div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-2" class="widget widget_text">			<div class="textwidget"><div id="slot537148508" style="width:300px;height:250px;">
    <div id="538306589_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="d1b7594df4" name="d1b7594df4" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306589&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=d1b7594df4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306589&cs=d1b7594df4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306589_INSERT_SLOT_ID_HERE",
     auid: "538306589"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
    <noscript>
        <iframe id="50ca29e537148508" name="50ca29e537148508" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537148508&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
           <a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=50ca29e537148508&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537148508&cs=50ca29e537148508&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
        </iframe>
    </noscript>
</div>
<script type="text/javascript">
    var OX_ads = OX_ads || [];
    OX_ads.push({
        'auid':537148508,
        'slot_id': 'slot537148508'
    });
</script>
<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script></div>
		</div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3>					<div class="vw-social-counter vw-social-counter-twitter">
						<a class="vw-social-counter-icon" href="http://www.twitter.com/MiddleEasy" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">21.9k</div>
							<div class="vw-social-counter-unit">Followers</div>
						</div>
						<div class="clearfix"></div>
					</div>
									<div class="vw-social-counter vw-social-counter-facebook">
						<a class="vw-social-counter-icon" href="https://www.facebook.com/103747824344" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">7.3k</div>
							<div class="vw-social-counter-unit">Fans</div>
						</div>
						<div class="clearfix"></div>
					</div>
									<div class="vw-social-counter vw-social-counter-youtube">
						<a class="vw-social-counter-icon" href="https://www.youtube.com/user/middleeasytv/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">15.8k</div>
							<div class="vw-social-counter-unit">Subscribers</div>
						</div>
						<div class="clearfix"></div>
					</div>
									<div class="vw-social-counter vw-social-counter-googleplus">
						<a class="vw-social-counter-icon" href="https://plus.google.com/100124549697849005757" title="+1 our page" target="_blank"><i class="icon-social-gplus"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">336</div>
							<div class="vw-social-counter-unit">People</div>
						</div>
						<div class="clearfix"></div>
					</div>
							<div class="clearfix"></div>
			</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="slot537148779" style="width:300px;height:250px;">
    <div id="538306590_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="91e56a3956" name="91e56a3956" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306590&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=91e56a3956&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306590&cs=91e56a3956&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306590_INSERT_SLOT_ID_HERE",
     auid: "538306590"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
    <noscript>
        <iframe id="50ca29e537148779" name="50ca29e537148779" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537148779&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
           <a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=50ca29e537148779&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537148779&cs=50ca29e537148779&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
        </iframe>
    </noscript>
</div>
<script type="text/javascript">
    var OX_ads = OX_ads || [];
    OX_ads.push({
        'auid':537148779,
        'slot_id': 'slot537148779'
    });
</script>
<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script></div>
		</div><div id="vw_widget_popular_post-2" class="widget widget_vw_widget_popular_post"><h3 class="widget-title"><span>Popular Posts</span></h3>			<div class="vw-post-tabed">
				<ul class="vw-post-tabed-tabs clearfix">
					<li class="vw-post-tabed-tab"><a href="#post-tab-1" class="vw-header-font">Week</a></li>
					<li class="vw-post-tabed-tab"><a href="#post-tab-2" class="vw-header-font">Month</a></li>
					<li class="vw-post-tabed-tab" style="margin-left:0;"><a href="#post-tab-3" class="vw-header-font">All Time</a></li>
				</ul>

				<div id="post-tab-1" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12 vw-post-loop-inner">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-10T20:34:18+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/forgot-170-this-new-training-pic-proves-sage-northcutts-new-weight-class-should-be-185lbs/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/ReallySage-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/07/ReallySage-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/07/ReallySage-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/07/ReallySage-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/forgot-170-this-new-training-pic-proves-sage-northcutts-new-weight-class-should-be-185lbs/" title="Permalink to Forgot 170, this new training pic proves Sage Northcutt&#8217;s new weight class should be 185lbs" rel="bookmark"  itemprop="url" >Forgot 170, this new training pic proves Sage Northcutt&#8217;s new weight class should be 185lbs</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-52012" data-post-id="52012" title="Views"> <span class="vw-post-view-number">1.2k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-09T17:45:54+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/one-more-rousey-fight-a-second-mcgregor-boxing-match-and-more-in-the-sunday-morning-rumor-mill/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/RRSMRM-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Sunday Morning Rumor RR" srcset="http://middleeasy.com/wp-content/uploads/2017/07/RRSMRM-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/07/RRSMRM-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/07/RRSMRM-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/one-more-rousey-fight-a-second-mcgregor-boxing-match-and-more-in-the-sunday-morning-rumor-mill/" title="Permalink to One more Rousey fight, a second McGregor boxing match and more in the Sunday Morning Rumor Mill" rel="bookmark"  itemprop="url" >One more Rousey fight, a second McGregor boxing match and more in the Sunday Morning Rumor Mill</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-51992" data-post-id="51992" title="Views"> <span class="vw-post-view-number">2.2k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/admin/" title="Posts by MIDDLEEASY @MIDDLEEASY" rel="author"  itemprop="name" >By MIDDLEEASY @MIDDLEEASY</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-11T19:06:37+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/" title="Permalink to Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans" rel="bookmark"  itemprop="url" >Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-52019" data-post-id="52019" title="Views"> <span class="vw-post-view-number">949 Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-10T16:38:15+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/rumor-really-ufc-top-five-middleweight-gegard-mousasi-signs-with-bellator/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/GegardtoBellator-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/07/GegardtoBellator-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/07/GegardtoBellator-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/07/GegardtoBellator-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/rumor-really-ufc-top-five-middleweight-gegard-mousasi-signs-with-bellator/" title="Permalink to Rumor: Really UFC? Top five middleweight Gegard Mousasi signs with Bellator" rel="bookmark"  itemprop="url" >Rumor: Really UFC? Top five middleweight Gegard Mousasi signs with Bellator</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-52005" data-post-id="52005" title="Views"> <span class="vw-post-view-number">791 Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-11T17:21:06+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/video-brock-lesnar-says-you-dont-deserve-shit-on-live-tv-sneaks-past-wwe-censor-button/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/BrockShit-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/07/BrockShit-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/07/BrockShit-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/07/BrockShit-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/video-brock-lesnar-says-you-dont-deserve-shit-on-live-tv-sneaks-past-wwe-censor-button/" title="Permalink to Video: Brock Lesnar says &#8220;you don&#8217;t deserve shit&#8221; on live TV, sneaks past WWE censor button" rel="bookmark"  itemprop="url" >Video: Brock Lesnar says &#8220;you don&#8217;t deserve shit&#8221; on live TV, sneaks past WWE censor button</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-52016" data-post-id="52016" title="Views"> <span class="vw-post-view-number">747 Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>			
		</div>
	</div>
</div>				</div>

				<div id="post-tab-2" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12 vw-post-loop-inner">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-06T17:31:58+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/oh-no-internet-bodybuilder-guy-claims-hes-flirting-cody-garbrandts-wife-ummm-pics/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/2WTFCody-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/07/2WTFCody-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/07/2WTFCody-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/07/2WTFCody-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/oh-no-internet-bodybuilder-guy-claims-hes-flirting-cody-garbrandts-wife-ummm-pics/" title="Permalink to Oh no. Internet Bodybuilder guy claims he’s flirting with Cody Garbrandt’s wife and ummm he has pics" rel="bookmark"  itemprop="url" >Oh no. Internet Bodybuilder guy claims he’s flirting with Cody Garbrandt’s wife and ummm he has pics</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-51954" data-post-id="51954" title="Views"> <span class="vw-post-view-number">13.8k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/admin/" title="Posts by MIDDLEEASY @MIDDLEEASY" rel="author"  itemprop="name" >By MIDDLEEASY @MIDDLEEASY</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-03T17:57:03+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/pic-on-reddit-joe-lauzon-rips-nik-lentzs-heart-out-in-the-comments-over-bj-penn-beef/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/JLauKiller-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/07/JLauKiller-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/07/JLauKiller-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/07/JLauKiller-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/pic-on-reddit-joe-lauzon-rips-nik-lentzs-heart-out-in-the-comments-over-bj-penn-beef/" title="Permalink to Pic: On Reddit Joe Lauzon rips Nik Lentz&#8217;s heart out in the comments over BJ Penn beef" rel="bookmark"  itemprop="url" >Pic: On Reddit Joe Lauzon rips Nik Lentz&#8217;s heart out in the comments over BJ Penn beef</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-51920" data-post-id="51920" title="Views"> <span class="vw-post-view-number">4.1k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-02T18:09:51+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/ufc-ends-flyweight-division-gsps-new-return-and-more-in-the-sunday-morning-rumor-mill/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/GSPSMRM-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/07/GSPSMRM-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/07/GSPSMRM-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/07/GSPSMRM-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/ufc-ends-flyweight-division-gsps-new-return-and-more-in-the-sunday-morning-rumor-mill/" title="Permalink to UFC ends flyweight division, GSP’s new return and more in The Sunday Morning Rumor Mill" rel="bookmark"  itemprop="url" >UFC ends flyweight division, GSP’s new return and more in The Sunday Morning Rumor Mill</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-51906" data-post-id="51906" title="Views"> <span class="vw-post-view-number">3.8k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/admin/" title="Posts by MIDDLEEASY @MIDDLEEASY" rel="author"  itemprop="name" >By MIDDLEEASY @MIDDLEEASY</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-07T14:42:48+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/replay-gabi-garcia-absolutely-kod-her-53-opponent-with-a-soccer-kick-to-the-face-today-in-japan/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/GarciaKick-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/07/GarciaKick-60x60.png 60w, http://middleeasy.com/wp-content/uploads/2017/07/GarciaKick-150x150.png 150w, http://middleeasy.com/wp-content/uploads/2017/07/GarciaKick-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/replay-gabi-garcia-absolutely-kod-her-53-opponent-with-a-soccer-kick-to-the-face-today-in-japan/" title="Permalink to Replay: Gabi Garcia absolutely KO’d her 5’3 opponent with a soccer kick to the face today in Japan" rel="bookmark"  itemprop="url" >Replay: Gabi Garcia absolutely KO’d her 5’3 opponent with a soccer kick to the face today in Japan</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-51968" data-post-id="51968" title="Views"> <span class="vw-post-view-number">3.7k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-07-07T14:13:27+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/nsfw-pic-conor-mcgregor-says-hes-just-warming-up-so-a-19-year-old-ufc-fan-flashes-her-boobs-at-him/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/07/MacFans-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/07/MacFans-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/07/MacFans-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/07/MacFans-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/nsfw-pic-conor-mcgregor-says-hes-just-warming-up-so-a-19-year-old-ufc-fan-flashes-her-boobs-at-him/" title="Permalink to NSFW Pic: Conor McGregor says he’s just warming up, so a 19 year old UFC fan flashes her boobs at him" rel="bookmark"  itemprop="url" >NSFW Pic: Conor McGregor says he’s just warming up, so a 19 year old UFC fan flashes her boobs at him</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-51965" data-post-id="51965" title="Views"> <span class="vw-post-view-number">3.6k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/admin/" title="Posts by MIDDLEEASY @MIDDLEEASY" rel="author"  itemprop="name" >By MIDDLEEASY @MIDDLEEASY</a>
			</span>
		</div>

	</div>
</div>			
		</div>
	</div>
</div>				</div>
				<div id="post-tab-3" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12 vw-post-loop-inner">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2015-07-25T21:10:27+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/fight-pass-is-nsfw-two-wardrobe-malfunctions-happened-during-elizabeth-phillip-vs-jessamyn-duke/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/fight-pass-is-nsfw-two-wardrobe-malfunctions-happened-during-elizabeth-phillip-vs-jessamyn-duke/" title="Permalink to Fight Pass is NSFW, two wardrobe malfunctions happened during Elizabeth Phillips vs. Jessamyn Duke" rel="bookmark"  itemprop="url" >Fight Pass is NSFW, two wardrobe malfunctions happened during Elizabeth Phillips vs. Jessamyn Duke</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-38145" data-post-id="38145" title="Views"> <span class="vw-post-view-number">132k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/jerry-merril/" title="Posts by Jerry Merril" rel="author"  itemprop="name" >By Jerry Merril</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2015-12-13T20:40:12+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/this-picture-of-jose-aldo-in-the-locker-room-post-fight-is-heartbreaking/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-60x60.png 60w, http://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-150x150.png 150w, http://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/this-picture-of-jose-aldo-in-the-locker-room-post-fight-is-heartbreaking/" title="Permalink to This picture of Jose Aldo in the locker room post fight is heartbreaking" rel="bookmark"  itemprop="url" >This picture of Jose Aldo in the locker room post fight is heartbreaking</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-43324" data-post-id="43324" title="Views"> <span class="vw-post-view-number">108.7k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/jerry-merril/" title="Posts by Jerry Merril" rel="author"  itemprop="name" >By Jerry Merril</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2016-04-04T21:11:07+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/rumor-conor-mcgregor-supposed-show-wrestlemania-monday-night-raw/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2016/04/2CMac-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2016/04/2CMac-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2016/04/2CMac-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2016/04/2CMac-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/rumor-conor-mcgregor-supposed-show-wrestlemania-monday-night-raw/" title="Permalink to Rumor: Was Conor McGregor supposed to show up at WrestleMania? Monday Night Raw?" rel="bookmark"  itemprop="url" >Rumor: Was Conor McGregor supposed to show up at WrestleMania? Monday Night Raw?</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-45173" data-post-id="45173" title="Views"> <span class="vw-post-view-number">103.2k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2016-04-11T14:06:10+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/video-maryna-moroz-and-cristina-stanciu-have-a-respectful-ufc-nip-slip-reebok-wardrobe-malfunction/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/video-maryna-moroz-and-cristina-stanciu-have-a-respectful-ufc-nip-slip-reebok-wardrobe-malfunction/" title="Permalink to Video: Maryna Moroz and Cristina Stanciu have a respectful UFC nip slip Reebok wardrobe malfunction" rel="bookmark"  itemprop="url" >Video: Maryna Moroz and Cristina Stanciu have a respectful UFC nip slip Reebok wardrobe malfunction</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-45263" data-post-id="45263" title="Views"> <span class="vw-post-view-number">101.1k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/middleeasy/" title="Posts by MiddleEasy" rel="author"  itemprop="name" >By MiddleEasy</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2010-04-27T06:42:55+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/top-lists/the-top-ten-staph-infections-in-mma-history/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2009/08/staphinfections-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/top-lists/the-top-ten-staph-infections-in-mma-history/" title="Permalink to The Top Ten Staph Infections in MMA History" rel="bookmark"  itemprop="url" >The Top Ten Staph Infections in MMA History</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-3361" data-post-id="3361" title="Views"> <span class="vw-post-view-number">87.3k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/middleeasy/" title="Posts by MiddleEasy" rel="author"  itemprop="name" >By MiddleEasy</a>
			</span>
		</div>

	</div>
</div>			
		</div>
	</div>
</div>				</div>
			</div>
			</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="slot537160365" style="width:300px;height:600px;">
    <div id="538306591_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
  <noscript><iframe id="54e85f1480" name="54e85f1480" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306591&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=54e85f1480&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306591&cs=54e85f1480&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306591_INSERT_SLOT_ID_HERE",
     auid: "538306591"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
    <noscript>
        <iframe id="50ca29e537160365" name="50ca29e537160365" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537160365&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="600">
           <a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=50ca29e537160365&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537160365&cs=50ca29e537160365&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
        </iframe>
    </noscript>
</div>
<script type="text/javascript">
    var OX_ads = OX_ads || [];
    OX_ads.push({
        'auid':537160365,
        'slot_id': 'slot537160365'
    });
</script>
<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script></div>
		</div></div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Follow Us</span></h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/MiddleEasy" data-widget-id="699402383403552768">Tweets by @MiddleEasy</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Facebook Us</span></h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/middleeasydotcom/" data-tabs="timeline" data-width="360" data-height="250" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/middleeasydotcom/"><a href="https://www.facebook.com/middleeasydotcom/">Middle Easy</a></blockquote></div></div></div>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Find Articles</span></h3><form role="search" method="get" class="search-form" action="http://middleeasy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-7" class="widget widget_text">			<div class="textwidget">Feel free to reach out with any questions, comments or feedback: <a href="mailto:j@middleeasy.com" style="color:#FFF;">Contact Us</a>
<p>
<br />
By using this site you agree to the terms and policies laid out here: <a href="https://middleeasy.com/privacy-policy/" style="color:#FFF;">Privacy Policy</a></div>
		</div></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright © MiddleEasy.com, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/middleeasydotcom" target="_blank" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-gplus" href="https://plus.google.com/100124549697849005757/" target="_blank" title="Google+"><i class="vw-icon icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/MiddleEasy" target="_blank" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a></span>					</div>
				</div>

			</div>
		</div>
	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
		<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1879603102299324&ev=PageView&noscript=1&cd[domain]=middleeasy.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=1879603102299324&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=Pic%3A+The+UFC+tries+to+tweet+about+%23MayMac+presser+but+gets+flooded+with+pro-Ariel+Helwani+fans&cd[post_id]=52019&cd[content_category]=MMA+Rundown&cd[domain]=middleeasy.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle vw-topic-line"><span>SHARE</span></span>
			<h1 class="vw-header-font vw-post-shares-title">Pic: The UFC tries to tweet about #MayMac presser but gets flooded with pro-Ariel Helwani fans</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/" data-post-id="52019" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Pic%3A+The+UFC+tries+to+tweet+about+%23MayMac+presser+but+gets+flooded+with+pro-Ariel+Helwani+fans%20-%20http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/" data-post-id="52019" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/&#038;media=http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain.jpg&#038;description=Pic%3A+The+UFC+tries+to+tweet+about+%23MayMac+presser+but+gets+flooded+with+pro-Ariel+Helwani+fans" data-post-id="52019" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/" data-post-id="52019" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533606700263073&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/middleeasy.com","ajax_url":"http:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/inc/instant-search/instant-search.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"http:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/inc/post-likes/post-likes.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/inc/post-shares/post-shares.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.fitvids.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/components/pace/pace.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/comment-reply.min.js?ver=0bd457ddc1a938472690c1e81b35597c'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.hoverIntent.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/imagesloaded.pkgd.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/isotope.pkgd.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.easing.compatibility.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.magnific-popup.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/modernizr.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/imgLiquid.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-superfish/superfish.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-tipsy/jquery.tipsy.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.newsTicker.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.sticky.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/waypoint/jquery.waypoints.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/middleeasy.com\/wp-content\/themes\/sprout","bxslider_auto_start":"1","bxslider_pause_on_hover":"1","bxslider_slide_duration":"4000","bxslider_transition_speed":"500","bg_ads_enable":"0","bg_ads_left_url":"","bg_ads_right_url":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/main.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/shortcodes.js?ver=1.5.5'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "c81282cb6a";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://middleeasy.com/mma-news/pic-the-ufc-tries-to-tweet-about-maymac-presser-but-gets-flooded-with-pro-ariel-helwani-fans/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['http://middleeasy.com/wp-content/uploads/2017/07/FreeArielAgain-890x560.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

					<!-- Theme's Custom JS -->
		                    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');

</script>                                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
					
				} );
				
			})( jQuery, window , document );

		</script>
		<!-- End Theme's Custom JS -->
				<!-- End WP Footer -->
<!--/* OpenX Asynchronous JavaScript tag Android PIYUSH */--><div id="538358558_INSERT_SLOT_ID_HERE" style="width:1px;height:1px;margin:0;padding:0">  <noscript><iframe id="69141f2686" name="69141f2686" src="//fanserv-d.openx.net/w/1.0/afr?auid=538358558&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=69141f2686&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538358558&cs=69141f2686&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div><script type="text/javascript">  var OX_ads = OX_ads || [];  OX_ads.push({     slot_id: "538358558_INSERT_SLOT_ID_HERE",     auid: "538358558"  });</script><script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script><!--/* OpenX Asynchronous JavaScript tag IOS PIYUSH */--><div id="538358559_INSERT_SLOT_ID_HERE" style="width:1px;height:1px;margin:0;padding:0">  <noscript><iframe id="fad90e230f" name="fad90e230f" src="//fanserv-d.openx.net/w/1.0/afr?auid=538358559&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=fad90e230f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538358559&cs=fad90e230f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>  <script type="text/javascript">  var OX_ads = OX_ads || [];  OX_ads.push({     slot_id: "538358559_INSERT_SLOT_ID_HERE",     auid: "538358559"  });</script><script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
	</body>

</html>
