<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10"  lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"  lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<title itemprop="name">The Cut That Almost Cost Mickey Gall&#039;s Career - MiddleEasy.com</title>
		
		<!-- WP Header -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Cabin:400,500,600,700,400italic,500italic,600italic,700italic', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- Social Warfare v2.2.3 http://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3");src:url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3#iefix") format("embedded-opentype"),url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.3") format("woff"), url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.3") format("truetype"),url("http://middleeasy.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.3 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="The Cut That Almost Cost Mickey Gall&#039;s Career - MiddleEasy.com" />
<meta property="og:url" content="http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/" />
<meta property="og:site_name" content="MiddleEasy.com" />
<meta property="article:tag" content="cut" />
<meta property="article:tag" content="eye" />
<meta property="article:tag" content="eye injury" />
<meta property="article:tag" content="gross" />
<meta property="article:tag" content="Mickey Gall" />
<meta property="article:section" content="MMA Rundown" />
<meta property="article:published_time" content="2017-04-27T02:03:15+00:00" />
<meta property="og:image" content="http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner.jpg" />
<meta property="og:image:width" content="890" />
<meta property="og:image:height" content="501" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="The Cut That Almost Cost Mickey Gall&#039;s Career - MiddleEasy.com" />
<meta name="twitter:image" content="http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='https://api.w.org/' href='http://middleeasy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://middleeasy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://middleeasy.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://middleeasy.com/?p=51005' />
<link rel="alternate" type="application/json+oembed" href="http://middleeasy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://middleeasy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F&#038;format=xml" />
<meta property="fb:app_id" content="1533606700263073"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":51005,"post_name":"cut-almost-cost-mickey-galls-career","post_title":"The Cut That Almost Cost Mickey Gall's Career","post_type":"post","post_author":64,"post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":67,"name":"MMA Rundown","slug":"mma-news","term_group":0,"term_taxonomy_id":67,"taxonomy":"category","description":"","parent":0,"count":15323,"filter":"raw","cat_ID":67,"category_count":15323,"category_description":"","cat_name":"MMA Rundown","category_nicename":"mma-news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":523,"name":"cut","slug":"cut","term_group":0,"term_taxonomy_id":523,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":1864,"name":"eye","slug":"eye","term_group":0,"term_taxonomy_id":1850,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":778,"name":"eye injury","slug":"eye-injury","term_group":0,"term_taxonomy_id":778,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"},{"term_id":803,"name":"gross","slug":"gross","term_group":0,"term_taxonomy_id":803,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":2390,"name":"Mickey Gall","slug":"mickey-gall","term_group":0,"term_taxonomy_id":2376,"taxonomy":"post_tag","description":"","parent":0,"count":10,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Andrew Lawrence","ID":64};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="115939" async></script>    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//middleeasy.com/?wordfence_logHuman=1&hid=F6D5EC5ED4365FD82AB07D1A9F05E53F');
</script><!-- Site Meta From Theme -->
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://middleeasy.com/xmlrpc.php">

<meta name="description" content="MMA News">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://middleeasy.com/wp-content/uploads/2016/03/Twitter-Monster-Icon.png">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<!-- End Site Meta From Theme -->		<!-- Facebook Integration -->

		<meta property="og:site_name" content="MiddleEasy.com">

					<meta property="og:title" content="The Cut That Almost Cost Mickey Gall&#8217;s Career">
			<meta property="og:description" content="">
			<meta property="og:url" content="http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/"/>
						<meta property="og:image" content="http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner.jpg" />
						
		
		<!-- End Facebook Integration -->
		<style type="text/css" title="dynamic-css" class="options-output">.vw-site-header-inner{padding-top:15px;padding-bottom:10px;}.vw-bg-ads-enabled .mm-page{background-repeat:repeat-y;}h1, h2, h3, h4, h5, h6, .vw-header-font,.vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,.vw-accordion-header-text,.vw-tab-title,.vw-review-item-title,.vw-pagination-load-more{font-family:Cabin;text-transform:capitalize;letter-spacing:0px;font-weight:700;font-style:normal;color:#3e3e3e;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading .vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,.wf-loading .vw-review-item-title,.wf-loading .vw-pagination-load-more,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading .vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,.ie.wf-loading .vw-review-item-title,.ie.wf-loading .vw-pagination-load-more,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:"Open Sans";letter-spacing:1px;font-weight:700;font-style:normal;color:#fff;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:3px;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:8px;margin-right:0;margin-bottom:10px;margin-left:10px;}.vw-site-header,.vw-site-header-background{background-color:#ee0000;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-top-bar{background:#000000;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:#000000;}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#888888;}.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#000000;}.vw-menu-location-main .sub-menu{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-site-footer{background-color:#ee0000;}.vw-site-footer-sidebars h1,.vw-site-footer-sidebars h2,.vw-site-footer-sidebars h3,.vw-site-footer-sidebars h4,.vw-site-footer-sidebars h5,.vw-site-footer-sidebars h6,.vw-site-footer-sidebars .widget-title,.vw-site-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-site-footer-sidebars{color:#000000;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#b4b4b4;}</style><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Feed" href="http://middleeasy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; Comments Feed" href="http://middleeasy.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MiddleEasy.com &raquo; The Cut That Almost Cost Mickey Gall&#8217;s Career Comments Feed" href="http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/middleeasy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d2d2765fe0dad64056135e17ed091e76"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wds_frontend-css'  href='http://middleeasy.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.78' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://middleeasy.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.78' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://middleeasy.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://middleeasy.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='http://middleeasy.com/wp-content/themes/sprout/components/font-icons/iconic/css/iconic.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://middleeasy.com/wp-content/themes/sprout/components/font-icons/social-icons/css/zocial.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://middleeasy.com/wp-content/themes/sprout/css/bootstrap.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://middleeasy.com/wp-content/themes/sprout/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='http://middleeasy.com/wp-content/themes/sprout/style.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://middleeasy.com/wp-content/themes/sprout-child/style.css?ver=1.5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/wp-gfycat/js/gfycat_test_.js?ver=d2d2765fe0dad64056135e17ed091e76'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.78'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.78'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/wp-embed.min.js?ver=d2d2765fe0dad64056135e17ed091e76'></script>
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<!-- End Theme's Custom CSS -->
			<!-- End WP Header -->

	</head>
	<body id="site-top" class="post-template-default single single-post postid-51005 single-format-standard vw-site-enable-sticky-menu vw-site-layout-full-width vw-post-layout-classic">

		<!-- Site Wrapper -->
		<div class="vw-site-wrapper">

			
			<!-- Site Header : Left Logo -->
<header class="vw-site-header vw-site-header-style-left-logo clearfix"  itemscope itemtype="http://schema.org/WPHeader" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<!-- Logo -->
<div class="vw-logo-wrapper vw-has-logo">
	
	<a class="vw-logo-link" href="http://middleeasy.com"  itemprop="url" >
		
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="http://middleeasy.com/wp-content/uploads/2016/03/NewLogoLeftTrans.png" width="4077" height="1288" alt="MiddleEasy.com"  itemprop="image" >

			</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
					<div class="vw-header-ads-wrapper">

		<div class="vw-header-ads-leader-board visible-md visible-lg ">
		<div id="slot537148506" style="width:728px;height:90px;">
    <div id="538306852_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0">
  <noscript><iframe id="9f535d8f24" name="9f535d8f24" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306852&cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306852_INSERT_SLOT_ID_HERE",
     auid: "538306852"
  });
</script>
</div>
<div id="538306852_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0;">
  <noscript><iframe id="9f535d8f24" name="9f535d8f24" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306852&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306852&cs=9f535d8f24&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306852_INSERT_SLOT_ID_HERE",
     auid: "538306852"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>	</div>
	
	
</div>				</div>
			</div>
		</div>
	</div>

	<!-- Main Menu -->
<nav id="vw-menu-main" class="vw-menu-main-wrapper is-not-sticky"  itemscope itemtype="http://schema.org/SiteNavigationElement" >
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				
				<div class=" vw-menu-main-inner">

					<ul id="menu-mainmenu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-41985 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-67"><a  href="http://middleeasy.com/mma-news/" class="menu-link main-menu-link"  itemprop="url"  ><span>MMA Rundown</span></a></li>
<li class="nav-menu-item-41986 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-70"><a  href="http://middleeasy.com/street-fights/" class="menu-link main-menu-link"  itemprop="url"  ><span>Street MMA</span></a></li>
<li class="nav-menu-item-41987 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-2292"><a  href="http://middleeasy.com/top-lists/" class="menu-link main-menu-link"  itemprop="url"  ><span>MMA Top Lists</span></a></li>
 </ul>						
				</div>

			</div>
		</div>
	</div>
</nav>
<!-- End Main Menu -->	
	<!-- Mobile Menu -->
<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-mainmenu-1" class="vw-menu-location-mobile"><li class="nav-menu-item-41985 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://middleeasy.com/mma-news/" class="menu-link main-menu-link"><span>MMA Rundown</span></a></li>
<li class="nav-menu-item-41986 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://middleeasy.com/street-fights/" class="menu-link main-menu-link"><span>Street MMA</span></a></li>
<li class="nav-menu-item-41987 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://middleeasy.com/top-lists/" class="menu-link main-menu-link"><span>MMA Top Lists</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu --></header>
<!-- End Site Header : Left Logo -->
			
			

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">
           <!-- piyush  style="border:1px solid blue; -->
			<div class="vw-page-content" role="main"">
  
				
					
											<article class="vw-main-post clearfix post-51005 post type-post status-publish format-standard has-post-thumbnail hentry category-mma-news tag-cut tag-eye tag-eye-injury tag-gross tag-mickey-gall"  itemscope itemtype="http://schema.org/Article" >

							<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="http://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>							
							<h1 class="entry-title"  itemprop="headline" >The Cut That Almost Cost Mickey Gall&#8217;s Career</h1>
							<span class="author vcard hidden"><span class="fn">Andrew Lawrence</span></span>
							<span class="updated hidden">2017-04-27</span>
							
							<div class="vw-post-meta vw-post-meta-large">
	<div class="vw-post-meta-inner">

		<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >

			<a class="vw-author-avatar" href="http://middleeasy.com/author/andrewlawrence/" title="Posts by Andrew Lawrence"><img itemprop="image" alt='Andrew Lawrence' src='http://0.gravatar.com/avatar/375bb9782f5a4636d7d3760d967ce63b?s=25&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/375bb9782f5a4636d7d3760d967ce63b?s=50&amp;d=mm&amp;r=g 2x' class='avatar avatar-25 photo' height='25' width='25' /></a>
			
				<a class="author-name" href="http://middleeasy.com/author/andrewlawrence/" title="View all posts by Andrew Lawrence" rel="author"  itemprop="name" >Andrew Lawrence</a>

			
		</span>

		<span class="vw-post-meta-separator">&middot;</span>

		<a href="http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/" class="vw-post-date updated" title="Permalink to The Cut That Almost Cost Mickey Gall&#8217;s Career" rel="bookmark"><i class="icon-entypo-clock"></i><time  itemprop="datePublished"  datetime="2017-04-27T02:03:15+00:00">April 27, 2017</time></a>
	</div>

	<div class="vw-post-meta-icons">

				<a class="vw-post-meta-icon vw-post-comment-count" href="http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/#respond" title="Comments">
			<i class="vw-icon icon-iconic-comment-alt2"></i> 0		</a>
		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-51005" data-post-id="51005" title="Likes"><i class="vw-icon icon-iconic-heart"></i><span class="vw-post-likes-number">0</span></a>
		<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-51005" data-post-id="51005" title="Views"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number">458</span></span>
				<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog" title="Shares">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-post-share-number">0</span>
		</a>
		
	</div>
</div>
										<figure class="vw-featured-image "  itemprop="image"  itemscope itemtype="http://schema.org/ImageObject" >

				<a class="" href="http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner.jpg" title="The Cut That Almost Cost Mickey Gall&#8217;s Career" rel="bookmark"  itemprop="image" >
					<img width="750" height="422" src="http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner-750x422.jpg" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="" itemprop="image" srcset="http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner-750x422.jpg 750w, http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner-300x169.jpg 300w, http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner-768x432.jpg 768w, http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner-360x203.jpg 360w, http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner.jpg 890w" sizes="(max-width: 750px) 100vw, 750px" />				</a>

				
			</figure>
			
														
                           

 
							<div class="vw-post-content clearfix"   itemprop="articleBody" ><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">9</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Cut+That+Almost+Cost+Mickey+Gall%E2%80%99s+Career&url=http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/&via=middleeasy" data-link="https://twitter.com/share?original_referer=/&text=The+Cut+That+Almost+Cost+Mickey+Gall%E2%80%99s+Career&url=http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/&via=middleeasy" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Mickey Gall dropped an amazing tidbit of <a href="http://middleeasy.com/mma-news/report-khabib-nurmagomedov-mourned-title-fight-ends-death/">MMA &#8220;What If ?&#8221;</a> on the MMA world via <a href="https://www.instagram.com/p/BTW7hS0Fr-x/?taken-by=mickeygall&amp;hl=en">Instagram</a>. Apparently, Gall took a headbutt three weeks before the CM Punk fight and was told he couldn&#8217;t fight for six months. As laughable as the idea of taking half a year off for a cut, this one was nasty:</p>
<p><a href="http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-cut-pic.jpg"><img class="alignnone  wp-image-51007" src="http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-cut-pic-300x169.jpg" alt="" width="582" height="328" srcset="http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-cut-pic-300x169.jpg 300w, http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-cut-pic-768x432.jpg 768w, http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-cut-pic-360x203.jpg 360w, http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-cut-pic-750x422.jpg 750w, http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-cut-pic.jpg 890w" sizes="(max-width: 582px) 100vw, 582px" /></a></p>
<p>&nbsp;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>It&#8217;s amazing to think just how close <a href="https://www.instagram.com/p/BTW7hS0Fr-x/?taken-by=mickeygall&amp;hl=en">Mickey Gall</a> was from never being known. Now of course, after fulfilling the wish of every hardcore fan by destroying CM Punk, and then beating clean-cut Sage Northcutt, Gall is a darling of culture. Shit&#8230; he is even hanging out with the legend, Uncle Joey Diaz, talking about bar fights.</p>
<div class="wp-theater-iframe-wrapper"><figure class="wp-theater-placeholder"><iframe class="wp-theater-iframe " width="1140" height="641" src="//www.youtube.com/embed/5g3AiOClJ54?rel=0&#038;wmode=transparent&#038;autohide=1" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe></figure></div>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">9</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Cut+That+Almost+Cost+Mickey+Gall%E2%80%99s+Career&url=http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/&via=middleeasy" data-link="https://twitter.com/share?original_referer=/&text=The+Cut+That+Almost+Cost+Mickey+Gall%E2%80%99s+Career&url=http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/&via=middleeasy" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fmiddleeasy.com%2Fmma-news%2Fcut-almost-cost-mickey-galls-career%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div>
                              
							
							<div class="vw-tag-links"><span class="vw-tag-links-title">Tags:</span><a href="http://middleeasy.com/tag/cut/" rel="tag">cut</a><a href="http://middleeasy.com/tag/eye/" rel="tag">eye</a><a href="http://middleeasy.com/tag/eye-injury/" rel="tag">eye injury</a><a href="http://middleeasy.com/tag/gross/" rel="tag">gross</a><a href="http://middleeasy.com/tag/mickey-gall/" rel="tag">Mickey Gall</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-footer-section-custom-2">
<div class="vw-header-ads-leader-board visible-md visible-lg  " >
	<div id="538306859_INSERT_SLOT_ID_HERE" style="width:728px;height:90px;margin:0;padding:0;">
  <noscript><iframe id="2cc2ca48cc" name="2cc2ca48cc" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306859&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=2cc2ca48cc&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306859&cs=2cc2ca48cc&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306859_INSERT_SLOT_ID_HERE",
     auid: "538306859"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title"><span>Related Posts</span></h3>

	<div class="vw-post-loop vw-post-loop-block-2-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-post-loop-inner vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-23T00:24:32+00:00"/>	
		<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/video-watch-impact-wrestler-sonjay-dutt-get-nasty-eye-injury-drained/" rel="bookmark">
		<img width="360" height="240" src="http://middleeasy.com/wp-content/uploads/2017/04/eye-injury-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />					</a>
	
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="http://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/video-watch-impact-wrestler-sonjay-dutt-get-nasty-eye-injury-drained/" class=""  itemprop="url" >
				Video: Watch Impact Wrestler Sonjay Dutt Get His Nasty Eye Injury Drained			</a>
		</h3>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-15T13:49:17+00:00"/>	
		<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/video-chris-barnett-loses-road-fc-debut-nastiest-eye-injury/" rel="bookmark">
		<img width="360" height="240" src="http://middleeasy.com/wp-content/uploads/2017/04/eye-injury-huggy-bear-banner-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />					</a>
	
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="http://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/video-chris-barnett-loses-road-fc-debut-nastiest-eye-injury/" class=""  itemprop="url" >
				Video: Chris Barnett Loses Road FC Debut with the Nastiest Eye Injury			</a>
		</h3>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-2 vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-03-18T20:42:03+00:00"/>	
		<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/picture-ridley-scott-casts-lina-lansbergs-eye-aliens-prequel/" rel="bookmark">
		<img width="360" height="240" src="http://middleeasy.com/wp-content/uploads/2017/03/ij_PFZcy-2-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" itemprop="image" />					</a>
	
	<div class="vw-post-box-inner">
		
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-67" href="http://middleeasy.com/mma-news/" title="View all posts in MMA Rundown" rel="category">MMA Rundown</a></div>
		<h3 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/picture-ridley-scott-casts-lina-lansbergs-eye-aliens-prequel/" class=""  itemprop="url" >
				Picture: Ridley Scott Casts Lina Lansberg&#8217;s Eye in Aliens prequel			</a>
		</h3>
	</div>
	
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div><div class="vw-post-footer-section-custom-1">
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right"  itemscope itemtype="http://schema.org/WPSideBar" >
		<meta  itemprop="name"  content="Right Sidebar">

		<div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-2" class="widget widget_text">			<div class="textwidget"><div id="slot537148508" style="width:300px;height:250px;">
    <div id="538306589_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="d1b7594df4" name="d1b7594df4" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306589&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=d1b7594df4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306589&cs=d1b7594df4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306589_INSERT_SLOT_ID_HERE",
     auid: "538306589"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
    <noscript>
        <iframe id="50ca29e537148508" name="50ca29e537148508" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537148508&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
           <a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=50ca29e537148508&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537148508&cs=50ca29e537148508&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
        </iframe>
    </noscript>
</div>
<script type="text/javascript">
    var OX_ads = OX_ads || [];
    OX_ads.push({
        'auid':537148508,
        'slot_id': 'slot537148508'
    });
</script>
<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script></div>
		</div><div id="vw_widget_social_counter-2" class="widget widget_vw_widget_social_counter"><h3 class="widget-title"><span>Follow Us</span></h3>					<div class="vw-social-counter vw-social-counter-twitter">
						<a class="vw-social-counter-icon" href="http://www.twitter.com/MiddleEasy" title="Follow our twitter" target="_blank"><i class="icon-social-twitter"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">21.7k</div>
							<div class="vw-social-counter-unit">Followers</div>
						</div>
						<div class="clearfix"></div>
					</div>
									<div class="vw-social-counter vw-social-counter-facebook">
						<a class="vw-social-counter-icon" href="https://www.facebook.com/103747824344" title="Like our facebook" target="_blank"><i class="icon-social-facebook"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">7.1k</div>
							<div class="vw-social-counter-unit">Fans</div>
						</div>
						<div class="clearfix"></div>
					</div>
									<div class="vw-social-counter vw-social-counter-youtube">
						<a class="vw-social-counter-icon" href="https://www.youtube.com/user/middleeasytv/" title="Subscribe our youtube" target="_blank"><i class="icon-social-youtube"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">15.7k</div>
							<div class="vw-social-counter-unit">Subscribers</div>
						</div>
						<div class="clearfix"></div>
					</div>
									<div class="vw-social-counter vw-social-counter-googleplus">
						<a class="vw-social-counter-icon" href="https://plus.google.com/100124549697849005757" title="+1 our page" target="_blank"><i class="icon-social-gplus"></i></a>
						<div class="vw-social-counter-counter">
							<div class="vw-social-counter-count">336</div>
							<div class="vw-social-counter-unit">People</div>
						</div>
						<div class="clearfix"></div>
					</div>
							<div class="clearfix"></div>
			</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="slot537148779" style="width:300px;height:250px;">
    <div id="538306590_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="91e56a3956" name="91e56a3956" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306590&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=91e56a3956&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306590&cs=91e56a3956&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306590_INSERT_SLOT_ID_HERE",
     auid: "538306590"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
    <noscript>
        <iframe id="50ca29e537148779" name="50ca29e537148779" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537148779&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250">
           <a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=50ca29e537148779&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537148779&cs=50ca29e537148779&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
        </iframe>
    </noscript>
</div>
<script type="text/javascript">
    var OX_ads = OX_ads || [];
    OX_ads.push({
        'auid':537148779,
        'slot_id': 'slot537148779'
    });
</script>
<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script></div>
		</div><div id="vw_widget_popular_post-2" class="widget widget_vw_widget_popular_post"><h3 class="widget-title"><span>Popular Posts</span></h3>			<div class="vw-post-tabed">
				<ul class="vw-post-tabed-tabs clearfix">
					<li class="vw-post-tabed-tab"><a href="#post-tab-1" class="vw-header-font">Week</a></li>
					<li class="vw-post-tabed-tab"><a href="#post-tab-2" class="vw-header-font">Month</a></li>
					<li class="vw-post-tabed-tab" style="margin-left:0;"><a href="#post-tab-3" class="vw-header-font">All Time</a></li>
				</ul>

				<div id="post-tab-1" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12 vw-post-loop-inner">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-25T21:42:50+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/pics-ummmm-guys-is-middleweight-georges-st-pierre-looking-plumper-to-anyone-else/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/04/GSPFat-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/04/GSPFat-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/04/GSPFat-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/04/GSPFat-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/pics-ummmm-guys-is-middleweight-georges-st-pierre-looking-plumper-to-anyone-else/" title="Permalink to Pics: Ummmm guys? Is middleweight Georges St. Pierre looking plumper to anyone else?" rel="bookmark"  itemprop="url" >Pics: Ummmm guys? Is middleweight Georges St. Pierre looking plumper to anyone else?</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-50997" data-post-id="50997" title="Views"> <span class="vw-post-view-number">9.5k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-22T23:03:31+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/video-shonie-carter-loses-bat-shit-crazy-main-event-melvin-guillard-gets-easy-ko-bare-knuckle-boxing/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/04/bkb-banner-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/04/bkb-banner-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/04/bkb-banner-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/04/bkb-banner-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/video-shonie-carter-loses-bat-shit-crazy-main-event-melvin-guillard-gets-easy-ko-bare-knuckle-boxing/" title="Permalink to Video: Shonie Carter Loses Bat Shit Crazy Main Event and Melvin Guillard Gets Easy KO for Bare Knuckle Boxing" rel="bookmark"  itemprop="url" >Video: Shonie Carter Loses Bat Shit Crazy Main Event and Melvin Guillard Gets Easy KO for Bare Knuckle Boxing</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-50921" data-post-id="50921" title="Views"> <span class="vw-post-view-number">3.9k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/andrewlawrence/" title="Posts by Andrew Lawrence" rel="author"  itemprop="name" >By Andrew Lawrence</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2016-10-10T20:52:18+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/overwhelming-evidence-ufc-fighter-mike-perry-absolute-trash/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2016/10/PerryTrash-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2016/10/PerryTrash-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2016/10/PerryTrash-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2016/10/PerryTrash-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/overwhelming-evidence-ufc-fighter-mike-perry-absolute-trash/" title="Permalink to Pics: The Evidence is Overwhelming That UFC Fighter Mike Perry is Absolute Trash" rel="bookmark"  itemprop="url" >Pics: The Evidence is Overwhelming That UFC Fighter Mike Perry is Absolute Trash</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-48283" data-post-id="48283" title="Views"> <span class="vw-post-view-number">18.2k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/justin-golightly/" title="Posts by Justin Golightly" rel="author"  itemprop="name" >By Justin Golightly</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-25T18:24:00+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/pics-dillon-danis-poses-pellet-gun-stack-5-dollar-bills-still-0-0-mma/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/04/DanisTrolling-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/04/DanisTrolling-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/04/DanisTrolling-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/04/DanisTrolling-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/pics-dillon-danis-poses-pellet-gun-stack-5-dollar-bills-still-0-0-mma/" title="Permalink to Pics: Dillon Danis poses with a pellet gun and a stack of $5 dollar bills, still 0-0 in MMA" rel="bookmark"  itemprop="url" >Pics: Dillon Danis poses with a pellet gun and a stack of $5 dollar bills, still 0-0 in MMA</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-50991" data-post-id="50991" title="Views"> <span class="vw-post-view-number">2.4k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-24T17:31:06+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/video-melvin-guillard-pulls-knife-on-bare-knuckle-boxer-jim-sweeney-shone-carter-films-it/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/04/MelvinMad-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/04/MelvinMad-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/04/MelvinMad-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/04/MelvinMad-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/video-melvin-guillard-pulls-knife-on-bare-knuckle-boxer-jim-sweeney-shone-carter-films-it/" title="Permalink to Video: Melvin Guillard pulls knife on bare knuckle boxer Jim Sweeney, Shone Carter films it" rel="bookmark"  itemprop="url" >Video: Melvin Guillard pulls knife on bare knuckle boxer Jim Sweeney, Shone Carter films it</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-50978" data-post-id="50978" title="Views"> <span class="vw-post-view-number">2k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>			
		</div>
	</div>
</div>				</div>

				<div id="post-tab-2" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12 vw-post-loop-inner">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-13T20:48:44+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/pic-rumors-are-miesha-tate-is-the-latest-victim-of-new-celebrity-nude-photo-leak/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/04/TateHack-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/04/TateHack-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/04/TateHack-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/04/TateHack-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/pic-rumors-are-miesha-tate-is-the-latest-victim-of-new-celebrity-nude-photo-leak/" title="Permalink to Pic: Rumors are Miesha Tate is the latest victim of new celebrity nude photo leak" rel="bookmark"  itemprop="url" >Pic: Rumors are Miesha Tate is the latest victim of new celebrity nude photo leak</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-50803" data-post-id="50803" title="Views"> <span class="vw-post-view-number">9.8k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/admin/" title="Posts by MIDDLEEASY @MIDDLEEASY" rel="author"  itemprop="name" >By MIDDLEEASY @MIDDLEEASY</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-25T21:42:50+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/pics-ummmm-guys-is-middleweight-georges-st-pierre-looking-plumper-to-anyone-else/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/04/GSPFat-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/04/GSPFat-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/04/GSPFat-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/04/GSPFat-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/pics-ummmm-guys-is-middleweight-georges-st-pierre-looking-plumper-to-anyone-else/" title="Permalink to Pics: Ummmm guys? Is middleweight Georges St. Pierre looking plumper to anyone else?" rel="bookmark"  itemprop="url" >Pics: Ummmm guys? Is middleweight Georges St. Pierre looking plumper to anyone else?</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-50997" data-post-id="50997" title="Views"> <span class="vw-post-view-number">9.5k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-09T16:45:58+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/spiders-next-opponent-rumbles-new-job-and-more-in-the-post-ufc-210-sunday-morning-rumor-mill/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/04/SpdierRM-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/04/SpdierRM-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/04/SpdierRM-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/04/SpdierRM-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/spiders-next-opponent-rumbles-new-job-and-more-in-the-post-ufc-210-sunday-morning-rumor-mill/" title="Permalink to Spider’s next opponent, Rumble’s new job and more in the post-UFC 210 Sunday Morning Rumor Mill" rel="bookmark"  itemprop="url" >Spider’s next opponent, Rumble’s new job and more in the post-UFC 210 Sunday Morning Rumor Mill</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-50748" data-post-id="50748" title="Views"> <span class="vw-post-view-number">7.3k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/admin/" title="Posts by MIDDLEEASY @MIDDLEEASY" rel="author"  itemprop="name" >By MIDDLEEASY @MIDDLEEASY</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-01T16:23:18+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/video-paddy-pimbletts-puke/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/04/Paddy-Pimblett-Banner-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/04/Paddy-Pimblett-Banner-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/04/Paddy-Pimblett-Banner-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/04/Paddy-Pimblett-Banner-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/video-paddy-pimbletts-puke/" title="Permalink to Video: Paddy Pimblett&#8217;s Puke" rel="bookmark"  itemprop="url" >Video: Paddy Pimblett&#8217;s Puke</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-50624" data-post-id="50624" title="Views"> <span class="vw-post-view-number">6.1k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/andrewlawrence/" title="Posts by Andrew Lawrence" rel="author"  itemprop="name" >By Andrew Lawrence</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2017-04-10T15:57:36+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/leaked-video-shows-weidmans-corner-say-he-doesnt-know-what-day-it-is-call-gegard-a-cocksucker/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2017/04/WeidmanUFC210-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2017/04/WeidmanUFC210-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2017/04/WeidmanUFC210-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2017/04/WeidmanUFC210-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/leaked-video-shows-weidmans-corner-say-he-doesnt-know-what-day-it-is-call-gegard-a-cocksucker/" title="Permalink to Leaked video shows Weidman’s corner say he doesn’t know what day it is, call Gegard a cocksucker" rel="bookmark"  itemprop="url" >Leaked video shows Weidman’s corner say he doesn’t know what day it is, call Gegard a cocksucker</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-50765" data-post-id="50765" title="Views"> <span class="vw-post-view-number">5.6k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>			
		</div>
	</div>
</div>				</div>
				<div id="post-tab-3" class="vw-post-tabed-content">
					<div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12 vw-post-loop-inner">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2015-07-25T21:10:27+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/fight-pass-is-nsfw-two-wardrobe-malfunctions-happened-during-elizabeth-phillip-vs-jessamyn-duke/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2015/07/e5275733e738c9574dc8efdd319d7f7a-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/fight-pass-is-nsfw-two-wardrobe-malfunctions-happened-during-elizabeth-phillip-vs-jessamyn-duke/" title="Permalink to Fight Pass is NSFW, two wardrobe malfunctions happened during Elizabeth Phillips vs. Jessamyn Duke" rel="bookmark"  itemprop="url" >Fight Pass is NSFW, two wardrobe malfunctions happened during Elizabeth Phillips vs. Jessamyn Duke</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-38145" data-post-id="38145" title="Views"> <span class="vw-post-view-number">127.7k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/jerry-merril/" title="Posts by Jerry Merril" rel="author"  itemprop="name" >By Jerry Merril</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2015-12-13T20:40:12+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/this-picture-of-jose-aldo-in-the-locker-room-post-fight-is-heartbreaking/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-60x60.png" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-60x60.png 60w, http://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-150x150.png 150w, http://middleeasy.com/wp-content/uploads/2015/12/vXuJJWZ-200x200.png 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/this-picture-of-jose-aldo-in-the-locker-room-post-fight-is-heartbreaking/" title="Permalink to This picture of Jose Aldo in the locker room post fight is heartbreaking" rel="bookmark"  itemprop="url" >This picture of Jose Aldo in the locker room post fight is heartbreaking</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-43324" data-post-id="43324" title="Views"> <span class="vw-post-view-number">107.5k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/jerry-merril/" title="Posts by Jerry Merril" rel="author"  itemprop="name" >By Jerry Merril</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2016-04-04T21:11:07+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/rumor-conor-mcgregor-supposed-show-wrestlemania-monday-night-raw/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2016/04/2CMac-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2016/04/2CMac-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2016/04/2CMac-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2016/04/2CMac-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/rumor-conor-mcgregor-supposed-show-wrestlemania-monday-night-raw/" title="Permalink to Rumor: Was Conor McGregor supposed to show up at WrestleMania? Monday Night Raw?" rel="bookmark"  itemprop="url" >Rumor: Was Conor McGregor supposed to show up at WrestleMania? Monday Night Raw?</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-45173" data-post-id="45173" title="Views"> <span class="vw-post-view-number">102.1k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/tommy-messano/" title="Posts by Tommy Messano" rel="author"  itemprop="name" >By Tommy Messano</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2016-04-11T14:06:10+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/mma-news/video-maryna-moroz-and-cristina-stanciu-have-a-respectful-ufc-nip-slip-reebok-wardrobe-malfunction/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-60x60.jpg 60w, http://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-150x150.jpg 150w, http://middleeasy.com/wp-content/uploads/2016/04/2ufcnipslip-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/mma-news/video-maryna-moroz-and-cristina-stanciu-have-a-respectful-ufc-nip-slip-reebok-wardrobe-malfunction/" title="Permalink to Video: Maryna Moroz and Cristina Stanciu have a respectful UFC nip slip Reebok wardrobe malfunction" rel="bookmark"  itemprop="url" >Video: Maryna Moroz and Cristina Stanciu have a respectful UFC nip slip Reebok wardrobe malfunction</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-45263" data-post-id="45263" title="Views"> <span class="vw-post-view-number">98.5k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/middleeasy/" title="Posts by MiddleEasy" rel="author"  itemprop="name" >By MiddleEasy</a>
			</span>
		</div>

	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"  itemscope itemtype="http://schema.org/Article" >
	<meta itemprop="datePublished" content="2010-04-27T06:42:55+00:00"/>	
	<a class="vw-post-box-thumbnail" href="http://middleeasy.com/top-lists/the-top-ten-staph-infections-in-mma-history/" rel="bookmark">
		<img width="60" height="60" src="http://middleeasy.com/wp-content/uploads/2009/08/staphinfections-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" itemprop="image" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title"  itemprop="headline" >
			<a href="http://middleeasy.com/top-lists/the-top-ten-staph-infections-in-mma-history/" title="Permalink to The Top Ten Staph Infections in MMA History" rel="bookmark"  itemprop="url" >The Top Ten Staph Infections in MMA History</a>
		</h5>

		<div class="vw-post-box-meta vw-header-font">
			<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-3361" data-post-id="3361" title="Views"> <span class="vw-post-view-number">81.3k Views</span></span>
			<span class="vw-post-author"  itemprop="author"  itemscope itemtype="http://schema.org/Person" >
				<a class="author-name" href="http://middleeasy.com/author/middleeasy/" title="Posts by MiddleEasy" rel="author"  itemprop="name" >By MiddleEasy</a>
			</span>
		</div>

	</div>
</div>			
		</div>
	</div>
</div>				</div>
			</div>
			</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="slot537160365" style="width:300px;height:600px;">
    <div id="538306591_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
  <noscript><iframe id="54e85f1480" name="54e85f1480" src="//fanserv-d.openx.net/w/1.0/afr?auid=538306591&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=54e85f1480&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538306591&cs=54e85f1480&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538306591_INSERT_SLOT_ID_HERE",
     auid: "538306591"
  });
</script>

<script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
    <noscript>
        <iframe id="50ca29e537160365" name="50ca29e537160365" src="http://ox-d.mmaadnet.com/w/1.0/afr?auid=537160365&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="600">
           <a href="http://ox-d.mmaadnet.com/w/1.0/rc?cs=50ca29e537160365&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.mmaadnet.com/w/1.0/ai?auid=537160365&cs=50ca29e537160365&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
        </iframe>
    </noscript>
</div>
<script type="text/javascript">
    var OX_ads = OX_ads || [];
    OX_ads.push({
        'auid':537160365,
        'slot_id': 'slot537160365'
    });
</script>
<script type="text/javascript" src="http://ox-d.mmaadnet.com/w/1.0/jstag"></script></div>
		</div></div></div>
	</aside>
	
		
		</div>
	</div>

</div>


			<!-- Site Footer -->
<footer class="vw-site-footer"  itemscope itemtype="http://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-site-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Follow Us</span></h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/MiddleEasy" data-widget-id="699402383403552768">Tweets by @MiddleEasy</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Facebook Us</span></h3>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/middleeasydotcom/" data-tabs="timeline" data-width="360" data-height="250" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/middleeasydotcom/"><a href="https://www.facebook.com/middleeasydotcom/">Middle Easy</a></blockquote></div></div></div>
		</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div class="vw-sticky-sidebar-wrapper"><div class="vw-sticky-sidebar"><div id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Find Articles</span></h3><form role="search" method="get" class="search-form" action="http://middleeasy.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="text-7" class="widget widget_text">			<div class="textwidget">Feel free to reach out with any questions, comments or feedback: <a href="mailto:j@middleeasy.com" style="color:#FFF;">Contact Us</a>
<p>
<br />
By using this site you agree to the terms and policies laid out here: <a href="https://middleeasy.com/privacy-policy/" style="color:#FFF;">Privacy Policy</a></div>
		</div></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	
	<!-- Bottom Bar -->
<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright © MiddleEasy.com, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://facebook.com/middleeasydotcom" target="_blank" title="Facebook"><i class="vw-icon icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-gplus" href="https://plus.google.com/100124549697849005757/" target="_blank" title="Google+"><i class="vw-icon icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/MiddleEasy" target="_blank" title="Twitter"><i class="vw-icon icon-social-twitter"></i></a></span>					</div>
				</div>

			</div>
		</div>
	</div>
</div>
<!-- End Bottom Bar -->
</footer>
<!-- End Site Footer -->
		</div>
		<!-- End Site Wrapper -->
		
		<!-- WP Footer -->
				<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle vw-topic-line"><span>SHARE</span></span>
			<h1 class="vw-header-font vw-post-shares-title">The Cut That Almost Cost Mickey Gall&#8217;s Career</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/" data-post-id="51005" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=The+Cut+That+Almost+Cost+Mickey+Gall%26%238217%3Bs+Career%20-%20http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/" data-post-id="51005" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/&#038;media=http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner.jpg&#038;description=The+Cut+That+Almost+Cost+Mickey+Gall%26%238217%3Bs+Career" data-post-id="51005" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/" data-post-id="51005" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1533606700263073&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel='stylesheet' id='wp_theater-styles-css'  href='http://middleeasy.com/wp-content/plugins/wp-theater/css/style.min.css?ver=20150426' type='text/css' media='all' />
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/middleeasy.com","ajax_url":"http:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/inc/instant-search/instant-search.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"http:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/inc/post-likes/post-likes.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/middleeasy.com\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/inc/post-shares/post-shares.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.fitvids.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/components/pace/pace.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/comment-reply.min.js?ver=d2d2765fe0dad64056135e17ed091e76'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.hoverIntent.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/imagesloaded.pkgd.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/isotope.pkgd.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.easing.compatibility.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.magnific-popup.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/modernizr.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/imgLiquid.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-superfish/superfish.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-tipsy/jquery.tipsy.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.newsTicker.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-hc-sticky/jquery.hc-sticky.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery.sticky.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/waypoint/jquery.waypoints.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/middleeasy.com\/wp-content\/themes\/sprout","bxslider_auto_start":"1","bxslider_pause_on_hover":"1","bxslider_slide_duration":"4000","bxslider_transition_speed":"500","bg_ads_enable":"0","bg_ads_left_url":"","bg_ads_right_url":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/main.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/themes/sprout/js/shortcodes.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://middleeasy.com/wp-content/plugins/wp-theater/js/script.min.js?ver=20150426'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "58a5d0fca7";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://middleeasy.com/mma-news/cut-almost-cost-mickey-galls-career/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
											</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-section' );
						$target.backstretch(
							['http://middleeasy.com/wp-content/uploads/2017/04/mickey-gall-banner.jpg'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

					<!-- Theme's Custom JS -->
		                    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42513671-1', 'auto');
  ga('send', 'pageview');

</script>                                                    		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
					
				} );
				
			})( jQuery, window , document );

		</script>
		<!-- End Theme's Custom JS -->
				<!-- End WP Footer -->
<!--/* OpenX Asynchronous JavaScript tag Android PIYUSH */--><div id="538358558_INSERT_SLOT_ID_HERE" style="width:1px;height:1px;margin:0;padding:0">  <noscript><iframe id="69141f2686" name="69141f2686" src="//fanserv-d.openx.net/w/1.0/afr?auid=538358558&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=69141f2686&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538358558&cs=69141f2686&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div><script type="text/javascript">  var OX_ads = OX_ads || [];  OX_ads.push({     slot_id: "538358558_INSERT_SLOT_ID_HERE",     auid: "538358558"  });</script><script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script><!--/* OpenX Asynchronous JavaScript tag IOS PIYUSH */--><div id="538358559_INSERT_SLOT_ID_HERE" style="width:1px;height:1px;margin:0;padding:0">  <noscript><iframe id="fad90e230f" name="fad90e230f" src="//fanserv-d.openx.net/w/1.0/afr?auid=538358559&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1" height="1"><a href="//fanserv-d.openx.net/w/1.0/rc?cs=fad90e230f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//fanserv-d.openx.net/w/1.0/ai?auid=538358559&cs=fad90e230f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>  <script type="text/javascript">  var OX_ads = OX_ads || [];  OX_ads.push({     slot_id: "538358559_INSERT_SLOT_ID_HERE",     auid: "538358559"  });</script><script type="text/javascript" src="//fanserv-d.openx.net/w/1.0/jstag"></script>
	</body>

</html>
